Bitcoin Forum
September 25, 2018, 10:24:47 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 [44] 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 ... 128 »
  Print  
Author Topic: PhoenixMiner 3.5d: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 94062 times)
lbr
Sr. Member
****
Offline Offline

Activity: 421
Merit: 254


View Profile
March 03, 2018, 11:30:01 PM
 #861

OK.
I should have never posted any of my comments whatsoever about the kernel debacle.
I know nothing about it.

As for the kernels..

I can give a flying fuck who stole from whom. And I myself will use the most profitable miner.
As soon as temp stop appears.. well..
Not to mention that Claymore nVidia hashing speed is basically the same as open-source ethminer.
And at one point it was even lower. When some dude boosted 1060 open source, but it took Claymore some time to implement(copy open-source kernel) boost into his miner.

But, with all that said, I rly don't like ppl stealing. And profiting from it.
So the only thing I can do is write to this thread ; )

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537871087
Hero Member
*
Offline Offline

Posts: 1537871087

View Profile Personal Message (Offline)

Ignore
1537871087
Reply with quote  #2

1537871087
Report to moderator
1537871087
Hero Member
*
Offline Offline

Posts: 1537871087

View Profile Personal Message (Offline)

Ignore
1537871087
Reply with quote  #2

1537871087
Report to moderator
1537871087
Hero Member
*
Offline Offline

Posts: 1537871087

View Profile Personal Message (Offline)

Ignore
1537871087
Reply with quote  #2

1537871087
Report to moderator
janding
Newbie
*
Offline Offline

Activity: 136
Merit: 0


View Profile
March 04, 2018, 12:01:57 AM
 #862

For some reason "On My rigs" Phoenix is faster. ( not a lot ) but still faster.

Btw, what's ur rigs?
I tested on mostly 1060 3GB with only two RX Polaris based.
Mostly AM3 based, so very very weak CPU.

I have 6 RX-580's. 4 have 8gb mem and 2 have 4gb mem.

4 run between 30 and 31 mh/s
2 run between 29 and 30 mh/s

They 2 Gigabyte, 2 ASUS, 1 PowerColor, 1 Sapphire PULSE

Memory varies between Samsung and Hynix

lbr
Sr. Member
****
Offline Offline

Activity: 421
Merit: 254


View Profile
March 04, 2018, 12:06:40 AM
 #863

I have 6 RX-580's. 4 have 8gb mem and 2 have 4gb mem.

4 run between 30 and 31 mh/s
2 run between 29 and 30 mh/s

They 2 Gigabyte, 2 ASUS, 1 PowerColor, 1 Sapphire PULSE

Memory varies between Samsung and Hynix



Hynix @ 29-30, awesome!
I think mine Hynix make 28-29.
I'll annoy you via pm for the timings later ; )

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
JoepMeloen
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
March 04, 2018, 10:42:05 AM
 #864

SSL works. cool.

@PM suggestion: show the SSL in the console.
Ambros
Hero Member
*****
Offline Offline

Activity: 649
Merit: 500

pool.sexy co-founder


View Profile
March 04, 2018, 10:49:13 AM
 #865

I read the whole thread, but I did not find any hashrate for 1050ti cards.
Can someone share its values?

Also, no one is talking about temperatures/energy consumption. Do the two miners use the same amount of energy?

This is a crucial factor for me
Auponef
Full Member
***
Offline Offline

Activity: 231
Merit: 100


View Profile
March 04, 2018, 10:50:44 AM
 #866

SSL works. cool.

@PM suggestion: show the SSL in the console.

Does SSL give more stale shares?
JoepMeloen
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
March 04, 2018, 11:30:54 AM
 #867

SSL works. cool.

@PM suggestion: show the SSL in the console.

Does SSL give more stale shares?

Short 400 share test on stratum+ssl://etc.cryptopool.network:7007 gives me an:
- estimated stale shares 0.7% on a 185mhs AMD rig (edit: leverls out at ~1%)
- estimated stale shares 0.0% on a 365mhs AMD rig (edit: levels out at ~1%)
- estimated stale shares 7% on a 192mhs NV rig (needs work) (edit: after driverupdate and tweaking: 0.5%)

i honestly dont know if thats lower or higher since i never really monitored them

So far
CM 11.1: 735 mhs (and crashing rigs at devfee, had to downclock)
PM 2.7c : 747 mhs (Stable as hell)

DO NOT care were it came from, i only care about the fact i can actually sleep now without any worry.

Awsome job Phoenix Miner!

Iamtutut
Jr. Member
*
Offline Offline

Activity: 224
Merit: 1


View Profile
March 04, 2018, 12:06:37 PM
 #868

SSL works. cool.

@PM suggestion: show the SSL in the console.

Does SSL give more stale shares?

Moved from 2.6 to 2.7C this morning, after 4h 40mns mining I get 1,55% stale shares.
dec93
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
March 04, 2018, 12:23:15 PM
 #869

i'm getting error FATAL ERROR: debugger detected

Gigabyte rx570

-amd option key doesn't help


janding
Newbie
*
Offline Offline

Activity: 136
Merit: 0


View Profile
March 04, 2018, 02:22:08 PM
 #870

Congrats to PhoenixMiner.

Nice to be recognized by the  Ethereum Mining Pool.
https://medium.com/@bitfly/ethermine-stratum-security-upgrade-d2245076e1b5

Good job guys.
janding
Newbie
*
Offline Offline

Activity: 136
Merit: 0


View Profile
March 04, 2018, 02:33:37 PM
 #871

SSL works. cool.

@PM suggestion: show the SSL in the console.

Does SSL give more stale shares?

Moved from 2.6 to 2.7C this morning, after 4h 40mns mining I get 1,55% stale shares.

Is that number from the miner console window or from the pool stats ?
xeridea
Sr. Member
****
Offline Offline

Activity: 419
Merit: 251


View Profile WWW
March 04, 2018, 03:10:25 PM
 #872

By "competition" you mean those who you steal code from?

that's plain rude.
The truth hurts.

Profitability over time charts for many GPUs - http://xeridea.us/charts

BTC:  16wzGLYLh1ximotu3Ln7htKnbUUcwWvQUv   LTC:  LdPvSJoAwgH87TXSMBuxDefBvp2bweXApY   Eth:  0xb508131ca5d983ebe72f8af61ecfb7d1b61f6d18
samasas
Newbie
*
Offline Offline

Activity: 54
Merit: 0


View Profile
March 04, 2018, 03:27:02 PM
 #873

i'm getting error FATAL ERROR: debugger detected

Gigabyte rx570

-amd option key doesn't help




I have the same problem when I use driver 16.3.2. After I upgrade to 16.9.2, it is working. No such warning.
Falconnn
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 04, 2018, 05:21:57 PM
 #874

for devoleper:  
Sapphire RX570 8GB, cca -1.5Mhs less, cant get 30.5+ like in Claymore 11.2, RX470 works good, but less, same frekvenci.
PhoenixMiner 2.7c
http://shrani.si/f/2u/j2/2Hfg6cb9/phoenixminer.png
claymore 11.2
http://shrani.si/f/X/N/2xxE6jlc/clay.png
gsrcrxsi314
Member
**
Offline Offline

Activity: 220
Merit: 25


View Profile
March 04, 2018, 08:30:43 PM
 #875

had a weird problem today. windows performed some updates and detected the phoenix miner exe as a trojan (i know it's false) and deleted the file, which killed the miner. turned off windows active protection, re-extracted 2.7b, then restarted it. after a couple hours it stopped again. upon restarting it it would give me an error about not having the proper priviledges. run as admin (wasnt needed before), and then it says it cant find the phoenix miner exe despite still being there in the same directory as my .bat file.

downloaded 2.7c and the problem seems to have gone away.
gsrcrxsi314
Member
**
Offline Offline

Activity: 220
Merit: 25


View Profile
March 04, 2018, 08:34:27 PM
 #876

for devoleper:  
Sapphire RX570 8GB, cca -1.5Mhs less, cant get 30.5+ like in Claymore 11.2, RX470 works good, but less, same frekvenci.
PhoenixMiner 2.7c

claymore 11.2


bruh. gotta let it more than a couple seconds to make that kind of determination... damn.

run it 3-5 days on each one, and compare the number of accepted shares from each one in the same time frame.

i ran my own test, exactly 60hrs on each one. Phoenix submitted more shares than claymore v10 (havent tried 11.2). that's all that matters. 
cryptoillusion1
Newbie
*
Offline Offline

Activity: 82
Merit: 0


View Profile
March 04, 2018, 09:05:02 PM
 #877

had a weird problem today. windows performed some updates and detected the phoenix miner exe as a trojan (i know it's false) and deleted the file, which killed the miner. turned off windows active protection, re-extracted 2.7b, then restarted it. after a couple hours it stopped again. upon restarting it it would give me an error about not having the proper priviledges. run as admin (wasnt needed before), and then it says it cant find the phoenix miner exe despite still being there in the same directory as my .bat file.

downloaded 2.7c and the problem seems to have gone away.

did you exclude this in defender ? once excluded windows defender will not touch it
gsrcrxsi314
Member
**
Offline Offline

Activity: 220
Merit: 25


View Profile
March 04, 2018, 09:54:58 PM
 #878

No I didn’t. I didn’t see any obvious setting to make defender, but I didn’t look very hard.
RipperR
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
March 04, 2018, 10:19:17 PM
 #879

Whats the best tunning for RX580 8G ? I've got lower rates than at 11.2

Claymore monitoring at port 3333 doesnt work. Sayed failed.
Aurren
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
March 04, 2018, 11:30:23 PM
 #880

Just switched to 2.7c and added ssl:// in front of my pool address so in my .bat file it has:

-pool ssl://us2.ethermine.org:4444

This was the only thing I changed.  Now I'm getting this error: "Eth: Unable to establish secure connection to us2.ethermine.org:4444: wrong version number"

help?

EDIT:  NVM, found the problem, different port, changed to 5555
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 [44] 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 ... 128 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!