Bitcoin Forum
November 21, 2017, 08:13:06 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 [234] 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 ... 287 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 327149 times)
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 18, 2017, 09:03:50 PM
 #4661

Quote
Did u restart 3main ?

Code:
pkill -e screen
pkill -f 3main

I did a reboot
Do you get out put from ?

Code:
tail -f screenlog.0
1511295186
Hero Member
*
Offline Offline

Posts: 1511295186

View Profile Personal Message (Offline)

Ignore
1511295186
Reply with quote  #2

1511295186
Report to moderator
1511295186
Hero Member
*
Offline Offline

Posts: 1511295186

View Profile Personal Message (Offline)

Ignore
1511295186
Reply with quote  #2

1511295186
Report to moderator
1511295186
Hero Member
*
Offline Offline

Posts: 1511295186

View Profile Personal Message (Offline)

Ignore
1511295186
Reply with quote  #2

1511295186
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
HyPyk
Newbie
*
Offline Offline

Activity: 18


View Profile
October 18, 2017, 09:08:08 PM
 #4662


Do you get out put from ?

Code:
tail -f screenlog.0
[/quote]

yes, but standard miner log, with nothing extra.


Temp: GPU0: 58C GPU1: 55C GPU2: 49C
GPU0: 178 Sol/s GPU1: 284 Sol/s GPU2: 628 Sol/s
Total speed: 1090 Sol/s
+-----+-------------+--------------+
| GPU | Power usage |  Efficiency  |
+-----+-------------+--------------+
|  0  |     67W     |  2.66 Sol/W  |
|  1  |     76W     |  3.74 Sol/W  |
|  2  |    160W     |  3.92 Sol/W  |
+-----+-------------+--------------+
INFO: Detected new work: 1508133758
INFO 14:07:02: GPU2 Accepted share 122ms [A:76, R:0]
Temp: GPU0: 58C GPU1: 55C GPU2: 49C
GPU0: 183 Sol/s GPU1: 283 Sol/s GPU2: 639 Sol/s
Total speed: 1105 Sol/s
+-----+-------------+--------------+
| GPU | Power usage |  Efficiency  |
+-----+-------------+--------------+
|  0  |     69W     |  2.65 Sol/W  |
|  1  |     75W     |  3.77 Sol/W  |
|  2  |    156W     |  4.10 Sol/W  |
+-----+-------------+--------------+
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 18, 2017, 09:12:49 PM
 #4663

do you set these in 1bash?

Maxximus007_AUTO_TEMPERATURE_CONTROL="YES"

IAmNotAJeep_and_Maxximus007_WATCHDOG="YES"
HyPyk
Newbie
*
Offline Offline

Activity: 18


View Profile
October 18, 2017, 09:14:50 PM
 #4664

do you set these in 1bash?

Maxximus007_AUTO_TEMPERATURE_CONTROL="YES"

IAmNotAJeep_and_Maxximus007_WATCHDOG="YES"

yep, both of them were YES by default and I did not touch it.
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 18, 2017, 09:18:02 PM
 #4665

do you set these in 1bash?

Maxximus007_AUTO_TEMPERATURE_CONTROL="YES"

IAmNotAJeep_and_Maxximus007_WATCHDOG="YES"

yep, both of them were YES by default and I did not touch it.

I have no idea why,
What's the output of

Code:
ps ax | grep SCREEN
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 19, 2017, 09:58:52 AM
 #4666

do you set these in 1bash?

Maxximus007_AUTO_TEMPERATURE_CONTROL="YES"

IAmNotAJeep_and_Maxximus007_WATCHDOG="YES"

yep, both of them were YES by default and I did not touch it.

Is it fixed?
Whats the output of
Code:
tail 6_autotemplog
meligo
Newbie
*
Offline Offline

Activity: 2


View Profile
October 19, 2017, 10:57:56 AM
 #4667

hey

I really like the NVOC OS , works like a charm, well almost

There are 2 issues that I have that I cannot seem to fix.

First is the reporting, I can see the page "nvOC Web Interface" but when I click on "miner info" I get

"The requested URL /home/m1/www/cgi-bin/minerinfo was not found on this server."

have been looking and trying to fix this for a couple of days but I am unable to fix it.

second is the mining itself, if I set it to "ETH" it works flawlessly with 0 downtime, but when I set it to "ETH_DUAL_SC" than I see that my SC coins only have 370 sol (in Win 10 I had 31.5MHs on ETH and 450 sol on SC), but even the sol rate aside, it runs for 5 minutes and than it exit the mining screen and going back to promp.

Is there any way to find the log or to see why it's not working ?

kind regards and thanks
coinmuse
Jr. Member
*
Offline Offline

Activity: 54


View Profile
October 19, 2017, 11:17:22 AM
 #4668

Hi - love the idea of nvOC and want to try it out.  I have some Fire Pro W series cards and saw this announcement from Nvidia. 

http://support.amd.com/en-us/kb-articles/Pages/AMDGPU-Pro-Beta-Mining-Driver-for-Linux-Release-Notes.aspx

Given the Ubuntu support shown in the announcement, will this driver work with nvOC.  Any tips?
Bibi187
Full Member
***
Offline Offline

Activity: 140


https://steemit.com/@bibi187


View Profile WWW
October 19, 2017, 11:27:44 AM
 #4669

Hi - love the idea of nvOC and want to try it out.  I have some Fire Pro W series cards and saw this announcement from Nvidia. 

http://support.amd.com/en-us/kb-articles/Pages/AMDGPU-Pro-Beta-Mining-Driver-for-Linux-Release-Notes.aspx

Given the Ubuntu support shown in the announcement, will this driver work with nvOC.  Any tips?

nvOC is used for nvidia only, you can find rxOC working for AMD only Wink

Is done by Fullzero to ... This boy is amazing

https://bitcointalk.org/index.php?topic=1984302

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 19, 2017, 01:19:55 PM
 #4670

hey

I really like the NVOC OS , works like a charm, well almost

There are 2 issues that I have that I cannot seem to fix.

First is the reporting, I can see the page "nvOC Web Interface" but when I click on "miner info" I get

"The requested URL /home/m1/www/cgi-bin/minerinfo was not found on this server."

have been looking and trying to fix this for a couple of days but I am unable to fix it.

second is the mining itself, if I set it to "ETH" it works flawlessly with 0 downtime, but when I set it to "ETH_DUAL_SC" than I see that my SC coins only have 370 sol (in Win 10 I had 31.5MHs on ETH and 450 sol on SC), but even the sol rate aside, it runs for 5 minutes and than it exit the mining screen and going back to promp.

Is there any way to find the log or to see why it's not working ?

kind regards and thanks


Web problem reported and will be fixed in next version.
In the mean time open index.html with:
Code:
sudo gedit /var/www/html/index.html
Or in ssh session with:
Code:
sudo nano /var/www/html/index.html

Change lines from :
Code:
<button>
<a href="/home/m1/www/cgi-bin/minerinfo" class="button">nvOCMiner Info</a>
</button>
 
<button>
<a href="/home/m1/www/cgi-bin/clearalerts" class="button">Clear Alerts</a>
</button>
To:
Code:
<button>
<a href="cgi-bin/minerinfo" class="button">nvOCMiner Info</a>
</button>
 
<button>
<a href="cgi-bin/clearalerts" class="button">Clear Alerts</a>
</button>

Save, and it should be fixed
Or you can access WebInfo page by :
http://RIG_IP/cgi-bin/minerinfo


To see your miner output
in guake terminal or ssh session :
Code:
screen -r miner
To end screen session use ctrl-a+d
Dont use ctrl+c
meligo
Newbie
*
Offline Offline

Activity: 2


View Profile
October 19, 2017, 02:12:13 PM
 #4671

hey papampi , thanks now it works indeed :-) , one issue off the list
cryptooutlaw
Newbie
*
Offline Offline

Activity: 9


View Profile
October 19, 2017, 03:06:42 PM
 #4672

Hello every one, Hope you're mining every damn coin in the blockchain

I'm new to mining and just finish my first rig with Z270-A mobs and 6 1080ti GPUs and start mining MONA with nvOC v0019-1.3, I came cross few issues
-After image USB key Try to modified Bash1 & 3main files from Linux OS, USB key image become Unbootable & Bash1 file is gone?!!
-OS some time get hang and after hard reboot, USB key image become Unbootable & Bash1 file is gone?!!
-Miner started to mine MONA and after 10 mints become unstable and keep crash(I use ASCCminer & it's registered in suprnova pool)?!!

Any thing can help to solve this issues Huh

I'm still having annoying broken Operating System @ USB key after few run or system reboot and get this error msg'
http://b.up-00.com/2017/10/150831609350471.jpg

Any idea how to solve this issue?
USB Key (SanDisk Ultra Fit 64GB, I have 2 and both give same issue)
Maybe I have to tray different USB Key brand and see how it's go

It seems your USB stick doesn't play well with linux. Try another model or brand.

Do yourself and your rig a big favor and get a 50$ SSD
Bigger, Faster, More stable ,....

I have the same issue, on z-270a. I found that the key in a usb 3.0 port will do that. I have H100 and I have same issue but if I use the usb 2.0 key it goes away.
for the z-270a board I switch usb ports reboot might take a few tries but it comes back up. Unfortunately the z-270a doesn't have usb 2.0 that I saw Sad
0xcosmos
Jr. Member
*
Offline Offline

Activity: 56


View Profile
October 19, 2017, 03:10:42 PM
 #4673

Hello every one, Hope you're mining every damn coin in the blockchain

I'm new to mining and just finish my first rig with Z270-A mobs and 6 1080ti GPUs and start mining MONA with nvOC v0019-1.3, I came cross few issues
-After image USB key Try to modified Bash1 & 3main files from Linux OS, USB key image become Unbootable & Bash1 file is gone?!!
-OS some time get hang and after hard reboot, USB key image become Unbootable & Bash1 file is gone?!!
-Miner started to mine MONA and after 10 mints become unstable and keep crash(I use ASCCminer & it's registered in suprnova pool)?!!

Any thing can help to solve this issues Huh

I'm still having annoying broken Operating System @ USB key after few run or system reboot and get this error msg'


Any idea how to solve this issue?
USB Key (SanDisk Ultra Fit 64GB, I have 2 and both give same issue)
Maybe I have to tray different USB Key brand and see how it's go

It seems your USB stick doesn't play well with linux. Try another model or brand.

Do yourself and your rig a big favor and get a 50$ SSD
Bigger, Faster, More stable ,....

I have the same issue, on z-270a. I found that the key in a usb 3.0 port will do that. I have H100 and I have same issue but if I use the usb 2.0 key it goes away.
for the z-270a board I switch usb ports reboot might take a few tries but it comes back up. Unfortunately the z-270a doesn't have usb 2.0 that I saw Sad

Im facing same issue on btc 250 pro biostar
before v19 I never faced this issue
but on v19 as soon as the system restarts
gone! I have to install nvoc again to make it work
Im trying v19-beta3 will see if it resolves the issue
Im gonna try this too
using sandisk ultrafit 32gb

◨▬▬▬▬▬◧   HACKEN   ◨▬▬▬▬▬◧
■  DEDICATED CRYPTOCURRENCY FOR WHITE HAT HACKERS  ■
Temporel
Full Member
***
Offline Offline

Activity: 154


View Profile
October 19, 2017, 03:14:26 PM
 #4674

Hello every one, Hope you're mining every damn coin in the blockchain

I'm new to mining and just finish my first rig with Z270-A mobs and 6 1080ti GPUs and start mining MONA with nvOC v0019-1.3, I came cross few issues
-After image USB key Try to modified Bash1 & 3main files from Linux OS, USB key image become Unbootable & Bash1 file is gone?!!
-OS some time get hang and after hard reboot, USB key image become Unbootable & Bash1 file is gone?!!
-Miner started to mine MONA and after 10 mints become unstable and keep crash(I use ASCCminer & it's registered in suprnova pool)?!!

Any thing can help to solve this issues Huh

I'm still having annoying broken Operating System @ USB key after few run or system reboot and get this error msg'


Any idea how to solve this issue?
USB Key (SanDisk Ultra Fit 64GB, I have 2 and both give same issue)
Maybe I have to tray different USB Key brand and see how it's go

It seems your USB stick doesn't play well with linux. Try another model or brand.

Do yourself and your rig a big favor and get a 50$ SSD
Bigger, Faster, More stable ,....

I have the same issue, on z-270a. I found that the key in a usb 3.0 port will do that. I have H100 and I have same issue but if I use the usb 2.0 key it goes away.
for the z-270a board I switch usb ports reboot might take a few tries but it comes back up. Unfortunately the z-270a doesn't have usb 2.0 that I saw Sad

I never reported back, but I did receive my Z270-A Prime last week and I tested it and I dont have your problems. It only has 5 cards though.
cryptooutlaw
Newbie
*
Offline Offline

Activity: 9


View Profile
October 19, 2017, 03:18:36 PM
 #4675

Hello every one, Hope you're mining every damn coin in the blockchain

I'm new to mining and just finish my first rig with Z270-A mobs and 6 1080ti GPUs and start mining MONA with nvOC v0019-1.3, I came cross few issues
-After image USB key Try to modified Bash1 & 3main files from Linux OS, USB key image become Unbootable & Bash1 file is gone?!!
-OS some time get hang and after hard reboot, USB key image become Unbootable & Bash1 file is gone?!!
-Miner started to mine MONA and after 10 mints become unstable and keep crash(I use ASCCminer & it's registered in suprnova pool)?!!

Any thing can help to solve this issues Huh

I'm still having annoying broken Operating System @ USB key after few run or system reboot and get this error msg'
http://b.up-00.com/2017/10/150831609350471.jpg

Any idea how to solve this issue?
USB Key (SanDisk Ultra Fit 64GB, I have 2 and both give same issue)
Maybe I have to tray different USB Key brand and see how it's go

It seems your USB stick doesn't play well with linux. Try another model or brand.

Do yourself and your rig a big favor and get a 50$ SSD
Bigger, Faster, More stable ,....

I have the same issue, on z-270a. I found that the key in a usb 3.0 port will do that. I have H100 and I have same issue but if I use the usb 2.0 key it goes away.
for the z-270a board I switch usb ports reboot might take a few tries but it comes back up. Unfortunately the z-270a doesn't have usb 2.0 that I saw Sad

Im facing same issue on btc 250 pro biostar
before v19 I never faced this issue
but on v19 as soon as the system restarts
gone! I have to install nvoc again to make it work
Im trying v19-beta3 will see if it resolves the issue
Im gonna try this too
using sandisk ultrafit 32gb

the 250 should have both usb 3.0 and 2.0 try the 2.0 port.

I use the scandisk 32 g as well from Costco, great price $34 for 3 I'm in canada
grunoff
Jr. Member
*
Offline Offline

Activity: 42


View Profile
October 19, 2017, 03:24:14 PM
 #4676

I have installed nv-OC 1.3.
Connected to it via putty.
I can`t find the miner screen via putty.

Can i somehow find it?

I`m new to Ubuntu.
Temporel
Full Member
***
Offline Offline

Activity: 154


View Profile
October 19, 2017, 03:46:12 PM
 #4677

I have installed nv-OC 1.3.
Connected to it via putty.
I can`t find the miner screen via putty.

Can i somehow find it?

I`m new to Ubuntu.

you tried screen -r miner ?

You set the option to REMOTE in 1bash ?
HyPyk
Newbie
*
Offline Offline

Activity: 18


View Profile
October 19, 2017, 04:12:44 PM
 #4678

do you set these in 1bash?

Maxximus007_AUTO_TEMPERATURE_CONTROL="YES"

IAmNotAJeep_and_Maxximus007_WATCHDOG="YES"

yep, both of them were YES by default and I did not touch it.

Is it fixed?
Whats the output of
Code:
tail 6_autotemplog

m1@m1-desktop:~$ tail 6_autotemplog
Wed Oct 18 15:14:43 MST 2017 - Restoring Power limit for gpu:0. Old limit: 75 New limit: 50 Fan speed: 50
Wed Oct 18 15:15:13 MST 2017 - Restoring Power limit for gpu:0. Old limit: 75 New limit: 50 Fan speed: 50



still telegram alerts comes with no temp, fan, power numbers
Godm0de
Newbie
*
Offline Offline

Activity: 8


View Profile
October 19, 2017, 04:33:10 PM
 #4679

Hi,

I have one question: Is there a way to add a watchdog listening to dmesg output? Sometimes, one of my GPUs crashes, and I see errors when I run dmesg.

Or is there any other way to auto reboot a rig, when problems occur?
grunoff
Jr. Member
*
Offline Offline

Activity: 42


View Profile
October 19, 2017, 04:55:29 PM
 #4680

I have installed nv-OC 1.3.
Connected to it via putty.
I can`t find the miner screen via putty.

Can i somehow find it?

I`m new to Ubuntu.

you tried screen -r miner ?

You set the option to REMOTE in 1bash ?

I didn`t set the REMOTE option.
I tried but nothing workred, it says no such screen.

If I will set REMOTE option - will I still be able to connect through TeamViewer and look at miner screen direct?

Thanks.
Pages: « 1 ... 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 [234] 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 ... 287 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!