Bitcoin Forum
November 21, 2017, 08:12:06 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 [224] 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 ... 287 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 327107 times)
Decrypted Capital
Newbie
*
Offline Offline

Activity: 6


View Profile WWW
October 11, 2017, 11:02:51 PM
 #4461

This software is awesome! I use it on all my Nvidia rigs and it has worked near flawlessly for me for upwards of 4 months now. Started back when it was nvOC 15! Thank you for continually developing this

https://www.youtube.com/channel/UC6MngrF8WPHKfq2Gl
1511295126
Hero Member
*
Offline Offline

Posts: 1511295126

View Profile Personal Message (Offline)

Ignore
1511295126
Reply with quote  #2

1511295126
Report to moderator
1511295126
Hero Member
*
Offline Offline

Posts: 1511295126

View Profile Personal Message (Offline)

Ignore
1511295126
Reply with quote  #2

1511295126
Report to moderator
1511295126
Hero Member
*
Offline Offline

Posts: 1511295126

View Profile Personal Message (Offline)

Ignore
1511295126
Reply with quote  #2

1511295126
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 11:07:03 PM
 #4462

...Also I think I found an error for SIB, it was trying to launch using the PXC address.  I made the change in 3main but never checked to see if it was working properly.

Hi Fullzero,
yes, it's true. I upgraded to v0019-13 today, now tried switch to SIB and 3mail really use PXC settings

Please, fix replace
Code:
$HCD -a sib -o $PXC_POOL -u $ADDR -p x -i $SIB_INTENSITY
for
Code:
$HCD -a sib -o $SIB_POOL -u $ADDR -p x -i $SIB_INTENSITY

Thanks ;-)

Yes, i have noticed that too, probably my mistake while giving my copy! sorry for that, hope fullzero fixes it in next version.

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 11:12:02 PM
 #4463

Still not working....
I tried Us and EU aswell as ports 8008 and 8888
I don't think it has to do with the pool address as I tried the hadl pool with the same results.

https://imgur.com/a/HL5sE

I can mine 4 other coins with out a problem but UBQ doesn't appear to work.

Can any one else get it to work?
Has any one else successfully mined it with NVOC?


Mate, can you help me by giving the result of this command when it failed?

Quote
ps aux | grep miner

Also try this line (closing the main console + wdog + temp control) just for a minute or so in guake terminal.

Quote
/home/m1/eth/ethminer_11/ethminer -S eu.ubiqpool.io:8008 -O yourUBQaddress.minerName:x -SP 1 -U

Let me know what you see and take the result of it. I've mined UBQ so many times and tested it too.

Tested the above just as of now :


Code:
m1@m1-desktop:~$ /home/m1/eth/ethminer_11/ethminer -S eu.ubiqpool.io:8008 -O 0x403562790061cccfBd1Bd6714A5456987cd4a599.RIGV180V05:x -SP 1 -U
[CUDA]:Using grid size 8192, block size 128

  ℹ  21:43:09|ethminer  Connecting to stratum server eu.ubiqpool.io:8008
Could not resolve hosteu.ubiqpool.io:8008, Operation canceled  ℹ  21:43:09|ethminer  Reconnecting in 3 seconds...
  ℹ  21:43:12|ethminer  Connecting to stratum server eu.ubiqpool.io:8008
  ℹ  21:43:12|stratum  Connected to stratum server eu.ubiqpool.io : 8008
  ℹ  21:43:12|stratum  Starting farm
  ℹ  21:43:12|stratum  Received new job #0xe55137
  ℹ  21:43:12|cudaminer0  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer0  Initialising miner...
  ℹ  21:43:12|cudaminer1  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer1  Initialising miner...
  ℹ  21:43:12|cudaminer2  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer2  Initialising miner...
  ℹ  21:43:12|cudaminer3  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer3  Initialising miner...
  ℹ  21:43:12|cudaminer4  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer4  Initialising miner...
  ℹ  21:43:12|cudaminer5  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer5  Initialising miner...
  ℹ  21:43:12|cudaminer6  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer6  Initialising miner...
  ℹ  21:43:12|cudaminer7  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer7  Initialising miner...
  m  21:43:13|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
  m  21:43:15|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
  m  21:43:17|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
  ℹ  21:43:18|stratum  Received new job #0x6471ff
Generating DAG for GPU #7
Generating DAG for GPU #1
Generating DAG for GPU #6
Generating DAG for GPU #2
Generating DAG for GPU #5
Generating DAG for GPU #3
Generating DAG for GPU #0
Generating DAG for GPU #4

Looking forward for your results; determined to close this issue asap.


The PS AUX code, do I enter that into quak?

The result for the other code is endless repeating trying to connect.

https://imgur.com/a/eH5Uv



yes, you need to enter it in guake terminal;

I suggest trying remote desktop using teamviewer and try all the possible ways I possibly can!!

If you are ok with it, please send your teamviewer details via PM or contact me on telegram @damNmad, i will try my best to sort this issue!!

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Alienbert
Newbie
*
Offline Offline

Activity: 16


View Profile
October 12, 2017, 06:26:22 AM
 #4464

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks

mikespax
Member
**
Offline Offline

Activity: 98


View Profile WWW
October 12, 2017, 08:07:05 AM
 #4465

I've been having this recurring issue on and off and it's really bugging me. Occasionally, I lose manual temperature control on several cards simultaneously. This interferes with the temperature script, which doesn't make me feel too safe about leaving it running unattended.

I've tried all sorts of things over the past couple of days.

Any ideas?

Also, claymore seems to be the only miner I can get working on my 19 gpu rig. Could also just be my g3930 or 4gb of ram though.

https://m.imgur.com/a/R9qu1
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 12, 2017, 08:50:05 AM
 #4466

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?





▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Alienbert
Newbie
*
Offline Offline

Activity: 16


View Profile
October 12, 2017, 12:37:11 PM
 #4467

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 12, 2017, 12:58:24 PM
 #4468

Hi papampi,
I'm using your telegram messages. Excellent!

I've a small improvement for miner uptime (I got always empty), so I check command. There is used unknown option -p and failed

The universal solution is:
Code:
ps -eo comm,etime | grep -i miner | grep -vi cpu | awk '{print $2}'

Other infos are empty too, I check later
Thanks mate
I'm aware of some problems thats why we call beta version:)
Some info and hash rate on web has not completed yet , will try to add them all for next version.
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 12, 2017, 01:07:46 PM
 #4469

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 12, 2017, 01:32:10 PM
 #4470

Thanks to damNmad and hurvajs77
New WTM auto switch is ready

Changes :
+ Switcher now check for difference between top coin and current mining coin profitability and wont switch if its less than the value given in 1bash
+ Miner restart faster now, no more 3main restart
- damNmad conditional OC settings not working for now, set it to no and set a default OC for all coins you choose  (looking for a workaround to fix it)

You can get the new scripts from HERE
Alienbert
Newbie
*
Offline Offline

Activity: 16


View Profile
October 12, 2017, 01:57:17 PM
 #4471

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

Thanks, but the same problem.
I dont know what happens! ETH + ZEC runs great, no problems, but MONA doesnt run.
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 12, 2017, 02:24:59 PM
 #4472

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

Thanks, but the same problem.
I dont know what happens! ETH + ZEC runs great, no problems, but MONA doesnt run.


I am mining Mona with ASccminer and intensity 21 with no problem and great hash rate on suprnova
are you sure you made your worker in suprnova settings?
suprnova dont creat worker automatically , you should make them manually
crazydane
Full Member
***
Offline Offline

Activity: 126


View Profile
October 12, 2017, 02:37:52 PM
 #4473

General question about auto switching to most profitable coin.  If you do this, don't you want some automatic mechanism to convert what you're mining into Bitcoin very frequently?

If you don't, aren't you constantly chasing coins with high difficulty and by the time you manually convert them to Bitcoin or whatever, their value may have fallen greatly?

Back when I first started, I was using NiceHash, and it did exactly that, convert to BTC more or less in realtime.  But the fees with NiceHash are very high, which is why most people move on after a while.

Just trying to understand the pros and cons of auto switching and presumably hodl'ing, if you don't have time to spend on the exchanges everyday trading what you're mining, but just want to "set it and forget it".

Thanks
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 12, 2017, 02:58:23 PM
 #4474

General question about auto switching to most profitable coin.  If you do this, don't you want some automatic mechanism to convert what you're mining into Bitcoin very frequently?

If you don't, aren't you constantly chasing coins with high difficulty and by the time you manually convert them to Bitcoin or whatever, their value may have fallen greatly?

Back when I first started, I was using NiceHash, and it did exactly that, convert to BTC more or less in realtime.  But the fees with NiceHash are very high, which is why most people move on after a while.

Just trying to understand the pros and cons of auto switching and presumably hodl'ing, if you don't have time to spend on the exchanges everyday trading what you're mining, but just want to "set it and forget it".

Thanks

If you want to get BTC as soon as you can, you have 2 options,
1- use pools like MPH and set auto exchange
2- use exchanges like bittrex and set auto exchange
If you want to hold, you hold and find right time to exchange

WTm Auto Switch dont depend much on value, its more about dropping difficulty and the more coins you can get at that time
I will write a strategy guide base on my 1-2 weeks auto switch on WTM soon.
gs777
Jr. Member
*
Offline Offline

Activity: 52


View Profile
October 12, 2017, 03:45:27 PM
 #4475

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?

But where I have to setup my e Wallet address?
and where to get "suprnovaLoginName"?
Alienbert
Newbie
*
Offline Offline

Activity: 16


View Profile
October 12, 2017, 03:48:40 PM
 #4476

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

Thanks, but the same problem.
I dont know what happens! ETH + ZEC runs great, no problems, but MONA doesnt run.


I am mining Mona with ASccminer and intensity 21 with no problem and great hash rate on suprnova
are you sure you made your worker in suprnova settings?
suprnova dont creat worker automatically , you should make them manually

Yes i created a worker!
i have something in the transactions history on suprnova from my tests, so i think the connection is not the problem
18114296         2017-10-12 08:24:09         Credit        Confirmed      1131252     0.00000829
codereddew12
Jr. Member
*
Offline Offline

Activity: 33


View Profile
October 12, 2017, 04:03:27 PM
 #4477

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

Thanks, but the same problem.
I dont know what happens! ETH + ZEC runs great, no problems, but MONA doesnt run.


I am mining Mona with ASccminer and intensity 21 with no problem and great hash rate on suprnova
are you sure you made your worker in suprnova settings?
suprnova dont creat worker automatically , you should make them manually

What's your hashrate looking like and with what GPUs?
crazydane
Full Member
***
Offline Offline

Activity: 126


View Profile
October 12, 2017, 04:05:51 PM
 #4478

WTm Auto Switch dont depend much on value, its more about dropping difficulty and the more coins you can get at that time

VERY interesting.  I'll will most certainly explore this further and if that is how it works, then auto exchanging to BTC might not be the best idea.
Alienbert
Newbie
*
Offline Offline

Activity: 16


View Profile
October 12, 2017, 04:33:22 PM
 #4479

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

Thanks, but the same problem.
I dont know what happens! ETH + ZEC runs great, no problems, but MONA doesnt run.


I am mining Mona with ASccminer and intensity 21 with no problem and great hash rate on suprnova
are you sure you made your worker in suprnova settings?
suprnova dont creat worker automatically , you should make them manually

Yes i created a worker!
i have something in the transactions history on suprnova from my tests, so i think the connection is not the problem
18114296         2017-10-12 08:24:09         Credit        Confirmed      1131252     0.00000829

Now i looked at my sytem monitor and there are all CPUs on 100% when MONA mining starts, after few seconds screen terminated!
Could that be the problem?
Is it the same at your system?
or maybe 13 cards too much for the algo/system? How many cards do you have?

I have an i5 7600k - i dont think it has to low power
codereddew12
Jr. Member
*
Offline Offline

Activity: 33


View Profile
October 12, 2017, 05:06:04 PM
 #4480

Hi!

I tried to mine Mona Coin on Lyra algo, but when the miner starts, he closes after seconds! i didint overclocked at the test.
i have 10x 1070 and 3x1060 with the new NVOC

At the Miner:

ccminer 1.8.2 for nvidia gpus........................
..................
.................

Intensity set to 21
Starting on stratum+tcp://mona.suprnova.cc:2995
NVML GPU Monotoring enable
13 miner threads started, using lyra2v2 algo
Stratum difficultly set to 1

After this, short time nothing, than screen terminated.




Have someone an idea what could it happens?

nice greets, thanks



I can confirm that your pool details are fine, make sure your worker details are set fine.

Code:
MONA_WORKER="suprnovaWorkerName"
MONA_ADDRESS="suprnovaLoginName"

May be try to reduce you intensity a bit probably?






Thanks for your answer!
 The suprnovaLoginName is right, because when i try another one it writes, it cannot connect to stratum!
Is the WorkerName alone enough, or i also must write the worker pw?

now i tried with itensity 15 - same problem

I would also suggest you to try TPccminer; to do so you need to edit the below lines
Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"


to this;

Quote
if [ $COIN == "MONA" ]
then
HCD='/home/m1/TPccminer/ccminer'
ADDR="$MONA_ADDRESS.$MONA_WORKER"

Give it a shot and let me know if it worked for you.

Thanks, but the same problem.
I dont know what happens! ETH + ZEC runs great, no problems, but MONA doesnt run.


I am mining Mona with ASccminer and intensity 21 with no problem and great hash rate on suprnova
are you sure you made your worker in suprnova settings?
suprnova dont creat worker automatically , you should make them manually

Yes i created a worker!
i have something in the transactions history on suprnova from my tests, so i think the connection is not the problem
18114296         2017-10-12 08:24:09         Credit        Confirmed      1131252     0.00000829

Now i looked at my sytem monitor and there are all CPUs on 100% when MONA mining starts, after few seconds screen terminated!
Could that be the problem?
Is it the same at your system?
or maybe 13 cards too much for the algo/system? How many cards do you have?

I have an i5 7600k - i dont think it has to low power


I was having the same issue you were and then I switched to the ASccminer noted by papampi above and it works great now! I am running 3 rigs with 8-10 GPUs on each rig. 
Pages: « 1 ... 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 [224] 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 ... 287 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!