Bitcoin Forum
November 21, 2017, 09:24:03 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 [240] 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 327307 times)
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 22, 2017, 02:31:25 PM
 #4781

So.. I am still having trouble with one random card crashing on my rig. I am not sure which card though. All heat sinks are cold because of my environment and I am a complete newb so I am not sure how to tell which card keeps crashing. It was crashing every couple days, then every day and now its down to minutes.

Errors:

CUDA error in func 'search' at line 361 : unknown error.
CUDA10    Error CUDA mining: unknownerror.

Says this for multiple CUDA numbers

And in guake under GPU 5 (not sure which is GPU 5)

/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 160: [: Unable: integer expression expected
/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 193: [: the: integer expression expected
/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 206: [: to: integer expression expected

The rig ran perfect for several months. I have the asrock BTC+ pro with 12 p106-100's

Any advice would be greatly appreciated. I just need to find out which card is failing so I can send it out for repair.

Thank you in advance for any advice.

Your telegram should show an error like this :


Code:
Mining_Rigs:
Worker: nv102
Boot Time: 2017-10-21 21:58:42
System Up Time: up
Miner Uptime:
Currently Mining: "ZEC"
Reboot Required: No
GPU Count: 7
GPU Utilization:

Temp, Fan, Power:
GPU 0, Target temp:  75, Current:  63, Diff:  12, Fan:  60, Power:  120.01
GPU 1, Target temp:  75, Current:  62, Diff:  13, Fan:  60, Power:  119.53
GPU 2, Target temp:  75, Current:  Unable, Diff:  75, Fan:  to, Power:  determine
GPU 3, Target temp:  75, Current:  65, Diff:  10, Fan:  60, Power:  121.67
GPU 4, Target temp:  75, Current:  52, Diff:  23, Fan:  60, Power:  122.76
GPU 5, Target temp:  75, Current:  60, Diff:  15, Fan:  60, Power:  119.53
GPU 6, Target temp:  75, Current:  61, Diff:  14, Fan:  60, Power:  120.94
Sat Oct 21 21:59:20 IRST 2017 - Starting miner restart script.
Join ICO Now A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511299443
Hero Member
*
Offline Offline

Posts: 1511299443

View Profile Personal Message (Offline)

Ignore
1511299443
Reply with quote  #2

1511299443
Report to moderator
pantalyra
Jr. Member
*
Offline Offline

Activity: 31


View Profile
October 22, 2017, 03:08:00 PM
 #4782

So.. I am still having trouble with one random card crashing on my rig. I am not sure which card though. All heat sinks are cold because of my environment and I am a complete newb so I am not sure how to tell which card keeps crashing. It was crashing every couple days, then every day and now its down to minutes.

Errors:

CUDA error in func 'search' at line 361 : unknown error.
CUDA10    Error CUDA mining: unknownerror.

Says this for multiple CUDA numbers

And in guake under GPU 5 (not sure which is GPU 5)

/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 160: [: Unable: integer expression expected
/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 193: [: the: integer expression expected
/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 206: [: to: integer expression expected

The rig ran perfect for several months. I have the asrock BTC+ pro with 12 p106-100's

Any advice would be greatly appreciated. I just need to find out which card is failing so I can send it out for repair.

Thank you in advance for any advice.

Your telegram should show an error like this :


Code:
Mining_Rigs:
Worker: nv102
Boot Time: 2017-10-21 21:58:42
System Up Time: up
Miner Uptime:
Currently Mining: "ZEC"
Reboot Required: No
GPU Count: 7
GPU Utilization:

Temp, Fan, Power:
GPU 0, Target temp:  75, Current:  63, Diff:  12, Fan:  60, Power:  120.01
GPU 1, Target temp:  75, Current:  62, Diff:  13, Fan:  60, Power:  119.53
GPU 2, Target temp:  75, Current:  Unable, Diff:  75, Fan:  to, Power:  determine
GPU 3, Target temp:  75, Current:  65, Diff:  10, Fan:  60, Power:  121.67
GPU 4, Target temp:  75, Current:  52, Diff:  23, Fan:  60, Power:  122.76
GPU 5, Target temp:  75, Current:  60, Diff:  15, Fan:  60, Power:  119.53
GPU 6, Target temp:  75, Current:  61, Diff:  14, Fan:  60, Power:  120.94
Sat Oct 21 21:59:20 IRST 2017 - Starting miner restart script.

Sadly I was unable to set up telegram in China. The service seems to be blocked here. I can access their site on VPN but it wont accept my Chinese number and my rig is not on a proxy or vpn.

Anything else you would advise.
crazydane
Full Member
***
Offline Offline

Activity: 126


View Profile
October 22, 2017, 03:10:38 PM
 #4783


There is 2 miners available for Equihash on 19-1.3
dstm and ewbf

Code:
ZM_or_EWBF="ZM"  # choose  ZM  or  EWBF

I wanted to point out to you and to @fullzero an issue with the 19-1.3 image that I have noticed others reference here but has not been stated explicitly. The image is actually missing the 0.5.1 DSTM miner that is launched in 19-1.3 3main:

   HCD='/home/m1/zec/zm/5_1/zm_miner'

If you use 4update to get to 19-1.3 there is no issue but if you start with the image provided, the zec miner updates are missing. I noticed this in the version that I downloaded about a week ago so if the image has been updated since then, please disregard.

Thanks for the headsup
I will notify fullzero for 19-1.4

Just a FYI, current version is 0.5.2
helloeth
Jr. Member
*
Offline Offline

Activity: 35


View Profile
October 22, 2017, 03:14:34 PM
 #4784

Thats alot for this setup. I have nvidia 1070s so will help improve. Thanks!
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 22, 2017, 04:47:28 PM
 #4785


There is 2 miners available for Equihash on 19-1.3
dstm and ewbf

Code:
ZM_or_EWBF="ZM"  # choose  ZM  or  EWBF

I wanted to point out to you and to @fullzero an issue with the 19-1.3 image that I have noticed others reference here but has not been stated explicitly. The image is actually missing the 0.5.1 DSTM miner that is launched in 19-1.3 3main:

   HCD='/home/m1/zec/zm/5_1/zm_miner'

If you use 4update to get to 19-1.3 there is no issue but if you start with the image provided, the zec miner updates are missing. I noticed this in the version that I downloaded about a week ago so if the image has been updated since then, please disregard.

Thanks for the headsup
I will notify fullzero for 19-1.4

Just a FYI, current version is 0.5.2
Yup, it will be updated for 19-1.4 too
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 22, 2017, 04:49:14 PM
 #4786

So.. I am still having trouble with one random card crashing on my rig. I am not sure which card though. All heat sinks are cold because of my environment and I am a complete newb so I am not sure how to tell which card keeps crashing. It was crashing every couple days, then every day and now its down to minutes.

Errors:

CUDA error in func 'search' at line 361 : unknown error.
CUDA10    Error CUDA mining: unknownerror.

Says this for multiple CUDA numbers

And in guake under GPU 5 (not sure which is GPU 5)

/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 160: [: Unable: integer expression expected
/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 193: [: the: integer expression expected
/home/m1/Maximus007_AUTO_TEMPERATURE_CONTROL: line 206: [: to: integer expression expected

The rig ran perfect for several months. I have the asrock BTC+ pro with 12 p106-100's

Any advice would be greatly appreciated. I just need to find out which card is failing so I can send it out for repair.

Thank you in advance for any advice.

Your telegram should show an error like this :


Code:
Mining_Rigs:
Worker: nv102
Boot Time: 2017-10-21 21:58:42
System Up Time: up
Miner Uptime:
Currently Mining: "ZEC"
Reboot Required: No
GPU Count: 7
GPU Utilization:

Temp, Fan, Power:
GPU 0, Target temp:  75, Current:  63, Diff:  12, Fan:  60, Power:  120.01
GPU 1, Target temp:  75, Current:  62, Diff:  13, Fan:  60, Power:  119.53
GPU 2, Target temp:  75, Current:  Unable, Diff:  75, Fan:  to, Power:  determine
GPU 3, Target temp:  75, Current:  65, Diff:  10, Fan:  60, Power:  121.67
GPU 4, Target temp:  75, Current:  52, Diff:  23, Fan:  60, Power:  122.76
GPU 5, Target temp:  75, Current:  60, Diff:  15, Fan:  60, Power:  119.53
GPU 6, Target temp:  75, Current:  61, Diff:  14, Fan:  60, Power:  120.94
Sat Oct 21 21:59:20 IRST 2017 - Starting miner restart script.

Sadly I was unable to set up telegram in China. The service seems to be blocked here. I can access their site on VPN but it wont accept my Chinese number and my rig is not on a proxy or vpn.

Anything else you would advise.
Will try to find a way to send some alert to web info
sergixc
Newbie
*
Offline Offline

Activity: 19


View Profile
October 22, 2017, 05:02:53 PM
 #4787

Quote
You dont need to set COIN="ZEN" in 1bash, WTM will change it when sync
just set your coins
Code:
WTM_AUTO_SWITCH_COINS="[ 'ZEC', 'HUSH, 'ZEN' ]"

Check if wtm is running or not :

Code:
ps ax | grep WTM

There is a problem that if whattomine dont give answer script dont exit clean and it is fixed for next version,
if the output has WTM_AUTO_SWITCH too then kill it by :
Code:
pkill -f WTM_AUTO_SWITCH

Thanks for the explanaition, but could you please give an explanation of algo choosing the best coin to mine at the moment, please?
Check pls my screenshot, I dont understand why it doesnt switch to VTC http://prntscr.com/h0klle
Which parameters from whattomine do you analyze for switching between coins?

Thank you in advance,
respectfully,
Sergey
papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 22, 2017, 05:08:08 PM
 #4788

Quote
You dont need to set COIN="ZEN" in 1bash, WTM will change it when sync
just set your coins
Code:
WTM_AUTO_SWITCH_COINS="[ 'ZEC', 'HUSH, 'ZEN' ]"

Check if wtm is running or not :

Code:
ps ax | grep WTM

There is a problem that if whattomine dont give answer script dont exit clean and it is fixed for next version,
if the output has WTM_AUTO_SWITCH too then kill it by :
Code:
pkill -f WTM_AUTO_SWITCH

Thanks for the explanaition, but could you please give an explanation of algo choosing the best coin to mine at the moment, please?
Check pls my screenshot, I dont understand why it doesnt switch to VTC http://prntscr.com/h0klle
Which parameters from whattomine do you analyze for switching between coins?

Thank you in advance,
respectfully,
Sergey
You set sort by profitability and difficulty to last 24 hour, better change them to current click calculate then  change the url in 1bash

P.s better to set the card quantity too
moofone
Newbie
*
Offline Offline

Activity: 12


View Profile
October 22, 2017, 05:16:36 PM
 #4789

fullzero,

Any chance you would add eth-proxy support? I added a USE_ETHPROXY = "YES|NO" in 1bash

in 3main:
screen -dmS proxy sh -c 'cd /home/m1/eth-proxy; /usr/bin/python ./eth-proxy.py'

and calls this if enabled for ethminer and genoil:
screen -dmS miner $HCD --farm-recheck 200 -G -F $ETH_POOL -U

I'm using https://github.com/Atrides/eth-proxy for eth-proxy, simply because that was came up first in my search.
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:01:01 PM
 #4790

Hi. I'm having some funny issues. I came back from vacation with my miner still running and am now getting these error messages between finding blocks.

Running v16. I had issues where v19 would just stop mining after 30mins or an hour. I have 6x EVGA 1070 on a Gigabyte MB, sound is disabled on MB. This has been running since late June with no hickup. When I have a power outage it does not auto reboot so I know there was no power event to break anything.

Could this be a MB issue?

Edit: Please note, I've reloaded v16 3 times and ever tried v19 but got a different error. Nothing is overclocked. Using the default oneBash file.

This is repeated for all 6 GPUs.
Code:
GpuMiner cu_k1 failed 6, the launch timed out and was terminated
GpuMiner kx failed 1


v19 Error. Occurs for each GPU.
Code:
CUDA error in func 'search' at line 361 : an illegal memory access was encountered.



I normally get errors like this when memory has too high of an overclock; if you have no OC my guess is to try imaging another usb, and if the problem persists, try using an older version of claymore (whichever you used in v16) by changing this option in 1bash:
Code:
CLAYMORE_VERSION="10_0"    # choose 10_0  or  9_8  or  9_7  or  9_5  or  9_4  or  8_0

If I remember correctly v0016 used  9_5.

also I highly recommend using something like:

POWERLIMIT="YES"                 
   
   POWERLIMIT_WATTS=115
   
__CORE_OVERCLOCK=-200
MEMORY_OVERCLOCK=900

for an EVGA 1070 mining Ethash.  Some cards can go significantly higher MC and remain stable, but these settings should get you to around 30 mh/s per gpu and be stable.

Looking at the icons on the left; this picture is not from a rig using v0019 for sure (note I change the icons in some way every version).

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:01:53 PM
 #4791

...Also I think I found an error for SIB, it was trying to launch using the PXC address.  I made the change in 3main but never checked to see if it was working properly.

Hi Fullzero,
yes, it's true. I upgraded to v0019-13 today, now tried switch to SIB and 3mail really use PXC settings

Please, fix replace
Code:
$HCD -a sib -o $PXC_POOL -u $ADDR -p x -i $SIB_INTENSITY
for
Code:
$HCD -a sib -o $SIB_POOL -u $ADDR -p x -i $SIB_INTENSITY

Thanks ;-)

I have fixed this, thanks for pointing it out.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:03:07 PM
 #4792

Hi papampi,
I'm using your telegram messages. Excellent!

I've a small improvement for miner uptime (I got always empty), so I check command. There is used unknown option -p and failed

The universal solution is:
Code:
ps -eo comm,etime | grep -i miner | grep -vi cpu | awk '{print $2}'

Other infos are empty too, I check later
Thanks mate
I'm aware of some problems thats why we call beta version:)
Some info and hash rate on web has not completed yet , will try to add them all for next version.

I botched the implementation in -1.3, I will test more before releasing -1.4.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:20:41 PM
 #4793

Fullzero, could I recommend you leave your own addresses in the bash files? It makes it easier for me to get up and mining when I'm trying to troubleshoot with a fresh OS so I don't have to go and find my wallet addresses when I just want to make sure things are up and running.

Also, I've been having the same issues with MONA and some other coins, will try switching to ASccminer as well.

I want to ensure new members understand they need to add their own addresses.

When you have a fresh OS, configure the new 1bash once; then copy it to your build computer.  On subsequent builds you can then simply copy that same 1bash back over to the freshly imaged usb and make OC changes if the intended rig has different GPUs.

I have had a lot of requests to make a simpler 1bash for new members who just want to start mining and aren't concerned with optimization / advanced features.  For v0020 I will make the default 1bash as simple as possible; I will include a normal (advanced 1bash) inside a directory (folder) named advanced or something similar.  3main will detect if the simple or advanced 1bash is used and execute accordingly.  Thus new members will have the simplest possible 1bash to configure to get up and mining; and advanced users will only have to overwrite the simple 1bash with the one in the advanced directory.

I made the following changes for -1.4 based on papampi's suggestions:

SIB > ASccminer
Neoscrypt (PXC, FTC, ORB ) > KTccminer

papampi
Full Member
***
Offline Offline

Activity: 140


Linux FOREVER! Resistance is futile!!!


View Profile
October 22, 2017, 06:46:07 PM
 #4794

Fullzero, could I recommend you leave your own addresses in the bash files? It makes it easier for me to get up and mining when I'm trying to troubleshoot with a fresh OS so I don't have to go and find my wallet addresses when I just want to make sure things are up and running.

Also, I've been having the same issues with MONA and some other coins, will try switching to ASccminer as well.

I want to ensure new members understand they need to add their own addresses.

When you have a fresh OS, configure the new 1bash once; then copy it to your build computer.  On subsequent builds you can then simply copy that same 1bash back over to the freshly imaged usb and make OC changes if the intended rig has different GPUs.

I have had a lot of requests to make a simpler 1bash for new members who just want to start mining and aren't concerned with optimization / advanced features.  For v0020 I will make the default 1bash as simple as possible; I will include a normal (advanced 1bash) inside a directory (folder) named advanced or something similar.  3main will detect if the simple or advanced 1bash is used and execute accordingly.  Thus new members will have the simplest possible 1bash to configure to get up and mining; and advanced users will only have to overwrite the simple 1bash with the one in the advanced directory.

I made the following changes for -1.4 based on papampi's suggestions:

SIB > ASccminer
Neoscrypt (PXC, FTC, ORB ) > KTccminer

Sorry forgot to add Mona for ASccminer too.
Its very good to have a simple 1bash for new comers.
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:46:30 PM
 #4795

What exactly is headless mode for? I notice my miner starts up WAY faster when I have this on in terms of setting the overclock settings.
Headless mode is for p106 gpu when you have no monitor attched,
But thats a good question

@fullzero
is it ok to use full headless with other gpus if we dont want to use monitor ?

I haven't tried this, but OC should work correctly with 1050s but a small change is needed in 3main to make OC work with other models (the mining gpus and 1050s are indexed as 2 and all the others as 3).

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:54:02 PM
 #4796


0d:00.0 VGA compatible controller: NVIDIA Corporation Device 1c02 (rev a1)
0e:00.0 VGA compatible controller: NVIDIA Corporation Device 1c02 (rev a1)
0f:00.0 VGA compatible controller: NVIDIA Corporation Device 1c02 (rev a1)


Fri Oct 13 14:02:57 2017       
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 384.90                 Driver Version: 384.90                    |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  GeForce GTX 106...  Off  | 00000000:01:00.0  On |                  N/A |
| 25%   36C    P0    26W / 120W |    117MiB /  3009MiB |      7%      Default |
+-------------------------------+----------------------+----------------------+
|   1  GeForce GTX 106...  Off  | 00000000:02:00.0 Off |                  N/A |
| 25%   31C    P8     6W / 120W |      9MiB /  3013MiB |      2%      Default |
+-------------------------------+----------------------+----------------------+
|   2  GeForce GTX 106...  Off  | 00000000:03:00.0 Off |                  N/A |
| 25%   35C    P8     6W / 120W |      9MiB /  3013MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   3  GeForce GTX 106...  Off  | 00000000:04:00.0 Off |                  N/A |
| 25%   34C    P8     7W / 120W |      9MiB /  3013MiB |      4%      Default |
+-------------------------------+----------------------+----------------------+
|   4  GeForce GTX 106...  Off  | 00000000:05:00.0 Off |                  N/A |
| 25%   36C    P8     7W / 120W |      9MiB /  3013MiB |      4%      Default |
+-------------------------------+----------------------+----------------------+
|   5  GeForce GTX 106...  Off  | 00000000:06:00.0 Off |                  N/A |
| 25%   29C    P8     7W / 120W |      9MiB /  3013MiB |      4%      Default |
+-------------------------------+----------------------+----------------------+
|   6  GeForce GTX 106...  Off  | 00000000:09:00.0 Off |                  N/A |
| 25%   32C    P8     7W / 120W |      9MiB /  3013MiB |      3%      Default |
+-------------------------------+----------------------+----------------------+
|   7  GeForce GTX 106...  Off  | 00000000:0A:00.0 Off |                  N/A |
| 25%   32C    P8     7W / 120W |      9MiB /  3013MiB |      3%      Default |
+-------------------------------+----------------------+----------------------+
|   8  GeForce GTX 106...  Off  | 00000000:0B:00.0 Off |                  N/A |
| 25%   26C    P8     6W / 120W |      9MiB /  3013MiB |      3%      Default |
+-------------------------------+----------------------+----------------------+
|   9  GeForce GTX 106...  Off  | 00000000:0C:00.0 Off |                  N/A |
| 25%   31C    P8     7W / 120W |      9MiB /  3013MiB |      5%      Default |
+-------------------------------+----------------------+----------------------+
|  10  GeForce GTX 106...  Off  | 00000000:0D:00.0 Off |                  N/A |
| 25%   31C    P8     7W / 120W |      9MiB /  3013MiB |      2%      Default |
+-------------------------------+----------------------+----------------------+
|  11  GeForce GTX 106...  Off  | 00000000:0E:00.0 Off |                  N/A |
| 25%   33C    P8     6W / 120W |      9MiB /  3013MiB |      2%      Default |
+-------------------------------+----------------------+----------------------+
|  12  GeForce GTX 106...  Off  | 00000000:0F:00.0 Off |                  N/A |
| 25%   40C    P8     7W / 120W |      9MiB /  3013MiB |      3%      Default |
+-------------------------------+----------------------+----------------------+
                                                                               
+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID   Type   Process name                             Usage      |
|=============================================================================|
|    0      1111      G   /usr/lib/xorg/Xorg                            91MiB |
|    0      2202      G   compiz                                        28MiB |
|    1      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    2      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    3      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    4      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    5      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    6      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    7      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    8      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|    9      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|   10      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|   11      1111      G   /usr/lib/xorg/Xorg                             7MiB |
|   12      1111      G   /usr/lib/xorg/Xorg                             7MiB |
+-----------------------------------------------------------------------------+

Power limit for GPU 00000000:01:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:02:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:03:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:04:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:05:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:06:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:09:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0A:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0B:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0C:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0D:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0E:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0F:00.0 was set to 100.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

All done.

LAUNCHING:  IAmNotAJeep_and_Maxximus007_WATCHDOG

process in guake terminal Tab (f12)


LAUNCHING:  Maxximus007_AUTO_TEMPERATURE_CONTROL

process in guake terminal Tab (f12)


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:0]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:0]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:1]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:1]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:2]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:2]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:3]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:3]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:4]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:4]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:5]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:5]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:6]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:6]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:7]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:7]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:8]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:8]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:9]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:9]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:10]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:10]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:11]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:11]) assigned value 300.


  Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:12]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:12]) assigned value 300.

[screen is terminating]


What a problem??? ver  v0019-1.3                 

My guess is you have a configuration problem with the address / pool ( in 1bash) you are using and the mining client you are using is closing due to not connecting to a pool..


fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:54:46 PM
 #4797

I built djm34's ccminer with Cuda9 and found that it was faster than tp ccminer on ZCOIN. If you can confirm that, use djm34's as default zcoin miner.

please send me the link to djm34's and I will add it for -1.4

damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 22, 2017, 06:55:31 PM
 #4798


Thank you so much.
I just changed the settings as you suggested.
dont know where is 3main file. haven't replace the code you provided. But it is working now.

Do I still need to replace the code you mentioned?

Well, I thought about it. I don't know what version you are on currently, but if you are on v 19 you can see 3main in home folder.

If you are using bit older version, you might have the collaborated oneBash (with 1bash and 3 main integrated in same file).

If it working as expected, I would suggest you to leave it as is. You are welcome Smiley

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:56:52 PM
 #4799

GPU 10, Target temp: 75, Current: 65, Diff: 10, Fan: 43, Power: 108.96

Fri Oct 13 05:33:08 MST 2017 - Adjusting Fan for gpu:10. Old: 43 New: 75 Temp: 65



ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:10]) as specified in
       assignment '[fan:10]/GPUTargetFanSpeed=75' (Unknown Error).


GPU 11, Target temp: 75, Current: 66, Diff: 9, Fan: 43, Power: 117.42

Fri Oct 13 05:33:09 MST 2017 - Adjusting Fan for gpu:11. Old: 43 New: 75 Temp: 66



ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:11]) as specified in
       assignment '[fan:11]/GPUTargetFanSpeed=75' (Unknown Error).


GPU 12, Target temp: 75, Current: 66, Diff: 9, Fan: 44, Power: 106.87

Fri Oct 13 05:33:11 MST 2017 - Adjusting Fan for gpu:12. Old: 44 New: 75 Temp: 66


I have 3 rigs... use v0019-1.3.
All rigs had above problems....plz help...

Hardware (3 rigs are same)
Intel G4400
Asus B250 Mining Expert
UMAX 4GB DDR4-2400 x 2
Asus dual-GTX1070-8G x 13
Leadex 850W x 3

Thank you.


What pcie slots on the mobo are you using for the 13x gpus?

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
October 22, 2017, 06:59:24 PM
 #4800

I built djm34's ccminer with Cuda9 and found that it was faster than tp ccminer on ZCOIN. If you can confirm that, use djm34's as default zcoin miner.

Would you be willing to share how you compiled?  I got a bunch of "BIGNUM" errors when I tried to use -make.
How do we upgrade to CUDA9?  The instructions on their website didn't work for me:
Installation Instructions:
`sudo dpkg -i cuda-repo-ubuntu1604_9.0.176-1_amd64.deb`
`sudo apt-key adv --fetch-keys http://developer.download.nvidia.com/compute/cuda/repos/ubuntu1604/x86_64/7fa2af80.pub`
`sudo apt-get update`
`sudo apt-get install cuda`

Thanks for your help.

download openssl v1.0.2f from the offical website (look archive)
then copy the file bn.h (from crypto directory) to /usr/local/include/openssl
then try your last command (make or build) again.
yes, fix bignum issue this way.
for upgradibg to cuda9, I followed the guide in nvidia official website, it worked well, but took very long times.

you also need to modify Makefile.am by hand, replace _20 and _21 with _30.

Thanks that fixed the bignum error. 

I'm still getting errors though:
nvcc fatal   : Unsupported gpu architecture 'compute_60'

Is that because of not having Cuda9?


You should only need to include 61 for 1000 series GPUs.

Pages: « 1 ... 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 [240] 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!