Bitcoin Forum
November 18, 2017, 09:09:06 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 [223] 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 ... 284 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 322239 times)
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 09:23:43 AM
 #4441

Hi there,

if anyone is mining erher on dwarfpool on nvOC, please tell me what is your pool settings in 1bash? i can not get it going

thanks



Tell me what coin you want to mine using Dwarfpool, i will help you to edit your 1bash and 3main (if necessary) and mine the coin you are looking to.

Hi, ETH coin on Dwarfpool US East server (http://dwarfpool.com/eth). thanks

To mine ETH using Dwarfpool, set this option first in 1bash

Code:
DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT="DOT"

You can mine it using 3 variant miners as follows :

ETHMINER (no fee)   /   GENOIL (no fee)    /     CLAYMORE (1% fee for solo mining & 2% for DUAL Mining)

If you are trying to mine ETH using Ethminer/Genoil (both are same mining software but developed by different people)

for ethminer set this option first in 1bash

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="ETHMINER"

for genoil set this option first in 1bash

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="GENOIL"

Edit ETH details in 1bash (works fine for both ethminer & genoil)

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:80"
ETH_EXTENSION_ARGUMENTS=""

If you want to use claymore miner set this in 1bash first

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="CLAYMORE"

Edit ETH Details in 1bash

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:8008"
ETH_EXTENSION_ARGUMENTS=""


Let me know if you still see any issues with it.


Note :


Only difference between claymore and ethminer/genoil is the port number, you can use ethminer port for claymore but claymore port doesn't work for ethminer (saying this from my experience, may be wrong!!)


▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
1510996146
Hero Member
*
Offline Offline

Posts: 1510996146

View Profile Personal Message (Offline)

Ignore
1510996146
Reply with quote  #2

1510996146
Report to moderator
A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510996146
Hero Member
*
Offline Offline

Posts: 1510996146

View Profile Personal Message (Offline)

Ignore
1510996146
Reply with quote  #2

1510996146
Report to moderator
cryptobadger666
Newbie
*
Offline Offline

Activity: 10


View Profile
October 11, 2017, 03:12:34 PM
 #4442

im having a hard time finding this info... but when mining ETH, to change settings in the pool i have to use the miners email to save the settings.. however i dont find any area in 1bash to insert this information. am i over looking something?
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
October 11, 2017, 03:16:45 PM
 #4443

working on my nv0019-1.3

a no go at the moment

I will get back with details

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
moofone
Newbie
*
Offline Offline

Activity: 12


View Profile
October 11, 2017, 03:32:45 PM
 #4444

I see in the first post "dummy plug" is not not required, but when I connect to a headless rig using TeamViewer I am limited to 640x480. Whats the preferred way to change this?

So far, working well on TB250-BTC Pro with 8x gtx1070
Temporel
Full Member
***
Offline Offline

Activity: 154


View Profile
October 11, 2017, 03:49:55 PM
 #4445

I see in the first post "dummy plug" is not not required, but when I connect to a headless rig using TeamViewer I am limited to 640x480. Whats the preferred way to change this?

So far, working well on TB250-BTC Pro with 8x gtx1070

not required to use nvOC but gives the possibility to use Teamviwer @1080p or at a higher resolution depending of the dummy you get.
uat88
Newbie
*
Offline Offline

Activity: 6


View Profile
October 11, 2017, 05:09:08 PM
 #4446

I just uploaded v0019-1.3 as both an update and a new image.

I recommend trying papampi's WTM switch.   Smiley

Please Note: YOU MUST SET ADDRESSES in 1bash FOR YOUR COIN SELECTION or if using the WTM switch; each COIN SELECTION or you will have errors.  

The file to be downloaded is 30+mb only instead of 15+GB.... is there any other link for the full size of NVOC?

Secondly, anybody tested when adding a PCI extender (3-in-1)?
Getting lot's of issue after installing but also got issuer after removing the PCI extender

where is the correct link

I get a short file 30mb

My bad; something went wrong with the first link.  

I have updated the -1.3 download link on the OP; it should now work.

15.4GB or 14.3Gb? Coz after unzip, the file size is 14.3Gb so can you reconfirm whether anything is missing inside?

Update: Ok, in Windows it's shown as 14.3Gb but using Etcher, the image file size shows 15.38Gb. So I supposed it's good to go unless otherwise said. But thanks for the quick response.
jmooney5115
Jr. Member
*
Offline Offline

Activity: 37


View Profile
October 11, 2017, 05:29:52 PM
 #4447

Hi. I'm having some funny issues. I came back from vacation with my miner still running and am now getting these error messages between finding blocks.

Running v16. I had issues where v19 would just stop mining after 30mins or an hour. I have 6x EVGA 1070 on a Gigabyte MB, sound is disabled on MB. This has been running since late June with no hickup. When I have a power outage it does not auto reboot so I know there was no power event to break anything.

Could this be a MB issue?

Edit: Please note, I've reloaded v16 3 times and ever tried v19 but got a different error. Nothing is overclocked. Using the default oneBash file.

This is repeated for all 6 GPUs.
Code:
GpuMiner cu_k1 failed 6, the launch timed out and was terminated
GpuMiner kx failed 1


v19 Error. Occurs for each GPU.
Code:
CUDA error in func 'search' at line 361 : an illegal memory access was encountered.


BTC: 16tbBnNsdxVpwf8ZuUXehv3PG5TEEHn5wV
HyPyk
Newbie
*
Offline Offline

Activity: 18


View Profile
October 11, 2017, 05:33:00 PM
 #4448


If you are trying to mine ETH using Ethminer/Genoil (both are same mining software but developed by different people)

for ethminer set this option first in 1bash

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="ETHMINER"

for genoil set this option first in 1bash

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="GENOIL"

Edit ETH details in 1bash (works fine for both ethminer & genoil)

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:80"
ETH_EXTENSION_ARGUMENTS=""

If you want to use claymore miner set this in 1bash first

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="CLAYMORE"

Edit ETH Details in 1bash

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:8008"
ETH_EXTENSION_ARGUMENTS=""


Let me know if you still see any issues with it.


Note :


Only difference between claymore and ethminer/genoil is the port number, you can use ethminer port for claymore but claymore port doesn't work for ethminer (saying this from my experience, may be wrong!!)


Thanks a lot for your help.
I was able to get it running with CLAYMORE, using your settings, but both ETHMINER and GENOIL gives me errors like this

✘  13:31:12|stratum   Read response failed: End of file
  ℹ  13:31:12|stratum   Reconnecting in 3 seconds...
  ℹ  13:31:15|stratum   Connecting to stratum server eth-us.dwarfpool.com:80
  ℹ  13:31:15|stratum   Connected to stratum server eth-us.dwarfpool.com : 80
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Read response failed: End of file
  ℹ  13:31:15|stratum   Reconnecting in 3 seconds...
  ℹ  13:31:18|stratum   Connecting to stratum server eth-us.dwarfpool.com:80
  ℹ  13:31:18|stratum   Connected to stratum server eth-us.dwarfpool.com : 80
Dhodge87
Jr. Member
*
Offline Offline

Activity: 53


View Profile
October 11, 2017, 06:04:53 PM
 #4449

Has any one mined UBQ with this?
Using one of my rigs that's been mining ZEC and ETH nonstop for the past month I attempted to mine it today and have been unable to connect to any server.


https://imgur.com/a/2NnlL

I was initially using V0019-1 but updated to the most recent version and the same problem persists.

So far I've tried all Is and EU servers listed with the same result.

My rig is back to mining ETH while posting this.

So the syntax in the code doesn't fit what the ubiqpool.io wants. So just go to your 3main file and edit the ETHMINER portion for UBQ coin with this:

Code:
screen -dmS miner $HCD -F [b]http://us.ubiqpool.io:8888[/b]/$UBQADDR --farm-recheck 200 -U

You don't need to edit the 3main file; you can just edit the 1bash file coin details like this :

Code:
UBQ_WORKER=$WORKERNAME
UBQ_ADDRESS="replace_with_your_UBIQ_address"
UBQ_POOL="http://eu.ubiqpool.io:8008"
UBQ_EXTENSION_ARGUMENTS=""

Its just the stratum bit the miner doesn't like (only if you are using ethminer/genoil).

Try this and let me know if you still see issues.


I tried making the changes you recommended with the same results.
I used both EU and us servers.
https://imgur.com/a/ZzpVy

here is my 1bash
Code:
UBQ_WORKER="Dhodge87(1)"
UBQ_ADDRESS="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d"
UBQ_POOL="http://us.ubiqpool.io:8008"
UBQ_EXTENSION_ARGUMENTS=""

here is my 3main
Code:
if [ $COIN == "UBQ" ]
then

if [ $ETHMINER_or_GENOIL_or_CLAYMORE == "GENOIL" ]
then
HCD='/home/m1/eth/Genoil-U/ethminer'

UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d/Dhodge87(1)"

if [ $DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT == "DOT" ]
then
UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d.Dhodge87(1)"
fi

screen -dmS miner $HCD -S $UBQ_POOL -O $UBQADDR:x -SP 1 -U

if [ $LOCALorREMOTE == "LOCAL" ]
then
screen -r miner
fi

BITCOIN="theGROUND"

while [ $BITCOIN == "theGROUND" ]
do
sleep 60
done
fi

if [ $ETHMINER_or_GENOIL_or_CLAYMORE == "ETHMINER" ]
then
HCD='/home/m1/eth/ethminer_12dev2/ethminer'

UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d/Dhodge87(1)"

if [ $DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT == "DOT" ]
then
UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d.Dhodge87(1)"
fi

screen -dmS miner $HCD -S $UBQ_POOL -O $UBQADDR:x -SP 1 -U

if [ $LOCALorREMOTE == "LOCAL" ]
then
screen -r miner
fi

BITCOIN="theGROUND"

while [ $BITCOIN == "theGROUND" ]
do
sleep 60
done
fi

damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 06:59:54 PM
 #4450


If you are trying to mine ETH using Ethminer/Genoil (both are same mining software but developed by different people)

for ethminer set this option first in 1bash

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="ETHMINER"

for genoil set this option first in 1bash

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="GENOIL"

Edit ETH details in 1bash (works fine for both ethminer & genoil)

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:80"
ETH_EXTENSION_ARGUMENTS=""

If you want to use claymore miner set this in 1bash first

Code:
ETHMINER_or_GENOIL_or_CLAYMORE="CLAYMORE"

Edit ETH Details in 1bash

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:8008"
ETH_EXTENSION_ARGUMENTS=""


Let me know if you still see any issues with it.


Note :


Only difference between claymore and ethminer/genoil is the port number, you can use ethminer port for claymore but claymore port doesn't work for ethminer (saying this from my experience, may be wrong!!)


Thanks a lot for your help.
I was able to get it running with CLAYMORE, using your settings, but both ETHMINER and GENOIL gives me errors like this

✘  13:31:12|stratum   Read response failed: End of file
  ℹ  13:31:12|stratum   Reconnecting in 3 seconds...
  ℹ  13:31:15|stratum   Connecting to stratum server eth-us.dwarfpool.com:80
  ℹ  13:31:15|stratum   Connected to stratum server eth-us.dwarfpool.com : 80
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Discarding incomplete response
  ✘  13:31:15|stratum   Read response failed: End of file
  ℹ  13:31:15|stratum   Reconnecting in 3 seconds...
  ℹ  13:31:18|stratum   Connecting to stratum server eth-us.dwarfpool.com:80
  ℹ  13:31:18|stratum   Connected to stratum server eth-us.dwarfpool.com : 80

ok, i found out why!!

You can use these settings for any miner (ethminer/genoil/claymore)

Quote
ETH_WORKER="workerName"
ETH_ADDRESS="yourETHaddress"
ETH_POOL="eth-us.dwarfpool.com:8008"
ETH_EXTENSION_ARGUMENTS=""

Now the important part, go to 3main, search for this line :

Code:
screen -dmS miner $HCD -S $ETH_POOL -O $ETHADDR:x -U

You should see two actually

replace both lines with this
Code:
screen -dmS miner $HCD -S $ETH_POOL -O $ETHADDR:x -U -SP 1

Start mining; let me know if you still see issues with it.


▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 07:26:22 PM
 #4451

Has any one mined UBQ with this?
Using one of my rigs that's been mining ZEC and ETH nonstop for the past month I attempted to mine it today and have been unable to connect to any server.


https://imgur.com/a/2NnlL

I was initially using V0019-1 but updated to the most recent version and the same problem persists.

So far I've tried all Is and EU servers listed with the same result.

My rig is back to mining ETH while posting this.

So the syntax in the code doesn't fit what the ubiqpool.io wants. So just go to your 3main file and edit the ETHMINER portion for UBQ coin with this:

Code:
screen -dmS miner $HCD -F [b]http://us.ubiqpool.io:8888[/b]/$UBQADDR --farm-recheck 200 -U

You don't need to edit the 3main file; you can just edit the 1bash file coin details like this :

Code:
UBQ_WORKER=$WORKERNAME
UBQ_ADDRESS="replace_with_your_UBIQ_address"
UBQ_POOL="http://eu.ubiqpool.io:8008"
UBQ_EXTENSION_ARGUMENTS=""

Its just the stratum bit the miner doesn't like (only if you are using ethminer/genoil).

Try this and let me know if you still see issues.


I tried making the changes you recommended with the same results.
I used both EU and us servers.
https://imgur.com/a/ZzpVy

here is my 1bash
Code:
UBQ_WORKER="Dhodge87(1)"
UBQ_ADDRESS="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d"
UBQ_POOL="http://us.ubiqpool.io:8008"
UBQ_EXTENSION_ARGUMENTS=""

here is my 3main
Code:
if [ $COIN == "UBQ" ]
then

if [ $ETHMINER_or_GENOIL_or_CLAYMORE == "GENOIL" ]
then
HCD='/home/m1/eth/Genoil-U/ethminer'

UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d/Dhodge87(1)"

if [ $DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT == "DOT" ]
then
UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d.Dhodge87(1)"
fi

screen -dmS miner $HCD -S $UBQ_POOL -O $UBQADDR:x -SP 1 -U

if [ $LOCALorREMOTE == "LOCAL" ]
then
screen -r miner
fi

BITCOIN="theGROUND"

while [ $BITCOIN == "theGROUND" ]
do
sleep 60
done
fi

if [ $ETHMINER_or_GENOIL_or_CLAYMORE == "ETHMINER" ]
then
HCD='/home/m1/eth/ethminer_12dev2/ethminer'

UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d/Dhodge87(1)"

if [ $DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT == "DOT" ]
then
UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d.Dhodge87(1)"
fi

screen -dmS miner $HCD -S $UBQ_POOL -O $UBQADDR:x -SP 1 -U

if [ $LOCALorREMOTE == "LOCAL" ]
then
screen -r miner
fi

BITCOIN="theGROUND"

while [ $BITCOIN == "theGROUND" ]
do
sleep 60
done
fi



Sorry for missing this bit, try this, Just removed the 'http' bit from pool address.
 
Code:
UBQ_POOL="us.ubiqpool.io:8008"

Let me know what happened (whether it worked or didn't).




▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
bwarbwar
Newbie
*
Offline Offline

Activity: 12


View Profile
October 11, 2017, 07:34:23 PM
 #4452

Switched from ZM to EWBF and everything is working fine now.  Not sure why but ZM just doesn't work for me.  Had abysmally low actual results before (would say proper hashrate but would return significantly lower values to the pool) and now won't even launch.

If anyone is having issues getting miners to launch switch to EWBF.

Also I think I found an error for SIB, it was trying to launch using the PXC address.  I made the change in 3main but never checked to see if it was working properly.
Temporel
Full Member
***
Offline Offline

Activity: 154


View Profile
October 11, 2017, 07:45:55 PM
 #4453

Switched from ZM to EWBF and everything is working fine now.  Not sure why but ZM just doesn't work for me.  Had abysmally low actual results before (would say proper hashrate but would return significantly lower values to the pool) and now won't even launch.

If anyone is having issues getting miners to launch switch to EWBF.

Also I think I found an error for SIB, it was trying to launch using the PXC address.  I made the change in 3main but never checked to see if it was working properly.

ewbf works fine in v0019 but was not working for me in 1.02 and the "new" default ZEC miner in 1.02 was fine.

None of the ccminer is working for me and this is very annoying. I suspect my CPU is the problem and I will replacing it with an i5, 12 cards maybe too much for a G4560.
I Will report back after my tests tomorrow.
Dhodge87
Jr. Member
*
Offline Offline

Activity: 53


View Profile
October 11, 2017, 07:51:22 PM
 #4454

Has any one mined UBQ with this?
Using one of my rigs that's been mining ZEC and ETH nonstop for the past month I attempted to mine it today and have been unable to connect to any server.


https://imgur.com/a/2NnlL

I was initially using V0019-1 but updated to the most recent version and the same problem persists.

So far I've tried all Is and EU servers listed with the same result.

My rig is back to mining ETH while posting this.

So the syntax in the code doesn't fit what the ubiqpool.io wants. So just go to your 3main file and edit the ETHMINER portion for UBQ coin with this:

Code:
screen -dmS miner $HCD -F [b]http://us.ubiqpool.io:8888[/b]/$UBQADDR --farm-recheck 200 -U

You don't need to edit the 3main file; you can just edit the 1bash file coin details like this :

Code:
UBQ_WORKER=$WORKERNAME
UBQ_ADDRESS="replace_with_your_UBIQ_address"
UBQ_POOL="http://eu.ubiqpool.io:8008"
UBQ_EXTENSION_ARGUMENTS=""

Its just the stratum bit the miner doesn't like (only if you are using ethminer/genoil).

Try this and let me know if you still see issues.


I tried making the changes you recommended with the same results.
I used both EU and us servers.
https://imgur.com/a/ZzpVy

here is my 1bash
Code:
UBQ_WORKER="Dhodge87(1)"
UBQ_ADDRESS="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d"
UBQ_POOL="http://us.ubiqpool.io:8008"
UBQ_EXTENSION_ARGUMENTS=""

here is my 3main
Code:
if [ $COIN == "UBQ" ]
then

if [ $ETHMINER_or_GENOIL_or_CLAYMORE == "GENOIL" ]
then
HCD='/home/m1/eth/Genoil-U/ethminer'

UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d/Dhodge87(1)"

if [ $DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT == "DOT" ]
then
UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d.Dhodge87(1)"
fi

screen -dmS miner $HCD -S $UBQ_POOL -O $UBQADDR:x -SP 1 -U

if [ $LOCALorREMOTE == "LOCAL" ]
then
screen -r miner
fi

BITCOIN="theGROUND"

while [ $BITCOIN == "theGROUND" ]
do
sleep 60
done
fi

if [ $ETHMINER_or_GENOIL_or_CLAYMORE == "ETHMINER" ]
then
HCD='/home/m1/eth/ethminer_12dev2/ethminer'

UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d/Dhodge87(1)"

if [ $DOT_POOL_FORMAT_or_FORWARD_SLASH_POOL_FORMAT == "DOT" ]
then
UBQADDR="0x7e4ECCeEdebEb0748F16C9fb618b2a9f6Ba5234d.Dhodge87(1)"
fi

screen -dmS miner $HCD -S $UBQ_POOL -O $UBQADDR:x -SP 1 -U

if [ $LOCALorREMOTE == "LOCAL" ]
then
screen -r miner
fi

BITCOIN="theGROUND"

while [ $BITCOIN == "theGROUND" ]
do
sleep 60
done
fi



Sorry for missing this bit, try this, Just removed the 'http' bit from pool address.
 
Code:
UBQ_POOL="us.ubiqpool.io:8008"

Let me know what happened (whether it worked or didn't).






Still not working....
I tried Us and EU aswell as ports 8008 and 8888
I don't think it has to do with the pool address as I tried the hadl pool with the same results.

https://imgur.com/a/HL5sE

I can mine 4 other coins with out a problem but UBQ doesn't appear to work.

Can any one else get it to work?
Has any one else successfully mined it with NVOC?
HyPyk
Newbie
*
Offline Offline

Activity: 18


View Profile
October 11, 2017, 07:55:43 PM
 #4455


Now the important part, go to 3main, search for this line :

Code:
screen -dmS miner $HCD -S $ETH_POOL -O $ETHADDR:x -U

You should see two actually

replace both lines with this
Code:
screen -dmS miner $HCD -S $ETH_POOL -O $ETHADDR:x -U -SP 1

Start mining; let me know if you still see issues with it.

[/quote]


thanks a lot for your time, it works now with ETHMINER
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 08:51:55 PM
 #4456

Still not working....
I tried Us and EU aswell as ports 8008 and 8888
I don't think it has to do with the pool address as I tried the hadl pool with the same results.

https://imgur.com/a/HL5sE

I can mine 4 other coins with out a problem but UBQ doesn't appear to work.

Can any one else get it to work?
Has any one else successfully mined it with NVOC?


Mate, can you help me by giving the result of this command when it failed?

Quote
ps aux | grep miner

Also try this line (closing the main console + wdog + temp control) just for a minute or so in guake terminal.

Quote
/home/m1/eth/ethminer_11/ethminer -S eu.ubiqpool.io:8008 -O yourUBQaddress.minerName:x -SP 1 -U

Let me know what you see and take the result of it. I've mined UBQ so many times and tested it too.

Tested the above just as of now :


Code:
m1@m1-desktop:~$ /home/m1/eth/ethminer_11/ethminer -S eu.ubiqpool.io:8008 -O 0x403562790061cccfBd1Bd6714A5456987cd4a599.RIGV180V05:x -SP 1 -U
[CUDA]:Using grid size 8192, block size 128

  ℹ  21:43:09|ethminer  Connecting to stratum server eu.ubiqpool.io:8008
Could not resolve hosteu.ubiqpool.io:8008, Operation canceled  ℹ  21:43:09|ethminer  Reconnecting in 3 seconds...
  ℹ  21:43:12|ethminer  Connecting to stratum server eu.ubiqpool.io:8008
  ℹ  21:43:12|stratum  Connected to stratum server eu.ubiqpool.io : 8008
  ℹ  21:43:12|stratum  Starting farm
  ℹ  21:43:12|stratum  Received new job #0xe55137
  ℹ  21:43:12|cudaminer0  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer0  Initialising miner...
  ℹ  21:43:12|cudaminer1  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer1  Initialising miner...
  ℹ  21:43:12|cudaminer2  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer2  Initialising miner...
  ℹ  21:43:12|cudaminer3  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer3  Initialising miner...
  ℹ  21:43:12|cudaminer4  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer4  Initialising miner...
  ℹ  21:43:12|cudaminer5  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer5  Initialising miner...
  ℹ  21:43:12|cudaminer6  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer6  Initialising miner...
  ℹ  21:43:12|cudaminer7  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer7  Initialising miner...
  m  21:43:13|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
  m  21:43:15|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
  m  21:43:17|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
  ℹ  21:43:18|stratum  Received new job #0x6471ff
Generating DAG for GPU #7
Generating DAG for GPU #1
Generating DAG for GPU #6
Generating DAG for GPU #2
Generating DAG for GPU #5
Generating DAG for GPU #3
Generating DAG for GPU #0
Generating DAG for GPU #4

Looking forward for your results; determined to close this issue asap.

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
October 11, 2017, 08:54:46 PM
 #4457


Now the important part, go to 3main, search for this line :

Code:
screen -dmS miner $HCD -S $ETH_POOL -O $ETHADDR:x -U

You should see two actually

replace both lines with this
Code:
screen -dmS miner $HCD -S $ETH_POOL -O $ETHADDR:x -U -SP 1

Start mining; let me know if you still see issues with it.



thanks a lot for your time, it works now with ETHMINER

Glad it worked for you finally, you are welcome Smiley

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
hurvajs77
Jr. Member
*
Offline Offline

Activity: 32


View Profile
October 11, 2017, 10:33:44 PM
 #4458

...Also I think I found an error for SIB, it was trying to launch using the PXC address.  I made the change in 3main but never checked to see if it was working properly.

Hi Fullzero,
yes, it's true. I upgraded to v0019-13 today, now tried switch to SIB and 3mail really use PXC settings

Please, fix replace
Code:
$HCD -a sib -o $PXC_POOL -u $ADDR -p x -i $SIB_INTENSITY
for
Code:
$HCD -a sib -o $SIB_POOL -u $ADDR -p x -i $SIB_INTENSITY

Thanks ;-)
Dhodge87
Jr. Member
*
Offline Offline

Activity: 53


View Profile
October 11, 2017, 10:43:39 PM
 #4459

Still not working....
I tried Us and EU aswell as ports 8008 and 8888
I don't think it has to do with the pool address as I tried the hadl pool with the same results.

https://imgur.com/a/HL5sE

I can mine 4 other coins with out a problem but UBQ doesn't appear to work.

Can any one else get it to work?
Has any one else successfully mined it with NVOC?


Mate, can you help me by giving the result of this command when it failed?

Quote
ps aux | grep miner

Also try this line (closing the main console + wdog + temp control) just for a minute or so in guake terminal.

Quote
/home/m1/eth/ethminer_11/ethminer -S eu.ubiqpool.io:8008 -O yourUBQaddress.minerName:x -SP 1 -U

Let me know what you see and take the result of it. I've mined UBQ so many times and tested it too.

Tested the above just as of now :


Code:
m1@m1-desktop:~$ /home/m1/eth/ethminer_11/ethminer -S eu.ubiqpool.io:8008 -O 0x403562790061cccfBd1Bd6714A5456987cd4a599.RIGV180V05:x -SP 1 -U
[CUDA]:Using grid size 8192, block size 128

  ℹ  21:43:09|ethminer  Connecting to stratum server eu.ubiqpool.io:8008
Could not resolve hosteu.ubiqpool.io:8008, Operation canceled  ℹ  21:43:09|ethminer  Reconnecting in 3 seconds...
  ℹ  21:43:12|ethminer  Connecting to stratum server eu.ubiqpool.io:8008
  ℹ  21:43:12|stratum  Connected to stratum server eu.ubiqpool.io : 8008
  ℹ  21:43:12|stratum  Starting farm
  ℹ  21:43:12|stratum  Received new job #0xe55137
  ℹ  21:43:12|cudaminer0  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer0  Initialising miner...
  ℹ  21:43:12|cudaminer1  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer1  Initialising miner...
  ℹ  21:43:12|cudaminer2  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer2  Initialising miner...
  ℹ  21:43:12|cudaminer3  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer3  Initialising miner...
  ℹ  21:43:12|cudaminer4  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer4  Initialising miner...
  ℹ  21:43:12|cudaminer5  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer5  Initialising miner...
  ℹ  21:43:12|cudaminer6  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer6  Initialising miner...
  ℹ  21:43:12|cudaminer7  set work; seed: #c307e562, target:  #0000000112e0
  ℹ  21:43:12|cudaminer7  Initialising miner...
  m  21:43:13|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
Using device: GeForce GTX 1060 6GB (Compute 6.1)
  m  21:43:15|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
  m  21:43:17|ethminer  Mining on PoWhash #e55137b1 : 0.00MH/s [A0+0:R0+0:F0]
  ℹ  21:43:18|stratum  Received new job #0x6471ff
Generating DAG for GPU #7
Generating DAG for GPU #1
Generating DAG for GPU #6
Generating DAG for GPU #2
Generating DAG for GPU #5
Generating DAG for GPU #3
Generating DAG for GPU #0
Generating DAG for GPU #4

Looking forward for your results; determined to close this issue asap.


The PS AUX code, do I enter that into quak?

The result for the other code is endless repeating trying to connect.

https://imgur.com/a/eH5Uv

hurvajs77
Jr. Member
*
Offline Offline

Activity: 32


View Profile
October 11, 2017, 11:02:10 PM
 #4460

Hi papampi,
I'm using your telegram messages. Excellent!

I've a small improvement for miner uptime (I got always empty), so I check command. There is used unknown option -p and failed

The universal solution is:
Code:
ps -eo comm,etime | grep -i miner | grep -vi cpu | awk '{print $2}'

Other infos are empty too, I check later
Pages: « 1 ... 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 [223] 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 ... 284 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!