Bitcoin Forum
June 26, 2017, 02:13:45 AM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 [291] 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 ... 834 »
  Print  
Author Topic: OFFICIAL CGMINER mining software thread for linux/win/osx/mips/arm/r-pi 4.10.0  (Read 5224599 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
BitMinerN8
Hero Member
*****
Offline Offline

Activity: 626


Mining since May 2011.


View Profile
June 14, 2012, 05:23:12 PM
 #5801

cgminer.exe -S bitforce://./COM4

Do you have a GPU on the rig as well? And did you setup a pool? (-o site:port -u worker -p pass)

Yes to both answers.


I think you mentioned it showing up in Easyminer, just checking that you confirmed it does it show up in Device Manager with no (!).
Does the same problem present in both 2.4.2 and 2.4.3?
Strange, I have 4 BFLs on this Win 7 x64 without issue, have not upgraded to 2.4.3 yet though...
1498443225
Hero Member
*
Offline Offline

Posts: 1498443225

View Profile Personal Message (Offline)

Ignore
1498443225
Reply with quote  #2

1498443225
Report to moderator
POLONIEX TRADING SIGNALS
+50% Profit and more via TELEGRAM
ALTCOINTRADER.CO
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498443225
Hero Member
*
Offline Offline

Posts: 1498443225

View Profile Personal Message (Offline)

Ignore
1498443225
Reply with quote  #2

1498443225
Report to moderator
1498443225
Hero Member
*
Offline Offline

Posts: 1498443225

View Profile Personal Message (Offline)

Ignore
1498443225
Reply with quote  #2

1498443225
Report to moderator
Epoch
Legendary
*
Offline Offline

Activity: 917



View Profile
June 14, 2012, 05:23:50 PM
 #5802

I been testing this on my 5970 and 5870 but wierd issue im using it in guiminer and heres the funny thing im getting 440 on each card but my 5870 is showing no cpu usage in gpuz and msi ab and even the temps are low lol.  And its slower then Phoenix v1.6.2 atleast for the 5870 im really confused now lol.  i have 3 cg doing 440 each and i started my 5870 on Phoenix and its doing 480 for a toal of 1.8ghash with just a 5870 and 5970 screen shot provider im gonna look at the pool and see what they report my hash is.

Perhaps you meant to post in https://bitcointalk.org/index.php?topic=3878.0.

BTC: 1DJVUnLuPA2bERTkyeir8bKn1eSoRCrYvx
NMC: NFcfHSBBnq622pAr1Xoh9KtnBPA5CUn6id
hashking
Sr. Member
****
Offline Offline

Activity: 308


View Profile
June 14, 2012, 05:29:53 PM
 #5803

Interesting.  This has to be a 2.4.3 issue as 2.4.2 works.
Now the other issue is that it will only let me run one single.  If I try both then neither load.
BitMinerN8
Hero Member
*****
Offline Offline

Activity: 626


Mining since May 2011.


View Profile
June 14, 2012, 05:56:19 PM
 #5804

Interesting.  This has to be a 2.4.3 issue as 2.4.2 works.
Now the other issue is that it will only let me run one single.  If I try both then neither load.


@bitpop was having that issue as well. Only one BFL would work. I wish I had a better answer for you then mine are working.
Maybe try multiple instances of 2.4.2 for now. If you have GPU only in one instance and BFL in another, you can add -G to cgminer.exe for the BFL instance to disable GPU.
bal3wolf
Sr. Member
****
Offline Offline

Activity: 443



View Profile
June 14, 2012, 05:57:07 PM
 #5805

I been testing this on my 5970 and 5870 but wierd issue im using it in guiminer and heres the funny thing im getting 440 on each card but my 5870 is showing no cpu usage in gpuz and msi ab and even the temps are low lol.  And its slower then Phoenix v1.6.2 atleast for the 5870 im really confused now lol.  i have 3 cg doing 440 each and i started my 5870 on Phoenix and its doing 480 for a toal of 1.8ghash with just a 5870 and 5970 screen shot provider im gonna look at the pool and see what they report my hash is.

Perhaps you meant to post in https://bitcointalk.org/index.php?topic=3878.0.

Looks like i figured out how to get all 3 to work by doing -I 6 -d 0 -d 1 -d 2 anything else i can use to get more speed out of it.


 
 
           ▄████▄
         ▄████████▄
       ▄████████████▄
     ▄████████████████▄
    ████████████████████      ▄█▄                 ▄███▄                 ▄███▄                 ▄████████████████▀   ▄██████████

  ▄▄▄▀█████▀▄▄▄▄▀█████▀▄▄▄     ▀██▄             ▄██▀ ▀██▄             ▄██▀ ▀██▄             ▄██▀                   ██
▄█████▄▀▀▀▄██████▄▀▀▀▄█████▄     ▀██▄         ▄██▀     ▀██▄         ▄██▀     ▀██▄         ▄██▀        ▄█▄          ▀██████████████▄
████████████████████████████       ▀██▄     ▄██▀         ▀██▄     ▄██▀         ▀██▄     ▄██▀          ▀█▀                        ██
 ▀████████████████████████▀          ▀██▄ ▄██▀             ▀██▄ ▄██▀     ▄█▄     ▀██▄ ▄██▀                                       ██
   ▀████████████████████▀              ▀███▀                 ▀███▀       ▀█▀       ▀███▀      ▄███████████████████████████████████▀
     ▀████████████████▀
       ▀████████████▀
         ▀████████▀
           ▀████▀
║║


║║
.
.

║║
██
║║
.
.

║║
██
║║
.
║║


║║
hmongotaku
Full Member
***
Offline Offline

Activity: 168


View Profile WWW
June 14, 2012, 06:39:27 PM
 #5806

I had the same thing happened to me. Except the first time i used CG miner I was getting 400 out of 600 mhash/sec... Later Adware detected something in my C:\windows\temp... damn keylogger

I can see the file gone and reappearing in my folder. Also This comes up.. Well it's not mine but both my old versions are detected as bad. the 2011 and 2012 version.
https://www.virustotal.com/file/42e7bffa5428b3ae99ee5c82cd1e3fecf4a7c5e49cf6b1d1f79884abf91dfed6/analysis/

So it it a false positive?... Not sure if i'm infected by 4 1/2 hours of hashing @ 600 Mhash/s only yeild .05 bitcoins? I used a different miner.. guiminer 2012 version and clean yeilds me @ btcguild .06 btc with (900 mhash/sec) for 2 hours.
I'll post a screenshot
link: http://postimage.org/image/o5eo9fab9


bal3wolf
Sr. Member
****
Offline Offline

Activity: 443



View Profile
June 14, 2012, 06:58:09 PM
 #5807

I had the same thing happened to me. Except the first time i used CG miner I was getting 400 out of 600 mhash/sec... Later Adware detected something in my C:\windows\temp... damn keylogger

I can see the file gone and reappearing in my folder. Also This comes up.. Well it's not mine but both my old versions are detected as bad. the 2011 and 2012 version.
https://www.virustotal.com/file/42e7bffa5428b3ae99ee5c82cd1e3fecf4a7c5e49cf6b1d1f79884abf91dfed6/analysis/

So it it a false positive?... Not sure if i'm infected by 4 1/2 hours of hashing @ 600 Mhash/s only yeild .05 bitcoins? I used a different miner.. guiminer 2012 version and clean yeilds me @ btcguild .06 btc with (900 mhash/sec) for 2 hours.
I'll post a screenshot
link: http://postimage.org/image/o5eo9fab9



I checked my av and that waset my issue after using these flags im doing pretty good i guess getting 1.35-1.39ghash out of a 5870 and 5970.
-v 2 -w 128 -g 7 -k phatk -I 6 -d 0 -d 1 -d 2


 
 
           ▄████▄
         ▄████████▄
       ▄████████████▄
     ▄████████████████▄
    ████████████████████      ▄█▄                 ▄███▄                 ▄███▄                 ▄████████████████▀   ▄██████████

  ▄▄▄▀█████▀▄▄▄▄▀█████▀▄▄▄     ▀██▄             ▄██▀ ▀██▄             ▄██▀ ▀██▄             ▄██▀                   ██
▄█████▄▀▀▀▄██████▄▀▀▀▄█████▄     ▀██▄         ▄██▀     ▀██▄         ▄██▀     ▀██▄         ▄██▀        ▄█▄          ▀██████████████▄
████████████████████████████       ▀██▄     ▄██▀         ▀██▄     ▄██▀         ▀██▄     ▄██▀          ▀█▀                        ██
 ▀████████████████████████▀          ▀██▄ ▄██▀             ▀██▄ ▄██▀     ▄█▄     ▀██▄ ▄██▀                                       ██
   ▀████████████████████▀              ▀███▀                 ▀███▀       ▀█▀       ▀███▀      ▄███████████████████████████████████▀
     ▀████████████████▀
       ▀████████████▀
         ▀████████▀
           ▀████▀
║║


║║
.
.

║║
██
║║
.
.

║║
██
║║
.
║║


║║
bitpop
Legendary
*
Offline Offline

Activity: 2100


https://keybase.io/bitpop


View Profile WWW
June 14, 2012, 07:02:21 PM
 #5808

kanoi gave me a special version 2.4.2c that fixed multi bfl, not sure if change got committed into latest version tho so im waitying

Reputation  |  PGP  |  DigitalOcean  |  TorGuard  |  Ethereum Classic
Bitcoin: 3DSh6AnmvBpDJFUz2mnLirMLmTMcFs9nDm
Bitmessage: BM-2cXN9j8NFT2n1FxDVQ6HQq4D4MZuuaBFyb
bitpop
Legendary
*
Offline Offline

Activity: 2100


https://keybase.io/bitpop


View Profile WWW
June 14, 2012, 07:03:56 PM
 #5809

hmongotaku whats the sha1 of the file? the proper one is
libpdcurses.dll

CRC32: e05bf0ad
MD5: 1b364ec27b6f4f8879dabadb096a4f64
SHA-1: 1306650116ed181165d8cbc4098b07c0b08fcd09
SHA-256: 94995b0560d2ccda7951252397eb152b499454746b75d03479bbfa551def41e4
SHA-512: bc7232055b0bd65c92197898b4eef3a6e92e6e8b55280a9f971d7bb147057800c9bc980dd9f10ec 155ccf153679d55df3a3997ced04bf1d35d4e6376764e2dbc

Reputation  |  PGP  |  DigitalOcean  |  TorGuard  |  Ethereum Classic
Bitcoin: 3DSh6AnmvBpDJFUz2mnLirMLmTMcFs9nDm
Bitmessage: BM-2cXN9j8NFT2n1FxDVQ6HQq4D4MZuuaBFyb
Krak
Hero Member
*****
Offline Offline

Activity: 591



View Profile WWW
June 14, 2012, 07:38:31 PM
 #5810

Just updated to Ubuntu 12.04 and cgminer 2.4.3 and I've got good news and bad news. Good news is that I'm able to use 2 threads per GPU again and cgminer's CPU usage is way down. Bad news is that somehow it looks like SDK 2.6 got installed along the way. Lost about 60 MH/s. Undecided

Any decent guides on downgrading SDKs out there so I don't mess up my Ubuntu install again?

BTC: 1KrakenLFEFg33A4f6xpwgv3UUoxrLPuGn
gyverlb
Hero Member
*****
Offline Offline

Activity: 896



View Profile
June 14, 2012, 08:57:40 PM
 #5811

Just updated to Ubuntu 12.04 and cgminer 2.4.3 and I've got good news and bad news. Good news is that I'm able to use 2 threads per GPU again and cgminer's CPU usage is way down. Bad news is that somehow it looks like SDK 2.6 got installed along the way. Lost about 60 MH/s. Undecided

Any decent guides on downgrading SDKs out there so I don't mess up my Ubuntu install again?
I managed to get MH/s back on 12.04 by copying from a Gentoo system (where I forced x11-drivers/ati-drivers to <= 11.6) the phatk kernel and forcing cgminer to use it by giving it "--kernel phatk -w 256" which is the setting used on the "good" system.

As I mix 7970 and 5xxx I think there's no other way to get good hashing speeds for all cards. I don't know if there are lost MH/s still (I didn't take the time to compare the 2 systems with 2 similar cards and same settings) but you may try this hack too, cgminer complains about phatk being inefficient but as it reuses the bin file it is indeed more efficient than any other combination it can build with the drivers installed on 12.04.

Anyway if anyone has a step-by-step procedure to downgrade the ati drivers on Ubuntu 12.04, I'm interested too

P2pool tuning guide
Trade BTC for €/$ at bitcoin.de (referral), it's cheaper and faster (acts as escrow and lets the buyers do bank transfers).
Tip: 17bdPfKXXvr7zETKRkPG14dEjfgBt5k2dd
Krak
Hero Member
*****
Offline Offline

Activity: 591



View Profile WWW
June 14, 2012, 10:33:33 PM
 #5812

I remembered that I could restore my old phatk kernel from Dropbox to use with the new version so it's at least running a bit better now. I'm able to use 2 threads and my dedicated mining GPU is running faster than ever, but my display GPU is still running about 40 MH/s too slow and only using 85% of its power. Maybe Compiz got re-enabled somewhere in the upgrade...

EDIT: Wow, so I was still running in Ubuntu 2D after the update, so I tried switching to normal Ubuntu and it looks like I'm getting full speed again. Weird.
Never mind, display GPU is still running slow.

BTC: 1KrakenLFEFg33A4f6xpwgv3UUoxrLPuGn
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
June 15, 2012, 12:24:01 AM
 #5813

Hey ckolivas!, Just like to say great work on CGminer!, I think you should put in a default Enabled donation rate of .001%, And have it stated blatently that cgminer wishes to ask for a .001% hashed donation, Heck, I would proboly leave it enabled if it was that low, Caused no lag, and was just.. seemingly invisible... Like if it just "stole" .001% of your submitted shares and sent them to a donar worker or etc...

I also would love to mention how CGminer literally runs my cards 4°colder than when i run my cards with GUIminer. Great work!

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
ancow
Sr. Member
****
Offline Offline

Activity: 373


View Profile WWW
June 15, 2012, 02:26:03 AM
 #5814

I think you should put in a default Enabled donation rate of .001%, And have it stated blatently that cgminer wishes to ask for a .001% hashed donation,

Search the thread: in-cgminer-donation has been tried and wasn't worth the trouble.

BTC: 1GAHTMdBN4Yw3PU66sAmUBKSXy2qaq2SF4
kano
Legendary
*
Offline Offline

Activity: 2128


Linux since 1997 RedHat 4


View Profile
June 15, 2012, 02:28:41 AM
 #5815

kanoi gave me a special version 2.4.2c that fixed multi bfl, not sure if change got committed into latest version tho so im waitying
Unfortunately, no it didn't get into 2.3.4 and won't until I rewrite it ... thanks to ... well read the pull request argument Tongue
https://github.com/ckolivas/cgminer/pull/215

It is rather interesting to note that that same pull request might? be the fix to apparent problems with the new ModMiner code on windows ...

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
kano
Legendary
*
Offline Offline

Activity: 2128


Linux since 1997 RedHat 4


View Profile
June 15, 2012, 02:32:50 AM
 #5816

cgminer.exe -S bitforce://./COM4

Do you have a GPU on the rig as well? And did you setup a pool? (-o site:port -u worker -p pass)

Yes to both answers.

As I mentioned in the bfgminer thread, it may be worthwhile to run 2 separate instances of cgminer: one only for your GPUs and a separate one for your Single(s). I remember reading somewhere that at least one user had solved a similar problem by doing this.
Read the post above Tongue

Edit: oh joy ... Luke-jr blocked it from going into cgminer - but he's going to put it into his miner ...

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
June 15, 2012, 04:05:25 AM
 #5817

I think you should put in a default Enabled donation rate of .001%, And have it stated blatently that cgminer wishes to ask for a .001% hashed donation,

Search the thread: in-cgminer-donation has been tried and wasn't worth the trouble.
Awwwww that sucks Sad

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2198


Ruu \o/


View Profile WWW
June 15, 2012, 04:39:47 AM
 #5818

I think you should put in a default Enabled donation rate of .001%, And have it stated blatently that cgminer wishes to ask for a .001% hashed donation,

Search the thread: in-cgminer-donation has been tried and wasn't worth the trouble.
Awwwww that sucks Sad
The donation feature was around for many months and the total hashrate donated averaged about 200MH during that time. It also introduced some bugs of its own which penalised the very people who were donating (until I fixed the bugs). When I suggested it be enabled by default (with the ability to disable it) I got crucified in the forum so I just abandoned the donation feature entirely and hope that people will feel like donating the old fashioned way.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at ckpool.org Solo mine at solo.ckpool.org
-ck
ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190

฿itcoin: Currency of Resistance!


View Profile
June 15, 2012, 05:50:20 AM
 #5819

Just updated to Ubuntu 12.04 and cgminer 2.4.3 and I've got good news and bad news. Good news is that I'm able to use 2 threads per GPU again and cgminer's CPU usage is way down. Bad news is that somehow it looks like SDK 2.6 got installed along the way. Lost about 60 MH/s. Undecided

Any decent guides on downgrading SDKs out there so I don't mess up my Ubuntu install again?

This is very easy, I can help you out... PM-me if you want help!

Cheers!
Thiago
kano
Legendary
*
Offline Offline

Activity: 2128


Linux since 1997 RedHat 4


View Profile
June 15, 2012, 05:56:01 AM
 #5820

Just updated to Ubuntu 12.04 and cgminer 2.4.3 and I've got good news and bad news. Good news is that I'm able to use 2 threads per GPU again and cgminer's CPU usage is way down. Bad news is that somehow it looks like SDK 2.6 got installed along the way. Lost about 60 MH/s. Undecided

Any decent guides on downgrading SDKs out there so I don't mess up my Ubuntu install again?
The related details that may or may not help:
https://github.com/kanoi/linux-usb-cgminer/blob/master/linux-AMD-SDK-2.4-2.6-upgrade-downgrade

Though if you know yourself what you are doing that should tell you what to look for.

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
Pages: « 1 ... 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 [291] 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 ... 834 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!