Bitcoin Forum
September 26, 2017, 05:37:58 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 [287] 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 ... 838 »
  Print  
Author Topic: OFFICIAL CGMINER mining software thread for linux/win/osx/mips/arm/r-pi 4.10.0  (Read 5489345 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
Luke-Jr
Legendary
*
Online Online

Activity: 2240



View Profile
June 06, 2012, 02:40:16 PM
 #5721

Quite frankly, antivirus blacklists/scanners seem to be turning into more of a problem than the virii/trojans themselves. But maybe I'm biased because I've never been infected (even when I ran Windows; and no, I've never used antivirus)

1506447478
Hero Member
*
Offline Offline

Posts: 1506447478

View Profile Personal Message (Offline)

Ignore
1506447478
Reply with quote  #2

1506447478
Report to moderator
1506447478
Hero Member
*
Offline Offline

Posts: 1506447478

View Profile Personal Message (Offline)

Ignore
1506447478
Reply with quote  #2

1506447478
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1506447478
Hero Member
*
Offline Offline

Posts: 1506447478

View Profile Personal Message (Offline)

Ignore
1506447478
Reply with quote  #2

1506447478
Report to moderator
1506447478
Hero Member
*
Offline Offline

Posts: 1506447478

View Profile Personal Message (Offline)

Ignore
1506447478
Reply with quote  #2

1506447478
Report to moderator
bulanula
Hero Member
*****
Offline Offline

Activity: 518



View Profile
June 06, 2012, 02:41:35 PM
 #5722

Quite frankly, antivirus blacklists/scanners seem to be turning into more of a problem than the virii/trojans themselves. But maybe I'm biased because I've never been infected (even when I ran Windows; and no, I've never used antivirus)

Same here. Ran Windows 2000 SP4 with updates turned off and if you have a brain you never have any problems. If you don't and have the best antivirus you still can get raped.
yxt
Legendary
*
Offline Offline

Activity: 1988



View Profile WWW
June 06, 2012, 06:31:09 PM
 #5723

av is snake oil  Grin

Krak
Hero Member
*****
Offline Offline

Activity: 591



View Profile WWW
June 06, 2012, 10:04:41 PM
 #5724

So after updating to 2.4.2, I decided to try switching to 2 threads per GPU again. The problem is still there; my display GPU starts to function really slowly, both mining and drawing my desktop. It's on dynamic intensity which means it's still only running on 1 thread, right? Why would enabling 2 threads affect it at all?

I have my .sh script set to run the export commands:

Code:
#!/bin/sh

export GPU_USE_SYNC_OBJECTS=1
export DISPLAY=:0
~/Dropbox/cgminer/cgminer -c ~/Dropbox/cgminer/cgminer.conf

Is that maybe my problem? Not sure what could possibly be causing this.

BTC: 1KrakenLFEFg33A4f6xpwgv3UUoxrLPuGn
kano
Legendary
*
Offline Offline

Activity: 2212


Linux since 1997 RedHat 4


View Profile
June 06, 2012, 11:00:30 PM
 #5725

what is in ~/.cgminer/cgminer.conf ...

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
Krak
Hero Member
*****
Offline Offline

Activity: 591



View Profile WWW
June 06, 2012, 11:36:02 PM
 #5726

Code:
{
"pools" : [
(pool info here)
],

"intensity" : "d,9",
"vectors" : "2,2",
"worksize" : "128,128",
"kernel" : "phatk,phatk",
"gpu-engine" : "700-960,700-960",
"gpu-fan" : "0-85,0-85",
"gpu-memclock" : "0,0",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "0,0",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "95,95",
"temp-overheat" : "85,85",
"temp-target" : "75,75",
"api-port" : "4028",
"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"log" : "5",
"queue" : "1",
"retry-pause" : "5",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}

Pretty much just stuff that got written to the file when I made it through cgminer's menu.

BTC: 1KrakenLFEFg33A4f6xpwgv3UUoxrLPuGn
kano
Legendary
*
Offline Offline

Activity: 2212


Linux since 1997 RedHat 4


View Profile
June 07, 2012, 02:01:43 AM
 #5727

i.e. you have two conf files:
 ~/Dropbox/cgminer/cgminer.conf
and
 ~/.cgminer/cgminer.conf
so you have to consider the affect of both of them
... was the point of my question Smiley

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
Aseras
Hero Member
*****
Offline Offline

Activity: 658


View Profile
June 07, 2012, 02:27:10 AM
 #5728

Are you sure your first core is the one running your desktop?

Try switching the intensity values around.   9,d
Krak
Hero Member
*****
Offline Offline

Activity: 591



View Profile WWW
June 07, 2012, 02:30:46 AM
 #5729

i.e. you have two conf files:
 ~/Dropbox/cgminer/cgminer.conf
and
 ~/.cgminer/cgminer.conf
so you have to consider the affect of both of them
... was the point of my question Smiley
I wrote the .conf from cgminer and then moved it out of the default folder into my Dropbox folder. There's nothing in ~/.cgminer anymore.

Are you sure your first core is the one running your desktop?

Try switching the intensity values around.   9,d
I'm positive I have the right ones. My desktop would hardly function if my display GPU was on 9. Tongue

BTC: 1KrakenLFEFg33A4f6xpwgv3UUoxrLPuGn
joyyen
Member
**
Offline Offline

Activity: 98

MMM EXTRA - THE RIGHT STEP TOWARDS THE GOAL


View Profile WWW
June 07, 2012, 04:23:05 PM
 #5730

I have run my CGminer about 7 days, and i have about 11 Rigs with 5x 5850 and until today morning i found that some of my CGminer Freeze and stop sending share and i found some funny figure when i freeze something like "LW:50" and high figure around beside "LW"

where some of my CGminer still running fine thich is "LW:0"

you can see that on top of the cgminer !

anyone pls help

i cannot provide screen shot because it is not convenient and it is far from my house to warehouse

so anyone pls help if it happen again i will get the screen shot

sry for my English !
The LW value is almost certainly completely unrelated. If it crashes at approximately 7 days, then you are being hit by the ATI Display Library crashing after a week bug that happens only on windows. Try starting cgminer with --no-restart . You will lose temperature and/or fanspeed monitoring after a week but it at least wont crash.

I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

[Join MMM and get up to 100% per month]
sharky112065
Sr. Member
****
Offline Offline

Activity: 383



View Profile
June 07, 2012, 05:15:19 PM
 #5731


I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

Cgminer 2.4.2 has been out for less than 4 days. How can you say you have run Cgminer for "about 7 days" when the current version has not been out that long?

Edit: That was my sarcastic way of saying try 2.4.2.

Donations welcome: 12KaKtrK52iQjPdtsJq7fJ7smC32tXWbWr
af_newbie
Legendary
*
Offline Offline

Activity: 1176



View Profile
June 07, 2012, 05:32:44 PM
 #5732

I have run my CGminer about 7 days, and i have about 11 Rigs with 5x 5850 and until today morning i found that some of my CGminer Freeze and stop sending share and i found some funny figure when i freeze something like "LW:50" and high figure around beside "LW"

where some of my CGminer still running fine thich is "LW:0"

you can see that on top of the cgminer !

anyone pls help

i cannot provide screen shot because it is not convenient and it is far from my house to warehouse

so anyone pls help if it happen again i will get the screen shot

sry for my English !
The LW value is almost certainly completely unrelated. If it crashes at approximately 7 days, then you are being hit by the ATI Display Library crashing after a week bug that happens only on windows. Try starting cgminer with --no-restart . You will lose temperature and/or fanspeed monitoring after a week but it at least wont crash.

I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

akbash  Wink
check_status
Full Member
***
Offline Offline

Activity: 196


Web Dev, Db Admin, Computer Technician


View Profile
June 07, 2012, 05:51:09 PM
 #5733


I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

Cgminer 2.4.2 has been out for less than 4 days. How can you say you have run Cgminer for "about 7 days" when the current version has not been out that long?

-------------------------^^^^^^^^
The LW value is almost certainly completely unrelated. If it crashes at approximately 7 days, then you are being hit by the ATI Display Library crashing after a week bug that happens only on windows. Try starting cgminer with --no-restart . You will lose temperature and/or fanspeed monitoring after a week but it at least wont crash.

I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

For Bitcoin to be a true global currency the value of BTC needs always to rise.
If BTC became the global currency & money supply = 100 Trillion then ⊅1.00 BTC = $4,761,904.76.
P2Pool Server List | How To's and Guides Mega List |  1EndfedSryGUZK9sPrdvxHntYzv2EBexGA
crazyates
Legendary
*
Offline Offline

Activity: 952



View Profile
June 07, 2012, 06:06:52 PM
 #5734


I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

Cgminer 2.4.2 has been out for less than 4 days. How can you say you have run Cgminer for "about 7 days" when the current version has not been out that long?

-------------------------^^^^^^^^
The LW value is almost certainly completely unrelated. If it crashes at approximately 7 days, then you are being hit by the ATI Display Library crashing after a week bug that happens only on windows. Try starting cgminer with --no-restart . You will lose temperature and/or fanspeed monitoring after a week but it at least wont crash.

I have tried the --no-restart but still no luck cg miner crash after 7 days

and some of my miner appear something like gpu2 display driver corrupted, disabling monitoring fan/gpu control  ................ and then it freeze the same

please i need solution for this anyone please tell me !

Thats so weird how they both have the same problem. What a crazy random happenstance!

Tips? 1crazy8pMqgwJ7tX7ZPZmyPwFbc6xZKM9
Previous Trade History - Sale Thread
kano
Legendary
*
Offline Offline

Activity: 2212


Linux since 1997 RedHat 4


View Profile
June 07, 2012, 08:02:21 PM
 #5735

i.e. the solution to the "run for 7 days then crashed" is the obvious:

Try 2.4.2 ...

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
timbck2
Newbie
*
Offline Offline

Activity: 11


View Profile
June 08, 2012, 12:11:59 AM
 #5736

I have a serious performance problem with my mining setup that I'm hoping someone here can help with.

First of all, it isn't a dedicated miner - it's my desktop PC, running Windows 7 64-bit. I have a pair of HD 6670's in it, one is driving two monitors, the other is dedicated to mining. Before I screwed it up today, I was getting decent performance - about 110-115 Mhash/sec from both cards (the card driving the monitors was set at dynamic, the other card at 9). I was running Catalyst driver version 12.4 and after doing some reading here decided to downgrade to 11.6, the recommended version for mining.

So I uninstalled 12.4, rebooted, installed 11.6, rebooted again, and suddenly my performance plummeted to about 30-40 Mhash/sec on the card driving the monitors and about 13-14 on the secondary card! I found out that I needed to disable ULPS, so I did but that didn't make any difference.

So then I decided to revert back to the driver version that I was running before that was getting decent performance (even though it isn't the recommended version). I went through the whole uninstall, reboot, reinstall, etc. -- making sure I removed every trace of Catalyst I could find (including all "ATI" and "AMD" keys in the registry) in between. I'm still getting shit mining performance. I'm at a loss on what to try next. Any ideas? I'll be happy to post my config and any more info you need.

On a side note, does anyone have the FirePro V4900, and does it work with cgminer? How's its performance? I'm probably getting a new PC in a few weeks, and that's what's on the specs sheet for it.
bulanula
Hero Member
*****
Offline Offline

Activity: 518



View Profile
June 08, 2012, 12:23:14 AM
 #5737

I have a serious performance problem with my mining setup that I'm hoping someone here can help with.

First of all, it isn't a dedicated miner - it's my desktop PC at work, running Windows 7 64-bit. I have a pair of HD 6670's in it, one is driving two monitors, the other is dedicated to mining. Before I screwed it up today, I was getting decent performance - about 110-115 Mhash/sec from both cards (the card driving the monitors was set at dynamic, the other card at 9). I was running Catalyst driver version 12.4 and after doing some reading here decided to downgrade to 11.6, the recommended version for mining.

So I uninstalled 12.4, rebooted, installed 11.6, rebooted again, and suddenly my performance plummeted to about 30-40 Mhash/sec on the card driving the monitors and about 13-14 on the secondary card! I found out that I needed to disable ULPS, so I did but that didn't make any difference.

So then I decided to revert back to the driver version that I was running before that was getting decent performance (even though it isn't the recommended version). I went through the whole uninstall, reboot, reinstall, etc. -- making sure I removed every trace of Catalyst I could find (including all "ATI" and "AMD" keys in the registry) in between. I'm still getting shit mining performance. I'm at a loss on what to try next. Any ideas? I'll be happy to post my config and any more info you need.

On a side note, does anyone have the FirePro V4900, and does it work with cgminer? How's its performance? I'm probably getting a new PC at work in a few weeks, and that's what's on the specs sheet for it.

Sad to see yet ANOTHER person stealing employer resources. Hope you get fired ...

-ck
Moderator
Legendary
*
Offline Offline

Activity: 2282


Ruu \o/


View Profile WWW
June 08, 2012, 03:02:35 AM
 #5738

If you change driver/sdk combo and wish cgminer to use the new combination for its performance, you must delete any .bin files generated by cgminer first, or extract the cgminer archive afresh (for the same effect).

Primary developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org 1% Fee Solo mining at solo.ckpool.org
-ck
timbck2
Newbie
*
Offline Offline

Activity: 11


View Profile
June 08, 2012, 03:29:28 AM
 #5739

If you change driver/sdk combo and wish cgminer to use the new combination for its performance, you must delete any .bin files generated by cgminer first, or extract the cgminer archive afresh (for the same effect).

I did.
miscreanity
Legendary
*
Offline Offline

Activity: 1260


View Profile
June 08, 2012, 03:44:32 AM
 #5740

Sad to see yet ANOTHER person stealing employer resources. Hope you get fired ...

A major factor for the popularization of Linux in business environments was unsanctioned admin/user installation at workplace data centers and workstations.
Pages: « 1 ... 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 [287] 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 ... 838 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!