Bitcoin Forum
March 23, 2019, 09:57:45 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 [177] 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 ... 514 »
  Print  
Author Topic: [Mining OS] SimpleMining.net - Easy to use GPU MINING Operating System  (Read 754716 times)
rabbitr32
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
June 14, 2017, 03:18:30 PM
 #3521

seems like there is bug for GTX 10 series card, im unable to apply OC via nvidia-smi -ac parameter.

next will try install ubuntu-desktop and use nvidia-settings / coolbits
1553378265
Hero Member
*
Offline Offline

Posts: 1553378265

View Profile Personal Message (Offline)

Ignore
1553378265
Reply with quote  #2

1553378265
Report to moderator
1553378265
Hero Member
*
Offline Offline

Posts: 1553378265

View Profile Personal Message (Offline)

Ignore
1553378265
Reply with quote  #2

1553378265
Report to moderator
1553378265
Hero Member
*
Offline Offline

Posts: 1553378265

View Profile Personal Message (Offline)

Ignore
1553378265
Reply with quote  #2

1553378265
Report to moderator
Crypto Casino Since 2014
Level Up & Get Even More Rewards!
Daily Treasure Chest
& Much More
Roll Hunt
Rakeback
Blackjack
Jackpot
Dice
Slots
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1553378265
Hero Member
*
Offline Offline

Posts: 1553378265

View Profile Personal Message (Offline)

Ignore
1553378265
Reply with quote  #2

1553378265
Report to moderator
philipma1957
Legendary
*
Offline Offline

Activity: 2408
Merit: 1604


Avalon 841 rocks


View Profile
June 14, 2017, 03:39:50 PM
 #3522

seems like there is bug for GTX 10 series card, im unable to apply OC via nvidia-smi -ac parameter.

next will try install ubuntu-desktop and use nvidia-settings / coolbits


I am going to let my rig go back to windows later today



 @ ty  let me know if you want me to run an all 1080 ti or an all 1070  rig vs the mixed one.

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
jakebot
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
June 14, 2017, 04:42:58 PM
 #3523

Hello! I have the problem that Mother does not want to boot with 4 gpus. I activated the 4g, and updated the bios. But nothing, if I connect 3 they work, I tried them all separately and they work as well.

My specifications;
H270 Plus
G4560
4GB Ram DDR4
Psu evga Supernova 1000w
4x rx 570

I saw 2 topics on reddit but I tried everything they said . Im using smos, the rig dont have hdd or sdd with Windows, may that be?  Thanks for the help and sorry my english!!

My experience is from an MSI z170a Gaming M5 but this may help....
1. Update BIOS to the newest
2. Enable 4G encoding
3. Set PCI to AUTO
4. Disable integrated graphics
5. Make sure you plug your monitor into your integrated graphics  if you're viewing the console that way.
xKasperke
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
June 14, 2017, 04:51:07 PM
 #3524

Is there any way to use a Wifi adapter with your OS?
Tummler
Newbie
*
Offline Offline

Activity: 53
Merit: 0


View Profile
June 14, 2017, 05:17:38 PM
 #3525

Hi,
Is there any update from today because from 1 hour my rigs are super unstable restarting a milion times , and different GPUs are hanging non-stop.
They were super stable and i doubt its a hardware problem on both of them at the same time.
Its for sure the OS.

Same problem here. My rigs were rock solid before this morning, often going weeks without rebooting. Now, my rigs with RX 470 cards are very unstable. They will run for a bit, and then one card will experience a brief jump up in processing speed and then crash. It almost seems like the problem is occurring when a card switches over to mine for Claymore.

I have one rig with RX 580 cards, and it does not seem to be affected.
Talat10gu
Member
**
Offline Offline

Activity: 280
Merit: 10


View Profile
June 14, 2017, 05:39:30 PM
 #3526

i downloaded the OS from https://simplemining.net/download/simpleminer-RX-v1096-kernel4.11.4-amd16.60-nvidia375.66-i915fw.imgc
when i try to copy the image with "HDD Raw Copy Tool" , it stucked on %53. Tried with another computer with another ssd and downloaded again. Same result. always stucks at %53.



can u reupload the image tytanick?

philipma1957
Legendary
*
Offline Offline

Activity: 2408
Merit: 1604


Avalon 841 rocks


View Profile
June 14, 2017, 05:41:09 PM
 #3527

i downloaded the OS from https://simplemining.net/download/simpleminer-RX-v1096-kernel4.11.4-amd16.60-nvidia375.66-i915fw.imgc
when i try to copy the image with "HDD Raw Copy Tool" , it stucked on %53. Tried with another computer and downloaded again and same result. always stucks at %53.

can u reupload the image tytanick?

the stick still works the rest is empty space.  close the program.

open the stick open the file and swap in your email

I am mining nvidia with my download at the moment.

This is a gigabyte 1070 itx card with power setting at 70

I am pulling 150 watts at the kwatt meter.

note i did a new email for this



I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
f5alcon
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
June 14, 2017, 05:46:49 PM
 #3528

I will try this tonight, had to get nvidia cards while I wait on my AMD order, windows has not been very stable for mining. Does it support mixing amd and nvidia cards because that is my eventual goal.
webxass.de
Member
**
Offline Offline

Activity: 98
Merit: 10


View Profile
June 14, 2017, 05:58:00 PM
 #3529

u can reflash the stick as often as you want ... your rig is getting recognized by its hardwarecomponents and ids ... so it will allways stay the same rig as long as you dont switch the mainboard Wink

philipma1957
Legendary
*
Offline Offline

Activity: 2408
Merit: 1604


Avalon 841 rocks


View Profile
June 14, 2017, 06:02:07 PM
 #3530

I will try this tonight, had to get nvidia cards while I wait on my AMD order, windows has not been very stable for mining. Does it support mixing amd and nvidia cards because that is my eventual goal.

I have a  amd 290  I will put in on and find out

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
rufol
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
June 14, 2017, 06:12:12 PM
 #3531

Ok something is obviously wrong with SMOS after 1098 update, my cards hangs randomly, they drop to 0MH/s and then rig restarts. This never happend to me before, Tyt can you please take a look at this issue? from what I can see I am not the only one struggling with SMOS stability issues after patch 1098. Thanks.
philipma1957
Legendary
*
Offline Offline

Activity: 2408
Merit: 1604


Avalon 841 rocks


View Profile
June 14, 2017, 06:17:08 PM
 #3532

I will try this tonight, had to get nvidia cards while I wait on my AMD order, windows has not been very stable for mining. Does it support mixing amd and nvidia cards because that is my eventual goal.

I have a  amd 290  I will put in on and find out
  does not work with a 1070 and a r 290 on the same mobo

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
f5alcon
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
June 14, 2017, 06:22:25 PM
 #3533

I will try this tonight, had to get nvidia cards while I wait on my AMD order, windows has not been very stable for mining. Does it support mixing amd and nvidia cards because that is my eventual goal.

I have a  amd 290  I will put in on and find out
  does not work with a 1070 and a r 290 on the same mobo
Thanks for testing this.
Talat10gu
Member
**
Offline Offline

Activity: 280
Merit: 10


View Profile
June 14, 2017, 06:31:42 PM
 #3534

i downloaded the OS from https://simplemining.net/download/simpleminer-RX-v1096-kernel4.11.4-amd16.60-nvidia375.66-i915fw.imgc
when i try to copy the image with "HDD Raw Copy Tool" , it stucked on %53. Tried with another computer and downloaded again and same result. always stucks at %53.

can u reupload the image tytanick?

the stick still works the rest is empty space.  close the program.

open the stick open the file and swap in your email

I am mining nvidia with my download at the moment.

This is a gigabyte 1070 itx card with power setting at 70

I am pulling 150 watts at the kwatt meter.

note i did a new email for this




yes you are right. Works like a charm with ETH 9.4
For ZEC mining, tytanick should add EWBF Miner  Grin

un4given
Full Member
***
Offline Offline

Activity: 194
Merit: 100


View Profile
June 14, 2017, 06:38:11 PM
Last edit: June 14, 2017, 07:01:50 PM by un4given
 #3535

hello lads, so i decided to try SmOS after i slowly start h8ting w10 and got stuck at

using claymore 9.5

-wd 1 -r 1 -epool stratum+tcp://eu1.ethermine.org:4444 -ewal $walletETH/$rigName -esm 0 -epsw x -allpools 1 -mport -3333


tried also

-wd 1 -r 1 -epool eu1.ethermine.org:4444 -ewal $walletETH/$rigName -esm 0 -epsw x -allpools 1 -mport -3333

ETH: share rejected
socket was closed remotely (by pool)
ETH: Job timeout, disconnect....retry in 20 se
c..


any1 an idea what am i doing wrong?

thx in advance


EDIT: got it. need to put . instead of / between wallet and name  Roll Eyes
citronick
Legendary
*
Offline Offline

Activity: 1274
Merit: 1038


---- winter*juvia -----


View Profile
June 14, 2017, 07:05:42 PM
 #3536

hello lads, so i decided to try SmOS after i slowly start h8ting w10 and got stuck at

using claymore 9.5

-wd 1 -r 1 -epool stratum+tcp://eu1.ethermine.org:4444 -ewal $walletETH/$rigName -esm 0 -epsw x -allpools 1 -mport -3333


tried also

-wd 1 -r 1 -epool eu1.ethermine.org:4444 -ewal $walletETH/$rigName -esm 0 -epsw x -allpools 1 -mport -3333

ETH: share rejected
socket was closed remotely (by pool)
ETH: Job timeout, disconnect....retry in 20 se
c..


any1 an idea what am i doing wrong?

thx in advance


EDIT: got it. need to put . instead of / between wallet and name  Roll Eyes

and -esm 1

If I provided you good and useful info or just bring a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
coinbeamer
Member
**
Offline Offline

Activity: 80
Merit: 11

live long and prosper


View Profile
June 14, 2017, 07:10:45 PM
Last edit: June 14, 2017, 07:35:59 PM by coinbeamer
 #3537

Problem:
1 of my riggs is a h61pro btc and i cannot get dhcp working with this board,  static ip in window no problemo, its a hardware problem i think..
It hangs at the part "a start job is running for raise network ... after some time its rebooting.

Q: how can i tell SM not to try DHCP in the boot process and enter a static ip somewhere ?
rabbitr32
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
June 14, 2017, 07:27:27 PM
 #3538

managed to get overclock working on the nvidia image.

installed lubuntu desktop, manually startup a bash file applying nvidia-settings -a commands to apply fan speed,core&mem clock, applying cool-bits=24
also need to increase the partition size to fit the desktop. /dev/sda2 to 13gb


its 4am here.. time to bed will test more tomorrow.
Sequoia93
Member
**
Offline Offline

Activity: 117
Merit: 10


View Profile
June 14, 2017, 07:38:14 PM
 #3539

smOS is changing some of my card's core clock speeds without any input.

The snapshot below is a of a rig running 7 RX 570s, all with stock bios, and no OC settings applied (ever) via the Dashboard.



As you can see, two of them have switched from the default 1128 to 1191.

This seemingly happens at random to different GPUs across all of my rigs.

The change to 1191 is not random, however. A couple of my rigs currently have some GPUs with a custom bios which has a default core clock of 1191. The rig in the photo has not ever had anything but cards with the stock bios connected. I have also manually input 1191 as the core clock on other rigs of mine, but I have never applied an OC to the rig in the picture.

Changing the core clock settings in smOS does not seem to have any effect. It will change the clock upon startup, but it may change again before mining even starts, without any notice in the terminal.

edit: 1128 is not even the stock clock according to MSI spec sheet, it is actually 1268. So why is smOS automatically downclocking my cards???
Beroxull
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
June 14, 2017, 07:53:06 PM
Last edit: June 14, 2017, 08:06:43 PM by Beroxull
 #3540

Can someone please post an example of the custom config for Claymore 9.5 for dual mining ETH and SIA?

Edit: I may have found it here (without SMOS Shortucuts) but I'm not 100%, if someone would confirm I would appreciate it.

https://bitcointalk.org/index.php?topic=1885020.0

Here is my Config for Dual Mining with 570RX @ 1130 CoreClock, 2050 MemClock and 1500 Straps up to 2000

Ethereum 29MH/s each Card
Siacoin    460 MH/s each Card

Config:
-mode 0 -epool stratum+tcp://eu2.ethermine.org:4444 -ewal 0x9b70fcff8d8291dc028f2dc6ea6612e10fa6721a -eworker WhiteIce -epsw x -mport 0 -allcoins 1 -allpools 1 -dpool stratum+tcp://us-west.siamining.com:7777 -dwal 11d44524e1203f6f6accae2ab7e1a7b3720fa3b6ad840eee13ccfe479ecd23800dd7e256c323.Yo urWorkerName -dcoin sia -dcri 16  

Based on the default config in SMOS and the above config, here's what I've come up with:

-wd 1 -r 1 -epool stratum+tcp://eth-eu.dwarfpool.com:8008 -ewal $walletETH/$rigName -esm 0 -epsw x -allpools 1 -mport -3333 -allcoins 1 -allpools 1 -dpool stratum+tcp://us-west.siamining.com:7777 -dwal $walletSIA/$rigNam -dcoin sia -mport -3333

Does this look right?
Pages: « 1 ... 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 [177] 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 ... 514 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!