Bitcoin Forum
November 19, 2017, 12:00:35 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 [96] 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 ... 221 »
  Print  
Author Topic: Avalon ASIC users thread  (Read 432412 times)
mgio
Hero Member
*****
Offline Offline

Activity: 546


View Profile
July 09, 2013, 08:37:07 PM
 #1901


Your second and third pool are still setup to mine for Avalon.
If 50btc goes down, you will automatically start mining for Avalon...
You should think about changing that, unless you really really really loved waiting for your machine/s.

Quote

Yeah, I know. It's embarassing Smiley. I actually changed it but I didn't "apply" it yet because I didn't want to restart the miner at that point because I was in the middle of testing power consumption with the kill-a-watt. I'll go reset that when I get home.
1511092835
Hero Member
*
Offline Offline

Posts: 1511092835

View Profile Personal Message (Offline)

Ignore
1511092835
Reply with quote  #2

1511092835
Report to moderator
1511092835
Hero Member
*
Offline Offline

Posts: 1511092835

View Profile Personal Message (Offline)

Ignore
1511092835
Reply with quote  #2

1511092835
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
ProfMac
Legendary
*
Offline Offline

Activity: 854



View Profile
July 09, 2013, 09:11:25 PM
 #1902


Your second and third pool are still setup to mine for Avalon.
If 50btc goes down, you will automatically start mining for Avalon...
You should think about changing that, unless you really really really loved waiting for your machine/s.


But it leads to so much delicious misinterpretation that Avalon is secretly mining with unshipped units.


I try to be respectful and informed.
GenTarkin
Legendary
*
Offline Offline

Activity: 2170


View Profile
July 09, 2013, 09:20:10 PM
 #1903

lol, these things are nowhere near worth 140btc anymore but...okies =)

GenTarkin's MOD Kncminer Titan custom firmware! v1.0.4! <--- CLICK HERE
Donations: bitcoin- 1Px71mWNQNKW19xuARqrmnbcem1dXqJ3At || litecoin- LYXrLis3ik6TRn8tdvzAyJ264DRvwYVeEw
mgio
Hero Member
*****
Offline Offline

Activity: 546


View Profile
July 09, 2013, 09:37:06 PM
 #1904

lol, these things are nowhere near worth 140btc anymore but...okies =)

140btc might not be a horrible price, but I wouldn't pay much more than that. You might be able to ROI on 140 by the end of the year, especially if BFL continues to stall on their delivery.
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 10:50:14 PM
 #1905

I know this was probably answered 50 times already in this thread and I tried looking, but it's a little bit of a TL;DR situation.

I have accepted 10124 and HW 202

From what I read the hardware errors are nothing to worry about, can anyone clarify this?

Also, I noticed NMW is now going up, there was a point where it didn't submit a share in about 2 minutes. My other miners are fine, only the avalon did this.

One more thing, since I am a noob to these, is it normal for the fans to randomly spin down a bit for a second or two and then go back to normal speed?

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
Elokane
Hero Member
*****
Offline Offline

Activity: 850


Truth is a consensus among neurons www.synereo.com


View Profile WWW
July 09, 2013, 10:56:30 PM
 #1906

I know this was probably answered 50 times already in this thread and I tried looking, but it's a little bit of a TL;DR situation.

I have accepted 10124 and HW 202

From what I read the hardware errors are nothing to worry about, can anyone clarify this?

Also, I noticed NMW is now going up, there was a point where it didn't submit a share in about 2 minutes. My other miners are fine, only the avalon did this.

One more thing, since I am a noob to these, is it normal for the fans to randomly spin down a bit for a second or two and then go back to normal speed?

Nothing to worry about. You want to maximize speed so that the last step you take is the one before the step where you get more errors than accepted shares for.

Fans adjust based on temperature and so that's normal behaviour.

Synereo: liberating the Internet from abusive business models.

Beware of he who would deny you access to information, for in his heart, he dreams himself your master.
<br>
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:06:30 PM
 #1907

I know this was probably answered 50 times already in this thread and I tried looking, but it's a little bit of a TL;DR situation.

I have accepted 10124 and HW 202

From what I read the hardware errors are nothing to worry about, can anyone clarify this?

Also, I noticed NMW is now going up, there was a point where it didn't submit a share in about 2 minutes. My other miners are fine, only the avalon did this.

One more thing, since I am a noob to these, is it normal for the fans to randomly spin down a bit for a second or two and then go back to normal speed?

Nothing to worry about. You want to maximize speed so that the last step you take is the one before the step where you get more errors than accepted shares for.

Fans adjust based on temperature and so that's normal behaviour.

Thanks for the feedback, Temps are 23, 42, and 46. Highest fan speeds are 2600RPM. When the fans slow down it is literally for two second. They also go full blast for about two second periods.  Is this strange behavior?

Hash rate jumps around a lot too, from what I've seen it is sometimes down at 35GH/s then up to 75GH/s.

20130419 is the firmware version and I am running "Extreme" at 300MHz

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:11:04 PM
 #1908

It seems to be stumbling here the past hour. Another 2 mins of no shares submitted... Connection appears fine. I am using wireless with a signal strength of 57% but I don't see any drops.

When it stops submitting shares the NMW value climbs quickly

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:13:20 PM
 #1909

There's a ton of this in the logs

Jul  9 21:45:01 OpenWrt cron.info crond[885]: crond: USER root pid 13416 cmd /usr/bin/cgminer-monitor

Literally 100 of these messages in a row

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
SolarSilver
Legendary
*
Offline Offline

Activity: 1118


View Profile
July 09, 2013, 11:21:03 PM
 #1910

There's a ton of this in the logs

Jul  9 21:45:01 OpenWrt cron.info crond[885]: crond: USER root pid 13416 cmd /usr/bin/cgminer-monitor

Literally 100 of these messages in a row

That is normaal, it's a script run every 2 minutes (check with crontab -l from the root promt) that checks is your cgminer process is active, if not it restarts it

Code:
root@avalon00:~# crontab -l
*/2 *  *   *   *     /usr/bin/cgminer-monitor
root@avalon00:~#
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:24:55 PM
 #1911

And I'm getting socket connect failed now. No cgminer start.

From what I read I may have some ports being blocked? Hopefully ISP didn't shut me down!

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:27:03 PM
 #1912

Looks like cgminer is started, but no accepts or anything....

Ahhh I just want this contraption to work!

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:28:51 PM
 #1913

pure stales coming across now

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 09, 2013, 11:59:57 PM
 #1914

tried to add secondary lan connection for wired connection and now I can't connect to the miner at all.... what a headache this is causing

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 10, 2013, 12:06:52 AM
 #1915

how can I force it to use the secondary wired connection for pool connecting? I'm connected to the default 192.168.0.100

I added the secondary as 192.168.1.45

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
GenTarkin
Legendary
*
Offline Offline

Activity: 2170


View Profile
July 10, 2013, 12:18:22 AM
 #1916

how can I force it to use the secondary wired connection for pool connecting? I'm connected to the default 192.168.0.100

I added the secondary as 192.168.1.45

I am so confused dude, what exactly is it that you are trying to do?
Also, first update the avy firmware to conmans latest cgminer build:
http://ck.kolivas.org/apps/cgminer/avalon/20130703/

GenTarkin's MOD Kncminer Titan custom firmware! v1.0.4! <--- CLICK HERE
Donations: bitcoin- 1Px71mWNQNKW19xuARqrmnbcem1dXqJ3At || litecoin- LYXrLis3ik6TRn8tdvzAyJ264DRvwYVeEw
kano
Legendary
*
Offline Offline

Activity: 2268


Linux since 1997 RedHat 4


View Profile
July 10, 2013, 12:23:15 AM
 #1917

craslovell - seriously - one or two posts - not 9.
Have you never used a forum before in your life?

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 10, 2013, 12:27:09 AM
 #1918

how can I force it to use the secondary wired connection for pool connecting? I'm connected to the default 192.168.0.100

I added the secondary as 192.168.1.45

I am so confused dude, what exactly is it that you are trying to do?
Also, first update the avy firmware to conmans latest cgminer build:
http://ck.kolivas.org/apps/cgminer/avalon/20130703/

It's running on wireless again. I'm going to monitor it for now. Will consider FW update later this week.

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
craslovell
Hero Member
*****
Offline Offline

Activity: 840


Helium Community Manager/Emer CCO


View Profile WWW
July 10, 2013, 12:28:22 AM
 #1919

craslovell - seriously - one or two posts - not 9.
Have you never used a forum before in your life?

Sorry, this thing cost me a pretty penny. I just wanted some advice to help get it working. Was running fine for hours then started fudging around.

Thanks for the valuable input..

████████
████████
████
████





████
████
████████
████████
     ▄▄████████▄▄
   ▄██████████████▄
 ▄██████████████████▄
██████▀▀▀▀▀█████▀▀▀▀▀█
██████     █████     █
██████     █████     █             ▄▄▄
██████     ▀▀▀▀▀     █        ███  ███
 ▀████                  ▄▄▄   ███  ▄▄▄ ▄▄▄  ▄▄▄ ▄▄▄ ▄▄▄  ▄▄
   ▀██     ▄▄▄▄▄      ▄█████▄ ███  ███ ███  ███ ████████████▄
     ▀     █████      ███▄▄██ ███  ███ ███  ███ ███ ▀███ ▀███
           ▀▀███      ███▄▄▄  ███▄ ███ ███▄████ ███  ███  ███
               ▀       ▀████▀  ▀██ ███ ▀███▀███ ███  ███  ███
                   ▀█
████████
████████
████
████





████
████
████████
████████
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
|
█  ████▀  █
█  ██▀▄█  █
█  ▀▄███  █
█  ████▀  █
██▀▄█
▀▄███
████▀
██▀▄█

▀▄███

█  ████▀  █

█  ██▀▄█  █

█  ▀▄███  █

█  █████  █
GenTarkin
Legendary
*
Offline Offline

Activity: 2170


View Profile
July 10, 2013, 12:40:51 AM
 #1920

craslovell - seriously - one or two posts - not 9.
Have you never used a forum before in your life?

Sorry, this thing cost me a pretty penny. I just wanted some advice to help get it working. Was running fine for hours then started fudging around.

Thanks for the valuable input..

FW update is a must to get the thing running better then it is now =)
Improves reliability significantly.

GenTarkin's MOD Kncminer Titan custom firmware! v1.0.4! <--- CLICK HERE
Donations: bitcoin- 1Px71mWNQNKW19xuARqrmnbcem1dXqJ3At || litecoin- LYXrLis3ik6TRn8tdvzAyJ264DRvwYVeEw
Pages: « 1 ... 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 [96] 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 ... 221 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!