Bitcoin Forum
November 18, 2017, 04:47:15 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 [101] 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 ... 221 »
  Print  
Author Topic: Avalon ASIC users thread  (Read 432251 times)
TheJamesFund
Jr. Member
*
Offline Offline

Activity: 51


View Profile
July 11, 2013, 06:52:04 PM
 #2001

Actually all zeroes indicates cgminer never started. There is a problem somewhere in your options.

I'm confused, if the cgminer never started (or if it gets killed for some reason), doesn't the

Status -> Cgminer API log tab

only show these lines:

Code:
[Firmware Version] => 20130703
cgminer-a011fe5
luci-d854edc+
cgminer-openwrt-packages-800cc58
Socket connect failed: Connection refused

and the

Status -> Cgminer Status tab

show the empty fields with "This section contains no values yet" in stead of the 0 filled fields?

I am having the same exact issues. My unit was working for 1 day... then it just went idle..... I have opened a ticket as well before finding this thread. Avalon did reply and said try connecting directly to the usb inside, which I did and still could not get the unit to work.

I have tried ALL FIRMWARE. Started from Factory firmware to the lastest one on the market.
I have tried changing to different mining pools.
I have tried changing to different networks/internet.
I have tried replacing cables.
I have tried different routers.
I have tried direct link via USB.
I have tried different services (Internet, router brand, open firewall etc.)
1511023635
Hero Member
*
Offline Offline

Posts: 1511023635

View Profile Personal Message (Offline)

Ignore
1511023635
Reply with quote  #2

1511023635
Report to moderator
Bitcoin mining is now a specialized and very risky industry, just like gold mining. Amateur miners are unlikely to make much money, and may even lose money. Bitcoin is much more than just mining, though!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
July 11, 2013, 07:04:46 PM
 #2002

what's the normal ratio of NMW/MW?
Vagnavs
Legendary
*
Offline Offline

Activity: 1117

First Blood + ChainLink


View Profile
July 11, 2013, 07:17:16 PM
 #2003

I guess if the card is dead. My only other option is to ethernet direct to the unit? Is that correct
just reviewing the wiki page.
Thanks everyone for your time,
Brian

when you say "the card" what do you mean?  the tplink or the hashing modules (3)?

either way, i think the best thing is to use the ethernet connection instead of wifi?

sorry as you specified it better, tplink card is dead. Would I have to run Linux or would Windows 7 work? For Cgminer
thanks guys for the feedback
Brian

so you'll have to replace the tplink router.  it runs on OpenWRT, it's own sort of OS
..

Thanks for the reply. Yes that would have to be replaced (tplink router). I think that the tplink router runs OpenWRT. But since my card is defective, I wouldn't be able to connect to OpenWRT. Or are you saying that the ethernet cable would connect to the unit and use OpenWRT(somehow)? I know typically the router has some software such as OpenWRT. Depending on that answer I would then have to connect up the ethernet cable. Well just making sure and I really appreciate your time. Many thanks everyone for helping me out.
Regards,

Brian

it appears to be the network controller card. I've contacted Avalon and am hoping they will be able to help me out. Thanks everyone for your time!


███████████████████████████████████████
███████████████████████████████████████
█████████████████████████████
██████████████████████████
████████████████████████
███████████████████████
█████████████████▐████
███████████████████████
████████████████████████
██████████████████████████
█████████████████████████████
███████████████████████████████████████
███████████████████████████████████████
DECENT
FOUNDATION



██
██
██
██
██
██
██
██
██

██
██
██


[D]ecentralized application
[E]liminated third parties
[C]ontent distribution       



██
██
██
██
██
██
██
██
██

██
██
██


[E]ncrypted & secure
[N]o borders
[T]imeless reputation 



██
██
██
██
██
██
██
██
██

██
██
██



██
██
██
██
██
██
██
██
██

██
██
██


Bitrated user: Vagnavs.
mgio
Hero Member
*****
Offline Offline

Activity: 546


View Profile
July 11, 2013, 08:03:00 PM
 #2004

What is a normal ratio of invalid to valid shares for an Avalon.

I'm trying out Ozcoin today and so far I'm getting,

Valid shares: 202,081
Invalid shares: 16,775
Efficiency: 92.34%

for the current round.

That seems like a lot of invalid shares. Is that typical? What could be causing this?
 
PS

Looking at my 5btc stats I see:

Valid: 45692
Invalid: 4

Wonder why it's so different for ozcoin.
webjoe
Member
**
Offline Offline

Activity: 82



View Profile
July 11, 2013, 08:49:13 PM
 #2005

Latest update from Avalon.

Avalon ASIC July Update, Trade-In, Batch #3, Chips and more

What's an update without some photos?


Batch three Refund
Understandably, batch three has been overdue for a few weeks, whilst shipping is due to start Monday, and finish within 2 weeks. Those who do not wish to wait can fill out the form for a refund, please note the deadline for these refunds is before the 14th, once we start shipping we will not be honoring any refunds that gets posted.

Finally caught up
Scaling up production has been problematic for us in the past, but today? No more. The speed which we finished shipping batch #2 which took about 3 weeks (aside from custom issues with Serbia and Germany), batch #3 will be no different, and will be even faster. We modified the module upgrade design so it'll fit both generation 1 and generation 2 case setups, the chips are being moved to shanghai so they may begin to deliver by mid-july, trade-in list has been acquired and cleaned up. ( I hope everyone already have an account on the store. ) The Avalon team are very excited to get these things over with so we may get back to engineering.

In Summary
Trade-in emails are going out at the same time as this newsletter.
The chips is scheduled to start delivering mid-july in order which they were purchased.
Batch three starts shipping mid-july, expected to finish within 2 weeks as there is no order issues unlike batch #2
Part of batch #3 will have different design as we continue to improve our unit.
Once batch three starts shipping and no problem arises, we will begin taking orders for upgrade modules.
upgrade modules will be in-stock as there is no pre-order, delivery time frame 3-5 days.
Next generation chip is in the works, 55nm will not be very different physically for backward compatibility.
We will make announcement at least 2 month prior of 55nm release so those who purchase our generation one chip will not be in the dark.

BTC: 1P77ekpQigu2HfiB67wNhzmMmEvZFkE2jv | KNCMiner Neptune 20nm 3TH/S for $10K in Q1/Q2 2014
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
July 11, 2013, 09:07:13 PM
 #2006

Latest update from Avalon.

Avalon ASIC July Update, Trade-In, Batch #3, Chips and more

What's an update without some photos?


Batch three Refund
Understandably, batch three has been overdue for a few weeks, whilst shipping is due to start Monday, and finish within 2 weeks. Those who do not wish to wait can fill out the form for a refund, please note the deadline for these refunds is before the 14th, once we start shipping we will not be honoring any refunds that gets posted.

Finally caught up
Scaling up production has been problematic for us in the past, but today? No more. The speed which we finished shipping batch #2 which took about 3 weeks (aside from custom issues with Serbia and Germany), batch #3 will be no different, and will be even faster. We modified the module upgrade design so it'll fit both generation 1 and generation 2 case setups, the chips are being moved to shanghai so they may begin to deliver by mid-july, trade-in list has been acquired and cleaned up. ( I hope everyone already have an account on the store. ) The Avalon team are very excited to get these things over with so we may get back to engineering.

In Summary
Trade-in emails are going out at the same time as this newsletter.
The chips is scheduled to start delivering mid-july in order which they were purchased.
Batch three starts shipping mid-july, expected to finish within 2 weeks as there is no order issues unlike batch #2
Part of batch #3 will have different design as we continue to improve our unit.
Once batch three starts shipping and no problem arises, we will begin taking orders for upgrade modules.
upgrade modules will be in-stock as there is no pre-order, delivery time frame 3-5 days.
Next generation chip is in the works, 55nm will not be very different physically for backward compatibility.
We will make announcement at least 2 month prior of 55nm release so those who purchase our generation one chip will not be in the dark.

agreed.  but how bout small photos?
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
July 11, 2013, 09:58:42 PM
 #2007

i'm getting a fair # of these on one unit.  can someone tell me what they mean?

Code:
Thu Jul 11 14:56:03 2013 auth.emerg kernel: [16129.320000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:04 2013 auth.emerg kernel: [16130.420000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:10 2013 auth.emerg kernel: [16136.490000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:15 2013 auth.emerg kernel: [16141.550000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:20 2013 auth.emerg kernel: [16146.600000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:25 2013 auth.emerg kernel: [16151.660000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:30 2013 auth.emerg kernel: [16156.720000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:35 2013 auth.emerg kernel: [16161.780000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:40 2013 auth.emerg kernel: [16166.840000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:45 2013 auth.emerg kernel: [16171.900000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:50 2013 auth.emerg kernel: [16176.950000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:55 2013 auth.emerg kernel: [16182.010000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:01 2013 auth.emerg kernel: [16187.070000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:06 2013 auth.emerg kernel: [16192.130000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:11 2013 auth.emerg kernel: [16197.190000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:16 2013 auth.emerg kernel: [16202.240000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.140000] usb 1-1.1: USB disconnect, device number 3
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.280000] usb 1-1: reset high-speed USB device number 2 using ehci-platform
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.730000] usb 1-1.1: new full-speed USB device number 4 using ehci-platform
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.870000] ftdi_sio 1-1.1:1.0: FTDI USB Serial Device converter detected
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Detected FT232RL
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Number of endpoints 2
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Endpoint 1 MaxPacketSize 16384
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.890000] usb 1-1.1: Endpoint 2 MaxPacketSize 16384
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.890000] usb 1-1.1: Setting MaxPacketSize 64
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.910000] usb 1-1.1: FTDI USB Serial Device converter now attached to ttyUSB0
Thu Jul 11 14:57:21 2013 auth.info kernel: [16207.300000] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
Thu Jul 11 14:57:21 2013 auth.info kernel: [16207.300000] ftdi_sio 1-1.1:1.0: device disconnected
sneef
Member
**
Offline Offline

Activity: 69


View Profile
July 11, 2013, 10:11:30 PM
 #2008



Dear Bitsyncom and/or Avalon ASIC Team

Can you please answer my ticket #1236
I have not received all the batch 2 machines that i ordered and my ticket has sat unanswered for over a week now.

I have tried to contact you via PM on the forum, via e-mail and of course this ticket was the first thing i did.

I have waited patiently for my machines, and the ones delivered are great, thank you.

Please can someone attend to my ticket and the missing machines.

Vagnavs
Legendary
*
Offline Offline

Activity: 1117

First Blood + ChainLink


View Profile
July 11, 2013, 10:27:56 PM
 #2009

update on my problem.
the problem I am having is I can't even get in to the openwrt barrier breaker interface or hit the splash screen. Wherever that "os" software is stored is where the problem lies. I've tried hard reboots, a hard reset with the switch, and still nothing. I scanned for the Ip of the asic which should be the 192.168.0.100 since I could not connect to it or ping it. The scan came back negative for that address, it couldnt see anything there and there was no mac address present, despite the fact that windows network connections could "see" that the cable was plugged in to something and not completely disconnected.

anybody have some thoughts on this problem? a fix would be rewarded
Regards,
Brian


███████████████████████████████████████
███████████████████████████████████████
█████████████████████████████
██████████████████████████
████████████████████████
███████████████████████
█████████████████▐████
███████████████████████
████████████████████████
██████████████████████████
█████████████████████████████
███████████████████████████████████████
███████████████████████████████████████
DECENT
FOUNDATION



██
██
██
██
██
██
██
██
██

██
██
██


[D]ecentralized application
[E]liminated third parties
[C]ontent distribution       



██
██
██
██
██
██
██
██
██

██
██
██


[E]ncrypted & secure
[N]o borders
[T]imeless reputation 



██
██
██
██
██
██
██
██
██

██
██
██



██
██
██
██
██
██
██
██
██

██
██
██


Bitrated user: Vagnavs.
SolarSilver
Legendary
*
Offline Offline

Activity: 1118


View Profile
July 11, 2013, 10:49:42 PM
 #2010

update on my problem.
the problem I am having is I can't even get in to the openwrt barrier breaker interface or hit the splash screen. Wherever that "os" software is stored is where the problem lies. I've tried hard reboots, a hard reset with the switch, and still nothing. I scanned for the Ip of the asic which should be the 192.168.0.100 since I could not connect to it or ping it.

if you did the hard reset by pressing the reset button after bootup, try 192.168.1.1 as the IP for the board
and telnet (not ssh or surf) to it

Vagnavs
Legendary
*
Offline Offline

Activity: 1117

First Blood + ChainLink


View Profile
July 11, 2013, 11:10:51 PM
 #2011

update on my problem.
the problem I am having is I can't even get in to the openwrt barrier breaker interface or hit the splash screen. Wherever that "os" software is stored is where the problem lies. I've tried hard reboots, a hard reset with the switch, and still nothing. I scanned for the Ip of the asic which should be the 192.168.0.100 since I could not connect to it or ping it.

if you did the hard reset by pressing the reset button after bootup, try 192.168.1.1 as the IP for the board
and telnet (not ssh or surf) to it



okay thanks for the suggestion. I will report back within a day or so. If anybody else has some suggestions. Just let me know. Thanks everyone again for helping out. It is really appreciated!
Regards,
Brian


███████████████████████████████████████
███████████████████████████████████████
█████████████████████████████
██████████████████████████
████████████████████████
███████████████████████
█████████████████▐████
███████████████████████
████████████████████████
██████████████████████████
█████████████████████████████
███████████████████████████████████████
███████████████████████████████████████
DECENT
FOUNDATION



██
██
██
██
██
██
██
██
██

██
██
██


[D]ecentralized application
[E]liminated third parties
[C]ontent distribution       



██
██
██
██
██
██
██
██
██

██
██
██


[E]ncrypted & secure
[N]o borders
[T]imeless reputation 



██
██
██
██
██
██
██
██
██

██
██
██



██
██
██
██
██
██
██
██
██

██
██
██


Bitrated user: Vagnavs.
NiteShdw
Member
**
Offline Offline

Activity: 69


View Profile
July 11, 2013, 11:55:51 PM
 #2012

i'm getting a fair # of these on one unit.  can someone tell me what they mean?

Code:
Thu Jul 11 14:56:03 2013 auth.emerg kernel: [16129.320000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:04 2013 auth.emerg kernel: [16130.420000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:10 2013 auth.emerg kernel: [16136.490000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:15 2013 auth.emerg kernel: [16141.550000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:20 2013 auth.emerg kernel: [16146.600000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:25 2013 auth.emerg kernel: [16151.660000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:30 2013 auth.emerg kernel: [16156.720000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:35 2013 auth.emerg kernel: [16161.780000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:40 2013 auth.emerg kernel: [16166.840000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:45 2013 auth.emerg kernel: [16171.900000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:50 2013 auth.emerg kernel: [16176.950000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:55 2013 auth.emerg kernel: [16182.010000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:01 2013 auth.emerg kernel: [16187.070000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:06 2013 auth.emerg kernel: [16192.130000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:11 2013 auth.emerg kernel: [16197.190000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:16 2013 auth.emerg kernel: [16202.240000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.140000] usb 1-1.1: USB disconnect, device number 3
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.280000] usb 1-1: reset high-speed USB device number 2 using ehci-platform
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.730000] usb 1-1.1: new full-speed USB device number 4 using ehci-platform
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.870000] ftdi_sio 1-1.1:1.0: FTDI USB Serial Device converter detected
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Detected FT232RL
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Number of endpoints 2
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Endpoint 1 MaxPacketSize 16384
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.890000] usb 1-1.1: Endpoint 2 MaxPacketSize 16384
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.890000] usb 1-1.1: Setting MaxPacketSize 64
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.910000] usb 1-1.1: FTDI USB Serial Device converter now attached to ttyUSB0
Thu Jul 11 14:57:21 2013 auth.info kernel: [16207.300000] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
Thu Jul 11 14:57:21 2013 auth.info kernel: [16207.300000] ftdi_sio 1-1.1:1.0: device disconnected

Turn off WiFi.

There's a fuse on the board that needs to be removed to fix it.  I am actually curious myself how to remove it.  The wiki says to remove the fuse but doesn't give any instructions.  I actually ran Ethernet and put a switch in for my boxes, so I don't need the WiFi anyway.
Vagnavs
Legendary
*
Offline Offline

Activity: 1117

First Blood + ChainLink


View Profile
July 12, 2013, 12:02:42 AM
 #2013

Quote

Turn off WiFi.

There's a fuse on the board that needs to be removed to fix it.  I am actually curious myself how to remove it.  The wiki says to remove the fuse but doesn't give any instructions.  I actually ran Ethernet and put a switch in for my boxes, so I don't need the WiFi anyway.

are you referring to my post?

Quote
update on my problem.
the problem I am having is I can't even get in to the openwrt barrier breaker interface or hit the splash screen. Wherever that "os" software is stored is where the problem lies. I've tried hard reboots, a hard reset with the switch, and still nothing. I scanned for the Ip of the asic which should be the 192.168.0.100 since I could not connect to it or ping it. The scan came back negative for that address, it couldnt see anything there and there was no mac address present, despite the fact that windows network connections could "see" that the cable was plugged in to something and not completely disconnected.

anybody have some thoughts on this problem? a fix would be rewarded
Regards,
Brian


███████████████████████████████████████
███████████████████████████████████████
█████████████████████████████
██████████████████████████
████████████████████████
███████████████████████
█████████████████▐████
███████████████████████
████████████████████████
██████████████████████████
█████████████████████████████
███████████████████████████████████████
███████████████████████████████████████
DECENT
FOUNDATION



██
██
██
██
██
██
██
██
██

██
██
██


[D]ecentralized application
[E]liminated third parties
[C]ontent distribution       



██
██
██
██
██
██
██
██
██

██
██
██


[E]ncrypted & secure
[N]o borders
[T]imeless reputation 



██
██
██
██
██
██
██
██
██

██
██
██



██
██
██
██
██
██
██
██
██

██
██
██


Bitrated user: Vagnavs.
webjoe
Member
**
Offline Offline

Activity: 82



View Profile
July 12, 2013, 12:03:41 AM
 #2014

agreed.  but how bout small photos?

Done. Smiley


BTC: 1P77ekpQigu2HfiB67wNhzmMmEvZFkE2jv | KNCMiner Neptune 20nm 3TH/S for $10K in Q1/Q2 2014
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
July 12, 2013, 12:21:31 AM
 #2015

i'm getting a fair # of these on one unit.  can someone tell me what they mean?

Code:
Thu Jul 11 14:56:03 2013 auth.emerg kernel: [16129.320000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:04 2013 auth.emerg kernel: [16130.420000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:10 2013 auth.emerg kernel: [16136.490000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:15 2013 auth.emerg kernel: [16141.550000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:20 2013 auth.emerg kernel: [16146.600000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:25 2013 auth.emerg kernel: [16151.660000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:30 2013 auth.emerg kernel: [16156.720000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:35 2013 auth.emerg kernel: [16161.780000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:40 2013 auth.emerg kernel: [16166.840000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:45 2013 auth.emerg kernel: [16171.900000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:50 2013 auth.emerg kernel: [16176.950000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:56:55 2013 auth.emerg kernel: [16182.010000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:01 2013 auth.emerg kernel: [16187.070000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:06 2013 auth.emerg kernel: [16192.130000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:11 2013 auth.emerg kernel: [16197.190000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:16 2013 auth.emerg kernel: [16202.240000] usb 1-1: clear tt 1 (0030) error -71
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.140000] usb 1-1.1: USB disconnect, device number 3
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.280000] usb 1-1: reset high-speed USB device number 2 using ehci-platform
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.730000] usb 1-1.1: new full-speed USB device number 4 using ehci-platform
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.870000] ftdi_sio 1-1.1:1.0: FTDI USB Serial Device converter detected
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Detected FT232RL
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Number of endpoints 2
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.880000] usb 1-1.1: Endpoint 1 MaxPacketSize 16384
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.890000] usb 1-1.1: Endpoint 2 MaxPacketSize 16384
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.890000] usb 1-1.1: Setting MaxPacketSize 64
Thu Jul 11 14:57:17 2013 auth.info kernel: [16203.910000] usb 1-1.1: FTDI USB Serial Device converter now attached to ttyUSB0
Thu Jul 11 14:57:21 2013 auth.info kernel: [16207.300000] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
Thu Jul 11 14:57:21 2013 auth.info kernel: [16207.300000] ftdi_sio 1-1.1:1.0: device disconnected

Turn off WiFi.

There's a fuse on the board that needs to be removed to fix it.  I am actually curious myself how to remove it.  The wiki says to remove the fuse but doesn't give any instructions.  I actually ran Ethernet and put a switch in for my boxes, so I don't need the WiFi anyway.

is this the F1 fuse they were talking about a while back?  i have a batch 2 delivered just last week which i thought had that fuse already removed.  am i wrong?  

plus i've already disabled dhcp and am running a direct ethernet connection.
ProfMac
Legendary
*
Offline Offline

Activity: 854



View Profile
July 12, 2013, 12:40:03 AM
 #2016


is this the F1 fuse they were talking about a while back?  i have a batch 2 delivered just last week which i thought had that fuse already removed.  am i wrong?  

plus i've already disabled dhcp and am running a direct ethernet connection.

You can see the version number on the controller board if you remove the top.  The washers may fall into the unit, and you will need an M4 allen hex wrench.  My unit, delivered this week, is 1.52 and does not need modification.  I believe the controller that does need modification is 1.5


I try to be respectful and informed.
kjj
Legendary
*
Offline Offline

Activity: 1302



View Profile
July 12, 2013, 12:57:02 AM
 #2017

Does anyone have a useful means of contacting Avalon?

I have two orders from February 3rd, neither of which is showing in the store.  I also have two tickets in their system, neither of which has been answered.

I waited patiently when batch 2 was delayed for everyone.  But now that they are talking about batch 3 shipping, I'm pissed.

p2pcoin: a USB/CD/PXE p2pool miner - 1N8ZXx2cuMzqBYSK72X4DAy1UdDbZQNPLf - todo
I routinely ignore posters with paid advertising in their sigs.  You should too.
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
July 12, 2013, 01:05:12 AM
 #2018


is this the F1 fuse they were talking about a while back?  i have a batch 2 delivered just last week which i thought had that fuse already removed.  am i wrong?  

plus i've already disabled dhcp and am running a direct ethernet connection.

You can see the version number on the controller board if you remove the top.  The washers may fall into the unit, and you will need an M4 allen hex wrench.  My unit, delivered this week, is 1.52 and does not need modification.  I believe the controller that does need modification is 1.5



i remember there was a post recently; something about any delivered after April 19th or thereabouts not needing a fuse removal.  

i looked at the board of one of the two i received before this one and the fuse was removed.  then came this third unit last week which i assumed had its fuse removed as well but also has these -71 errors.  i don't want to open that top yet again... Angry

is there no way to ssh in and and check?
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
July 12, 2013, 01:07:41 AM
 #2019

Does anyone have a useful means of contacting Avalon?

I have two orders from February 3rd, neither of which is showing in the store.  I also have two tickets in their system, neither of which has been answered.

I waited patiently when batch 2 was delayed for everyone.  But now that they are talking about batch 3 shipping, I'm pissed.

that's bad.

the only way i can think of is to go to NY and track down Yifu.  if you live close enough and it's worth your while, seriously, this is the only way i can think of.
monkee
Full Member
***
Offline Offline

Activity: 170



View Profile
July 12, 2013, 02:16:36 AM
 #2020

Does anyone have a useful means of contacting Avalon?

I have two orders from February 3rd, neither of which is showing in the store.  I also have two tickets in their system, neither of which has been answered.

I waited patiently when batch 2 was delayed for everyone.  But now that they are talking about batch 3 shipping, I'm pissed.

if your tickets are older than June they will be ignored, if they are, create a new one.  yifu has said this many times Smiley
Pages: « 1 ... 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 [101] 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 ... 221 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!