Bitcoin Forum
February 20, 2018, 10:06:30 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 [687] 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 ... 1053 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v11.0 (Windows/Linux)  (Read 6027449 times)
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1190
Merit: 1009

Miners developer


View Profile
July 18, 2017, 12:38:15 PM
 #13721

Any chance to revert the new gpu indexing method? Or have a switch to change it between new and old. Claymore stopped working with NiceHashMiner after the changes, it is always the wrong gpu that starts mining, when nicehash starts claymore.

If you really need it, use "-dontsortgpu 1" option (undocumented).

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
1519164390
Hero Member
*
Offline Offline

Posts: 1519164390

View Profile Personal Message (Offline)

Ignore
1519164390
Reply with quote  #2

1519164390
Report to moderator
1519164390
Hero Member
*
Offline Offline

Posts: 1519164390

View Profile Personal Message (Offline)

Ignore
1519164390
Reply with quote  #2

1519164390
Report to moderator
1519164390
Hero Member
*
Offline Offline

Posts: 1519164390

View Profile Personal Message (Offline)

Ignore
1519164390
Reply with quote  #2

1519164390
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1519164390
Hero Member
*
Offline Offline

Posts: 1519164390

View Profile Personal Message (Offline)

Ignore
1519164390
Reply with quote  #2

1519164390
Report to moderator
Eam0kgIO
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
July 18, 2017, 01:17:54 PM
 #13722

thanx!
alred911
Member
**
Offline Offline

Activity: 71
Merit: 10


View Profile
July 18, 2017, 01:34:30 PM
 #13723

i think  i found a bug:

- on my AMD rig  the command -r 60 restart claymore every 60minutes like it should,
- on my NVIDIA rig the exact same command restart the whole computer... why ?
CosminD83
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
July 18, 2017, 02:10:28 PM
 #13724

http://i.imgur.com/UctYbJ1l.jpg

Can anyon e help me to avoid this?

My wife's PC is doing this everyday for few hours.
My PC is fine (same bat file, except worker name)

Thanks.
BogdanCo
Hero Member
*****
Offline Offline

Activity: 511
Merit: 500


View Profile
July 18, 2017, 04:21:49 PM
 #13725



Can anyon e help me to avoid this?

My wife's PC is doing this everyday for few hours.
My PC is fine (same bat file, except worker name)

Thanks.

Check your network connection, if you use wireless, change it to cable.
androstan1234
Jr. Member
*
Online Online

Activity: 117
Merit: 0


View Profile
July 18, 2017, 04:24:30 PM
 #13726

Does anyone know what the most common/probable causes are for a gpu hanging?  One of my RX580s hangs after about 15 or 20 minutes every time.  Very frustrating.
n3g4t1v337
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
July 18, 2017, 04:32:58 PM
 #13727

^ lower the OC

Has anyone heard a timeline for undervolting on linux?  Seems like we are waiting on AMD to provide proper driver support, is that still the case?

THanks
CosminD83
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
July 18, 2017, 04:34:48 PM
 #13728

http://i.imgur.com/UctYbJ1l.jpg

Can anyon e help me to avoid this?

My wife's PC is doing this everyday for few hours.
My PC is fine (same bat file, except worker name)

Thanks.

Check your network connection, if you use wireless, change it to cable.

It's on wireless, you might be right. While my main PC is on cable.
Triangulum
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
July 18, 2017, 04:46:45 PM
 #13729

Hi guys, I have a noob question here. How do I set the following environment variables in Ubuntu?

GPU_FORCE_64BIT_PTR 0
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100

I know "setx" is used in windows, but how do I do it in linux?. I've tried Google search but could not find answers. TIA.
n3g4t1v337
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
July 18, 2017, 04:56:25 PM
 #13730

Hi guys, I have a noob question here. How do I set the following environment variables in Ubuntu?

GPU_FORCE_64BIT_PTR 0
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100

I know "setx" is used in windows, but how do I do it in linux?. I've tried Google search but could not find answers. TIA.


use "export"before the line

Are you undervolting at all on ubuntu?  If so, how?
scryptr
Legendary
*
Offline Offline

Activity: 1260
Merit: 1000



View Profile WWW
July 18, 2017, 04:56:42 PM
 #13731

Hi guys, I have a noob question here. How do I set the following environment variables in Ubuntu?

GPU_FORCE_64BIT_PTR 0
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100

I know "setx" is used in windows, but how do I do it in linux?. I've tried Google search but could not find answers. TIA.

USE THE COMMAND "EXPORT"--

At the top of your BASH script, place the following:

export GPU_FORCE_64BIT_PTR=0
export GPU_MAX_HEAP_SIZE=100
export GPU_USE_SYNC_OBJECTS=1
export GPU_MAX_ALLOC_PERCENT=100
export GPU_SINGLE_ALLOC_PERCENT=100

Please note that the syntax is slightly different.  An "equal" sign is required.         --scryptr


TIPS:  BTC - 1Fs4uZ6a9ABYBTaHGUfqcwCQmeBRxkKRQT
          DASH - XrK81tW31SLsVvZ2WX9VhTjpT6GXJPLdbQ
androstan1234
Jr. Member
*
Online Online

Activity: 117
Merit: 0


View Profile
July 18, 2017, 04:58:37 PM
 #13732

^ lower the OC

Has anyone heard a timeline for undervolting on linux?  Seems like we are waiting on AMD to provide proper driver support, is that still the case?

THanks

Thanks for the suggestion.  This GPU ran stably for three days straight before I shut down the rig to add a few more GPUs to it.  Now this particular GPU is hanging every time, so I don't think it's the OC.

Any other ideas?
Triangulum
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
July 18, 2017, 05:22:49 PM
 #13733

Hi guys, I have a noob question here. How do I set the following environment variables in Ubuntu?

GPU_FORCE_64BIT_PTR 0
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100

I know "setx" is used in windows, but how do I do it in linux?. I've tried Google search but could not find answers. TIA.

USE THE COMMAND "EXPORT"--

At the top of your BASH script, place the following:

export GPU_FORCE_64BIT_PTR=0
export GPU_MAX_HEAP_SIZE=100
export GPU_USE_SYNC_OBJECTS=1
export GPU_MAX_ALLOC_PERCENT=100
export GPU_SINGLE_ALLOC_PERCENT=100

Please note that the syntax is slightly different.  An "equal" sign is required.         --scryptr



Thank you very much, scryptr!!!
androstan1234
Jr. Member
*
Online Online

Activity: 117
Merit: 0


View Profile
July 18, 2017, 05:24:04 PM
 #13734

^ lower the OC

Has anyone heard a timeline for undervolting on linux?  Seems like we are waiting on AMD to provide proper driver support, is that still the case?

THanks

Thanks for the suggestion.  This GPU ran stably for three days straight before I shut down the rig to add a few more GPUs to it.  Now this particular GPU is hanging every time, so I don't think it's the OC.

Any other ideas?

The whole rig becomes non-responsive as well.  Not sure what's going on.
NavyCuda
Member
**
Offline Offline

Activity: 107
Merit: 10


View Profile
July 18, 2017, 05:37:15 PM
 #13735

Any news on when support for Vega will materialize?  My vega cards are sitting at the post office waiting for me to pick them up!
yany
Jr. Member
*
Offline Offline

Activity: 31
Merit: 0


View Profile WWW
July 18, 2017, 05:47:08 PM
 #13736

FYI

With 6pcs of GTX 1070, I'm still running the rig 7/24 for a month now with no any problems, consuming 770W. Still using the latest GeForce drivers, v9.7 miner, but I changed to dual mine a week ago: ETH+DCR. Results 182/1820 MH/s with dcri 30. Avg. GPU temp: 59°C

Build a Mining Rig: https://jukesays.wordpress.com
n3g4t1v337
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
July 18, 2017, 05:55:00 PM
 #13737

^ lower the OC

Has anyone heard a timeline for undervolting on linux?  Seems like we are waiting on AMD to provide proper driver support, is that still the case?

THanks

Thanks for the suggestion.  This GPU ran stably for three days straight before I shut down the rig to add a few more GPUs to it.  Now this particular GPU is hanging every time, so I don't think it's the OC.

Any other ideas?

Maybe you messed up a riser dongle?  I'd say double check that for lose connections.  I just had one of my black wires on the riser power come out of the molex housing. 
androstan1234
Jr. Member
*
Online Online

Activity: 117
Merit: 0


View Profile
July 18, 2017, 06:08:12 PM
 #13738

^ lower the OC

Has anyone heard a timeline for undervolting on linux?  Seems like we are waiting on AMD to provide proper driver support, is that still the case?

THanks

Thanks for the suggestion.  This GPU ran stably for three days straight before I shut down the rig to add a few more GPUs to it.  Now this particular GPU is hanging every time, so I don't think it's the OC.

Any other ideas?

Maybe you messed up a riser dongle?  I'd say double check that for lose connections.  I just had one of my black wires on the riser power come out of the molex housing. 

Thanks, I'll check that next.  For now I'm running that one card solo to see how it goes.  Maybe it's a power draw issue?  Using a 1kW supply and these 580s draw 180/each, and I think the power draw for each one spikes sometimes while mining.
wf1nder
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
July 18, 2017, 08:43:01 PM
 #13739

I guess there some bug in displaying invalid shares in Claymore's miner by jsonrpc api. I have some invalid shares on different cards:
https://image.ibb.co/eUBnpk/2017_07_18_23_27_25.png
But api says that all of them on first card:
https://preview.ibb.co/evAaaQ/2017_07_18_23_28_22.png
ChrisJ123
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
July 18, 2017, 08:45:56 PM
 #13740

Whenever I run the batch file I get the following message using Claymore Dual Miner:  

ETH: Stratum - Cannot connect to us1.ethpool.org:3333
ETH: Stratum - Failed to connect, retry in 20 sec...

I have tried numerous pools.  I would really appreciate any help into understanding why this happens.


Can you access websites from the miner?

Is port 3333 outgoing blocked on your router?

I am able to connect on my laptop(AMD), but not this PC which I recently purchased that came with a GTX1070 .  I'm guessing the issue must be specific to this computer based on that.  I forwarded the ports and it wasn't working.  I shut off the the firewall completely(for 2 minutes) and it still would not connect.  I'm guessing the issue isn't with the network as my other computer can connect.  Any help would be appreciated.  This is the batch file(irrelevant entries were changed for comedic value):

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

EthDcrMiner64.exe -epool etc-us-east1.nanopool.org:19999 -ewal 0xc0FDa97f6d5AA4Bd97N789c07ed12b4041eD757B/cuckold/Yourmotherslover@eros.com -epsw x -mode 1 -ftime 10

Pages: « 1 ... 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 [687] 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 ... 1053 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!