Bitcoin Forum
January 22, 2019, 10:03:31 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 [667] 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 ... 1273 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v12.0 (Windows/Linux)  (Read 6283633 times)
Coin++
Sr. Member
****
Offline Offline

Activity: 560
Merit: 442


View Profile
July 10, 2017, 02:55:20 PM
 #13321

Thank you for this new version and special thanks for the nVidia boost :-).

1548194611
Hero Member
*
Offline Offline

Posts: 1548194611

View Profile Personal Message (Offline)

Ignore
1548194611
Reply with quote  #2

1548194611
Report to moderator
1548194611
Hero Member
*
Offline Offline

Posts: 1548194611

View Profile Personal Message (Offline)

Ignore
1548194611
Reply with quote  #2

1548194611
Report to moderator
1548194611
Hero Member
*
Offline Offline

Posts: 1548194611

View Profile Personal Message (Offline)

Ignore
1548194611
Reply with quote  #2

1548194611
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1548194611
Hero Member
*
Offline Offline

Posts: 1548194611

View Profile Personal Message (Offline)

Ignore
1548194611
Reply with quote  #2

1548194611
Report to moderator
1548194611
Hero Member
*
Offline Offline

Posts: 1548194611

View Profile Personal Message (Offline)

Ignore
1548194611
Reply with quote  #2

1548194611
Report to moderator
1548194611
Hero Member
*
Offline Offline

Posts: 1548194611

View Profile Personal Message (Offline)

Ignore
1548194611
Reply with quote  #2

1548194611
Report to moderator
NavyCuda
Member
**
Offline Offline

Activity: 107
Merit: 10


View Profile
July 10, 2017, 03:05:32 PM
 #13322

Is there s way to limit GPU usage when using Claymore ? I own 1080Ti, but for mining purposes I would like to allocate only 50% of its resources. I need the other 50% of power to be able to work on my PC.

Found "-ethi" command, but putting "-ethi 0" in .bat file still doesn't seems to fix the issue. I get lower hash rates, but only by a bit (~30Mh/s) and GPU usage is at about 95%.

I've found that with my GTX 970, running about 90% load with the miner means I can do most other tasks without issue.  Can even play some old games like the first Far Cry and Half-Life 2.


Did you use "-ethi 0" or something else ?

I think I'm at -ethi 1 or 2
valbuena77
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
July 10, 2017, 03:10:42 PM
 #13323

Sinces today i get this error , whats this Sad?
http://i.imgur.com/PeOh4nB.jpg

increase your virtual memory

already and nothing , same error. Sad
syncis
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
July 10, 2017, 03:21:50 PM
 #13324

I noticed just Before the "cannot get current temperature, error 999" ( and 1 cards shuts down ), i see a small windows loading circle.

Anone knows anything to disable in windows 10 that can be the cause of these crashes? I have already disabled windows update.
sir4o
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
July 10, 2017, 04:01:47 PM
 #13325

I noticed just Before the "cannot get current temperature, error 999" ( and 1 cards shuts down ), i see a small windows loading circle.

Anone knows anything to disable in windows 10 that can be the cause of these crashes? I have already disabled windows update.

Check your power management policy (Start -> Run -> powercfg.cpl) and make sure that PCIE Link State Power Management is disabled (Off)
syncis
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
July 10, 2017, 04:15:50 PM
 #13326

I noticed just Before the "cannot get current temperature, error 999" ( and 1 cards shuts down ), i see a small windows loading circle.

Anone knows anything to disable in windows 10 that can be the cause of these crashes? I have already disabled windows update.

Check your power management policy (Start -> Run -> powercfg.cpl) and make sure that PCIE Link State Power Management is disabled (Off)

its off, just checked it again.
What could it possible be? Can this scenario cause any problems:
I have asrock h81 pro btc, , i have plugged in the monitor to the 16x slot, that cant be it right?
When i added the cards, i just added them all and then installed drivers. All cards are shown in device manager.
Anyone recommend doing a Clean with DDU, then starting with 1 card on the 16x or the closest pcie from the cpu, installting nvidia drivers and then adding 1 card and rebooting?
Cant really Think this is the problem but i am desperate...
jackmarc
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
July 10, 2017, 04:25:20 PM
 #13327

Hi everyone
I am new to mining. Setup my rig with 5 x GTX1060 (the 6th GPU is on back order) and I am using Claymore V9.7
3 x Asus Strix OC 6GB
2 x Gigabyte Windforce OC 6GB
They are all using Micron memory chip. I am getting default Eth hashrate of 19.xMH/s. Power usage = 560W.
I tried to OC using MSI AfterBurner and have attempted various settings but with success. It keeps crashing.

1) PL 100% Core 0 Mem +650
[Artifacts on screen]

2) PL 100% Core 0 Mem +600
[Getting 23.2 MH/s - Power usage 610W. No ideal as I am only running 5 cards. If I add the 6th, power usage will be approx. 720W - this is bad]

3) PL 65% Core 0 Mem +500
 [Getting 22.5MH/s - Power usage 430W. Stable for 2 hours but crashed when I open Internet browser. Attempted 2nd time and it crashed after 15mins. Crash as in I am getting 1.44MH/s on GPU1 and GPU3 after some time and the PC is VERY SLOW, UNRESPONSIVE and had to reboot. Checked log and found error - 1bcc   NVML: cannot get fan speed, error 999 (an internal driver error occurred]

Not sure how to optimise to get a stable mining performance. Checked forum and saw some ppl did it with PL 65% Core +200 Mem +900-1000 but this didn't work for me. Immediate crash.

How do you guys optimise? I suppose we start from increasing the Mem, then find the sweet spot and adjust the PL leaving Core untouched? I can get good results but they wont last, probably crash after 5 to 20mins.

Do I have shitty cards?
MetalHelmet
Newbie
*
Offline Offline

Activity: 70
Merit: 0


View Profile
July 10, 2017, 04:26:08 PM
Last edit: July 10, 2017, 04:53:01 PM by MetalHelmet
 #13328

It's bad idea because remote manager won't know that new port is used. Just set "-mport 0" if you don't use remote manager.
Hm. Look's you are right - changing randomly port will not say anything to remote side (remote manager)...
"-mport 0" looks like best option for now.. Will try to check how often error with temperature and then with locked port 3333 will appear.
for Nvidia, do we still need to use the old 372.54 drivers or the latest 384.76?
+1 for question - what version of drivers best at the moment (for mining) ?

Miner app at start says "Driver 368.81 is recommended for best performance and compatibility". Actual driver version is 384.76
Dr_Victor
Sr. Member
****
Offline Offline

Activity: 753
Merit: 250


View Profile
July 10, 2017, 04:55:20 PM
 #13329

Hi everyone
I am new to mining. Setup my rig with 5 x GTX1060 (the 6th GPU is on back order) and I am using Claymore V9.7
3 x Asus Strix OC 6GB
2 x Gigabyte Windforce OC 6GB
They are all using Micron memory chip. I am getting default Eth hashrate of 19.xMH/s. Power usage = 560W.
I tried to OC using MSI AfterBurner and have attempted various settings but with success. It keeps crashing.

1) PL 100% Core 0 Mem +650
[Artifacts on screen]

2) PL 100% Core 0 Mem +600
[Getting 23.2 MH/s - Power usage 610W. No ideal as I am only running 5 cards. If I add the 6th, power usage will be approx. 720W - this is bad]

3) PL 65% Core 0 Mem +500
 [Getting 22.5MH/s - Power usage 430W. Stable for 2 hours but crashed when I open Internet browser. Attempted 2nd time and it crashed after 15mins. Crash as in I am getting 1.44MH/s on GPU1 and GPU3 after some time and the PC is VERY SLOW, UNRESPONSIVE and had to reboot. Checked log and found error - 1bcc   NVML: cannot get fan speed, error 999 (an internal driver error occurred]

Not sure how to optimise to get a stable mining performance. Checked forum and saw some ppl did it with PL 65% Core +200 Mem +900-1000 but this didn't work for me. Immediate crash.

How do you guys optimise? I suppose we start from increasing the Mem, then find the sweet spot and adjust the PL leaving Core untouched? I can get good results but they wont last, probably crash after 5 to 20mins.

Do I have shitty cards?
1. If your MB has built-in card use it for monitor.
2. Turn off hardware acceleration.
Dr_Victor
Sr. Member
****
Offline Offline

Activity: 753
Merit: 250


View Profile
July 10, 2017, 04:56:20 PM
 #13330

It's bad idea because remote manager won't know that new port is used. Just set "-mport 0" if you don't use remote manager.
Hm. Look's you are right - changing randomly port will not say anything to remote side (remote manager)...
"-mport 0" looks like best option for now.. Will try to check how often error with temperature and then with locked port 3333 will appear.
for Nvidia, do we still need to use the old 372.54 drivers or the latest 384.76?
+1 for question - what version of drivers best at the moment (for mining) ?

Miner app at start says "Driver 368.81 is recommended for best performance and compatibility". Actual driver version is 384.76

I'd recommend 382.53
Danielcech
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
July 10, 2017, 05:00:57 PM
 #13331

Hi guys, I'm looking for some help, please. Claymore 9.5 runs fine but I cannot get 9.6 or 9.7 going. In 9.7 I get : "ETH: Stratum - Cannot connect to eth-eu1.nanopool.org:9999. Failed to connect." I have Win 10, 1x ASUS ROG STRIX GAMING GeForce GTX 1080 Advanced Edition, newest driver 384.76. Claymore 9.5 runs fine with my .bat file :

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal walletNR/Name/Email -epsw x -mode 1 -ftime 10  

Any thoughts?

Thanks

         Daniel
jackmarc
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
July 10, 2017, 05:05:04 PM
 #13332

Hi everyone
I am new to mining. Setup my rig with 5 x GTX1060 (the 6th GPU is on back order) and I am using Claymore V9.7
3 x Asus Strix OC 6GB
2 x Gigabyte Windforce OC 6GB
They are all using Micron memory chip. I am getting default Eth hashrate of 19.xMH/s. Power usage = 560W.
I tried to OC using MSI AfterBurner and have attempted various settings but with success. It keeps crashing.

1) PL 100% Core 0 Mem +650
[Artifacts on screen]

2) PL 100% Core 0 Mem +600
[Getting 23.2 MH/s - Power usage 610W. No ideal as I am only running 5 cards. If I add the 6th, power usage will be approx. 720W - this is bad]

3) PL 65% Core 0 Mem +500
 [Getting 22.5MH/s - Power usage 430W. Stable for 2 hours but crashed when I open Internet browser. Attempted 2nd time and it crashed after 15mins. Crash as in I am getting 1.44MH/s on GPU1 and GPU3 after some time and the PC is VERY SLOW, UNRESPONSIVE and had to reboot. Checked log and found error - 1bcc   NVML: cannot get fan speed, error 999 (an internal driver error occurred]

Not sure how to optimise to get a stable mining performance. Checked forum and saw some ppl did it with PL 65% Core +200 Mem +900-1000 but this didn't work for me. Immediate crash.

How do you guys optimise? I suppose we start from increasing the Mem, then find the sweet spot and adjust the PL leaving Core untouched? I can get good results but they wont last, probably crash after 5 to 20mins.

Do I have shitty cards?
1. If your MB has built-in card use it for monitor.
2. Turn off hardware acceleration.

Yes I have an inbuilt card but I don't use it. I use TeamViewer to check my rig.
Turn off hardware acceleration? Will it help to yield more hash rate or provide stability? I cant seem to find a guide on net that explains all the necessary steps for optimising mining.
bkbirge
Full Member
***
Offline Offline

Activity: 323
Merit: 110


View Profile WWW
July 10, 2017, 05:05:39 PM
 #13333

Make sure that when the win 10 pop up that asks if you want to allow EthDcrMiner program to access the internet (or whatever the actual words are to that effect) that you click allow.

syncis
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
July 10, 2017, 05:14:02 PM
 #13334

Do you guys recommend any specific drivers for 6xgtx1070 mining ethereum with claymore?
Using latest drivers but getting "error cannot read temperature".
Seen some people recommend 382.53 and 382.33, while the miner says to use Another version.

pr0ximus
Full Member
***
Offline Offline

Activity: 135
Merit: 100


View Profile
July 10, 2017, 06:01:36 PM
 #13335

Do you guys recommend any specific drivers for 6xgtx1070 mining ethereum with claymore?
Using latest drivers but getting "error cannot read temperature".
Seen some people recommend 382.53 and 382.33, while the miner says to use Another version.


Why don't you stick to 372.54 which Claymore has tested and proven working?
syncis
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
July 10, 2017, 06:10:53 PM
 #13336

Do you guys recommend any specific drivers for 6xgtx1070 mining ethereum with claymore?
Using latest drivers but getting "error cannot read temperature".
Seen some people recommend 382.53 and 382.33, while the miner says to use Another version.


Why don't you stick to 372.54 which Claymore has tested and proven working?

I didnt even know 372.54 was recommended, thats why i am asking. Just want to know what most people use for these cards.
crpytotrader
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
July 10, 2017, 06:39:45 PM
Last edit: July 10, 2017, 07:41:07 PM by crpytotrader
 #13337

Hello!
I am ONLY getting 19 Mh/s on 1060 3GB with overclocking. Is this normal?
unkwn
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
July 10, 2017, 06:44:46 PM
 #13338

greetings. Did anyone test 9.7 with 1080ti? is it better now? thanks in advance
EtaCarinae
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
July 10, 2017, 06:55:53 PM
 #13339

1080ti is marginally better (+1mh/s) and about 10% in the second coin dual mining. I suppose claymore doesnt own one of these to make better tests. I firmly believe these can push the 40s in eth and have 1800mh/s sia or 1200 pascal running at 38.5+ on eth.
tsg
Full Member
***
Offline Offline

Activity: 252
Merit: 103



View Profile
July 10, 2017, 07:00:49 PM
 #13340

Is there any chance that next versions will bring any improvements (less high-epoch decrease) in hashrate on AMD Radeon cards?
Or we will have constantly hashrate decrease epoch after epoch?
Pages: « 1 ... 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 [667] 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 ... 1273 »
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!