Bitcoin Forum
May 22, 2024, 09:08:41 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 [287] 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 ... 363 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 237207 times)
NCarter84
Jr. Member
*
Offline Offline

Activity: 195
Merit: 4


View Profile
December 30, 2018, 02:28:09 PM
 #5721

Dok - if we have all our stuff setup through the config-heavy, config-normalv8, config-mox, etc -- will we need to do anything new?

I have all my config files and pool files setup etc.
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 03:41:24 PM
 #5722

Dok - if we have all our stuff setup through the config-heavy, config-normalv8, config-mox, etc -- will we need to do anything new?

I have all my config files and pool files setup etc.

Well you need to have a start.bat for every config you have.
Or what are you asking ? Cheesy

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
carlosmonaco
Newbie
*
Offline Offline

Activity: 105
Merit: 0


View Profile
December 30, 2018, 05:23:51 PM
 #5723


Same problem reported here since v1.7.1 or more the vega rig became unstable.  My rx580 rig have no problems with v1.7.4.
Vega 64 rig with v 1.7.4 get ramdom restarts, and i increase the mv in all gpus, lower intensity , and same problem!!

Im running a Vega Rig, but has no such issues. Which algo are you having these issues?

Hello,
Reference card with blower ? Can you share your settings ?
Best regards
MadSciencist
Newbie
*
Offline Offline

Activity: 39
Merit: 0


View Profile
December 30, 2018, 05:58:58 PM
 #5724

I haven't mine cryptonight coins for long time. I wanted to switch for haven, but I'm getting only 400h per card (rx580 8GB).
I can set intensity to 270 and get over 1200 per card but SRBMiner is not submitting any hashes then. Anything over 50 intensity is not submitting any hashes (tried worksize 4, 8, 16, 32).
Any ideas?

write config here
compute mode on for this card?
i=57-59 for 8gb card
I'm getting 300-400h with intensity set that low. Yes, compute is turned on.

{ "id" : 0, "intensity" : 50, "worksize" : 16, "threads" : 2},
For all cards. It gives me 300-400h.
shera037
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
December 30, 2018, 06:07:07 PM
 #5725

for nordmann666

pool.anyg.rs:3333 50k static diff
WhyMe
Sr. Member
****
Offline Offline

Activity: 661
Merit: 250


View Profile
December 30, 2018, 06:45:39 PM
 #5726

Hi guys,
anyone has problems with benchmark options in 1.7.5 ?
Here it simply doesn't work.

Just running benchmark-algos.bat

[2018-12-30 13:13:04] Miner version: 1.7.5
[2018-12-30 13:13:04] Windows version: 10.0 build 17134
[2018-12-30 13:13:04] Video driver version: 24.20.11021.1000
[2018-12-30 13:13:04] AMD Platform ID: 0
[2018-12-30 13:13:04] Created OCL context
[2018-12-30 13:13:04] Using fragments 1 for DeviceID 0 (Thread 0)
[2018-12-30 13:13:04] Using heavy_mode 1 for DeviceID 0 (Thread 0)
[2018-12-30 13:13:05] Created OCL command queue for DeviceID 0 (Thread 0)
[2018-12-30 13:13:05] Created OCL input buffer for DeviceID 0 (Thread 0)
[2018-12-30 13:13:05] Loading [haven] kernel for DEVICE BUS_ID[3] ...
[2018-12-30 13:13:05] ctx->Program for DeviceID 0 (Thread 0) loaded
[2018-12-30 13:13:05] Using fragments 1 for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Using heavy_mode 1 for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Created OCL command queue for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Created OCL input buffer for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Loading [haven] kernel for DEVICE BUS_ID[3] ...
[2018-12-30 13:13:05] ctx->Program for DeviceID 0 (Thread 1) loaded
[2018-12-30 13:13:05] ADL initialised successfully!

And then it stops.

Same result on my single VEGA or on a 12 RX570 rig.

No problem with 1.7.2

--runbenchmark seems to do the same not working result

Tested on various algos, it compiles kernels then stops.

Any idea ? Thanks

doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 07:00:27 PM
 #5727

Hi guys,
anyone has problems with benchmark options in 1.7.5 ?
Here it simply doesn't work.

Just running benchmark-algos.bat

[2018-12-30 13:13:04] Miner version: 1.7.5
[2018-12-30 13:13:04] Windows version: 10.0 build 17134
[2018-12-30 13:13:04] Video driver version: 24.20.11021.1000
[2018-12-30 13:13:04] AMD Platform ID: 0
[2018-12-30 13:13:04] Created OCL context
[2018-12-30 13:13:04] Using fragments 1 for DeviceID 0 (Thread 0)
[2018-12-30 13:13:04] Using heavy_mode 1 for DeviceID 0 (Thread 0)
[2018-12-30 13:13:05] Created OCL command queue for DeviceID 0 (Thread 0)
[2018-12-30 13:13:05] Created OCL input buffer for DeviceID 0 (Thread 0)
[2018-12-30 13:13:05] Loading [haven] kernel for DEVICE BUS_ID[3] ...
[2018-12-30 13:13:05] ctx->Program for DeviceID 0 (Thread 0) loaded
[2018-12-30 13:13:05] Using fragments 1 for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Using heavy_mode 1 for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Created OCL command queue for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Created OCL input buffer for DeviceID 0 (Thread 1)
[2018-12-30 13:13:05] Loading [haven] kernel for DEVICE BUS_ID[3] ...
[2018-12-30 13:13:05] ctx->Program for DeviceID 0 (Thread 1) loaded
[2018-12-30 13:13:05] ADL initialised successfully!

And then it stops.

Same result on my single VEGA or on a 12 RX570 rig.

No problem with 1.7.2

--runbenchmark seems to do the same not working result

Tested on various algos, it compiles kernels then stops.

Any idea ? Thanks



I will check it, maybe i screwed something  Angry

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
abg00
Jr. Member
*
Offline Offline

Activity: 288
Merit: 1


View Profile
December 30, 2018, 07:09:25 PM
 #5728


I'm getting 300-400h with intensity set that low. Yes, compute is turned on.

{ "id" : 0, "intensity" : 50, "worksize" : 16, "threads" : 2},
For all cards. It gives me 300-400h.

check compute mode
and use  "intensity" : 58, "worksize" : 8

also this trouble possible if use afterburner and temp limit low
symplink
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
December 30, 2018, 07:30:40 PM
 #5729

for nordmann666

pool.anyg.rs:3333 50k static diff


some 100k port?
shera037
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
December 30, 2018, 08:15:13 PM
 #5730

for nordmann666

pool.anyg.rs:3333 50k static diff


some 100k port?

pool.anyg.rs:6666 120k static diff

pool.anyg.rs:7777 160k static diff
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 08:27:05 PM
 #5731

Webchain is a screwed coin, your pool reported hashrate will be much lower than miners local hashing speed, so don't be surprised.
Just sayin  Roll Eyes

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
symplink
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
December 30, 2018, 08:33:56 PM
 #5732

We know, basically was a cpu coin. But there pool is ok, not restarting gpus or rig.
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 08:40:00 PM
 #5733

Right, webchain implementation screwed the benchmarking..
Will be fixed.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
shera037
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
December 30, 2018, 08:56:20 PM
 #5734

Right, webchain implementation screwed the benchmarking..
Will be fixed.

tried srbminer 1.7.5 webchain on  
rx470 work ok
rx570 work ok
rx580 work ok
vega 64 not ok

tried srbminer 1.7.4 webchain on  
rx470 work ok (pool reject stale, no worker id)
rx570 work ok (pool reject stale, no worker id)
rx580 work ok (pool reject stale, no worker id)
vega 64 work ok (pool reject stale, no worker id)
zeef
Newbie
*
Offline Offline

Activity: 298
Merit: 0


View Profile
December 30, 2018, 08:57:28 PM
 #5735


Same problem reported here since v1.7.1 or more the vega rig became unstable.  My rx580 rig have no problems with v1.7.4.
Vega 64 rig with v 1.7.4 get ramdom restarts, and i increase the mv in all gpus, lower intensity , and same problem!!

Driver version, algo, config file?

Does the miner restart, and work ok after that, or system freezes?
Can you describe ? Maybe i can find out what is happening

It was all ok on 1.7.0 ?

Also how often is this happening?
Is there any specific case you maybe noticed?

For me I get some card hashing speed at 0h/s ( sometimes all together ), then miners restart by itself but failed to start , the system freeze ( restart needed) . I get that error more often after 1.7.0.
I post the log just above.
Windows 10 , Xmr ( V8) , 1.6.1.
PS : I tried to increase mV and lower clock speed and mem speed a lot but I still get this error since srb 1.7.1 on all rigs.
( No computing error before the crash , 1/24h for some)

Same problem here. exactly. Sometimes some card have 0 hash/s or all together. And now one have a strange pump in hashes. Tried to lower clocks an d increase all mv and intensity and same problem.

Check this dok:

[2018-12-30 14:32:17] hashrate: GPU0: 1752 H/s [T:54c][BUS:29]
[2018-12-30 14:32:17] hashrate: GPU1: 1774 H/s [T:54c][BUS:32]
[2018-12-30 14:32:17] hashrate: GPU2: 1778 H/s [T:54c][BUS:26]
[2018-12-30 14:32:17] hashrate: GPU3: 1770 H/s [T:47c][BUS:12]
[2018-12-30 14:32:17] hashrate: GPU4: 1734 H/s [T:54c][BUS:3]
[2018-12-30 14:32:17] hashrate: GPU5: 1769 H/s [T:54c][BUS:6]
[2018-12-30 14:32:17] hashrate: GPU6: 1766 H/s [T:54c][BUS:18]
[2018-12-30 14:32:17] hashrate: GPU7: 1770 H/s [T:55c][BUS:23]
[2018-12-30 14:32:17] hashrate: GPU8: 1949 H/s [T:53c][BUS:9]
[2018-12-30 14:32:17] hashrate: Total: 16062 H/s
[2018-12-30 14:32:28] miner_result: Sending user result to pool
[2018-12-30 14:32:28] json_send: {"id":1,"jsonrpc": "2.0","method":"submit","params":{"id":"662863462746484","job_id":"426769207075645","nonce":"4ebd8e63","result":"13f2f7ccdf1fed3ae46fece860886d864388a6177e2bf998136e9537d4070000"}}
[2018-12-30 14:32:28] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"status":"OK"}}
[2018-12-30 14:32:28] miner_result: Pool accepted result 0x000007D4
[2018-12-30 14:33:04] miner_result: Sending user result to pool
[2018-12-30 14:33:04] json_send: {"id":1,"jsonrpc": "2.0","method":"submit","params":{"id":"662863462746484","job_id":"426769207075645","nonce":"b1dd398e","result":"5d5e2db0b56fb9057dbc809eb1fdca6253d5c8bc37e7d1b2ead7d1204a050000"}}
[2018-12-30 14:33:04] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"status":"OK"}}
[2018-12-30 14:33:04] miner_result: Pool accepted result 0x0000054A
[2018-12-30 14:34:17] hashrate: GPU0: 1751 H/s [T:55c][BUS:29]
[2018-12-30 14:34:17] hashrate: GPU1: 1774 H/s [T:55c][BUS:32]
[2018-12-30 14:34:17] hashrate: GPU2: 1778 H/s [T:54c][BUS:26]
[2018-12-30 14:34:17] hashrate: GPU3: 1770 H/s [T:47c][BUS:12]
[2018-12-30 14:34:17] hashrate: GPU4: 1734 H/s [T:55c][BUS:3]
[2018-12-30 14:34:17] hashrate: GPU5: 1768 H/s [T:54c][BUS:6]
[2018-12-30 14:34:17] hashrate: GPU6: 1766 H/s [T:54c][BUS:18]
[2018-12-30 14:34:17] hashrate: GPU7: 1770 H/s [T:54c][BUS:23]
[2018-12-30 14:34:17] hashrate: GPU8: 1092 H/s [T:54c][BUS:9]
[2018-12-30 14:34:17] hashrate: Total: 15203 H/s
[2018-12-30 14:34:27] json_receive: {"jsonrpc":"2.0","method":"job","params":{"blob":"0505f3aea3e10597f109ce1b467661284633cfba9922cbdfea25ea1acce6a87ec8b63146a386bf0 000000053294ec0c8d92887bd6f6d4e4cf9686a31ebab0e8327c9521d0886fb007c51490b","job_id":"309129661896354","target":"2f0b0000"}}
[2018-12-30 14:35:12] watchdog: GPU0 [BUS: 29] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU1 [BUS: 32] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU2 [BUS: 26] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU3 [BUS: 12] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU4 [BUS: 3] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU5 [BUS: 6] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU6 [BUS: 18] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU7 [BUS: 23] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU8 [BUS: 9] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU0 [BUS: 29] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU1 [BUS: 32] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU2 [BUS: 26] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU3 [BUS: 12] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU4 [BUS: 3] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU5 [BUS: 6] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU6 [BUS: 18] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU7 [BUS: 23] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU8 [BUS: 9] hashing speed is 0 H/S

[2018-12-30 14:35:34] Starting reboot script reboot-windows.bat...

Sometimes when restart its ok, but when freezes i have to locally restart the rig..

In v 1.7.0 its ok.

Dok see what i highlight in bold in the log. Its strange.
Gpu 8 jump to 1949 h/S, almost impossible in my vega 64 mining bittube.

Regards
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 09:23:00 PM
 #5736

Right, webchain implementation screwed the benchmarking..
Will be fixed.

tried srbminer 1.7.5 webchain on  
rx470 work ok
rx570 work ok
rx580 work ok
vega 64 not ok

tried srbminer 1.7.4 webchain on  
rx470 work ok (pool reject stale, no worker id)
rx570 work ok (pool reject stale, no worker id)
rx580 work ok (pool reject stale, no worker id)
vega 64 work ok (pool reject stale, no worker id)


Describe 'not ok'

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 09:29:27 PM
Last edit: December 30, 2018, 10:33:38 PM by doktor83
 #5737


Same problem reported here since v1.7.1 or more the vega rig became unstable.  My rx580 rig have no problems with v1.7.4.
Vega 64 rig with v 1.7.4 get ramdom restarts, and i increase the mv in all gpus, lower intensity , and same problem!!

Driver version, algo, config file?

Does the miner restart, and work ok after that, or system freezes?
Can you describe ? Maybe i can find out what is happening

It was all ok on 1.7.0 ?

Also how often is this happening?
Is there any specific case you maybe noticed?

For me I get some card hashing speed at 0h/s ( sometimes all together ), then miners restart by itself but failed to start , the system freeze ( restart needed) . I get that error more often after 1.7.0.
I post the log just above.
Windows 10 , Xmr ( V8) , 1.6.1.
PS : I tried to increase mV and lower clock speed and mem speed a lot but I still get this error since srb 1.7.1 on all rigs.
( No computing error before the crash , 1/24h for some)

Same problem here. exactly. Sometimes some card have 0 hash/s or all together. And now one have a strange pump in hashes. Tried to lower clocks an d increase all mv and intensity and same problem.

Check this dok:

[2018-12-30 14:32:17] hashrate: GPU0: 1752 H/s [T:54c][BUS:29]
[2018-12-30 14:32:17] hashrate: GPU1: 1774 H/s [T:54c][BUS:32]
[2018-12-30 14:32:17] hashrate: GPU2: 1778 H/s [T:54c][BUS:26]
[2018-12-30 14:32:17] hashrate: GPU3: 1770 H/s [T:47c][BUS:12]
[2018-12-30 14:32:17] hashrate: GPU4: 1734 H/s [T:54c][BUS:3]
[2018-12-30 14:32:17] hashrate: GPU5: 1769 H/s [T:54c][BUS:6]
[2018-12-30 14:32:17] hashrate: GPU6: 1766 H/s [T:54c][BUS:18]
[2018-12-30 14:32:17] hashrate: GPU7: 1770 H/s [T:55c][BUS:23]
[2018-12-30 14:32:17] hashrate: GPU8: 1949 H/s [T:53c][BUS:9]
[2018-12-30 14:32:17] hashrate: Total: 16062 H/s
[2018-12-30 14:32:28] miner_result: Sending user result to pool
[2018-12-30 14:32:28] json_send: {"id":1,"jsonrpc": "2.0","method":"submit","params":{"id":"662863462746484","job_id":"426769207075645","nonce":"4ebd8e63","result":"13f2f7ccdf1fed3ae46fece860886d864388a6177e2bf998136e9537d4070000"}}
[2018-12-30 14:32:28] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"status":"OK"}}
[2018-12-30 14:32:28] miner_result: Pool accepted result 0x000007D4
[2018-12-30 14:33:04] miner_result: Sending user result to pool
[2018-12-30 14:33:04] json_send: {"id":1,"jsonrpc": "2.0","method":"submit","params":{"id":"662863462746484","job_id":"426769207075645","nonce":"b1dd398e","result":"5d5e2db0b56fb9057dbc809eb1fdca6253d5c8bc37e7d1b2ead7d1204a050000"}}
[2018-12-30 14:33:04] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"status":"OK"}}
[2018-12-30 14:33:04] miner_result: Pool accepted result 0x0000054A
[2018-12-30 14:34:17] hashrate: GPU0: 1751 H/s [T:55c][BUS:29]
[2018-12-30 14:34:17] hashrate: GPU1: 1774 H/s [T:55c][BUS:32]
[2018-12-30 14:34:17] hashrate: GPU2: 1778 H/s [T:54c][BUS:26]
[2018-12-30 14:34:17] hashrate: GPU3: 1770 H/s [T:47c][BUS:12]
[2018-12-30 14:34:17] hashrate: GPU4: 1734 H/s [T:55c][BUS:3]
[2018-12-30 14:34:17] hashrate: GPU5: 1768 H/s [T:54c][BUS:6]
[2018-12-30 14:34:17] hashrate: GPU6: 1766 H/s [T:54c][BUS:18]
[2018-12-30 14:34:17] hashrate: GPU7: 1770 H/s [T:54c][BUS:23]
[2018-12-30 14:34:17] hashrate: GPU8: 1092 H/s [T:54c][BUS:9]
[2018-12-30 14:34:17] hashrate: Total: 15203 H/s
[2018-12-30 14:34:27] json_receive: {"jsonrpc":"2.0","method":"job","params":{"blob":"0505f3aea3e10597f109ce1b467661284633cfba9922cbdfea25ea1acce6a87ec8b63146a386bf0 000000053294ec0c8d92887bd6f6d4e4cf9686a31ebab0e8327c9521d0886fb007c51490b","job_id":"309129661896354","target":"2f0b0000"}}
[2018-12-30 14:35:12] watchdog: GPU0 [BUS: 29] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU1 [BUS: 32] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU2 [BUS: 26] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU3 [BUS: 12] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU4 [BUS: 3] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU5 [BUS: 6] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU6 [BUS: 18] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU7 [BUS: 23] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU8 [BUS: 9] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU0 [BUS: 29] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU1 [BUS: 32] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU2 [BUS: 26] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU3 [BUS: 12] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU4 [BUS: 3] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU5 [BUS: 6] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU6 [BUS: 18] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU7 [BUS: 23] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU8 [BUS: 9] hashing speed is 0 H/S

[2018-12-30 14:35:34] Starting reboot script reboot-windows.bat...

Sometimes when restart its ok, but when freezes i have to locally restart the rig..

In v 1.7.0 its ok.

Dok see what i highlight in bold in the log. Its strange.
Gpu 8 jump to 1949 h/S, almost impossible in my vega 64 mining bittube.

Regards

It looks to me that GPU8 killed/restarted the video driver, that's why all the others stopped hashing.
Interesting that users report this only on Vegas.

I will check what changed after 1.7.0 that could cause this.
Are you sure 1.7.0 still works ok for you ?
Can you test it a day or two ?

Also im curious, can you try out --gpuwatchdogdisablemode on 1.7.5 ?

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
zeef
Newbie
*
Offline Offline

Activity: 298
Merit: 0


View Profile
December 30, 2018, 09:38:10 PM
Last edit: December 30, 2018, 10:09:57 PM by zeef
 #5738


Same problem reported here since v1.7.1 or more the vega rig became unstable.  My rx580 rig have no problems with v1.7.4.
Vega 64 rig with v 1.7.4 get ramdom restarts, and i increase the mv in all gpus, lower intensity , and same problem!!

Driver version, algo, config file?

Does the miner restart, and work ok after that, or system freezes?
Can you describe ? Maybe i can find out what is happening

It was all ok on 1.7.0 ?

Also how often is this happening?
Is there any specific case you maybe noticed?

For me I get some card hashing speed at 0h/s ( sometimes all together ), then miners restart by itself but failed to start , the system freeze ( restart needed) . I get that error more often after 1.7.0.
I post the log just above.
Windows 10 , Xmr ( V8) , 1.6.1.
PS : I tried to increase mV and lower clock speed and mem speed a lot but I still get this error since srb 1.7.1 on all rigs.
( No computing error before the crash , 1/24h for some)

Same problem here. exactly. Sometimes some card have 0 hash/s or all together. And now one have a strange pump in hashes. Tried to lower clocks an d increase all mv and intensity and same problem.

Check this dok:

[2018-12-30 14:32:17] hashrate: GPU0: 1752 H/s [T:54c][BUS:29]
[2018-12-30 14:32:17] hashrate: GPU1: 1774 H/s [T:54c][BUS:32]
[2018-12-30 14:32:17] hashrate: GPU2: 1778 H/s [T:54c][BUS:26]
[2018-12-30 14:32:17] hashrate: GPU3: 1770 H/s [T:47c][BUS:12]
[2018-12-30 14:32:17] hashrate: GPU4: 1734 H/s [T:54c][BUS:3]
[2018-12-30 14:32:17] hashrate: GPU5: 1769 H/s [T:54c][BUS:6]
[2018-12-30 14:32:17] hashrate: GPU6: 1766 H/s [T:54c][BUS:18]
[2018-12-30 14:32:17] hashrate: GPU7: 1770 H/s [T:55c][BUS:23]
[2018-12-30 14:32:17] hashrate: GPU8: 1949 H/s [T:53c][BUS:9]
[2018-12-30 14:32:17] hashrate: Total: 16062 H/s
[2018-12-30 14:32:28] miner_result: Sending user result to pool
[2018-12-30 14:32:28] json_send: {"id":1,"jsonrpc": "2.0","method":"submit","params":{"id":"662863462746484","job_id":"426769207075645","nonce":"4ebd8e63","result":"13f2f7ccdf1fed3ae46fece860886d864388a6177e2bf998136e9537d4070000"}}
[2018-12-30 14:32:28] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"status":"OK"}}
[2018-12-30 14:32:28] miner_result: Pool accepted result 0x000007D4
[2018-12-30 14:33:04] miner_result: Sending user result to pool
[2018-12-30 14:33:04] json_send: {"id":1,"jsonrpc": "2.0","method":"submit","params":{"id":"662863462746484","job_id":"426769207075645","nonce":"b1dd398e","result":"5d5e2db0b56fb9057dbc809eb1fdca6253d5c8bc37e7d1b2ead7d1204a050000"}}
[2018-12-30 14:33:04] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"status":"OK"}}
[2018-12-30 14:33:04] miner_result: Pool accepted result 0x0000054A
[2018-12-30 14:34:17] hashrate: GPU0: 1751 H/s [T:55c][BUS:29]
[2018-12-30 14:34:17] hashrate: GPU1: 1774 H/s [T:55c][BUS:32]
[2018-12-30 14:34:17] hashrate: GPU2: 1778 H/s [T:54c][BUS:26]
[2018-12-30 14:34:17] hashrate: GPU3: 1770 H/s [T:47c][BUS:12]
[2018-12-30 14:34:17] hashrate: GPU4: 1734 H/s [T:55c][BUS:3]
[2018-12-30 14:34:17] hashrate: GPU5: 1768 H/s [T:54c][BUS:6]
[2018-12-30 14:34:17] hashrate: GPU6: 1766 H/s [T:54c][BUS:18]
[2018-12-30 14:34:17] hashrate: GPU7: 1770 H/s [T:54c][BUS:23]
[2018-12-30 14:34:17] hashrate: GPU8: 1092 H/s [T:54c][BUS:9]
[2018-12-30 14:34:17] hashrate: Total: 15203 H/s
[2018-12-30 14:34:27] json_receive: {"jsonrpc":"2.0","method":"job","params":{"blob":"0505f3aea3e10597f109ce1b467661284633cfba9922cbdfea25ea1acce6a87ec8b63146a386bf0 000000053294ec0c8d92887bd6f6d4e4cf9686a31ebab0e8327c9521d0886fb007c51490b","job_id":"309129661896354","target":"2f0b0000"}}
[2018-12-30 14:35:12] watchdog: GPU0 [BUS: 29] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU1 [BUS: 32] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU2 [BUS: 26] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU3 [BUS: 12] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU4 [BUS: 3] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU5 [BUS: 6] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU6 [BUS: 18] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU7 [BUS: 23] hashing speed is 0 H/S
[2018-12-30 14:35:12] watchdog: GPU8 [BUS: 9] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU0 [BUS: 29] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU1 [BUS: 32] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU2 [BUS: 26] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU3 [BUS: 12] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU4 [BUS: 3] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU5 [BUS: 6] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU6 [BUS: 18] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU7 [BUS: 23] hashing speed is 0 H/S
[2018-12-30 14:35:23] watchdog: GPU8 [BUS: 9] hashing speed is 0 H/S

[2018-12-30 14:35:34] Starting reboot script reboot-windows.bat...

Sometimes when restart its ok, but when freezes i have to locally restart the rig..

In v 1.7.0 its ok.

Dok see what i highlight in bold in the log. Its strange.
Gpu 8 jump to 1949 h/S, almost impossible in my vega 64 mining bittube.

Regards

It looks to me that GPU8 killed/restarted the video driver, that's why all the others stopped hashing.
Interesting that users report this only on Vegas.

I will check what changed after 1.7.0 that could cause this.
Are you sure 1.7.0 still works ok for you ?
Can you test it a day or two ?

Hi Dok,

This time was the gpu 8, but sometimes is gpu1, when appear in log.
And sometimes , i dont have nothing in log, and all the system is freeeze.
Yes only for my vega rig and for version superior to 1.7.0.
I tested and work for days this version Smiley  -> here my log of 3 days for example:  https://justpaste.it/7qdkn

This problem occur only in my vega rig in my rx580 is all good. I have 2 indivudual pcs, and last version with only one vega seems to work good until today. Probably in multi-vega-gpu have some kind of problem in last version.  Cool Huh

Thanks
shera037
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
December 30, 2018, 09:40:15 PM
 #5739

Right, webchain implementation screwed the benchmarking..
Will be fixed.

tried srbminer 1.7.5 webchain on  
rx470 work ok
rx570 work ok
rx580 work ok
vega 64 not ok

tried srbminer 1.7.4 webchain on  
rx470 work ok (pool reject stale, no worker id)
rx570 work ok (pool reject stale, no worker id)
rx580 work ok (pool reject stale, no worker id)
vega 64 work ok (pool reject stale, no worker id)


Describe 'not ok'

ne promalazi i ne salje share, testirao sam na vise pulova, dok 1.7.4 sem worker-a i stale share nema zamerke, stale share moze da se podesi na pool-u da ne kida miner, nego samo da odbije share, u sustini, treba samo json da se promeni
za login: json_send: {"id":1,"jsonrpc": "2.0","method":"login","worker":"SRB","params":{"login":"","pass":"x","agent":"SRBMiner Cryptonight AMD GPU miner/1.7.5"}}
za send share: json_send: {"id":1,"jsonrpc":"2.0","method":"submit","worker":"SRB","params":{"id":"0","job_id":"e676425e98f96eca13f840ca257ea73e","nonce":"0e0200a0bd010000","result":"0000405e8de648cb84562234d61b39c1771edaa54759030c819a58dd87f23fda"}}
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 30, 2018, 09:54:37 PM
 #5740

Right, webchain implementation screwed the benchmarking..
Will be fixed.

tried srbminer 1.7.5 webchain on  
rx470 work ok
rx570 work ok
rx580 work ok
vega 64 not ok

tried srbminer 1.7.4 webchain on  
rx470 work ok (pool reject stale, no worker id)
rx570 work ok (pool reject stale, no worker id)
rx580 work ok (pool reject stale, no worker id)
vega 64 work ok (pool reject stale, no worker id)


Describe 'not ok'

ne promalazi i ne salje share, testirao sam na vise pulova, dok 1.7.4 sem worker-a i stale share nema zamerke, stale share moze da se podesi na pool-u da ne kida miner, nego samo da odbije share, u sustini, treba samo json da se promeni
za login: json_send: {"id":1,"jsonrpc": "2.0","method":"login","worker":"SRB","params":{"login":"","pass":"x","agent":"SRBMiner Cryptonight AMD GPU miner/1.7.5"}}
za send share: json_send: {"id":1,"jsonrpc":"2.0","method":"submit","worker":"SRB","params":{"id":"0","job_id":"e676425e98f96eca13f840ca257ea73e","nonce":"0e0200a0bd010000","result":"0000405e8de648cb84562234d61b39c1771edaa54759030c819a58dd87f23fda"}}


SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Pages: « 1 ... 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 [287] 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 ... 363 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!