Bitcoin Forum
December 16, 2017, 05:46:51 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 [32] 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 »
  Print  
Author Topic: [Guide] Dogie's Comprehensive ASICMiner Blade Setup  (Read 579616 times)
xstr8guy
Hero Member
*****
Offline Offline

Activity: 784


Glow Stick Dance!


View Profile
September 16, 2013, 06:54:22 PM
 #621

I just ordered this server power supply... HP DPS800GBA at Amazon for only $46.  If anyone else is interested there's only 2 left.

I just can't be bothered with trying to jerry-rig an ATX to the backplane.  I'm basically guaranteed to melt my blades if I try.   Embarrassed

Btw, got the bad Blade working by doing a hardware reset by shorting the two pins as shown in this illustration...

I got that power supply a few days ago. It's a little noisy, and you need a power cord to run it. Like a 14awg cord.

Forgive my ignorance but is a 14 awg cord the same as a standard PSU cord?  I have a sinking feeling this is another special order item.  Sad
1513446411
Hero Member
*
Offline Offline

Posts: 1513446411

View Profile Personal Message (Offline)

Ignore
1513446411
Reply with quote  #2

1513446411
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:16:56 PM
 #622

This does not seem to work in the server address section:

http://mining.eligius.st:8337 -u <MYaddress> -p x

Any ideas?

I have these 3 fields:

______________________________________________________

Ports  
Server addresses  
user:pass  

I've tried lots of stuff like these

Ports: 8337,8337
Server addresses: http://mining.eligius.st:8337
user:pass: <address>:<password>

Ports: 8337,8337
Server addresses: http://mining.eligius.st:8337
user:pass: -u <address> -p x:<password>

______________________________________________________

But it just keeps resetting the Server field to 192.168.1.2,USPA=<address>


I already have some Erupter USBs going on BFG miner but I cant seem to get it to use the Blades as well?

I tried to start BFGMiner with the --http-port option but I might be doing it wrong (probably am)

This is my normal Terminal command sudo bfgminer -o stratum+tcp://stratum.mining.eligius.st:3334 -u <address> -p DummyPassword -S all

hendo420
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
September 16, 2013, 07:19:34 PM
 #623

This does not seem to work in the server address section:

http://mining.eligius.st:8337 -u <MYaddress> -p x

Any ideas?

I have these 3 fields:

______________________________________________________

Ports  
Server addresses  
user:pass  

I've tried lots of stuff like these

Ports: 8337,8337
Server addresses: http://mining.eligius.st:8337
user:pass: <address>:<password>

Ports: 8337,8337
Server addresses: http://mining.eligius.st:8337
user:pass: -u <address> -p x:<password>

______________________________________________________

But it just keeps resetting the Server field to 192.168.1.2,USPA=<address>


I already have some Erupter USBs going on BFG miner but I cant seem to get it to use the Blades as well?

Try this.

Ports: 8337,8337
Server addresses: mining.eligius.st,mining.eligius.st
user:pass: username:password,username:password

you have to double everything with a , inbetween.

42 The Meaning of Life and CryptoCurrency       http://www.coingig.com/Hendo420
xyzzy099
Legendary
*
Offline Offline

Activity: 988



View Profile
September 16, 2013, 07:22:12 PM
 #624

This does not seem to work in the server address section:

http://mining.eligius.st:8337 -u <MYaddress> -p x

Any ideas?

I have these 3 fields:

______________________________________________________

Ports   
Server addresses   
user:pass   

I've tried lots of stuff like these

Ports: 8337,8337
Server addresses: http://mining.eligius.st:8337
user:pass: <address>:<password>

Ports: 8337,8337
Server addresses: http://mining.eligius.st:8337
user:pass: -u <address> -p x:<password>

______________________________________________________

But it just keeps resetting the Server field to 192.168.1.2,USPA=<address>


I already have some Erupter USBs going on BFG miner but I cant seem to get it to use the Blades as well?

Every field has to have two comma-separated values.  Your PORTS field looks ok, but the next line needs to be "http://mining.eligius.st,http://mining.eligius.st", then the last line should have "<user:pass>,<user:pass>".

Libertarians:  Diligently plotting to take over the world and leave you alone.
pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:27:18 PM
 #625

Thank you both...
so I just repeat the user:pass info twice?

hendo420
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
September 16, 2013, 07:28:21 PM
 #626

Thank you both...
so I just repeat the user:pass info twice?

yes,

user:pass,user:pass

42 The Meaning of Life and CryptoCurrency       http://www.coingig.com/Hendo420
xyzzy099
Legendary
*
Offline Offline

Activity: 988



View Profile
September 16, 2013, 07:28:35 PM
 #627

Thank you both...
so I just repeat the user:pass info twice?

Yes, with a comma in between, i.e.:

myusername:mypass,myusername:mypass

Libertarians:  Diligently plotting to take over the world and leave you alone.
xyzzy099
Legendary
*
Offline Offline

Activity: 988



View Profile
September 16, 2013, 07:29:15 PM
 #628

Lol, I am gonna quit replying now - looks like I am double-posting Cheesy

Libertarians:  Diligently plotting to take over the world and leave you alone.
pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:30:40 PM
 #629

Okay the Server address fields are not resetting now but no mining is occurring.

hendo420
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
September 16, 2013, 07:30:46 PM
 #630

Lol, I am gonna quit replying now - looks like I am double-posting Cheesy


Jinx, you owe me a soda. lol

42 The Meaning of Life and CryptoCurrency       http://www.coingig.com/Hendo420
btcmonkey
Newbie
*
Offline Offline

Activity: 20


View Profile
September 16, 2013, 07:32:23 PM
 #631

I have a couple v2 blades that I can't seem to get working. Have a 750w PSU, wired in as described in OP. As soon as I paper clip the 24port on the PSU to power on, LED1 on the blade flashes 4 times then the PSU powers off and won't start up again until I undo and redo the paperclip. I have seen a couple other posters with similar reports, but no resolution. Same behavior on both blades.

Any ideas?

Also, tried 3 different PSUs, including one that is known good (driving current CPU). All same behavior.
hendo420
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
September 16, 2013, 07:32:35 PM
 #632

Okay the Server address fields are not resetting now but no mining is occuring.

is it accepting anything? or is it 0000?

You may have to set up a proxy on a computer on the network.

42 The Meaning of Life and CryptoCurrency       http://www.coingig.com/Hendo420
pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:36:17 PM
 #633

Okay the Server address fields are not resetting now but no mining is occurring.


Does this look right?

hendo420
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
September 16, 2013, 07:37:15 PM
 #634

Okay the Server address fields are not resetting now but no mining is occurring.


Does this look right?
http://anonymouse.org/cgi-bin/anon-www.cgi/http://img802.imageshack.us/img802/6636/brug.jpg

try taking out the http://

42 The Meaning of Life and CryptoCurrency       http://www.coingig.com/Hendo420
pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:44:11 PM
 #635

Slushes Pool also gives me no activity

8332,8332
http://api.bitcoin.cz:8332,http://api.bitcoin.cz:8332
User:pass,User:pass

pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:45:32 PM
 #636


Not hashing on either pool without http:// either

pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 07:48:58 PM
 #637

Okay the Server address fields are not resetting now but no mining is occuring.

is it accepting anything? or is it 0000?

You may have to set up a proxy on a computer on the network.

I already have some Erupter USBs going on BFG miner but I cant seem to get it to use the Blades as well?

I tried to start BFGMiner with the --http-port option but I might be doing it wrong (probably am)

This is my normal Terminal command sudo bfgminer -o stratum+tcp://stratum.mining.eligius.st:3334 -u <address> -p DummyPassword -S all

xyzzy099
Legendary
*
Offline Offline

Activity: 988



View Profile
September 16, 2013, 07:56:06 PM
 #638

Slushes Pool also gives me no activity

8332,8332
http://api.bitcoin.cz:8332,http://api.bitcoin.cz:8332
User:pass,User:pass

You should not have the ":<port number>" after the address, and no "http://" either.  Just the hostname or IP repeated twice, comma-separated.

Libertarians:  Diligently plotting to take over the world and leave you alone.
pluMmet
Sr. Member
****
Offline Offline

Activity: 284



View Profile
September 16, 2013, 08:07:27 PM
 #639

Slushes Pool also gives me no activity

8332,8332
http://api.bitcoin.cz:8332,http://api.bitcoin.cz:8332
User:pass,User:pass

You should not have the ":<port number>" after the address, and no "http://" either.  Just the hostname or IP repeated twice, comma-separated.


Okay Now I have tried these:
8332,8332
http://api.bitcoin.cz,http://api.bitcoin.cz

8337,8337
http://mining.eligius.st,http://mining.eligius.st


Still Nada

xyzzy099
Legendary
*
Offline Offline

Activity: 988



View Profile
September 16, 2013, 08:08:22 PM
 #640

Slushes Pool also gives me no activity

8332,8332
http://api.bitcoin.cz:8332,http://api.bitcoin.cz:8332
User:pass,User:pass

You should not have the ":<port number>" after the address, and no "http://" either.  Just the hostname or IP repeated twice, comma-separated.


Okay Now I have tried these:
8332,8332
http://api.bitcoin.cz,http://api.bitcoin.cz

8337,8337
http://mining.eligius.st,http://mining.eligius.st


Still Nodda

Again, take out the "http://"

Libertarians:  Diligently plotting to take over the world and leave you alone.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 [32] 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!