Bitcoin Forum
December 03, 2016, 12:42:50 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 [189] 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 ... 830 »
  Print  
Author Topic: OFFICIAL CGMINER mining software thread for linux/win/osx/mips/arm/r-pi 4.9.2  (Read 4814444 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
DeathAndTaxes
Donator
Legendary
*
Offline Offline

Activity: 1218


Gerald Davis


View Profile
February 11, 2012, 07:08:34 PM
 #3761

What is "P in cgminer?

Quote
GPU 1: 378.3 / 377.7 Mh/s | A:21  R:0  HW:0  U:6.20/m  I:9
72.0 C  E: 820 MHz  M: 300 Mhz  V: 1.050V  A: 99% P: 0%
Last initialised: [2012-02-11 18:58:53]
Intensity: 9
Thread 1: 188.0 Mh/s Enabled ALIVE
Thread 7: 199.3 Mh/s Enabled ALIVE
1480725770
Hero Member
*
Offline Offline

Posts: 1480725770

View Profile Personal Message (Offline)

Ignore
1480725770
Reply with quote  #2

1480725770
Report to moderator
1480725770
Hero Member
*
Offline Offline

Posts: 1480725770

View Profile Personal Message (Offline)

Ignore
1480725770
Reply with quote  #2

1480725770
Report to moderator
"Governments are good at cutting off the heads of a centrally controlled networks like Napster, but pure P2P networks like Gnutella and Tor seem to be holding their own." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480725770
Hero Member
*
Offline Offline

Posts: 1480725770

View Profile Personal Message (Offline)

Ignore
1480725770
Reply with quote  #2

1480725770
Report to moderator
1480725770
Hero Member
*
Offline Offline

Posts: 1480725770

View Profile Personal Message (Offline)

Ignore
1480725770
Reply with quote  #2

1480725770
Report to moderator
1480725770
Hero Member
*
Offline Offline

Posts: 1480725770

View Profile Personal Message (Offline)

Ignore
1480725770
Reply with quote  #2

1480725770
Report to moderator
gnar1ta$
Donator
Hero Member
*
Offline Offline

Activity: 756


View Profile
February 11, 2012, 07:21:28 PM
 #3762

What is "P in cgminer?

Powertune.

Losing hundreds of Bitcoins with the best scammers in the business - BFL, Avalon, KNC, HashFast.
DeathAndTaxes
Donator
Legendary
*
Offline Offline

Activity: 1218


Gerald Davis


View Profile
February 11, 2012, 07:25:06 PM
 #3763


Thanks it isn't in the docs.  I ended up finding it in the source.  Was coming back to answer my own question.  I got only 5000 series so they are always 0%. Smiley
bulanula
Hero Member
*****
Offline Offline

Activity: 518



View Profile
February 11, 2012, 07:27:05 PM
 #3764


Thanks it isn't in the docs.  I ended up finding it in the source.  Was coming back to answer my own question.  I got only 5000 series so they are always 0%. Smiley

Same here. What would a value of 20% mean ?

Or 0% ? Or -20% ? I did RTFM but I did not quite understand as this seems to be an undocumented feature.

Thanks !
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 11, 2012, 10:21:09 PM
 #3765

Results of ./cgminer -D -T (with pool, user, and pass, of course) Might be a tad bit long:
Code:
[2012-02-11 22:36:59] GPU 0 iAdapterIndex 0 strUDID 296:38676:4098:53248:5208 iBusNumber 1 iDeviceNumber 5 iFunctionNumber 0 iVendorID 4098 strAdapterName  ATI Radeon HD 4290                    
[2012-02-11 22:36:59] GPU 1 iAdapterIndex 2 strUDID 512:26808:4098:8663:5208 iBusNumber 2 iDeviceNumber 0 iFunctionNumber 0 iVendorID 4098 strAdapterName  ATI Radeon HD 5700 Series                    
[2012-02-11 22:36:59] ADL found more devices than opencl!                    
[2012-02-11 22:36:59] There is possibly at least one GPU that doesn't support OpenCL                    
[2012-02-11 22:36:59] WARNING: Number of OpenCL and ADL devices does not match!                    
[2012-02-11 22:36:59] Hardware monitoring may NOT match up with devices!                    
[2012-02-11 22:36:59] GPU 0 ATI Radeon HD 4290 hardware monitoring enabled                    
Code:
[2012-02-11 22:37:05] CL Platform version: OpenCL 1.0 ATI-Stream-v2.1 (145)                    
[2012-02-11 22:37:05] Error: Building Program (clBuildProgram)                    
[2012-02-11 22:37:05] sh: /bin/x86_64/clc: not found
                 
Code:
[2012-02-11 23:24:04] Error: Building Program (clBuildProgram)                    
[2012-02-11 23:24:04] /tmp/OCLDOCSn7.cl(177): warning: variable "t1" was set but never used
   u t1;
    ^

1: You have hardware monitoring on a device that can't mine. OpenCL doesn't communicate with the ATI Display Library to tell it which device is which. --gpu-reorder may help that.
2: With that older stream (2.1) it uses the binary clc as part of building kernels. The fact is this is your main problem here and it cannot build anything and is not cgminer's fault. Usually this would happen if your installation is corrupt, but the fact that you have had other binaries built fine means it's something else. The other thing that comes to mind is that you are starting cgminer as a different user and it doesn't have access to where the binary is in that user's path: eg. starting as sudo when the binary is in /usr/local or vice versa.
3. That t1 warning is a warning and will not break compilation.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
Frizz23
Hero Member
*****
Offline Offline

Activity: 644



View Profile
February 11, 2012, 10:41:02 PM
 #3766

which command line options to set for optimum 7970 performance?

-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 11, 2012, 10:42:34 PM
 #3767

which command line options to set for optimum 7970 performance?
-I 11 for the 7970.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 11, 2012, 10:47:51 PM
 #3768

Just installed 2.2.4 on WinXP Catalyst 11.6.

It did not generate the .bin files for me.  I tried multiple times with different command line options and rebooted and tried again.

I copied my renamed .bin files over from the previous install and am working now.
Thanks,
Sam
I know this has been long standing, but there is more debugging in newer versions. Just once more for my crying pleasure, can you start it with --verbose -D -T (without any bin files in the directory) and give me the full output please?

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
February 11, 2012, 10:58:02 PM
 #3769

Just installed 2.2.4 on WinXP Catalyst 11.6.

It did not generate the .bin files for me.  I tried multiple times with different command line options and rebooted and tried again.

I copied my renamed .bin files over from the previous install and am working now.
Thanks,
Sam
I know this has been long standing, but there is more debugging in newer versions. Just once more for my crying pleasure, can you start it with --verbose -D -T (without any bin files in the directory) and give me the full output please?

Here you go.  Let me know if you need anything else.  I appreciate it.
Thanks,
Sam

Code:
cgm224>cgminer --verbose -D -T
[2012-02-11 16:50:20] Started cgminer 2.2.4
[2012-02-11 16:50:20] CL Platform 0 vendor: Advanced Micro Devices, Inc.

[2012-02-11 16:50:20] CL Platform 0 name: AMD Accelerated Parallel Processing

[2012-02-11 16:50:20] CL Platform 0 version: OpenCL 1.1 AMD-APP-SDK-v2.4 (650.9)

[2012-02-11 16:50:20] Platform 0 devices: 2
[2012-02-11 16:50:20] GPU 0 iAdapterIndex 0 strUDID PCI_VEN_1002&DEV_689E&SUBSYS
_E177174B&REV_00_4&3014B34A&0&0020A iBusNumber 2 iDeviceNumber 0 iFunctionNumber
 0 iVendorID 1002 strAdapterName  ATI Radeon HD 5800 Series

[2012-02-11 16:50:20] GPU 1 iAdapterIndex 2 strUDID PCI_VEN_1002&DEV_68B8&SUBSYS
_21401462&REV_00_4&276E9505&0&0010A iBusNumber 1 iDeviceNumber 0 iFunctionNumber
 0 iVendorID 1002 strAdapterName  ATI Radeon HD 5700 Series

[2012-02-11 16:50:20] GPU 0 ATI Radeon HD 5800 Series   hardware monitoring enab
led
[2012-02-11 16:50:20] GPU 1 ATI Radeon HD 5700 Series hardware monitoring enable
d
[2012-02-11 16:50:20] Need to specify at least one pool server.

Pool setup failed

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
jjiimm_64
Legendary
*
Offline Offline

Activity: 1680


View Profile
February 11, 2012, 10:59:39 PM
 #3770

which command line options to set for optimum 7970 performance?
-I 11 for the 7970.


keeping in mind,  on windoz you have to go down to 9 to prevent high CPU usage.

also, if you are on windoz, and you want an Intensity above 9, and you have more then 1 card.  then you will need to let cgminer have more cores if you have them.

with 5 cards and 1 core, I-11  clock:1125/1000   Mhash will be under 400, and jumpy.

with all cores (I have 4)  then you can get the ~650Mh, but CPU usage will be above80% all cores.


I have to run mine at I-9 for now for 2 reasons,  1.  my cpu fan crapped.  2. I dont like running at 90%cpu for all cores.

so, for now, I am sacrificing a couple of hundred Mhash using cgminer for the RPC api, worth it to use webmonitor
Code:
cgminer version 2.2.3 - Started: [February 11, 2012, 5:36 pm]    Rig: minerwb
(5s):3143.86  (avg): 3135.55 Mh/s  |    Q:707   A:660   R:4   HW:0   E:?%   U:43.29/m
TQ:?   ST:0   SS:?   DW:7   NB:3   LW:0   GF:0   RF:0
Connected to http://gpumax.com:8332 with LP as user ?
GPU 0: 72.0C 3219RPM 52% | 628.8/626.9Mh/s | 1100Mhz 950Mhz 1.17V A:124 R:0 HW:0 U:8.13/m I: 9
GPU 1: 73.0C 3124RPM 55% | 628.8/628.1Mh/s | 1100Mhz 950Mhz 1.17V A:132 R:2 HW:0 U:8.66/m I: 9
GPU 2: 74.0C 3241RPM 52% | 628.8/626.8Mh/s | 1100Mhz 950Mhz 1.17V A:134 R:2 HW:0 U:8.79/m I: 9
GPU 3: 72.0C 2715RPM 48% | 628.8/625.3Mh/s | 1100Mhz 950Mhz 1.17V A:117 R:0 HW:0 U:7.67/m I: 9
GPU 4: 72.0C 3098RPM 51% | 628.8/628.5Mh/s | 1100Mhz 950Mhz 1.17V A:153 R:0 HW:0 U:10.03/m I: 9

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 11, 2012, 11:01:17 PM
 #3771

Just installed 2.2.4 on WinXP Catalyst 11.6.

It did not generate the .bin files for me.  I tried multiple times with different command line options and rebooted and tried again.

I copied my renamed .bin files over from the previous install and am working now.
Thanks,
Sam
I know this has been long standing, but there is more debugging in newer versions. Just once more for my crying pleasure, can you start it with --verbose -D -T (without any bin files in the directory) and give me the full output please?

Here you go.  Let me know if you need anything else.  I appreciate it.
Thanks,
Sam

cgm224>cgminer --verbose -D -T

No sorry, I mean add those to your regular command line options.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 11, 2012, 11:03:04 PM
 #3772

which command line options to set for optimum 7970 performance?
-I 11 for the 7970.


keeping in mind,  on windoz you have to go down to 9 to prevent high CPU usage.

also, if you are on windoz, and you want a I above 9, and you have more then 1 card.  then you will need to let cgminer have more cores if you have them.

with 5 cards and 1 core, I-11  clock:1125/1000   Mhash will be under 400, and jumpy.

with all cores (I have 4)  then you can get the ~650Mh, but CPU usage will be ~80% all cores.


I have to run mine at I-9 for now.
Oh really? Suckage. Presumably that's because there is no way to 'export GPU_USE_SYNC_OBJECTS=1' on windows which fixes the CPU usage on linux. Maybe some hidden option in the catalyst control centre?

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
jjiimm_64
Legendary
*
Offline Offline

Activity: 1680


View Profile
February 11, 2012, 11:12:03 PM
 #3773


Oh really? Suckage. Presumably that's because there is no way to 'export GPU_USE_SYNC_OBJECTS=1' on windows which fixes the CPU usage on linux. Maybe some hidden option in the catalyst control centre?

I have not gotten the 7970 to work on linuxcoin yet.......  anyone?  bounty for a step by step guide

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
February 11, 2012, 11:12:22 PM
 #3774

Just installed 2.2.4 on WinXP Catalyst 11.6.

It did not generate the .bin files for me.  I tried multiple times with different command line options and rebooted and tried again.

I copied my renamed .bin files over from the previous install and am working now.
Thanks,
Sam
I know this has been long standing, but there is more debugging in newer versions. Just once more for my crying pleasure, can you start it with --verbose -D -T (without any bin files in the directory) and give me the full output please?

Here you go.  Let me know if you need anything else.  I appreciate it.
Thanks,
Sam

cgm224>cgminer --verbose -D -T

No sorry, I mean add those to your regular command line options.


Yep,  I figured that after I sent the last one.
Thanks again,
Sam
Code:
cgm224>cgminer -o http://pit.deepbit.net:8332 -u XXXX -p ZZZZ --verbose -D -T
[2012-02-11 16:59:56] Started cgminer 2.2.4
[2012-02-11 16:59:56] CL Platform 0 vendor: Advanced Micro Devices, Inc.

[2012-02-11 16:59:56] CL Platform 0 name: AMD Accelerated Parallel Processing

[2012-02-11 16:59:56] CL Platform 0 version: OpenCL 1.1 AMD-APP-SDK-v2.4 (650.9)

[2012-02-11 16:59:56] Platform 0 devices: 2
[2012-02-11 16:59:57] GPU 0 iAdapterIndex 0 strUDID PCI_VEN_1002&DEV_689E&SUBSYS
_E177174B&REV_00_4&3014B34A&0&0020A iBusNumber 2 iDeviceNumber 0 iFunctionNumber
 0 iVendorID 1002 strAdapterName  ATI Radeon HD 5800 Series

[2012-02-11 16:59:57] GPU 1 iAdapterIndex 2 strUDID PCI_VEN_1002&DEV_68B8&SUBSYS
_21401462&REV_00_4&276E9505&0&0010A iBusNumber 1 iDeviceNumber 0 iFunctionNumber
 0 iVendorID 1002 strAdapterName  ATI Radeon HD 5700 Series

[2012-02-11 16:59:57] GPU 0 ATI Radeon HD 5800 Series   hardware monitoring enab
led
[2012-02-11 16:59:57] GPU 1 ATI Radeon HD 5700 Series hardware monitoring enable
d
[[22[002110221--200-220--211-111  111 661::655:995::955:775]]7  ]PP orPpoopbpiip
nniggn  gwf oowrrok r atkno   tawolo irsvkte a tgpheor oetlah dr  e  a  d


 [ 2
012-02-11 16:59:57] Testing pool http://pit.deepbit.net:8332

[2012-02-11 16:59:57] Successfully retrieved and deciphered work from pool 0 htt
p://pit.deepbit.net:8332
[2012-02-11 16:59:57] Pushing pooltest work to base pool
[2[021021-20-20-21-11 116 1:6:5599::5577]]  PPouoslh i0n hgt wtopr:k/ t/op giett
.wdoerekp qbuietu.en   e  t  : 8  3  3  2   a  c  t
i[v2e0  1 2  -  0  2  -  1  1    1 6
:[5290:1527-]0 P2o-p1p1i 1n6g: 5w9o:r5k7 t]o  sPtuasghei tnhgr peiandg  t  o   l
 o n  g p o  l  l  t  h  r
ead
[[22001122--0022--1111  1166::5599::5577]] L Pounsgh-ipnogl pliinngg t aoc tthir
veaatde d0 f  o  r  h  t  t p  :  /  /  p  i
t[.2d0e1e2p-b0i2t-.1n1e t1:68:35392:/5l7i]s ItneintC GhPaUn tnherle  a  d   0  G
 P U    0   v  i  r  t
ual GPU 0
[2012-02-11 16:59:57] CL Platform vendor: Advanced Micro Devices, Inc.

[2012-02-11 16:59:57] CL Platform name: AMD Accelerated Parallel Processing

[2012-02-11 16:59:57] CL Platform version: OpenCL 1.1 AMD-APP-SDK-v2.4 (650.9)

[2012-02-11 16:59:57] List of devices:
[2012-02-11 16:59:57]   0       Juniper
[2012-02-11 16:59:57]   1       Cypress
[2012-02-11 16:59:57] Selected 0: Juniper
[2012-02-11 16:59:57] Preferred vector width reported 4
[2012-02-11 16:59:57] Max work group size reported 256
[2012-02-11 16:59:57] No binary found, generating from source

[2012-02-11 16:59:57] Setting worksize to 128
[2012-02-11 16:59:57] Patched source to suit 2 vectors
[2012-02-11 16:59:57] cl_amd_media_ops found, setting BITALIGN

[2012-02-11 16:59:57] BFI_INT patch requiring device found, patched source with
BFI_INT
[2012-02-11 16:59:57] CompilerOptions: -D WORKSIZE=128 -D VECTORS2 -D BITALIGN -
D BFI_INT
[2012-02-11 17:00:00] binary size 0 : 0
[2012-02-11 17:00:00] OpenCL compiler generated a zero sized binary, may need to
 reboot!
[2012-02-11 17:00:00] Failed to init GPU thread 0, disabling device 0

[2012-02-11 17:00:00] Restarting the GPU from the menu will not fix this.

[2012-02-11 17:00:00] Try restarting cgminer.
[2012-02-11 17:00:00] Init GPU thread 1 GPU 0 virtual GPU 0
[2012-02-11 17:00:00] CL Platform vendor: Advanced Micro Devices, Inc.

[2012-02-11 17:00:00] CL Platform name: AMD Accelerated Parallel Processing

[2012-02-11 17:00:00] CL Platform version: OpenCL 1.1 AMD-APP-SDK-v2.4 (650.9)

[2012-02-11 17:00:00] List of devices:
[2012-02-11 17:00:00]   0       Juniper
[2012-02-11 17:00:00]   1       Cypress
[2012-02-11 17:00:00] Selected 0: Juniper
[2012-02-11 17:00:00] Preferred vector width reported 4
[2012-02-11 17:00:00] Max work group size reported 256
[2012-02-11 17:00:00] No binary found, generating from source

[2012-02-11 17:00:00] Setting worksize to 128
[2012-02-11 17:00:00] Patched source to suit 2 vectors
[2012-02-11 17:00:00] cl_amd_media_ops found, setting BITALIGN

[2012-02-11 17:00:00] BFI_INT patch requiring device found, patched source with
BFI_INT
[2012-02-11 17:00:00] CompilerOptions: -D WORKSIZE=128 -D VECTORS2 -D BITALIGN -
D BFI_INT
[2012-02-11 17:00:02] binary size 0 : 0
[2012-02-11 17:00:02] OpenCL compiler generated a zero sized binary, may need to
 reboot!
[2012-02-11 17:00:02] Failed to init GPU thread 1, disabling device 0

[2012-02-11 17:00:02] Pushing ping to thread 2
[2012-02-11 17:00:02] Init GPU thread 2 GPU 1 virtual GPU 1
[2012-02-11 17:00:02] CL Platform vendor: Advanced Micro Devices, Inc.

[2012-02-11 17:00:02] CL Platform name: AMD Accelerated Parallel Processing

[2012-02-11 17:00:02] CL Platform version: OpenCL 1.1 AMD-APP-SDK-v2.4 (650.9)

[2012-02-11 17:00:02] List of devices:
[2012-02-11 17:00:02]   0       Juniper
[2012-02-11 17:00:02]   1       Cypress
[2012-02-11 17:00:02] Selected 1: Cypress
[2012-02-11 17:00:02] Preferred vector width reported 4
[2012-02-11 17:00:02] Max work group size reported 256
[2012-02-11 17:00:02] No binary found, generating from source

[2012-02-11 17:00:02] Setting worksize to 128
[2012-02-11 17:00:02] Patched source to suit 2 vectors
[2012-02-11 17:00:02] cl_amd_media_ops found, setting BITALIGN

[2012-02-11 17:00:02] BFI_INT patch requiring device found, patched source with
BFI_INT
[2012-02-11 17:00:02] CompilerOptions: -D WORKSIZE=128 -D VECTORS2 -D BITALIGN -
D BFI_INT
[2012-02-11 17:00:04] binary size 1 : 0
[2012-02-11 17:00:04] OpenCL compiler generated a zero sized binary, may need to
 reboot!
[2012-02-11 17:00:04] Failed to init GPU thread 2, disabling device 1

[2012-02-11 17:00:04] Init GPU thread 3 GPU 1 virtual GPU 1
[2012-02-11 17:00:04] CL Platform vendor: Advanced Micro Devices, Inc.

[2012-02-11 17:00:04] CL Platform name: AMD Accelerated Parallel Processing

[2012-02-11 17:00:04] CL Platform version: OpenCL 1.1 AMD-APP-SDK-v2.4 (650.9)

[2012-02-11 17:00:05] List of devices:
[2012-02-11 17:00:05]   0       Juniper
[2012-02-11 17:00:05]   1       Cypress
[2012-02-11 17:00:05] Selected 1: Cypress
[2012-02-11 17:00:05] Preferred vector width reported 4
[2012-02-11 17:00:05] Max work group size reported 256
[2012-02-11 17:00:05] No binary found, generating from source

[2012-02-11 17:00:05] Setting worksize to 128
[2012-02-11 17:00:05] Patched source to suit 2 vectors
[2012-02-11 17:00:05] cl_amd_media_ops found, setting BITALIGN

[2012-02-11 17:00:05] BFI_INT patch requiring device found, patched source with
BFI_INT
[2012-02-11 17:00:05] CompilerOptions: -D WORKSIZE=128 -D VECTORS2 -D BITALIGN -
D BFI_INT
[2012-02-11 17:00:07] binary size 1 : 0
[2012-02-11 17:00:07] OpenCL compiler generated a zero sized binary, may need to
 reboot!
[2012-02-11 17:00:07] Failed to init GPU thread 3, disabling device 1

[2012-02-11 17:00:07] 4 gpu miner threads started
[2012-02-11 17:00:12] API not running - API will not be available

[2012-02-11 17:01:07] Testing pool http://pit.deepbit.net:8332

[2012-02-11 17:01:08] Successfully retrieved and deciphered work from pool 0 htt
p://pit.deepbit.net:8332
[2012-02-11 17:01:08] Pushing pooltest work to base pool
[[22001122--0022--1111  1177::0011::080]8 ]P Pouoslh i0n gh wtotrpk: t/o/ gpeitt
w.odreke qpubeiute. n e  t :  8 3 3 2    a  l  i  v
e[ 2 0 1 2 - 0 2 - 1 1  1 7 : 0 1 :   0 8
] Popping work to stage thread

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 11, 2012, 11:56:10 PM
 #3775

[2012-02-11 17:00:00] binary size 0 : 0
[2012-02-11 17:00:00] OpenCL compiler generated a zero sized binary, may need to
 reboot!
This is totally  crazy, but perhaps the command is actually non-blocking even though it's meant to be blocking and c is fast so the compiler hasn't returned yet or something stupid like that on windows. Anyway try this totally crazy exe with your regular commands (put into a fresh 2.2.4 directory):
http://ck.kolivas.org/apps/cgminer/temp/cgminer.exe
This will wait until it returns a non-zero value. If it seems to just sit there doing nothing after a minute or so, just stop it.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
February 12, 2012, 12:39:22 AM
 #3776

[2012-02-11 17:00:00] binary size 0 : 0
[2012-02-11 17:00:00] OpenCL compiler generated a zero sized binary, may need to
 reboot!
This is totally  crazy, but perhaps the command is actually non-blocking even though it's meant to be blocking and c is fast so the compiler hasn't returned yet or something stupid like that on windows. Anyway try this totally crazy exe with your regular commands (put into a fresh 2.2.4 directory):
http://ck.kolivas.org/apps/cgminer/temp/cgminer.exe
This will wait until it returns a non-zero value. If it seems to just sit there doing nothing after a minute or so, just stop it.

It's just hanging at /listenChannel line for like 7 minutes now.  Doesn't appear to be doing anything.
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 12, 2012, 12:47:59 AM
 #3777

[2012-02-11 17:00:00] binary size 0 : 0
[2012-02-11 17:00:00] OpenCL compiler generated a zero sized binary, may need to
 reboot!
This is totally  crazy, but perhaps the command is actually non-blocking even though it's meant to be blocking and c is fast so the compiler hasn't returned yet or something stupid like that on windows. Anyway try this totally crazy exe with your regular commands (put into a fresh 2.2.4 directory):
http://ck.kolivas.org/apps/cgminer/temp/cgminer.exe
This will wait until it returns a non-zero value. If it seems to just sit there doing nothing after a minute or so, just stop it.

It's just hanging at /listenChannel line for like 7 minutes now.  Doesn't appear to be doing anything.
Sam
Darn. Throw out that binary. What happens if you try with a different kernel like -k poclbm ?

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
A1BITCOINPOOL
Jr. Member
*
Offline Offline

Activity: 56


View Profile WWW
February 12, 2012, 01:06:49 AM
 #3778

Whats the best catalyst driver setup for cgminer.  I'm currently running 11.9 on of my rigs with cgminer 2.1.3 and the speed on my 5870 is about 50mhash less then on my other rig that has 12.1 and same cg miner(bins might be different then 12.1 because it was changed so many times without deleting bins).  I did delete the bin on the slower one and also did a driver sweep before install and its still slower.  I have this problem on 4 other rigs.  I did copy the bin from the faster rig to the slower one and its speed increased only on that one video card.   Any help is appreciated. 
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
February 12, 2012, 01:20:52 AM
 #3779

[2012-02-11 17:00:00] binary size 0 : 0
[2012-02-11 17:00:00] OpenCL compiler generated a zero sized binary, may need to
 reboot!
This is totally  crazy, but perhaps the command is actually non-blocking even though it's meant to be blocking and c is fast so the compiler hasn't returned yet or something stupid like that on windows. Anyway try this totally crazy exe with your regular commands (put into a fresh 2.2.4 directory):
http://ck.kolivas.org/apps/cgminer/temp/cgminer.exe
This will wait until it returns a non-zero value. If it seems to just sit there doing nothing after a minute or so, just stop it.

It's just hanging at /listenChannel line for like 7 minutes now.  Doesn't appear to be doing anything.
Sam
Darn. Throw out that binary. What happens if you try with a different kernel like -k poclbm ?

No that didn't work either.
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
-ck
Moderator
Legendary
*
Offline Offline

Activity: 1988


Ruu \o/


View Profile WWW
February 12, 2012, 02:54:21 AM
 #3780

Con, I don't have any success in editing the .cl file for DiaKGCN, it only generates HW errors. Tried a forced submitting of these shares with --submit-stale, but that seems to not trigger a forwarding to the pool. Is there any change to output the nonce or hash that DiaKGCN produces and which is considered a HW error?

This makes me crazy, because in Phoenix it's a healthy kernel ... dunno how to cure it for CGMINER currently :-(.

Thanks,
Dia
Guess I can give up on diapolo kernel then cause neither you nor me can seem to fix it.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
Pages: « 1 ... 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 [189] 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 ... 830 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!