Bitcoin Forum
December 08, 2016, 12:37:42 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 [374] 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 ... 830 »
  Print  
Author Topic: OFFICIAL CGMINER mining software thread for linux/win/osx/mips/arm/r-pi 4.9.2  (Read 4822065 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2002


Ruu \o/


View Profile WWW
October 09, 2012, 08:18:35 PM
 #7461

Code:
[2012-10-09 15:10:46] Rejected ed5dd272 Diff 1 MM 4 pool 0 (lowdifficulty)
 [2012-10-09 15:10:46] Rejected 1c494208 Diff 1 MM 2 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected c1b3226d Diff 1 MM 3 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected 25398ba3 Diff 1 MM 8 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected 1507a8f3 Diff 1 MM 3 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Pool 0 rejected 11 sequential shares, disabling!
 [2012-10-09 15:10:48] Switching to stratum+tcp://50.31.149.59:10332
 [2012-10-09 15:10:48] Rejected 65f05b02 Diff 1 MM 2 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected 454e85fe Diff 1 MM 10 pool 0 (lowdifficulty)
 [2012-10-09 15:10:49] Rejected e3379b73 Diff 1 MM 6 pool 0 (lowdifficulty)
 [2012-10-09 15:10:49] Rejected 5ea8c46e Diff 1 MM 0 pool 0 (lowdifficulty)
 [2012-10-09 15:10:50] Rejected 8bc9d1a6 Diff 1 MM 7 pool 0 (lowdifficulty)
 [2012-10-09 15:10:50] Rejected a6f05450 Diff 1 MM 1 pool 0 (lowdifficulty)
 [2012-10-09 15:10:50] Rejected e447138f Diff 1 MM 10 pool 0 (lowdifficulty)
 [2012-10-09 15:10:52] Rejected df3e89a8 Diff 1 MM 10 pool 0 (lowdifficulty)
 [2012-10-09 15:10:52] Rejected 0c93beef Diff 1 MM 1 pool 1 (lowdifficulty)
 [2012-10-09 15:10:52] Stratum from pool 1 requested work restart
 [2012-10-09 15:10:53] Rejected 0ba592a1 Diff 1 MM 0 pool 1 (lowdifficulty)
 [2012-10-09 15:10:53] Rejected 5cedef55 Diff 1 MM 11 pool 1 (lowdifficulty)
 [2012-10-09 15:10:54] Rejected 29fdaac6 Diff 1 MM 2 pool 1 (lowdifficulty)
 [2012-10-09 15:10:54] Rejected b41da195 Diff 1 MM 0 pool 1 (lowdifficulty)
 [2012-10-09 15:10:54] Rejected 2d612681 Diff 1 MM 2 pool 1 (lowdifficulty)
 [2012-10-09 15:10:55] Rejected 10b690af Diff 1 MM 1 pool 1 (lowdifficulty)
 [2012-10-09 15:10:56] Rejected ca76b883 Diff 1 MM 11 pool 1 (lowdifficulty)
 [2012-10-09 15:10:56] Rejected 7d0f83d0 Diff 1 MM 5 pool 1 (lowdifficulty)
 [2012-10-09 15:10:57] Rejected ff00f1aa Diff 1 MM 8 pool 1 (lowdifficulty)
 [2012-10-09 15:10:57] Rejected 79b66986 Diff 1 MM 6 pool 1 (lowdifficulty)
 [2012-10-09 15:10:57] Pool 1 rejected 11 sequential shares, disabling!
 [2012-10-09 15:10:57] Switching to http://pool.50btc.com:8332
 [2012-10-09 15:10:57] Long-polling activated for http://pool2.50btc.com:8331/LP
I am using 2.8.1 with an own Driver for my own Mining Hardware. With Stratum i am not able to connect to BTCGuild. My Hardware generates 12GH/sec. Also switching to an other Username on the pool doesn't help. Seems that my Diff is not increasing.
Any Ideas. Going now back to 2.7.5.

That's interesting... Think about it.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481157462
Hero Member
*
Offline Offline

Posts: 1481157462

View Profile Personal Message (Offline)

Ignore
1481157462
Reply with quote  #2

1481157462
Report to moderator
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2002


Ruu \o/


View Profile WWW
October 09, 2012, 09:35:57 PM
 #7462

I'm running 2.8.1 now. It seems to me that stratum+tcp pools that fail once are marked as dead and never will become alive again.
Code:
cgminer version 2.8.1 - Started: [2012-10-09 22:36:17]
--------------------------------------------------------------------------------
 (5s):11.3 (avg):11.1 Mh/s | Q:3376  A:158  R:6  HW:0  E:5%  U:0.1/m
 TQ: 0  ST: 3  SS: 1  DW: 575  NB: 109  LW: 5813  GF: 5  RF: 1  WU: 0.1
 Connected to http://mining.eligius.st:8337 with LP as user <user>
 Block: 000003b4be07550c78f0b88a71d20b77...  Started: [17:32:35]
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 GPU 0:  71.0C         |  11.2/ 11.1Mh/s | A:158 R:6 HW:0 U:0.14/m I: 9
--------------------------------------------------------------------------------

0: Enabled Dead Priority 0: api-stratum.bitcoin.cz  User:<user>
1: Enabled Dead Priority 1: stratum.btcguild.com  User:<user>
2: Enabled Alive Priority 2: http://mining.eligius.st:8337  User:<user>

Current pool management strategy: Failover
[F]ailover only disabled
[A]dd pool [R]emove pool [D]isable pool [E]nable pool
[C]hange management strategy [S]witch pool [I]nformation
Or press any other key to continue

When I stop cgminer and start it again, the first stratum pool in my list is alive again. The second stratum pool in the list is always dead.
Code:
0: Enabled Alive Priority 0: api-stratum.bitcoin.cz  User:<user>
1: Enabled Dead Priority 1: stratum.btcguild.com  User:<user>
2: Enabled Alive Priority 2: http://mining.eligius.st:8337  User:<user>

Yep, could be a bug. Investigating to see why that would be the case because it's meant to try reconnecting regularly.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2002


Ruu \o/


View Profile WWW
October 09, 2012, 09:38:55 PM
 #7463

I have problem with mining litecoins on some my rigs.
My 6 rigs mining very great.

For example:

GPU: 6870, 6870, 6770, 6770
Mobo: Asrock 890 FX Deluxe 5
RAM: 2 Gb
OS: Win7 64
Drivers: 11.12 with OCL libs from 11.11 (for mining bitcoins when it more profitable)

cgminer.cmd (I use same copies of cmd's on all my rigs and it works very well)
cgminer --scrypt --worksize 256 --shaders 1280 --lookup-gap 2 -g 1 --thread-concurrency 8192 --intensity 17 -o http://ltc.xurious.com:9332 -u user -p pass

Screenshot (the picture is clickable):
Хостинг фотографий


But there is one problem rig:

GPU: 6870, 6770
Mobo: Asus P5KPL AM SE
RAM: 1 Gb
OS: Win7 64
Drivers: 11.12 with OCL libs from 11.11

This rig mining bitcoins without any problems (I use phoenix 2.7.5).

But there are problems with mining litecoins. I tried also reaper (it works better on my rig with 7970) but not good too.

When I start cgminer.cmd it does not work:

Хостинг фотографий


If I change cgminer.cmd to
cgminer --scrypt --worksize 256 --shaders 1280 --lookup-gap 2 -g 1 --thread-concurrency 2048 --intensity 12 -o http://ltc.xurious.com:9332 -u user -p pass
it work, but hashrate is very very low.

If I up --thread-concurrency, it does not work.

If I up --intensity, it makes HW and not makes accepted shares:

Хостинг фотографий


I tried versions 2.7.4, 2.7.5, 2.7.6 and 2.8.1.

Help me, please.
While my GPU can't mining litecoins I am very unhappy.
Thank you.
System ram is required for litecoin mining as well. Your 2nd machine only has 1GB ram.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2002


Ruu \o/


View Profile WWW
October 09, 2012, 09:46:57 PM
 #7464

Last time this happened it was a packaging error on my part. I'll reupload shortly. I've reuploaded it.
ckolivas I've just downloaded the last zipped source from your git but the problem is Sad
Code:
OpenCL...............: NOT FOUND. GPU mining support DISABLED
That's a different one and a problem with your installation lacking the AMD APP SDK, or you lack including the directories (with -I) you have the sdk installed into.

ckolivas
Compiling under Win7 x64 is ok after modification of configure.ac
Code:
elif test "x$AMDAPPSDKROOT" != x; then
OPENCL_FLAGS="-I$AMDAPPSDKROOT/include $OPENCL_FLAGS"
OPENCL_LIBS="-L$AMDAPPSDKROOT/lib/$ARCH_DIR $OPENCL_LIBS"
this code was commented and I have no error
What do you say about that?
What I say is it works for me. From git you usually need ./autogen.sh first. Not sure on a zipball from git, might be the same. Try a source tarball from my server instead of from git.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
Maniac
Hero Member
*****
Offline Offline

Activity: 868


View Profile
October 10, 2012, 02:25:17 AM
 #7465

I have problem with mining litecoins on some my rigs.
My 6 rigs mining very great.

For example:

GPU: 6870, 6870, 6770, 6770
Mobo: Asrock 890 FX Deluxe 5
RAM: 2 Gb
OS: Win7 64
Drivers: 11.12 with OCL libs from 11.11 (for mining bitcoins when it more profitable)

cgminer.cmd (I use same copies of cmd's on all my rigs and it works very well)
cgminer --scrypt --worksize 256 --shaders 1280 --lookup-gap 2 -g 1 --thread-concurrency 8192 --intensity 17 -o http://ltc.xurious.com:9332 -u user -p pass

Screenshot (the picture is clickable):
Хостинг фотографий


But there is one problem rig:

GPU: 6870, 6770
Mobo: Asus P5KPL AM SE
RAM: 1 Gb
OS: Win7 64
Drivers: 11.12 with OCL libs from 11.11

This rig mining bitcoins without any problems (I use phoenix 2.7.5).

But there are problems with mining litecoins. I tried also reaper (it works better on my rig with 7970) but not good too.

When I start cgminer.cmd it does not work:

Хостинг фотографий


If I change cgminer.cmd to
cgminer --scrypt --worksize 256 --shaders 1280 --lookup-gap 2 -g 1 --thread-concurrency 2048 --intensity 12 -o http://ltc.xurious.com:9332 -u user -p pass
it work, but hashrate is very very low.

If I up --thread-concurrency, it does not work.

If I up --intensity, it makes HW and not makes accepted shares:

Хостинг фотографий


I tried versions 2.7.4, 2.7.5, 2.7.6 and 2.8.1.

Help me, please.
While my GPU can't mining litecoins I am very unhappy.
Thank you.
System ram is required for litecoin mining as well. Your 2nd machine only has 1GB ram.

Is 2 Gb RAM enough and good and not any problem with rigs that having from 2 to 5 GPU such as 5xxx, 6xxx, 7xxx ? (litecoin mining)

Прокуратура запретила использовать криптовалюты, а также денежные суррогаты, заведомо печатаемые преступниками, т. е. рубли. Даёшь натуральное хозяйство!
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2002


Ruu \o/


View Profile WWW
October 10, 2012, 04:47:12 AM
 #7466

For me, whatever changes happened to dynamic in 2.7.6 have made it work poorly again. It is back to being really unresponsive to lowering when I am using the gpu for other things. It will lower one intensity or even stay the same as when I am not using the gpu for something else. I am on Windows 7 with two 5870s. What specifically changed with the algorithm in 2.7.6?

(2.7.5 is running smooth, and responds quickly when other programs use the gpu, and all I have to do on that version is set the intensity to fixed then back to dynamic and I never get the negative intensity bug anymore. 2.7.5 is the first version since 2.1.2 that I can get high performance when not using the gpu for other things and still have really responsive backing off of intensity when I do).
I got rid of the long term history in dynamic intensity going into 2.7.6, as the long term history was occasionally getting a dud result and pegging intensity to some small value indefinitely. I guess I'll just have to keep reworking this till it works everywhere.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
rav3n_pl
Legendary
*
Offline Offline

Activity: 1320


Don`t panic! Organize!


View Profile
October 10, 2012, 06:35:51 AM
 #7467

For me, whatever changes happened to dynamic in 2.7.6 have made it work poorly again. It is back to being really unresponsive to lowering when I am using the gpu for other things. It will lower one intensity or even stay the same as when I am not using the gpu for something else. I am on Windows 7 with two 5870s. What specifically changed with the algorithm in 2.7.6?

(2.7.5 is running smooth, and responds quickly when other programs use the gpu, and all I have to do on that version is set the intensity to fixed then back to dynamic and I never get the negative intensity bug anymore. 2.7.5 is the first version since 2.1.2 that I can get high performance when not using the gpu for other things and still have really responsive backing off of intensity when I do).
I got rid of the long term history in dynamic intensity going into 2.7.6, as the long term history was occasionally getting a dud result and pegging intensity to some small value indefinitely. I guess I'll just have to keep reworking this till it works everywhere.
Maybe change it to "manual auto"? Let user choose 2 values of I and delay - when PC is on idle and when is busy. Then change lower intensity instantly when detected user activity and change to higher intensity when there is no user input over given time.

1Rav3nkMayCijuhzcYemMiPYsvcaiwHni  Bitcoin stuff on my OneDrive
My RPC CoinControl for any coin https://bitcointalk.org/index.php?topic=929954
My SatoshDice bot https://bitcointalk.org/index.php?topic=897685
averwind
Newbie
*
Offline Offline

Activity: 25


View Profile
October 10, 2012, 12:25:33 PM
 #7468

Following is how I am using the new stratum version:

cgminer -o btcguild.com:8332 -u averwind -p x -I 9 -v 2 -w 128

I have 10miners and all of them had the same windows message this morning "cgminer has stopped working".

Edit: I don't know if this will help but one of the 10 miners had "low memory" warning telling me to restart so that programs will run fine again.
AxelMi
Jr. Member
*
Offline Offline

Activity: 43


View Profile
October 10, 2012, 12:57:53 PM
 #7469

Code:
[2012-10-09 15:10:46] Rejected ed5dd272 Diff 1 MM 4 pool 0 (lowdifficulty)
 [2012-10-09 15:10:46] Rejected 1c494208 Diff 1 MM 2 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected c1b3226d Diff 1 MM 3 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected 25398ba3 Diff 1 MM 8 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected 1507a8f3 Diff 1 MM 3 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Pool 0 rejected 11 sequential shares, disabling!
 [2012-10-09 15:10:48] Switching to stratum+tcp://50.31.149.59:10332
 [2012-10-09 15:10:48] Rejected 65f05b02 Diff 1 MM 2 pool 0 (lowdifficulty)
 [2012-10-09 15:10:48] Rejected 454e85fe Diff 1 MM 10 pool 0 (lowdifficulty)
 [2012-10-09 15:10:49] Rejected e3379b73 Diff 1 MM 6 pool 0 (lowdifficulty)
 [2012-10-09 15:10:49] Rejected 5ea8c46e Diff 1 MM 0 pool 0 (lowdifficulty)
 [2012-10-09 15:10:50] Rejected 8bc9d1a6 Diff 1 MM 7 pool 0 (lowdifficulty)
 [2012-10-09 15:10:50] Rejected a6f05450 Diff 1 MM 1 pool 0 (lowdifficulty)
 [2012-10-09 15:10:50] Rejected e447138f Diff 1 MM 10 pool 0 (lowdifficulty)
 [2012-10-09 15:10:52] Rejected df3e89a8 Diff 1 MM 10 pool 0 (lowdifficulty)
 [2012-10-09 15:10:52] Rejected 0c93beef Diff 1 MM 1 pool 1 (lowdifficulty)
 [2012-10-09 15:10:52] Stratum from pool 1 requested work restart
 [2012-10-09 15:10:53] Rejected 0ba592a1 Diff 1 MM 0 pool 1 (lowdifficulty)
 [2012-10-09 15:10:53] Rejected 5cedef55 Diff 1 MM 11 pool 1 (lowdifficulty)
 [2012-10-09 15:10:54] Rejected 29fdaac6 Diff 1 MM 2 pool 1 (lowdifficulty)
 [2012-10-09 15:10:54] Rejected b41da195 Diff 1 MM 0 pool 1 (lowdifficulty)
 [2012-10-09 15:10:54] Rejected 2d612681 Diff 1 MM 2 pool 1 (lowdifficulty)
 [2012-10-09 15:10:55] Rejected 10b690af Diff 1 MM 1 pool 1 (lowdifficulty)
 [2012-10-09 15:10:56] Rejected ca76b883 Diff 1 MM 11 pool 1 (lowdifficulty)
 [2012-10-09 15:10:56] Rejected 7d0f83d0 Diff 1 MM 5 pool 1 (lowdifficulty)
 [2012-10-09 15:10:57] Rejected ff00f1aa Diff 1 MM 8 pool 1 (lowdifficulty)
 [2012-10-09 15:10:57] Rejected 79b66986 Diff 1 MM 6 pool 1 (lowdifficulty)
 [2012-10-09 15:10:57] Pool 1 rejected 11 sequential shares, disabling!
 [2012-10-09 15:10:57] Switching to http://pool.50btc.com:8332
 [2012-10-09 15:10:57] Long-polling activated for http://pool2.50btc.com:8331/LP
I am using 2.8.1 with an own Driver for my own Mining Hardware. With Stratum i am not able to connect to BTCGuild. My Hardware generates 12GH/sec. Also switching to an other Username on the pool doesn't help. Seems that my Diff is not increasing.
Any Ideas. Going now back to 2.7.5.

That's interesting... Think about it.

Must there a change in the driver for the stratum mining ?
with 2.7.5 i am using exactly the same driver with an external stratum pool and this combination works.

With 2.8.1 mining on a none stratum pool works.
Joshwaa
Hero Member
*****
Offline Offline

Activity: 489



View Profile
October 10, 2012, 02:21:12 PM
 #7470

You will be better off just buying the coins. The Radeon HD4xxx series is not worth it. You will pay more for power.

Like what I said : 1JosHWaA2GywdZo9pmGLNJ5XSt8j7nzNiF
Don't like what I said : 1FuckU1u89U9nBKQu4rCHz16uF4RhpSTV
Don't Like BFL's Project Management : 1FuckbFLZpmWLuyHyFJw1RGkWm3yRM1L5D
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
October 10, 2012, 02:39:49 PM
 #7471

Q: Which ATI SDK is the best for cgminer?
A: At the moment, versions 2.4 and 2.5 work the best. If you are forced to use
the 2.6 SDK, the phatk kernel will perform poorly, while the diablo or my
custom modified poclbm kernel are optimised for it.

I can't find any version of cgminer which would allow me to mine using Radeon HD4670 on WinXP SP3. I have Catalyst
version 11.12 installed, which is the last version supporting SDK on WinXP. SDK version is 2.5, OpenCL version is 1.1

I would like to setup both solo and pooled mining, with long-polling, as explained here:

https://bitcointalk.org/index.php?topic=111950.msg1215083#msg1215083

I am mining with an AGP Radeon 4670 in my print server.  I had a very hard time getting it to work at all.  I am currently getting about 34Mhs/s in a configuration that still lets me game at the same time.

Here is what I use to make it work and it is a bit off topic for this forum and I apologize in advance.

The ONLY Catalyst version I could get to work is the 10.7
The ONLY SDK I could get to work is 2.2
The miner I could get to work best is Phoenix 1.5 and 1.75
CGMiner only gets 20Mhs/s or so since Catalyst 10.7 does not have ADL support

The pool that works the best with this setup is Ozco, all other pools give me about 20-25% rejects.

If you need any other suggestions please PM me or take it the Phoenix 1.x thread.
Hope this helps,
Sam

Edit: Or we can work through it on this thread

https://bitcointalk.org/index.php?topic=23486.msg294832#msg294832

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
slush
Legendary
*
Offline Offline

Activity: 1358



View Profile WWW
October 10, 2012, 04:43:19 PM
 #7472

Code:
[2012-10-10 16:38:44] Stratum from pool 0 requested work restart
 [2012-10-10 16:38:44] Accepted 96dd686b Diff 1 BFL 0
 [2012-10-10 16:38:50] Accepted 45f658d1 Diff 1 BFL 0
 [2012-10-10 16:38:50] Accepted a2c9ffeb Diff 1 BFL 0
 [2012-10-10 16:38:55] Pool 0 http://192.168.3.9:3333 not responding!

It is already over 5 minutes and no reconnect so far :-(. It happen during pool restart (no client.reconnect() has been sent). Using latest git.

It was fault in my code, I'm sorry for the report. That happen when all pieces of used software are bleeding edge, one never know what exactly might be broken *right now*.

eleuthria
Legendary
*
Offline Offline

Activity: 1750


BTC Guild Owner


View Profile WWW
October 10, 2012, 08:11:44 PM
 #7473

There is definitely something wrong in 2.8.1's release and dynamic difficulty adjustments.  It seems to happen at diff=4 (or possibly when they move to diff=8).  The users reporting the problem are getting stuck at difficulty of 4, on rigs that were at difficulty=8 or difficulty=16 prior to upgrading to 2.8.1.  This is reflected by a drastic drop in their hash rates (50% or 75% drop).

My best guess is the integer difficulty isn't adjusting to the proper target.  So users are working on a harder target than what they should be, reducing their share submissions.

R.I.P. BTC Guild, 2011 - 2015.
BTC Guild Forum Thread
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
October 10, 2012, 09:22:40 PM
 #7474

Q: Which ATI SDK is the best for cgminer?
A: At the moment, versions 2.4 and 2.5 work the best. If you are forced to use
the 2.6 SDK, the phatk kernel will perform poorly, while the diablo or my
custom modified poclbm kernel are optimised for it.

I can't find any version of cgminer which would allow me to mine using Radeon HD4670 on WinXP SP3. I have Catalyst
version 11.12 installed, which is the last version supporting SDK on WinXP. SDK version is 2.5, OpenCL version is 1.1

I would like to setup both solo and pooled mining, with long-polling, as explained here:

https://bitcointalk.org/index.php?topic=111950.msg1215083#msg1215083

As I stated before I am willing to try and help you out with this since I have some experience with this GPU.

What error's are you getting with CG Miner?
Are you able to mine with any miner with this GPU?
Is your GPU AGP or PCIe? hopefully the latter.
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
slush
Legendary
*
Offline Offline

Activity: 1358



View Profile WWW
October 10, 2012, 10:09:57 PM
 #7475

Are all of these users using Stratum proxy in the chain?

GernMiester
Sr. Member
****
Offline Offline

Activity: 285


View Profile
October 10, 2012, 11:01:48 PM
 #7476



I don't care, OK?
[/quote]

OK.
LOL only an idiot would not care about wasting money day in and day out for as long as they are dumb enough to continue.
os2sam
Legendary
*
Offline Offline

Activity: 1918


Think for yourself


View Profile
October 10, 2012, 11:12:48 PM
 #7477


I don't care, OK?

OK.
LOL only an idiot would not care about wasting money day in and day out for as long as they are dumb enough to continue.

Well, I can't speak to his motivations as to why he want's to use his 4670 for mining.

But I started with CPU mining and then GPU mining with a 4670 as well.  It was a great training exercise and nobody would help me with it, over a year and a half ago, either.  So I can see doing it now too for the learning experience.

Now whether he want's to keep on using that for mining for the foreseeable future or not is worth debating the wisdom of.

I agree with his implication that we should be more understanding and helpful with noob's.
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
Joshwaa
Hero Member
*****
Offline Offline

Activity: 489



View Profile
October 10, 2012, 11:55:15 PM
 #7478

You will be better off just buying the coins. The Radeon HD4xxx series is not worth it. You will pay more for power.

I don't care, OK?

Sorry for offering the advice.

Like what I said : 1JosHWaA2GywdZo9pmGLNJ5XSt8j7nzNiF
Don't like what I said : 1FuckU1u89U9nBKQu4rCHz16uF4RhpSTV
Don't Like BFL's Project Management : 1FuckbFLZpmWLuyHyFJw1RGkWm3yRM1L5D
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2002


Ruu \o/


View Profile WWW
October 11, 2012, 12:07:38 AM
 #7479

There is definitely something wrong in 2.8.1's release and dynamic difficulty adjustments.  It seems to happen at diff=4 (or possibly when they move to diff=8).  The users reporting the problem are getting stuck at difficulty of 4, on rigs that were at difficulty=8 or difficulty=16 prior to upgrading to 2.8.1.  This is reflected by a drastic drop in their hash rates (50% or 75% drop).

My best guess is the integer difficulty isn't adjusting to the proper target.  So users are working on a harder target than what they should be, reducing their share submissions.
Bug acknowledged. Working on a fix and hopefully will release a 2.8.2 in the near future correcting this and the reconnection issues.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at kano.is, solo mine at solo.ckpool.org
-ck
Cranky4u
Hero Member
*****
Online Online

Activity: 773



View Profile WWW
October 11, 2012, 12:42:50 AM
 #7480

Gneral question...is there any thoughts / work being done WRT when a miner goes offline (display = OFF) and then having cgminer rescan (say every 30 sec) to refind mining hardware?

I ask becasue every few days one of my CM1s drops offline but the other keeps mining. As I am at a day job, it has to wait for a soft reset until I get home and thereby loosing mining time.

Cheers.

Pages: « 1 ... 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 [374] 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 ... 830 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!