Bitcoin Forum
May 19, 2019, 09:45:02 AM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1198 1199 1200 1201 1202 1203 1204 1205 1206 1207 1208 1209 1210 1211 1212 1213 1214 1215 1216 1217 1218 1219 1220 1221 1222 1223 1224 1225 1226 1227 1228 1229 1230 1231 1232 1233 1234 1235 1236 1237 1238 1239 1240 1241 1242 1243 1244 1245 1246 1247 [1248] 1249 1250 1251 1252 1253 1254 1255 1256 1257 1258 1259 1260 1261 1262 1263 1264 1265 1266 1267 1268 1269 1270 1271 1272 1273 1274 1275 1276 1277 1278 1279 1280 1281 1282 1283 1284 1285 1286 1287 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v14.5 (Windows/Linux)  (Read 6318600 times)
adaseb
Legendary
*
Offline Offline

Activity: 1960
Merit: 1126



View Profile
September 08, 2018, 08:57:57 PM
 #24941

I am struggling to get my email included in the connection settings for ethermine. 

Can someone please provide a working sample ?

Thanks in advance!

I don't know how it is now but in the past the ethermine dead miner alert email always arrived late.

If you want something more instant just use the Claymore manager and add your email there. You will need some POP3 mail server and its a pain to figure out at first but its the best way to get alerts instantely if any of your rigs go down.

However keep in mind it won't work if at your location your internet is down, if its down then there is not much you can do either way. You can't mine without an internet connection anyways.

.FORTUNE.JACK.
      ▄▄███████▄▄
   ▄████▀▀ ▄ ██████▄
  ████ ▄▄███ ████████
 █████▌▐███▌ ▀▄ ▀█████
███████▄██▀▀▀▀▄████████
█████▀▄▄▄▄█████████████
████▄▄▄▄ █████████████
 ██████▌ ███▀████████
  ███████▄▀▄████████
   ▀█████▀▀███████▀
      ▀▀██████▀▀
         
         █
...FortuneJack.com                                             
...THE BIGGEST BITCOIN GAMBLING SITE
       ▄▄█████████▄▄
    ▄█████████████████▄
  ▄█████████████████████▄
 ▄██
█████████▀███████████▄
██████████▀   ▀██████████
█████████▀       ▀█████████
████████           ████████
████████▄   ▄ ▄   ▄████████
██████████▀   ▀██████████
 ▀██
█████████████████████▀
  ▀██
███████████████████▀
    ▀█████████████████▀
       ▀▀█████████▀▀
#JACKMATE
WIN 1 BTC
▄█████████████████████████▄
███████████████████████████
███████████████████████████
██████████▀█████▀██████████
███████▀░░▀░░░░░▀░░▀███████
██████▌░░░░░░░░░░░░░▐██████
██████░░░░██░░░██░░░░██████
█████▌░░░░▀▀░░░▀▀░░░░▐█████
██████▄░░▄▄▄░░░▄▄▄░░▄██████
████████▄▄███████▄▄████████

███████████████████████████
███████████████████████████
▀█████████████████████████▀
Get signals when whales enter & exit a market 74% average win rate
full binance integration
TRY NOW!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1558259102
Hero Member
*
Offline Offline

Posts: 1558259102

View Profile Personal Message (Offline)

Ignore
1558259102
Reply with quote  #2

1558259102
Report to moderator
1558259102
Hero Member
*
Offline Offline

Posts: 1558259102

View Profile Personal Message (Offline)

Ignore
1558259102
Reply with quote  #2

1558259102
Report to moderator
1558259102
Hero Member
*
Offline Offline

Posts: 1558259102

View Profile Personal Message (Offline)

Ignore
1558259102
Reply with quote  #2

1558259102
Report to moderator
tg88
Full Member
***
Offline Offline

Activity: 616
Merit: 176


View Profile
September 08, 2018, 09:11:04 PM
 #24942

I am struggling to get my email included in the connection settings for ethermine. 

Can someone please provide a working sample ?

Thanks in advance!

You can configure directly in the pool.

chanyewhau
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
September 09, 2018, 09:29:51 AM
 #24943


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.

Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.

Any advise is appreciated.









https://preview.ibb.co/ew35AU/6312_C615_F089_45_B7_BFFD_C04_DC9_D23410.jpg
Call_Me_Bambi
Sr. Member
****
Offline Offline

Activity: 504
Merit: 259


View Profile
September 09, 2018, 12:26:45 PM
 #24944


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.
Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.
Any advise is appreciated.



Two 750W power supplies should be enough to power your rig so we can, probably, rule out power problems (as a check use a power monitor on each supply - just to be sure).

A couple of things you could try.
Run the rig with only each of the 'faulty' cards individually to check if there is a problem with the cards - disconect every thing but the card under test.
Strip the rig down completely (leave CPU place) and re-build it, it's the hardware equivalent of "Have you tried switching it of and on again?", you never know what may have been knocked out of place during the move.
chanyewhau
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
September 09, 2018, 01:58:16 PM
 #24945


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.
Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.
Any advise is appreciated.

https://preview.ibb.co/ew35AU/6312_C615_F089_45_B7_BFFD_C04_DC9_D23410.jpg

Two 750W power supplies should be enough to power your rig so we can, probably, rule out power problems (as a check use a power monitor on each supply - just to be sure).

A couple of things you could try.
Run the rig with only each of the 'faulty' cards individually to check if there is a problem with the cards - disconect every thing but the card under test.
Strip the rig down completely (leave CPU place) and re-build it, it's the hardware equivalent of "Have you tried switching it of and on again?", you never know what may have been knocked out of place during the move.



Thanks brother.
I’ve temporarily remove the 2 “faulty” cards for now and will try your method in awhile. Will give an update soon.
AzzAz
Hero Member
*****
Offline Offline

Activity: 947
Merit: 1003


View Profile
September 09, 2018, 07:09:43 PM
 #24946


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.
Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.
Any advise is appreciated.


Two 750W power supplies should be enough to power your rig so we can, probably, rule out power problems (as a check use a power monitor on each supply - just to be sure).

A couple of things you could try.
Run the rig with only each of the 'faulty' cards individually to check if there is a problem with the cards - disconect every thing but the card under test.
Strip the rig down completely (leave CPU place) and re-build it, it's the hardware equivalent of "Have you tried switching it of and on again?", you never know what may have been knocked out of place during the move.



Thanks brother.
I’ve temporarily remove the 2 “faulty” cards for now and will try your method in awhile. Will give an update soon.
2 possibilities:
- @ new place 2 cards are overheating
- connection is now worse for those 2 cards/risers/slots
Raja_MBZ
Hero Member
*****
Offline Offline

Activity: 1204
Merit: 837


Be safe, Elwar & Nadia!


View Profile
September 09, 2018, 08:59:31 PM
 #24947


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.
Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.
Any advise is appreciated.



Two 750W power supplies should be enough to power your rig so we can, probably, rule out power problems (as a check use a power monitor on each supply - just to be sure).

A couple of things you could try.
Run the rig with only each of the 'faulty' cards individually to check if there is a problem with the cards - disconect every thing but the card under test.
Strip the rig down completely (leave CPU place) and re-build it, it's the hardware equivalent of "Have you tried switching it of and on again?", you never know what may have been knocked out of place during the move.



Thanks brother.
I’ve temporarily remove the 2 “faulty” cards for now and will try your method in awhile. Will give an update soon.

Are you powering up both the cards from same PSU?

.FORTUNE.JACK.
      ▄▄███████▄▄
   ▄████▀▀ ▄ ██████▄
  ████ ▄▄███ ████████
 █████▌▐███▌ ▀▄ ▀█████
███████▄██▀▀▀▀▄████████
█████▀▄▄▄▄█████████████
████▄▄▄▄ █████████████
 ██████▌ ███▀████████
  ███████▄▀▄████████
   ▀█████▀▀███████▀
      ▀▀██████▀▀
         
         █
...FortuneJack.com                                             
...THE BIGGEST BITCOIN GAMBLING SITE
       ▄▄█████████▄▄
    ▄█████████████████▄
  ▄█████████████████████▄
 ▄██
█████████▀███████████▄
██████████▀   ▀██████████
█████████▀       ▀█████████
████████           ████████
████████▄   ▄ ▄   ▄████████
██████████▀   ▀██████████
 ▀██
█████████████████████▀
  ▀██
███████████████████▀
    ▀█████████████████▀
       ▀▀█████████▀▀
#JACKMATE
WIN 1 BTC
▄█████████████████████████▄
███████████████████████████
███████████████████████████
██████████▀█████▀██████████
███████▀░░▀░░░░░▀░░▀███████
██████▌░░░░░░░░░░░░░▐██████
██████░░░░██░░░██░░░░██████
█████▌░░░░▀▀░░░▀▀░░░░▐█████
██████▄░░▄▄▄░░░▄▄▄░░▄██████
████████▄▄███████▄▄████████

███████████████████████████
███████████████████████████
▀█████████████████████████▀
dhmctrader
Newbie
*
Offline Offline

Activity: 50
Merit: 0


View Profile
September 10, 2018, 01:53:47 AM
 #24948



I’ve tried reseating the risers and lowering the OC, but the result is the same.



How aggressive is your UV? I recently had a card that had been running for a good while all of a sudden need a +10 mV increase to both to keep from hanging after a while. I was pretty aggressive with the undervolting. This was on a RX480.
dulbrev
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
September 10, 2018, 05:32:08 AM
 #24949

When 12.0?
deadsix
Hero Member
*****
Offline Offline

Activity: 635
Merit: 502


Fail to plan, and you plan to fail.


View Profile
September 10, 2018, 05:51:49 AM
 #24950

When 12.0?

When Moon???

The BEST Crypto exchange in India, where you can buy/sell/trade Bitcoin, BitcoinCash, Litecoin, Ethereum and Ripple, and use a credit card https://koinex.in/?ref=eaa2b3 Stay away, Horrible service.
Minimalist Indian Ethereum Exchange https://ethx.in/u/?ref=RAVIN14
Ethereum/Zcash/Monero Mining Bangalore https://bitcointalk.org/index.php?topic=1703592
Call_Me_Bambi
Sr. Member
****
Offline Offline

Activity: 504
Merit: 259


View Profile
September 10, 2018, 05:09:29 PM
 #24951


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.
Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.
Any advise is appreciated.


Two 750W power supplies should be enough to power your rig so we can, probably, rule out power problems (as a check use a power monitor on each supply - just to be sure).

A couple of things you could try.
Run the rig with only each of the 'faulty' cards individually to check if there is a problem with the cards - disconect every thing but the card under test.
Strip the rig down completely (leave CPU place) and re-build it, it's the hardware equivalent of "Have you tried switching it of and on again?", you never know what may have been knocked out of place during the move.


Thanks brother.
I’ve temporarily remove the 2 “faulty” cards for now and will try your method in awhile. Will give an update soon.
2 possibilities:
- @ new place 2 cards are overheating
- connection is now worse for those 2 cards/risers/slots

Yes, overheating was one of the things I thought of, but screenshot looks good. The screenshot shows the rig running for only 2 minutes with temps looking OK. Would be a good idea for OP to check temp.
AzzAz
Hero Member
*****
Offline Offline

Activity: 947
Merit: 1003


View Profile
September 11, 2018, 01:45:41 AM
 #24952


Hi guys, my RX480 mining rig is having a problem here.
2 out of 6 GPUs hang after 5 mins of mining with Claymore miner, please refer to the screenshot below.
The rig is powered by 2 750w psu.

I’ve tried reseating the risers and lowering the OC, but the result is the same.
Previosly the rig was running at a steady rate , after i relocated the rig, i have this problem.
Any advise is appreciated.


Two 750W power supplies should be enough to power your rig so we can, probably, rule out power problems (as a check use a power monitor on each supply - just to be sure).

A couple of things you could try.
Run the rig with only each of the 'faulty' cards individually to check if there is a problem with the cards - disconect every thing but the card under test.
Strip the rig down completely (leave CPU place) and re-build it, it's the hardware equivalent of "Have you tried switching it of and on again?", you never know what may have been knocked out of place during the move.


Thanks brother.
I’ve temporarily remove the 2 “faulty” cards for now and will try your method in awhile. Will give an update soon.
2 possibilities:
- @ new place 2 cards are overheating
- connection is now worse for those 2 cards/risers/slots

Yes, overheating was one of the things I thought of, but screenshot looks good. The screenshot shows the rig running for only 2 minutes with temps looking OK. Would be a good idea for OP to check temp.
2 minutes means nothing. Rig was working before.  Need 2 days to properly test temps, and even that is not enough as outer temp may vary much.
I just place some temp-sensitive rigs @ colder/better vented places in order to provide them to work long and even that is not enough if outer temperature rise ... Some cards just cut when over 65 celsius. Some work days @ 80s. Some mobos can't stand heat. Some PSUs too. Just 2 degrees is a BIG difference.   
realcryptomines
Newbie
*
Offline Offline

Activity: 51
Merit: 0


View Profile
September 11, 2018, 01:17:35 PM
 #24953


When ProgPOW implementation?? I know Claymore has been M.I.A. for a while now but one can hope......
antanaskkk
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
September 11, 2018, 08:37:24 PM
 #24954

11.9 is the last version, no new versions are planned.
jeremyismer
Newbie
*
Offline Offline

Activity: 49
Merit: 0


View Profile
September 11, 2018, 10:55:46 PM
 #24955

11.9 is the last version, no new versions are planned.

Where did you hear this from?
raske
Member
**
Offline Offline

Activity: 154
Merit: 14


View Profile
September 12, 2018, 07:56:49 AM
 #24956

11.9 is the last version, no new versions are planned.

don't write this kind of things here, preading FUD is not good in this bear market time, Clay will put a new verision soon, cause we are having the 2080 nVidia series on the market, and I am pretty sure that he can make them run on a high levels of daggerhashimoto mining
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1484
Merit: 1284

Miners developer


View Profile
September 12, 2018, 11:22:25 AM
 #24957

11.9 is the last version, no new versions are planned.

Troll detected Smiley

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
fr4nkthetank
Legendary
*
Offline Offline

Activity: 1666
Merit: 1016


Now the money is free, and so the people will be


View Profile WWW
September 12, 2018, 01:34:33 PM
 #24958


When ProgPOW implementation?? I know Claymore has been M.I.A. for a while now but one can hope......

Claymore isnt MIA, hes just living the life
RuMiner
Member
**
Offline Offline

Activity: 150
Merit: 14


View Profile
September 12, 2018, 01:40:06 PM
 #24959

Troll detected Smiley
12.0 is coming?  Wink
Haidong Liang
Newbie
*
Offline Offline

Activity: 65
Merit: 0


View Profile
September 12, 2018, 05:17:08 PM
 #24960


I think that is just a speculation. With the existence of  ASIC mining, it is more difficult for the GPU to make profit in the future.
Pages: « 1 ... 1198 1199 1200 1201 1202 1203 1204 1205 1206 1207 1208 1209 1210 1211 1212 1213 1214 1215 1216 1217 1218 1219 1220 1221 1222 1223 1224 1225 1226 1227 1228 1229 1230 1231 1232 1233 1234 1235 1236 1237 1238 1239 1240 1241 1242 1243 1244 1245 1246 1247 [1248] 1249 1250 1251 1252 1253 1254 1255 1256 1257 1258 1259 1260 1261 1262 1263 1264 1265 1266 1267 1268 1269 1270 1271 1272 1273 1274 1275 1276 1277 1278 1279 1280 1281 1282 1283 1284 1285 1286 1287 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!