Bitcoin Forum
September 22, 2018, 12:26:51 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 ... 217 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.6.7 - with algo switching support  (Read 100859 times)
doktor83
Hero Member
*****
Offline Offline

Activity: 770
Merit: 558


View Profile WWW
April 19, 2018, 04:34:56 PM
 #941

V1.4.6-fix-fixes
- Fixed duplicate share sending fix
- Fixed GPU core clock & memory display fix

Ok, try this now it should all be good.
i shouldn't rush so much, then this wouldnt happen. sorry folks.

now when a duplicate share sending occures, there is info about it in the log :

[2018-04-19 18:32:22] miner_result: Duplicate share protection kicked in!

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
1537619211
Hero Member
*
Offline Offline

Posts: 1537619211

View Profile Personal Message (Offline)

Ignore
1537619211
Reply with quote  #2

1537619211
Report to moderator
1537619211
Hero Member
*
Offline Offline

Posts: 1537619211

View Profile Personal Message (Offline)

Ignore
1537619211
Reply with quote  #2

1537619211
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537619211
Hero Member
*
Offline Offline

Posts: 1537619211

View Profile Personal Message (Offline)

Ignore
1537619211
Reply with quote  #2

1537619211
Report to moderator
alivanich
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
April 19, 2018, 05:04:53 PM
 #942

1.4.4.
One my rig always failed on devfee:

[2018-04-19 17:16:29] Connecting to xmr-eu1.nanopool.org:14444
[2018-04-19 17:16:30] Connected!
[2018-04-19 17:16:30] Pool difficulty: 120001
[2018-04-19 17:16:30] Pool sent a new job (ID: 17013)
[2018-04-19 17:16:34] Pool sent a new job (ID: 17014)
[2018-04-19 17:16:34] Pool accepted result 0x00005926
[2018-04-19 17:16:38] Pool accepted result 0x000037CC
[2018-04-19 17:16:42] Pool accepted result 0x0000849B
[2018-04-19 17:17:05] Pool accepted result 0x00007510
[2018-04-19 17:17:17] Pool accepted result 0x000060FA
[2018-04-19 19:13:29] Connected to devfee pool
[2018-04-19 19:14:34] Disconnected from devfee pool
[2018-04-19 19:14:34] Now mining for user

Ahter last string nothing happens.
doktor83
Hero Member
*****
Offline Offline

Activity: 770
Merit: 558


View Profile WWW
April 19, 2018, 05:18:37 PM
 #943

 can i get the part of log from devfee start and a little after devfee should end?

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
ZaGunShow
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
April 19, 2018, 08:47:05 PM
 #944

Ok still on 1.4.1 Yes I need to update, but via the changelog, I don't see any changes address this issue.

When I had the test Rig on 5 cards (Vega64) the 'reboot_script' system would kick in and reboot windows (10, 64b). All was good with the world. However I recently went to 8 cards in the system, now I'm getting a daily hang or 2 that does not restart. It just hangs and stays there. Something about the additional overhead not allowing it to advance realize its offline? I'm not sure..

I'm not sure what setting could be tweaked to make this more bulletproof.... Or what additional info I could provide you @doktor83?

Thanks
alivanich
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
April 19, 2018, 08:50:54 PM
 #945

can i get the part of log from devfee start and a little after devfee should end?
I started without a log file before
Now i turn on log, but rig working fine (after reduce intensity, memclock and coreclock)
Lunga Chung
Newbie
*
Offline Offline

Activity: 119
Merit: 0


View Profile
April 19, 2018, 09:24:43 PM
 #946


try to flash this timings:
777000000000000022C39C00AC595A3D90550F12B84C8408004006007E0514206A8900A00200312 0100F292F94273116

or this

999000000000000022C39C00AC595A3D90550F123CCF530C004006007E0514206A8900A00200312 0100F292F94273116


I think these timings are for Hynix 4GB, not the 8GB ones.

I suggest to use the SRBPolaris's PimpMyStraps or One-click straps from PolarisBiosEditor. It's safe and improve performance. Oh PM me if you wanna more performance.

If you already have a biosmoded GPU, maybe you need to deal with the intensity.

Any difference between PimpMyStraps or One-click straps or is it just a name?

Not sure if this a re 4Gb versions, but ill give it a try, from 1750?
doktor83
Hero Member
*****
Offline Offline

Activity: 770
Merit: 558


View Profile WWW
April 19, 2018, 09:41:49 PM
 #947


try to flash this timings:
777000000000000022C39C00AC595A3D90550F12B84C8408004006007E0514206A8900A00200312 0100F292F94273116

or this

999000000000000022C39C00AC595A3D90550F123CCF530C004006007E0514206A8900A00200312 0100F292F94273116


I think these timings are for Hynix 4GB, not the 8GB ones.

I suggest to use the SRBPolaris's PimpMyStraps or One-click straps from PolarisBiosEditor. It's safe and improve performance. Oh PM me if you wanna more performance.

If you already have a biosmoded GPU, maybe you need to deal with the intensity.

Any difference between PimpMyStraps or One-click straps or is it just a name?

Not sure if this a re 4Gb versions, but ill give it a try, from 1750?

not the same straps, schnack took straps from the net. i didn't.

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
Lunga Chung
Newbie
*
Offline Offline

Activity: 119
Merit: 0


View Profile
April 19, 2018, 09:48:37 PM
 #948

not the same straps, schnack took straps from the net. i didn't.

thx, sent you a PM
deathlire
Newbie
*
Offline Offline

Activity: 14
Merit: 1


View Profile
April 19, 2018, 11:02:49 PM
 #949

Hi there, I've had a problem with every miner around since the monero pow change, since the only miner I was able to use was Claymore 9.7beta without it crashing my display drivers.
I've tried xmr-stak, xmrig-amd, newer claymore's (No ASM bin found for my old card.) and about anything else that is supposed to work, I've compiled all the ones available and tried
with stock binaries on windows..

Display drivers crash no matter which version I try.. 14.4 15.7, 15.11-beta (for some reason this one is tricky to find.) Even tried the crimson edition beta which I've found out doesn't
actually include any assembler/disassembly tools for openCL.. Anywho..

Display card: AMD Ati Radeon 6530D (Evergeen or BeaverCreek as it picks it up everywhere.)
Cpu: AMD A6-3620 APU w/ the onboard 6530D

I've tried all 4 kernels out, all kill display, and of course can't get ADL to work, but I'd be highly surprised if that could even work at all anyways on this gpu.

All in all I really don't know what to do, or even try anymore.. I'd lend a hand if I could for getting what is needed to make these A-Series APUs to work.  I haven't really seen anything in
the code for the other miners like xmrig/xmr-stak that would be a problem.. But I noted for some reason Claymore is posting exact driver versions for all of their releases, and wondering
how they are able to compile against them specifically, or if that just happens to be what they were using when compiling...

Any help is appreciated, and I'd love to get back to mining on my gpu, had a ton more shares and efficiency even at 42H/s and that's better than 0 since it's on 24/7 anyways.

Here are a couple screenshots for how it's acting and what it catches, and second is showing when display was killed and came back.
https://imgur.com/a/mBtohkv

Thanks, you really are saving miner's lives with this miner and I hope you keep at it.. So I tip my hat to you Doc.
cryptosize
Jr. Member
*
Offline Offline

Activity: 161
Merit: 4


View Profile
April 19, 2018, 11:26:19 PM
 #950

Hi there, I've had a problem with every miner around since the monero pow change, since the only miner I was able to use was Claymore 9.7beta without it crashing my display drivers.
I've tried xmr-stak, xmrig-amd, newer claymore's (No ASM bin found for my old card.) and about anything else that is supposed to work, I've compiled all the ones available and tried
with stock binaries on windows..

Display drivers crash no matter which version I try.. 14.4 15.7, 15.11-beta (for some reason this one is tricky to find.) Even tried the crimson edition beta which I've found out doesn't
actually include any assembler/disassembly tools for openCL.. Anywho..

Display card: AMD Ati Radeon 6530D (Evergeen or BeaverCreek as it picks it up everywhere.)
Cpu: AMD A6-3620 APU w/ the onboard 6530D

I've tried all 4 kernels out, all kill display, and of course can't get ADL to work, but I'd be highly surprised if that could even work at all anyways on this gpu.

All in all I really don't know what to do, or even try anymore.. I'd lend a hand if I could for getting what is needed to make these A-Series APUs to work.  I haven't really seen anything in
the code for the other miners like xmrig/xmr-stak that would be a problem.. But I noted for some reason Claymore is posting exact driver versions for all of their releases, and wondering
how they are able to compile against them specifically, or if that just happens to be what they were using when compiling...

Any help is appreciated, and I'd love to get back to mining on my gpu, had a ton more shares and efficiency even at 42H/s and that's better than 0 since it's on 24/7 anyways.

Here are a couple screenshots for how it's acting and what it catches, and second is showing when display was killed and came back.
https://imgur.com/a/mBtohkv

Thanks, you really are saving miner's lives with this miner and I hope you keep at it.. So I tip my hat to you Doc.
I also have an Evergreen GPU (Radeon 5770) and even went back to 14.4 drivers from 15.7.1.

No miner works properly, except Claymore v9.7. I even noticed that my PC hangs with non-Claymore miners.

What kind of sorcery is this?!
dannyprats
Member
**
Offline Offline

Activity: 110
Merit: 10


View Profile
April 19, 2018, 11:30:23 PM
 #951

V1.4.6-fix-fixes
- Fixed duplicate share sending fix
- Fixed GPU core clock & memory display fix

Ok, try this now it should all be good.
i shouldn't rush so much, then this wouldnt happen. sorry folks.

now when a duplicate share sending occures, there is info about it in the log :

[2018-04-19 18:32:22] miner_result: Duplicate share protection kicked in!

I still getting "Your IP is banned" with v1.4.6  Sad ..

https://imgur.com/a/xwTOWxX
JuanHungLo
Hero Member
*****
Offline Offline

Activity: 912
Merit: 1001


I don't always drink...


View Profile
April 19, 2018, 11:31:25 PM
 #952

V1.4.6-fix-fixes
- Fixed duplicate share sending fix
- Fixed GPU core clock & memory display fix

Ok, try this now it should all be good.
i shouldn't rush so much, then this wouldnt happen. sorry folks.

now when a duplicate share sending occures, there is info about it in the log :

[2018-04-19 18:32:22] miner_result: Duplicate share protection kicked in!

I still get "Your IP is banned" with v1.4.6  Sad ..

https://imgur.com/a/xwTOWxX

Interesting.  I haven't yet.  Still monitoring.

Bull markets are born on pessimism, grow on skepticism, mature on optimism, and die on euphoria. - John Templeton
deathlire
Newbie
*
Offline Offline

Activity: 14
Merit: 1


View Profile
April 19, 2018, 11:37:19 PM
 #953

I also have an Evergreen GPU (Radeon 5770) and even went back to 14.4 drivers from 15.7.1.

No miner works properly, except Claymore v9.7. I even noticed that my PC hangs with non-Claymore miners.

What kind of sorcery is this?!

Not quite sure, but I did have that happen with a full on crash when it came to I'm thinking was xmr-stak on some of the odd drivers..
Most of the time though just a flash and display drivers pop back up and no hashes ever as soon as it gets a job and tries to work.
Also claymore is pretty much dead now.. would be nice if they released the code to it, would help out about all branches of miners
for video instability and such.

I still getting "Your IP is banned" with v1.4.6  Sad ..

https://imgur.com/a/xwTOWxX

That pool might have a much longer threshold on banning time.. instead of the usual 10 or 30 minutes, it might be much higher.
Might want to check with the pool to make sure about that.. Some actually do 24 hours.
cryptosize
Jr. Member
*
Offline Offline

Activity: 161
Merit: 4


View Profile
April 20, 2018, 12:22:10 AM
 #954

Also claymore is pretty much dead now.. would be nice if they released the code to it, would help out about all branches of miners
Claymore doesn't even accept BTC/ETH donations to release the source code to the community.

Go figure... Huh
dannyprats
Member
**
Offline Offline

Activity: 110
Merit: 10


View Profile
April 20, 2018, 12:57:40 AM
 #955

after entering in "failover pool"..

How can I set the number of seconds to wait for check the first pool again?
gazu
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
April 20, 2018, 01:00:20 AM
 #956

Hi there, I've had a problem with every miner around since the monero pow change, since the only miner I was able to use was Claymore 9.7beta without it crashing my display drivers.
I've tried xmr-stak, xmrig-amd, newer claymore's (No ASM bin found for my old card.) and about anything else that is supposed to work, I've compiled all the ones available and tried
with stock binaries on windows..

Display drivers crash no matter which version I try.. 14.4 15.7, 15.11-beta (for some reason this one is tricky to find.) Even tried the crimson edition beta which I've found out doesn't
actually include any assembler/disassembly tools for openCL.. Anywho..

Display card: AMD Ati Radeon 6530D (Evergeen or BeaverCreek as it picks it up everywhere.)
Cpu: AMD A6-3620 APU w/ the onboard 6530D

I've tried all 4 kernels out, all kill display, and of course can't get ADL to work, but I'd be highly surprised if that could even work at all anyways on this gpu.

All in all I really don't know what to do, or even try anymore.. I'd lend a hand if I could for getting what is needed to make these A-Series APUs to work.  I haven't really seen anything in
the code for the other miners like xmrig/xmr-stak that would be a problem.. But I noted for some reason Claymore is posting exact driver versions for all of their releases, and wondering
how they are able to compile against them specifically, or if that just happens to be what they were using when compiling...

Any help is appreciated, and I'd love to get back to mining on my gpu, had a ton more shares and efficiency even at 42H/s and that's better than 0 since it's on 24/7 anyways.

Here are a couple screenshots for how it's acting and what it catches, and second is showing when display was killed and came back.
https://imgur.com/a/mBtohkv

Thanks, you really are saving miner's lives with this miner and I hope you keep at it.. So I tip my hat to you Doc.

hi, remove drivers with Display Driver Uninstaller, install 14.4 and try SRBMINER 1.4.6 --userkernel 4 for XMR use "normalv7"
doktor83
Hero Member
*****
Offline Offline

Activity: 770
Merit: 558


View Profile WWW
April 20, 2018, 02:18:08 AM
 #957

V1.4.6-fix-fixes
- Fixed duplicate share sending fix
- Fixed GPU core clock & memory display fix

Ok, try this now it should all be good.
i shouldn't rush so much, then this wouldnt happen. sorry folks.

now when a duplicate share sending occures, there is info about it in the log :

[2018-04-19 18:32:22] miner_result: Duplicate share protection kicked in!

I still getting "Your IP is banned" with v1.4.6  Sad ..

https://imgur.com/a/xwTOWxX

no way it happened right after connecting. you were probably banned before trying new ver and the ban still existed.

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
doktor83
Hero Member
*****
Offline Offline

Activity: 770
Merit: 558


View Profile WWW
April 20, 2018, 02:21:42 AM
 #958

Hi there, I've had a problem with every miner around since the monero pow change, since the only miner I was able to use was Claymore 9.7beta without it crashing my display drivers.
I've tried xmr-stak, xmrig-amd, newer claymore's (No ASM bin found for my old card.) and about anything else that is supposed to work, I've compiled all the ones available and tried
with stock binaries on windows..

Display drivers crash no matter which version I try.. 14.4 15.7, 15.11-beta (for some reason this one is tricky to find.) Even tried the crimson edition beta which I've found out doesn't
actually include any assembler/disassembly tools for openCL.. Anywho..

Display card: AMD Ati Radeon 6530D (Evergeen or BeaverCreek as it picks it up everywhere.)
Cpu: AMD A6-3620 APU w/ the onboard 6530D

I've tried all 4 kernels out, all kill display, and of course can't get ADL to work, but I'd be highly surprised if that could even work at all anyways on this gpu.

All in all I really don't know what to do, or even try anymore.. I'd lend a hand if I could for getting what is needed to make these A-Series APUs to work.  I haven't really seen anything in
the code for the other miners like xmrig/xmr-stak that would be a problem.. But I noted for some reason Claymore is posting exact driver versions for all of their releases, and wondering
how they are able to compile against them specifically, or if that just happens to be what they were using when compiling...

Any help is appreciated, and I'd love to get back to mining on my gpu, had a ton more shares and efficiency even at 42H/s and that's better than 0 since it's on 24/7 anyways.

Here are a couple screenshots for how it's acting and what it catches, and second is showing when display was killed and came back.
https://imgur.com/a/mBtohkv

Thanks, you really are saving miner's lives with this miner and I hope you keep at it.. So I tip my hat to you Doc.

hi, remove drivers with Display Driver Uninstaller, install 14.4 and try SRBMINER 1.4.6 --userkernel 4 for XMR use "normalv7"

and start with a very low intensity like 5, and only 1 thread

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
korm
Member
**
Offline Offline

Activity: 266
Merit: 10


View Profile
April 20, 2018, 05:51:14 AM
 #959

hi, remove drivers with Display Driver Uninstaller, install 14.4 and try SRBMINER 1.4.6 --userkernel 4 for XMR use "normalv7"
14.4 on Win7*64 work very badly
hd6870 = 40-50Hs
15.7 on Win7*64 work beter
hd6870 = 145Hs
Bullus77
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
April 20, 2018, 06:20:48 AM
 #960

With v1.4.6 I got an error message from adl

[2018-04-20 08:17:54] Failed to get ADL function pointers
[2018-04-20 08:17:54] ADL init failed
[2018-04-20 08:17:54] Gpu watchdog started

Using 17.7.1 driver win8.1

With previous version it was ok.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 ... 217 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!