Bitcoin Forum
May 20, 2024, 05:34:38 AM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 [276] 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 ... 363 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 237207 times)
twotwosix
Newbie
*
Offline Offline

Activity: 118
Merit: 0


View Profile
December 04, 2018, 10:20:00 PM
 #5501

I have few compute errors in the srbminer, but not in hwinfo. Accepted shares is 100% and no crashes, need solve the compute errors? How?
defoto
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
December 05, 2018, 04:06:54 AM
 #5502

I have few compute errors in the srbminer, but not in hwinfo. Accepted shares is 100% and no crashes, need solve the compute errors? How?


mode 1 no errors + less hashish (20-30 h/s)
Juniormkl
Newbie
*
Offline Offline

Activity: 155
Merit: 0


View Profile
December 05, 2018, 06:21:40 AM
 #5503

SRBMiner v1.7.2 added to https://www.minermonitoring.com/



Join our discord https://discord.gg/aGGaeqq



also, you can check the speed of the miner on different rigs using the benchmark page: https://minermonitoring.com/benchmark
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 05, 2018, 09:45:02 AM
 #5504

Cryptonite Lite v7 algos toke a huge hit on Vega 64...

Driver on both versions : 18.6.1

SRBMiner 1.7.2:
Code:
Thread[0]: 1958.0 H/s
Thread[1]: 1957.0 H/s
Thread[2]: 1891.0 H/s
Thread[3]: 1892.0 H/s
Thread[4]: 1957.0 H/s
Thread[5]: 1958.0 H/s
Thread[6]: 1959.0 H/s
Thread[7]: 1958.0 H/s
Thread[8]: 1959.0 H/s
Thread[9]: 1959.0 H/s
Thread[10]: 1964.0 H/s
Thread[11]: 1963.0 H/s
Total:  23375.0 H/S

SRBMiner 1.7.1 :
Code:
Thread[0]: 2265.0 H/s
Thread[1]: 2282.0 H/s
Thread[2]: 2147.0 H/s
Thread[3]: 2191.0 H/s
Thread[4]: 2334.0 H/s
Thread[5]: 2213.0 H/s
Thread[6]: 2290.0 H/s
Thread[7]: 2246.0 H/s
Thread[8]: 2297.0 H/s
Thread[9]: 2252.0 H/s
Thread[10]: 2243.0 H/s
Thread[11]: 2290.0 H/s
Total:  27050.0 H/S

IDK what im doing wrong.

nothing.
1.7.2 have problem with v7lite . Not start HBC memory Sad
1.6.9-1.7.0-1.7.1 work fine but 1.7.2 not

You guys are right, algos that have 1mb scratchpad (litev7, mox) got a hit. I rewrote a lot of ocl in 1.7.2, but haven't benchmarked those algos, they are barely used.
Going to fix it in next version.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Tavros1
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 05, 2018, 10:26:01 AM
 #5505

My first tests with SRBMiner 1.7.2

Cryptonight Heavy
"heavy_mode" : 1

Windows 1709
Adrenalin 18.3.4
6 x PowerColor RX 580 8Gb

GPU0: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 5]
GPU1: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 3]
GPU2: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 6]
GPU3: Radeon RX 580 Series [ellesmere] [8192 MB][I: 57.0][W: 8][T: 2][F: 9999][BUS: 1]
GPU4: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 4]
GPU5: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 7]

1st hashing speed:
GPU0 : 1227 H/s [T: 49c, RPM: 1530, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 48c, RPM: 1610, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1228 H/s [T: 50c, RPM: 1503, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1210 H/s [T: 49c, RPM: 1540, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1229 H/s [T: 51c, RPM: 1576, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1230 H/s [T: 42c, RPM: 1332, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7352 H/s

After 3 hours:
GPU0 : 1228 H/s [T: 67c, RPM: 1108, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 67c, RPM: 1447, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1230 H/s [T: 66c, RPM: 1477, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1220 H/s [T: 62c, RPM: 1104, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1228 H/s [T: 68c, RPM: 1476, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1228 H/s [T: 54c, RPM: 1077, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7362 H/s

Stable as a rock!
No HW errors.

Thank you very much, Doktor!
UnclWish
Sr. Member
****
Offline Offline

Activity: 1484
Merit: 253


View Profile
December 05, 2018, 11:42:12 AM
 #5506

My first tests with SRBMiner 1.7.2

Cryptonight Heavy
"heavy_mode" : 1

Windows 1709
Adrenalin 18.3.4
6 x PowerColor RX 580 8Gb

GPU0: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 5]
GPU1: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 3]
GPU2: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 6]
GPU3: Radeon RX 580 Series [ellesmere] [8192 MB][I: 57.0][W: 8][T: 2][F: 9999][BUS: 1]
GPU4: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 4]
GPU5: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 7]

1st hashing speed:
GPU0 : 1227 H/s [T: 49c, RPM: 1530, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 48c, RPM: 1610, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1228 H/s [T: 50c, RPM: 1503, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1210 H/s [T: 49c, RPM: 1540, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1229 H/s [T: 51c, RPM: 1576, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1230 H/s [T: 42c, RPM: 1332, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7352 H/s

After 3 hours:
GPU0 : 1228 H/s [T: 67c, RPM: 1108, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 67c, RPM: 1447, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1230 H/s [T: 66c, RPM: 1477, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1220 H/s [T: 62c, RPM: 1104, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1228 H/s [T: 68c, RPM: 1476, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1228 H/s [T: 54c, RPM: 1077, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7362 H/s

Stable as a rock!
No HW errors.

Thank you very much, Doktor!

Memory on cards - samsung? What memory straps you're using?
Tavros1
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 05, 2018, 12:04:53 PM
 #5507

My first tests with SRBMiner 1.7.2

Cryptonight Heavy
"heavy_mode" : 1

Windows 1709
Adrenalin 18.3.4
6 x PowerColor RX 580 8Gb

GPU0: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 5]
GPU1: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 3]
GPU2: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 6]
GPU3: Radeon RX 580 Series [ellesmere] [8192 MB][I: 57.0][W: 8][T: 2][F: 9999][BUS: 1]
GPU4: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 4]
GPU5: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 7]

1st hashing speed:
GPU0 : 1227 H/s [T: 49c, RPM: 1530, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 48c, RPM: 1610, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1228 H/s [T: 50c, RPM: 1503, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1210 H/s [T: 49c, RPM: 1540, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1229 H/s [T: 51c, RPM: 1576, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1230 H/s [T: 42c, RPM: 1332, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7352 H/s

After 3 hours:
GPU0 : 1228 H/s [T: 67c, RPM: 1108, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 67c, RPM: 1447, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1230 H/s [T: 66c, RPM: 1477, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1220 H/s [T: 62c, RPM: 1104, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1228 H/s [T: 68c, RPM: 1476, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1228 H/s [T: 54c, RPM: 1077, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7362 H/s

Stable as a rock!
No HW errors.

Thank you very much, Doktor!

Memory on cards - samsung? What memory straps you're using?

Samsung memory with straps from PolarisBiosEditor 1.6.7 - "ONE CLICK TIMING PATCH"
UnclWish
Sr. Member
****
Offline Offline

Activity: 1484
Merit: 253


View Profile
December 05, 2018, 12:22:51 PM
 #5508

My first tests with SRBMiner 1.7.2

Cryptonight Heavy
"heavy_mode" : 1

Windows 1709
Adrenalin 18.3.4
6 x PowerColor RX 580 8Gb

GPU0: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 5]
GPU1: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 3]
GPU2: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 6]
GPU3: Radeon RX 580 Series [ellesmere] [8192 MB][I: 57.0][W: 8][T: 2][F: 9999][BUS: 1]
GPU4: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 4]
GPU5: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 7]

1st hashing speed:
GPU0 : 1227 H/s [T: 49c, RPM: 1530, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 48c, RPM: 1610, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1228 H/s [T: 50c, RPM: 1503, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1210 H/s [T: 49c, RPM: 1540, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1229 H/s [T: 51c, RPM: 1576, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1230 H/s [T: 42c, RPM: 1332, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7352 H/s

After 3 hours:
GPU0 : 1228 H/s [T: 67c, RPM: 1108, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 67c, RPM: 1447, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1230 H/s [T: 66c, RPM: 1477, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1220 H/s [T: 62c, RPM: 1104, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1228 H/s [T: 68c, RPM: 1476, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1228 H/s [T: 54c, RPM: 1077, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7362 H/s

Stable as a rock!
No HW errors.

Thank you very much, Doktor!

Memory on cards - samsung? What memory straps you're using?

Samsung memory with straps from PolarisBiosEditor 1.6.7 - "ONE CLICK TIMING PATCH"
Cool! Samsung memory is the best... On my hynix memory cards speed is slower...
Another one question - why intensity 58? As I know 8Gb memory enough for up to 59.5. More intensity gives more speed isn't it?
Tavros1
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 05, 2018, 12:45:54 PM
 #5509

My first tests with SRBMiner 1.7.2

Cryptonight Heavy
"heavy_mode" : 1

Windows 1709
Adrenalin 18.3.4
6 x PowerColor RX 580 8Gb

GPU0: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 5]
GPU1: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 3]
GPU2: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 6]
GPU3: Radeon RX 580 Series [ellesmere] [8192 MB][I: 57.0][W: 8][T: 2][F: 9999][BUS: 1]
GPU4: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 4]
GPU5: Radeon RX 580 Series [ellesmere] [8192 MB][I: 58.0][W: 8][T: 2][F: 9999][BUS: 7]

1st hashing speed:
GPU0 : 1227 H/s [T: 49c, RPM: 1530, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 48c, RPM: 1610, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1228 H/s [T: 50c, RPM: 1503, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1210 H/s [T: 49c, RPM: 1540, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1229 H/s [T: 51c, RPM: 1576, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1230 H/s [T: 42c, RPM: 1332, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7352 H/s

After 3 hours:
GPU0 : 1228 H/s [T: 67c, RPM: 1108, CC: 1225 MHz, MC: 2020 MHz][BUS:5]
GPU1 : 1228 H/s [T: 67c, RPM: 1447, CC: 1225 MHz, MC: 2020 MHz][BUS:3]
GPU2 : 1230 H/s [T: 66c, RPM: 1477, CC: 1225 MHz, MC: 2015 MHz][BUS:6]
GPU3 : 1220 H/s [T: 62c, RPM: 1104, CC: 1225 MHz, MC: 2010 MHz][BUS:1]
GPU4 : 1228 H/s [T: 68c, RPM: 1476, CC: 1225 MHz, MC: 2015 MHz][BUS:4]
GPU5 : 1228 H/s [T: 54c, RPM: 1077, CC: 1225 MHz, MC: 2020 MHz][BUS:7]
Total: 7362 H/s

Stable as a rock!
No HW errors.

Thank you very much, Doktor!

Memory on cards - samsung? What memory straps you're using?

Samsung memory with straps from PolarisBiosEditor 1.6.7 - "ONE CLICK TIMING PATCH"
Cool! Samsung memory is the best... On my hynix memory cards speed is slower...
Another one question - why intensity 58? As I know 8Gb memory enough for up to 59.5. More intensity gives more speed isn't it?
Not in my case Sad
As you can see, GPU3 is with intensity 57.
With more intensity, the hashing speed is slightly increased, but makes cards work unstable.
Uaciuganadu
Newbie
*
Offline Offline

Activity: 39
Merit: 0


View Profile
December 05, 2018, 02:16:09 PM
 #5510

Hello Dok,

I am having strange issues with Vega 64 and the Heavy algos.

I have discovered the issue during testing and it seems like the Vega cards only hash at full potential immediately after they have been reset. If i run the benchmark again after running another algo, it drops down in hash.

First run after device reset:

Code:
Thread[0]: 0.0 H/s           <- RX580 8GB
Thread[1]: 0.0 H/s           <- RX580 8GB
Thread[2]: 1033.0 H/s      <- Vega 64
Thread[3]: 1046.0 H/s      <- Vega 64
Thread[4]: 973.0 H/s        <- Vega 64 low clock
Thread[5]: 980.0 H/s        <- Vega 64 low clock
Total:  4032.0 H/S
Thread[0]: 555.0 H/s       <- RX580 8GB
Thread[1]: 555.0 H/s       <- RX580 8GB
Thread[2]: 1041.0 H/s     <- Vega 64
Thread[3]: 1042.0 H/s     <- Vega 64
Thread[4]: 980.0 H/s       <- Vega 64 low clock
Thread[5]: 979.0 H/s       <- Vega 64 low clock
Total:  5152.0 H/S

Second run with no reset after running a Bittube bench:

Code:
Thread[0]: 0.0 H/s          <- RX580 8GB
Thread[1]: 0.0 H/s          <- RX580 8GB
Thread[2]: 1035.0 H/s     <- Vega 64
Thread[3]: 1027.0 H/s     <- Vega 64
Thread[4]: 973.0 H/s       <- Vega 64 low clock
Thread[5]: 970.0 H/s       <- Vega 64 low clock
Total:  4005.0 H/S
Thread[0]: 555.0 H/s      <- RX580 8GB
Thread[1]: 555.0 H/s      <- RX580 8GB
Thread[2]: 1032.0 H/s    <- Vega 64
Thread[3]: 1030.0 H/s    <- Vega 64
Thread[4]: 971.0 H/s      <- Vega 64 low clock
Thread[5]: 970.0 H/s      <- Vega 64 low clock
Total:  5113.0 H/S

Config:

Code:
{
"cryptonight_type" : "heavy",
"intensity" : 0,
"heavy_mode" : 3,
"gpu_conf" :
[
   { "id" : 0, "intensity" : 58, "worksize" : 8, "threads" : 2, "fragments" : 9999},
   { "id" : 1, "intensity" : 62, "worksize" : 8, "threads" : 2, "fragments" : 9999},
   { "id" : 2, "intensity" : 62, "worksize" : 8, "threads" : 2, "fragments" : 9999}
]
}

It seems like no mater what algo change happens after the first run, the Heavy algos ca not reach maximum potential again till the Vega`s are reset. I have also tested "heavy_mode" : 1 and 2 but has no effect on the issue.

Any ideas why Vega`s behave so bad after the first run? Also it seems silly that we can get above V8 hashrates from an 580 on Heavy and can not match them on vega.

hesido
Jr. Member
*
Offline Offline

Activity: 158
Merit: 5


View Profile
December 05, 2018, 03:37:27 PM
 #5511

Incredible speed gains on the last version. I'm so glad because I was stuck with 1.6.7 version that got the best hashrate and it needed the CPU-Z trick, getting 9kh/s of BittubeV2 out of 8 RX580's instead of 8.3kh/s at the same clock speeds.

The latest version seems to be rock stable with respect to hashrate, instantly begins hashing at top speed and it seems to go on like that.

Very good update, 10/10 would recommend!

zeef
Newbie
*
Offline Offline

Activity: 297
Merit: 0


View Profile
December 06, 2018, 02:13:53 AM
 #5512

fuckingg crazy jump in performance hehe many thanks Cool
Kraddler
Member
**
Offline Offline

Activity: 116
Merit: 10


View Profile
December 06, 2018, 09:59:15 AM
 #5513

fuckingg crazy jump in performance hehe many thanks Cool

Absolutely! 8-15% hashrate increase depending on card and algo. Great work Smiley

░▒▓█ / /  /x42/ /  /   WELCOME TO FEELESS FUTURE! █▓▒░
Mashy81
Jr. Member
*
Offline Offline

Activity: 225
Merit: 1


View Profile
December 06, 2018, 12:17:49 PM
 #5514

Great update.
Rx570 4g   850hs    1180 core  1950 mem
Vega 56   1840hs   1460 core  1098 mem

Keep up the good.work
korm
Member
**
Offline Offline

Activity: 280
Merit: 10


View Profile
December 06, 2018, 06:11:00 PM
 #5515

Yeston RX460 4G 18.3.4 464Hs I47
DJMinerOne
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
December 07, 2018, 03:33:40 AM
 #5516

I'm trying to use SRBMiner because I've heard good things about it.  But whenever I try to install Adrenalin 18.6.1 for my Vega64 the install crashes. 

While connecting the monitor to CPU integrated graphics, I've erased all drivers in the C:\AMD directory (except 18.6.1), DDU'd the system while in safe mode, disconnected from the internet, and tried the install.  After clicking "Agree & Install", it circles for about 3 revolutions then crashes and reboots.  Tried all sorts of shenanigans but couldn't get past that.

Any ideas please?!
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2534
Merit: 626


View Profile WWW
December 07, 2018, 10:32:33 AM
 #5517

I'm trying to use SRBMiner because I've heard good things about it.  But whenever I try to install Adrenalin 18.6.1 for my Vega64 the install crashes. 

While connecting the monitor to CPU integrated graphics, I've erased all drivers in the C:\AMD directory (except 18.6.1), DDU'd the system while in safe mode, disconnected from the internet, and tried the install.  After clicking "Agree & Install", it circles for about 3 revolutions then crashes and reboots.  Tried all sorts of shenanigans but couldn't get past that.

Any ideas please?!

Try without installing the software suite : when you reach the agree and install, just close the window.
Go to device manager there right click on video device update driver and browse to c:\amd\ ... driver \packages\drivers\display\wt6a_inf\

And install it this way

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
c3poolcom
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile WWW
December 07, 2018, 01:31:45 PM
 #5518

i'm useing algo-switching mode (vega56 x8 card) mining on c3pool, miner running few hours will crashed

i'm try enable "reboot_script_gpu_watchdog": "restart_srb.bat"  , but  not work

https://media.discordapp.net/attachments/477083863915692033/520583858056593408/unknown.png


restart_srb.bat:
Code:
taskkill /f /im SRBMiner-CN.exe
start-algo-switching.bat
DJMinerOne
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
December 07, 2018, 01:36:46 PM
 #5519

Will try tonight.  Thank you!
deimo
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
December 07, 2018, 01:54:58 PM
 #5520

Nicely done!

miner 1.7.2
driver 18.3.2

algo heavy/haven

RX 580 8GB 1185 h/s
RX 470 4GB 940 h/s

9% more power  Smiley
Pages: « 1 ... 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 [276] 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 ... 363 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!