Bitcoin Forum
February 06, 2023, 05:05:56 PM *
News: Latest Bitcoin Core release: 24.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 [242] 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 ... 364 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 236661 times)
livada
Newbie
*
Offline Offline

Activity: 417
Merit: 0


View Profile WWW
October 22, 2018, 11:18:14 AM
 #4821

I'm just struggling with the Vegas.
Doesn't seem to matter whether I increase voltage or lower clocks, after a few minutes mining Monerov8, all GPUs go boom, i.e. SRBminer says hashrate is zero for every single card... and it will fail automatic re-initialisation.

Using 120/16/2. They're all 56's flashed to 64.
Maybe I'm just at the limit of what the PSU is able to cope with... Power draw is between 1400 and 1435 for a EVGA 1500 G2...

hmm .Mybe. my 6 nitro+ vega 56 use 1170W on V8 and 970W on V7 from the wall. i have 2*750W PSU and all work...

just try mining with 5 vega.

just del last gpu { "id" : 5, "intensity" : 120, "worksize" : 16, "threads" : 2},

and try.

if work your PSU is problem

1170W from the wall? That's pretty good... What frequencies and voltages are you using? I know I've got one card that's struggling but I have yet to find time to isolate it and test with different frequencies & voltages. Anything under Mem_P3@975mV will not initialise it.

6*vega56 nitro+ (hynix) - GPU: 1498/900mv MEM: 929/936/958mhz -900mv (3 card work with 958mhz - 2card 936mhz 1 card 929mhz -all use 900mv

V7 970W(11650HR) - V8 1270W(11120HR) - FAST 1020W(22600HR) - Heavy 940W(9110HR) - TUBE 960W(9380HR)



what does your full system pull from the wall ? with V8 not just the cards
yes. this is 1 rig(6card + 6 extra fan from the wall)
1675703156
Hero Member
*
Offline Offline

Posts: 1675703156

View Profile Personal Message (Offline)

Ignore
1675703156
Reply with quote  #2

1675703156
Report to moderator
1675703156
Hero Member
*
Offline Offline

Posts: 1675703156

View Profile Personal Message (Offline)

Ignore
1675703156
Reply with quote  #2

1675703156
Report to moderator
1675703156
Hero Member
*
Offline Offline

Posts: 1675703156

View Profile Personal Message (Offline)

Ignore
1675703156
Reply with quote  #2

1675703156
Report to moderator
Remember that Bitcoin is still beta software. Don't put all of your money into BTC!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1675703156
Hero Member
*
Offline Offline

Posts: 1675703156

View Profile Personal Message (Offline)

Ignore
1675703156
Reply with quote  #2

1675703156
Report to moderator
1675703156
Hero Member
*
Offline Offline

Posts: 1675703156

View Profile Personal Message (Offline)

Ignore
1675703156
Reply with quote  #2

1675703156
Report to moderator
1675703156
Hero Member
*
Offline Offline

Posts: 1675703156

View Profile Personal Message (Offline)

Ignore
1675703156
Reply with quote  #2

1675703156
Report to moderator
11th_miner
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
October 22, 2018, 11:28:16 AM
 #4822

I'd like to share my latest windows clean install adventure:

8x 8MB Rx580's all OC settings the same for each try
  • Windows 10, build 1703 + 18.3.2 = very good on 1.6.7, good on 1.6.8 (CN-Heavy Hashrate maxes out at 8600 h/s) -Sometimes crashes on algo change, all cards maxes h/s
  • Clean install of Windows 10, build 1803 + recommended driver 18.6.1 = shit (7600 h/s)
  • Clean install of Windows Enterprise, build whatever + recommended driver 16.8.1 = somewhat shit (7800 h/s)
  • Windows Enterprise + 18.3.2 = good (8200 h/s) -> This is what I'm doing right now. Seems to be stable on algo change, although randomly 2-4 cards would hash at shit speeds.

So the newer windows builds are shit, and Adrenalin 18.6.1 is not doing me any favors. Couldn't try 18.5.x with so much downtime biting my ass.
I'm not hashing v8 anymore because I'm losing to much hash with the 18.6.1 drivers, even on clean windows installs.

Anxiously waiting for the new version, I hope Doktor can do his magic once again.


What intensities are you running the cards at?
I just lowered my Vegas from 120 to 112. Not too sure why I thought going higher for v8 was ever going to be a good idea... just followed blindly what was written here as "suggestion".

So far all the Vegas are hashing fine - I isolated my flaky card and run slightly lower clocks and higher voltage on it to be on the safe side. So touch wood, I think I've solved my problems...

I have vega 64 and I had same problem, rig was stable for 6 to 18 hours and then crash, first tought it was power issue and removed one card from rig but same problem,managed to find a flaky card (which wasn't flaky on v7 ,maybe it is not flaky) removed it and again crash; lowered the intensity to 116, after 24 hours so far so good
Boss_One
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
October 22, 2018, 11:58:44 AM
Last edit: October 22, 2018, 12:21:31 PM by Boss_One
 #4823

Hi there

I'm back with my old grand ma card AMD 6950  Grin Wink

Ive try the lastest release since the fork V8 monero and i can't hash

This old pre gcn card work on V7, it could hash on V8 too ? ( i know it's very old card ) but i've 3 cards at work ...

i've try kernel cmd line --kernel 1 or 2 and it didn't start hashing.
The is a way to use specific kernel for this old card with a special command line ?

Thx Smiley
Bare
Member
**
Offline Offline

Activity: 130
Merit: 11


View Profile
October 22, 2018, 12:08:32 PM
 #4824

Hi guys!

Over the last few days I played with the SRBminer settings on my 390[hawaii] and fury[fiji] cards
and I wanna share my settings with the best results I've got for this v8 algo.

390 cards hash around 760 H/s with these settings

{ "id" : 0, "intensity" : 47, "worksize" : 16, "threads" : 2, "kernel" : 1, "persistent_memory" : true, "adl_type" : 1}

fury cards hash around 650 H/s with these settings

{ "id" : 1, "intensity" : 78, "worksize" : 16, "threads" : 1, "kernel" : 1, "persistent_memory" : true, "adl_type" : 1}
I observe for fury cards sometimes you can use worksize 8 if you get lower hashrate or 16 if you get lower hashrate with 8

OS:      Win 10 Pro v1709
Drivers: Adrenalin 18.6.1

I've tested worksizes 4-32,
Played mostly with intensities trying to find the sweet spot together with double and single thread usages,
Persistent memory mostly helps hawaii cards squeeze around 10-15 extra hashes, didn't observe any difference if there is any for fijis.
If you're gonna set "kernel" : 2, best to set "adl_type" : 2 too but I didn't manage to squeeze more hashes than with "kernel" : 1, "adl_type" : 1
as long as you don't mix "kernel" : 2, "adl_type" : 1  OR "kernel" : 1, "adl_type" : 2 you won't have bad hashrates (I don't remember exactly, something like around 500 h/s on both cards)

Previously on the claymore v11.3 algo v7 I was getting around 800 H/s for 390s and the same for furys too
So it's not as much big difference switching from v7 to v8 for hawaii cards as it is for furys

So I'm asking you guys who have fijis, what are your results, did somebody manage to get better results with fijis on v8 srbminer and of course share your settings

Thanks!

 
hesido
Jr. Member
*
Offline Offline

Activity: 157
Merit: 5


View Profile
October 22, 2018, 12:11:50 PM
 #4825

I'd like to share my latest windows clean install adventure:

8x 8MB Rx580's all OC settings the same for each try
  • Windows 10, build 1703 + 18.3.2 = very good on 1.6.7, good on 1.6.8 (CN-Heavy Hashrate maxes out at 8600 h/s) -Sometimes crashes on algo change, all cards maxes h/s
  • Clean install of Windows 10, build 1803 + recommended driver 18.6.1 = shit (7600 h/s)
  • Clean install of Windows Enterprise, build whatever + recommended driver 16.8.1 = somewhat shit (7800 h/s)
  • Windows Enterprise + 18.3.2 = good (8200 h/s) -> This is what I'm doing right now. Seems to be stable on algo change, although randomly 2-4 cards would hash at shit speeds.

So the newer windows builds are shit, and Adrenalin 18.6.1 is not doing me any favors. Couldn't try 18.5.x with so much downtime biting my ass.
I'm not hashing v8 anymore because I'm losing to much hash with the 18.6.1 drivers, even on clean windows installs.

Anxiously waiting for the new version, I hope Doktor can do his magic once again.


What intensities are you running the cards at?
I just lowered my Vegas from 120 to 112. Not too sure why I thought going higher for v8 was ever going to be a good idea... just followed blindly what was written here as "suggestion".

So far all the Vegas are hashing fine - I isolated my flaky card and run slightly lower clocks and higher voltage on it to be on the safe side. So touch wood, I think I've solved my problems...

I use the default intensities (56) for Rx580. Right now though it began hashing again at 8500, after a 2-3 hours though (it goes for 8200-8250 for quite a while), better late than never, awesome. Sometime 1 or two cards do get stuck at low hashrates, that's quite unpredictable. But ultimately, 18.6.1 is still a bad choice for my mining (Currently 18.3.2 is doing mighty fine) as the max it can go has been 7800 on my rig, even after hours.

Bare
Member
**
Offline Offline

Activity: 130
Merit: 11


View Profile
October 22, 2018, 12:20:36 PM
 #4826

Hi there

I'm back with my old grand ma card AMD 6950  Grin Wink

Ive try the lastest release since the fork V8 monero and i can't hash

This old pre gcn card work on V7, it could hash on V8 ? ( i know it's old) but i've 3 card at work ...

i've try kernel cmd line --kernel 1 or 2 and it didn't start hashing.
The is a way to use specific kernel for this old card with a special command line ?

Thx Smiley

Since you're using an older card I'd suggest you try "kernel" : 2 together with "adl_type" : 2
because it's set by default  "adl_type" : 1 which is better for newer cards.

you can set it in config-normalv8.txt not in batch afaik, ReadMe is your friend! and take care not to forget a comma[,] or something +when editing config-normalv8.txt otherwise your miner won't work.
Bare
Member
**
Offline Offline

Activity: 130
Merit: 11


View Profile
October 22, 2018, 12:26:06 PM
 #4827

I'd like to share my latest windows clean install adventure:

8x 8MB Rx580's all OC settings the same for each try
  • Windows 10, build 1703 + 18.3.2 = very good on 1.6.7, good on 1.6.8 (CN-Heavy Hashrate maxes out at 8600 h/s) -Sometimes crashes on algo change, all cards maxes h/s
  • Clean install of Windows 10, build 1803 + recommended driver 18.6.1 = shit (7600 h/s)
  • Clean install of Windows Enterprise, build whatever + recommended driver 16.8.1 = somewhat shit (7800 h/s)
  • Windows Enterprise + 18.3.2 = good (8200 h/s) -> This is what I'm doing right now. Seems to be stable on algo change, although randomly 2-4 cards would hash at shit speeds.

So the newer windows builds are shit, and Adrenalin 18.6.1 is not doing me any favors. Couldn't try 18.5.x with so much downtime biting my ass.
I'm not hashing v8 anymore because I'm losing to much hash with the 18.6.1 drivers, even on clean windows installs.

Anxiously waiting for the new version, I hope Doktor can do his magic once again.


What intensities are you running the cards at?
I just lowered my Vegas from 120 to 112. Not too sure why I thought going higher for v8 was ever going to be a good idea... just followed blindly what was written here as "suggestion".

So far all the Vegas are hashing fine - I isolated my flaky card and run slightly lower clocks and higher voltage on it to be on the safe side. So touch wood, I think I've solved my problems...

I use the default intensities (56) for Rx580. Right now though it began hashing again at 8500, after a 2-3 hours though (it goes for 8200-8250 for quite a while), better late than never, awesome. Sometime 1 or two cards do get stuck at low hashrates, that's quite unpredictable. But ultimately, 18.6.1 is still a bad choice for my mining (Currently 18.3.2 is doing mighty fine) as the max it can go has been 7800 on my rig, even after hours.



I observed my fury cards sometimes getting stuck at lower hashrates, changing worksizes for those cards helped, dunno what your default worksizes are for Rx580 but it helped my furys changing from 16 to 8 and vice versa
Boss_One
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
October 22, 2018, 12:48:46 PM
 #4828

Hi there

I'm back with my old grand ma card AMD 6950  Grin Wink

Ive try the lastest release since the fork V8 monero and i can't hash

This old pre gcn card work on V7, it could hash on V8 ? ( i know it's old) but i've 3 card at work ...

i've try kernel cmd line --kernel 1 or 2 and it didn't start hashing.
The is a way to use specific kernel for this old card with a special command line ?

Thx Smiley

Since you're using an older card I'd suggest you try "kernel" : 2 together with "adl_type" : 2
because it's set by default  "adl_type" : 1 which is better for newer cards.

you can set it in config-normalv8.txt not in batch afaik, ReadMe is your friend! and take care not to forget a comma[,] or something +when editing config-normalv8.txt otherwise your miner won't work.

I've try what you say but miner doesn't start anymore  Embarrassed

Any idea ? i can't install adrenaline driver suggest, the card is not compatible.

"Please use : Adrenalin 18.5.1, 18.5.2 or 18.6.1 drivers
Total pools: 2

Please wait...

CryptonightV8 mode enabled

[2018-10-22 14:45:42] Heating up system, please wait...
[2018-10-22 14:45:42] GPU model not recognised or it is not GCN architecture ...
[2018-10-22 14:45:42] Let's check if we can compile the stuff ...
[2018-10-22 14:45:42] Error CL_COMPILE_PROGRAM_FAILURE when calling clCompileProgram [ctx->headers[0]] for DeviceID 0 (Thread 0)
Njeroe
Newbie
*
Offline Offline

Activity: 48
Merit: 0


View Profile
October 22, 2018, 02:19:53 PM
 #4829

The software sees 2 different GPUs on the same PCI Bus, the first one is an RX 570 8Gb and it is supposed to be on PCI Bus 13, is it a driver problem (18.5.1) or the miner software is bugged? Also the hashrate report shows like it was 2 GPUs, I mean 850 H/s x2...

[2018-10-22 15:23:58] GPU1: Radeon RX 580 Series [ellesmere] [8192 MB][Intensity 59.0][W: 8][T: 2][K: 1][BUS: 2]
[2018-10-22 15:23:58] GPU2: Radeon RX 580 Series [ellesmere] [4096 MB][Intensity 59.0][W: 8][T: 2][K: 1][BUS: 2]

GPU1 : 1712 H/s [T: 74c, RPM: 0, CC: 1220 MHz, MC: 2010 MHz][BUS:2]
Bakhtra
Full Member
***
Offline Offline

Activity: 215
Merit: 100



View Profile
October 22, 2018, 02:47:30 PM
Last edit: October 22, 2018, 04:38:56 PM by Bakhtra
 #4830

Hello,
I got strange problem. Kind like pyramid problem, previous card always lower than next card.
[2018-10-22 17:56:05] GPU0 :    1512 H/s [T: 62c, RPM: 3673, CC: 1200 MHz, MC: 900 MHz][BUS:21] >> vega56
[2018-10-22 17:56:05] GPU1 :    1523 H/s [T: 68c, RPM: 3666, CC: 1050 MHz, MC: 800 MHz][BUS:18] >> vega56
[2018-10-22 17:56:05] GPU2 :    1698 H/s [T: 63c, RPM: 3693, CC: 1202 MHz, MC: 900 MHz][BUS:24] >> vega56
[2018-10-22 17:56:05] GPU3 :    1694 H/s [T: 62c, RPM: 3679, CC: 1350 MHz, MC: 950 MHz][BUS:15] >> vega56
[2018-10-22 17:56:05] GPU4 :    1969 H/s [T: 65c, RPM: 3698, CC: 1350 MHz, MC: 1100 MHz][BUS:9] >> vega64
[2018-10-22 17:56:05] Total:    8396 H/s

I'm using windows 10 1803 and 18.6.1 adrenalin driver.
I try even install clean windows etc still error like that. Anyone can help?
Thank you.
==
Oh I forgot to mention, i just lower my core for make it to stay below 70c, and even i make it same as other 1350 900, the problem still persist.
du44
Full Member
***
Offline Offline

Activity: 251
Merit: 100


View Profile
October 22, 2018, 02:52:50 PM
 #4831

Hello everyone! I have an issue with 1.6.8 version:
I am mining monero (cnv8) at nanopool. Mining is working, but miner don't send any share to pool. Some words about cnv7 beforce hard fork: at this rig v7 it worked with 1.6.5 and 1.6.8, i saw shares here, at 1.6.6 and 1.6.7 it not worked ( without shares, like with cnv8 currently ),
I'll be thankful for any kind of helping

hello
lexx_kz
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
October 22, 2018, 03:37:00 PM
 #4832

Hello everyone! I have an issue with 1.6.8 version:
I am mining monero (cnv8) at nanopool. Mining is working, but miner don't send any share to pool. Some words about cnv7 beforce hard fork: at this rig v7 it worked with 1.6.5 and 1.6.8, i saw shares here, at 1.6.6 and 1.6.7 it not worked ( without shares, like with cnv8 currently ),
I'll be thankful for any kind of helping

try reinstall driver and reinstall new 8.10.1 version (you should be cleaning old drivers)
dingdongtobias
Newbie
*
Offline Offline

Activity: 156
Merit: 0


View Profile
October 22, 2018, 03:44:23 PM
 #4833

Hello everyone! I have an issue with 1.6.8 version:
I am mining monero (cnv8) at nanopool. Mining is working, but miner don't send any share to pool. Some words about cnv7 beforce hard fork: at this rig v7 it worked with 1.6.5 and 1.6.8, i saw shares here, at 1.6.6 and 1.6.7 it not worked ( without shares, like with cnv8 currently ),
I'll be thankful for any kind of helping

try reinstall driver and reinstall new 8.10.1 version (you should be cleaning old drivers)

or read first page big red letters
ntshb
Newbie
*
Offline Offline

Activity: 95
Merit: 0


View Profile
October 22, 2018, 03:51:12 PM
 #4834

I'm only getting 1100h/s for Vega FE. what did i do wrong?

18.5.2
120 or 124/ 16/2
core 1222mhz and 1100mhz
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2184
Merit: 625


View Profile WWW
October 22, 2018, 04:17:06 PM
 #4835

I'm only getting 1100h/s for Vega FE. what did i do wrong?

18.5.2
120 or 124/ 16/2
core 1222mhz and 1100mhz

You also did not read the big red letters on the first page  Grin

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
ntshb
Newbie
*
Offline Offline

Activity: 95
Merit: 0


View Profile
October 22, 2018, 04:22:30 PM
 #4836

I'm only getting 1100h/s for Vega FE. what did i do wrong?

18.5.2
120 or 124/ 16/2
core 1222mhz and 1100mhz

You also did not read the big red letters on the first page  Grin

i fixed it but i'm still getting 1900+. not the 2000+ people are getting
playfast
Jr. Member
*
Offline Offline

Activity: 131
Merit: 3


View Profile
October 22, 2018, 04:38:38 PM
 #4837

After making some adjustments with v8, I'm hashing at 87-91% of my original v7 rates across all the cards on my rx560 rig.
Has anyone been able to recover more than this? Only thing I haven't played with is the new "bralock" parameter.
Still on 18.6.1 driver, it gives lowest power consumption for me. 18.5.x drivers are a tiny bit faster but power consumption goes up too much.
slaycho
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile WWW
October 22, 2018, 04:53:59 PM
 #4838

Can someone help? When i start my miner at the very start my main GPU always crash.... i've change 2-3 different cards and the problem is still the same. Using 18.5.1 and 1803win edition. Anyone with same problem like me?
playfast
Jr. Member
*
Offline Offline

Activity: 131
Merit: 3


View Profile
October 22, 2018, 05:45:04 PM
 #4839

Can someone help? When i start my miner at the very start my main GPU always crash.... i've change 2-3 different cards and the problem is still the same. Using 18.5.1 and 1803win edition. Anyone with same problem like me?

Try to use the integrated gpu on your mobo for main display.
apfelsaft
Newbie
*
Offline Offline

Activity: 21
Merit: 2


View Profile
October 22, 2018, 06:29:08 PM
 #4840

1 rig  4 x vega56 + 2 x rx570   9400hs  1040watts at the wall

All my rx 570s hashing exactly same on v8 940hs.
My rx 550s are at 450hs each

how do you reach 450 with rx 550? what do you have in the config?
Pages: « 1 ... 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 [242] 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 ... 364 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!