Bitcoin Forum
November 18, 2019, 03:59:15 PM *
News: Help collect the most notable posts made over the last 10 years.
 
   Home   Help Search Login Register More  
Pages: « 1 ... 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 [249] 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 ... 367 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 231205 times)
Demented247
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
October 25, 2018, 05:38:18 AM
 #4961

SRBMiner Cryptonight AMD GPU Miner
http://www.srbminer.com


Hi Dok can we please please get a SMOS/Hive version of your miner
The Bitcoin Forum is turning 10 years old! Join the community in sharing and exploring the notable posts made over the years.
1574092755
Hero Member
*
Offline Offline

Posts: 1574092755

View Profile Personal Message (Offline)

Ignore
1574092755
Reply with quote  #2

1574092755
Report to moderator
1574092755
Hero Member
*
Offline Offline

Posts: 1574092755

View Profile Personal Message (Offline)

Ignore
1574092755
Reply with quote  #2

1574092755
Report to moderator
1574092755
Hero Member
*
Offline Offline

Posts: 1574092755

View Profile Personal Message (Offline)

Ignore
1574092755
Reply with quote  #2

1574092755
Report to moderator
Ledaso
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
October 25, 2018, 06:24:40 AM
 #4962

Im getting this error Error Error CL_MEM_OBJECT_ALLOCATION_FAILURE when calling clEnqueueNDRangeKernel for kernel 0 for DeviceID 2 (Thread 5)

Try to increse virtual Memomry in your Windows settings. Set it as a minimum of:

Number of Cards x GB Memory each Card = Minimum VM for Windows

Thanks is working now
smallbridge
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
October 25, 2018, 09:46:20 AM
 #4963

So I have both my vegas running at optimal speed but my 570s x 6 are all running at 830 @ i64 @w8 @t1 this is the best I can get for some reason.. t2 make the hs about 600?

Anyone got anythoughts? I've seen some with 950-1000 on these cards but mine just aren't getting there. Could my strap setting need altering?

before v8 cards were running at 1050 and 941 across the lot. mix of samsung and hynix
MaxHa$h
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
October 25, 2018, 11:02:40 AM
 #4964

So I have both my vegas running at optimal speed but my 570s x 6 are all running at 830 @ i64 @w8 @t1 this is the best I can get for some reason.. t2 make the hs about 600?

Anyone got anythoughts? I've seen some with 950-1000 on these cards but mine just aren't getting there. Could my strap setting need altering?

before v8 cards were running at 1050 and 941 across the lot. mix of samsung and hynix

intensity 64 is too high
try 54 with 2 threads

also are these 4gb or 8gb?
are bios modded with One click or some custom online straps?
what are the over clocks? post your .ini or screen shots of overdriventool
MagicSmoker
Full Member
***
Offline Offline

Activity: 420
Merit: 182



View Profile
October 25, 2018, 11:51:48 AM
 #4965

I've been using xmr-stak for about a year now, but I just switched over to SRBMiner on my 4x RX 560 rig because the former program is seriously buggy when set to CNv8. Hashrate is just slightly higher than xmr-stak - 1765H/s vs. 1735H/s (not accounting for lost time due to crashes, stuck cards, etc...) - and power consumption is just slightly lower - 355W vs. 375W - but this is letting SRBMiner pick the intensity (double threads set to true). I much prefer to set intensity myself, however, so if anyone cares to share their settings for the 2GB RX 560 I'd appreciate it.

FYI, I had to downgrade from Adrenalin 18.6.1 to 18.5.1 to get SRBMiner to work; prior to that the driver would crash hard - blue screen reboot hard - as soon as it reported it had logged into the pool (so, presumably, as soon as it tried to generate the first share). I have no idea why 18.5.1 works when 18.6.1 didn't, but that's computers for you.

twotwosix
Newbie
*
Offline Offline

Activity: 122
Merit: 0


View Profile
October 25, 2018, 12:16:03 PM
 #4966

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?
Bwonsamdi
Copper Member
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
October 25, 2018, 12:30:59 PM
 #4967

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.
MaxHa$h
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
October 25, 2018, 12:33:17 PM
 #4968

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.
twotwosix
Newbie
*
Offline Offline

Activity: 122
Merit: 0


View Profile
October 25, 2018, 12:40:26 PM
 #4969

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.

Used 18.6.1,  18.5.1 and 18.5.2,  all same results.

Every restart, different results.
smallbridge
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
October 25, 2018, 12:55:14 PM
Last edit: October 25, 2018, 01:06:47 PM by smallbridge
 #4970

cards have bios strap mod, installing 18.6 now. 18.5 was installed

all cards are 4gb

cheers

UnclWish
Sr. Member
****
Offline Offline

Activity: 952
Merit: 252


View Profile
October 25, 2018, 01:49:07 PM
 #4971

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.

Used 18.6.1,  18.5.1 and 18.5.2,  all same results.

Every restart, different results.
Cause of bad compiled kernels or wrong intensity parameters. Place good kernels in cache folder and set right intensity - you will get good results.
jerichon333
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
October 25, 2018, 02:11:30 PM
 #4972

I tried a couple of pools and the payment is 20-30% less than the 2 calculators show (whattomine and https://monerotools.github.io/calculator/). I am yet to try nanopool - is it better than the others?

Can Anyone answer to this question? I have this problem too, why we have less monero then what to mine write daily
GasMan512
Jr. Member
*
Offline Offline

Activity: 112
Merit: 1

Look ARROUND!


View Profile
October 25, 2018, 02:32:19 PM
 #4973

Is there any good coing with good profit on cryptonight algo?

ARROUND || Decentralized Augmented Reality Platform || ARROUND
Look ARROUND!
smallbridge
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
October 25, 2018, 02:33:59 PM
 #4974

that didnt solved the problem... adding 2 thread reduces hs to 450

looking a bios flash to see if there is something wrong...
twotwosix
Newbie
*
Offline Offline

Activity: 122
Merit: 0


View Profile
October 25, 2018, 02:42:59 PM
 #4975

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.

Used 18.6.1,  18.5.1 and 18.5.2,  all same results.

Every restart, different results.
Cause of bad compiled kernels or wrong intensity parameters. Place good kernels in cache folder and set right intensity - you will get good results.

I deleted the kernels, used ddu uninstaller, instaled driver 18.6.1 and same problema, im crazy with this problem, Mining monero v7 berore same problem with the hash
UnclWish
Sr. Member
****
Offline Offline

Activity: 952
Merit: 252


View Profile
October 25, 2018, 03:15:30 PM
 #4976

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.

Used 18.6.1,  18.5.1 and 18.5.2,  all same results.

Every restart, different results.
Cause of bad compiled kernels or wrong intensity parameters. Place good kernels in cache folder and set right intensity - you will get good results.

I deleted the kernels, used ddu uninstaller, instaled driver 18.6.1 and same problema, im crazy with this problem, Mining monero v7 berore same problem with the hash
What intensity you're use?
twotwosix
Newbie
*
Offline Offline

Activity: 122
Merit: 0


View Profile
October 25, 2018, 03:20:29 PM
 #4977

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.

Used 18.6.1,  18.5.1 and 18.5.2,  all same results.

Every restart, different results.
Cause of bad compiled kernels or wrong intensity parameters. Place good kernels in cache folder and set right intensity - you will get good results.

I deleted the kernels, used ddu uninstaller, instaled driver 18.6.1 and same problema, im crazy with this problem, Mining monero v7 berore same problem with the hash
What intensity you're use?

59 is the Max, but tried less intensity, the total hashrate is random when wait 5 minuts mining
UnclWish
Sr. Member
****
Offline Offline

Activity: 952
Merit: 252


View Profile
October 25, 2018, 03:50:10 PM
 #4978

I have a Rig x8 RX 580 8gb Mining cryptonight heavy. Sometimes Mining at 960 h/s each and after restart a lot of times can reach 1100+ h/s. Why?

Hello I have some RX 570 rigs and I see Hashrate 900 h/s. Use AMD adrenaline 18.6 Driver you'll see the problem solved.

also, Not sure its every been explained specifically, but opening certain software after the drop usually brings them back up (gpuz and cycling through the cards, or reapplying overclocks through a .bat file for OverdriveNTool, HWinfo64) something about having the cards re-initialized(probably not the right term) gets them back up and keeps them up. If updating to 18.6.1 works then thats the better bet. I havent been on cnHeavy for a few months.

Used 18.6.1,  18.5.1 and 18.5.2,  all same results.

Every restart, different results.
Cause of bad compiled kernels or wrong intensity parameters. Place good kernels in cache folder and set right intensity - you will get good results.

I deleted the kernels, used ddu uninstaller, instaled driver 18.6.1 and same problema, im crazy with this problem, Mining monero v7 berore same problem with the hash
What intensity you're use?

59 is the Max, but tried less intensity, the total hashrate is random when wait 5 minuts mining
Try 59.5 and other values with decimals. 5 minutes is too small period of time to stabilize speed especcially on heavy algo. You must every try wait at least 10-15 minutes. Sometimes speed is became stable after 10-12-15 minutes. And often it became faster!
mmex
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
October 25, 2018, 08:58:02 PM
 #4979

Please help. I have one Vega56 and one RX580-8G. Got the following error when running SRBMinber 1.6.8. Tried different drivers (18.5.1, 18.5.2, 18.6.1), DDU clean install every time. Also tried the default kernel and compiled kernel.  One wired thing I noticed is that the miner recognizes my RX580 as "Radeon RX Vega [ellesmere]". The miner is working properly only when I use one card at a time to hash with fresh compiled kernel.
--------------------------------------------------------------------------------------------------------------------------------------------------------------------
[2018-10-25 14:17:10] Miner version: 1.6.8
[2018-10-25 14:17:10] Windows version: 10.0 build 17763
[2018-10-25 14:17:10] Video driver version: 24.20.11021.1000
[2018-10-25 14:17:11] AMD Platform ID: 0
[2018-10-25 14:17:11] AMD platform FOUND
[2018-10-25 14:17:11] Found 2 AMD devices
[2018-10-25 14:17:11] CPU AES-NI: FALSE
[2018-10-25 14:17:11] GPU0: Radeon RX Vega [ellesmere] [8192 MB][Intensity 61.0][W: 16][T: 2][K: 1][BUS: 15]
[2018-10-25 14:17:11] GPU1: Radeon RX Vega [gfx900] [8176 MB][Intensity 120.0][W: 16][T: 2][K: 1][BUS: 5]
[2018-10-25 14:17:11] ADL is enabled
[2018-10-25 14:17:11] CryptonightV8 mode enabled
[2018-10-25 14:17:11] Starting init of mining threads
[2018-10-25 14:17:11] Heating up system, please wait...
[2018-10-25 14:17:11] Created OCL context
[2018-10-25 14:17:11] Created OCL command queue for DeviceID 0 (Thread 0)
[2018-10-25 14:17:11] Created OCL input buffer for DeviceID 0 (Thread 0)
[2018-10-25 14:17:11] Created OCL output buffer for DeviceID 0 (Thread 0)
[2018-10-25 14:17:12] Loading kernel for DEVICE BUS ID 15 ...
[2018-10-25 14:17:12] Error CL_BUILD_PROGRAM_FAILURE when calling clBuildProgram [ctx->Program] for DeviceID 0 (Thread 0)
[2018-10-25 14:17:12] Error initing GPU's. Stopping miner process

Ballscack
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
October 25, 2018, 09:21:03 PM
 #4980

Any news on support for posible integration CryptoNight-Webchain?
Pages: « 1 ... 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 [249] 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 ... 367 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!