Bitcoin Forum
June 23, 2021, 03:38:21 PM *
News: Latest Bitcoin Core release: 0.21.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 [57] 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 ... 1431 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v15.0 (Windows/Linux)  (Read 6582761 times)
Rux
Legendary
*
Offline Offline

Activity: 1276
Merit: 1023


https://crypto.ba


View Profile WWW
April 26, 2016, 10:23:28 AM
Last edit: April 26, 2016, 10:37:32 AM by Rux
 #1121

claymore, i have 15.12 and my 2 x 280x on this new miner are mining aprox 11.6 mhs Sad

what to do?



Did they mine faster on v3.2?

it was 21-22 mhs per card on 3.2...

gimme 5 min to download 3.2 and start build dag with it... will get back with results asap

EDIT: same :/

270 8,9 mhs

2 x 280x 11mhs

i dont know what to do? :/

EDIT2:

in this rig i have 2 x 280x, and 2 x 270 ... on last miner no problems, 270 hashing 14 mhs and 280x hashing 21mhs

after i tried this new miner i got 11 mhs and 8 mhs


RXC Crypto.ba Decentralized solutions!
1624462701
Hero Member
*
Offline Offline

Posts: 1624462701

View Profile Personal Message (Offline)

Ignore
1624462701
Reply with quote  #2

1624462701
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
thesaltonsea
Newbie
*
Offline Offline

Activity: 64
Merit: 0


View Profile
April 26, 2016, 10:39:12 AM
 #1122

Even with lowered ethi , my rig is crashing and cant boot after that, its like that from the last 3-4 versions ... When we calculate the time that it is chrased and not mining for hours, the profit from the decred mining cant cover the so many hours downtime ... So the problem is not the ethi setting, maybe you changed something with the optimizations ?
olajos
Newbie
*
Offline Offline

Activity: 46
Merit: 0


View Profile
April 26, 2016, 10:59:17 AM
 #1123

why is lowered ethi to 8? my miners was perfectly working on 16. even i have a slightly bigger hashrate with 16
Zitdadast
Sr. Member
****
Offline Offline

Activity: 315
Merit: 250

LTC fan 4ever


View Profile
April 26, 2016, 11:14:39 AM
 #1124

Even with lowered ethi , my rig is crashing and cant boot after that, its like that from the last 3-4 versions ... When we calculate the time that it is chrased and not mining for hours, the profit from the decred mining cant cover the so many hours downtime ... So the problem is not the ethi setting, maybe you changed something with the optimizations ?

Same here. My PC crashed several times. So I have to reduce the clock speed and the intensity again.
restless
Legendary
*
Offline Offline

Activity: 1151
Merit: 1001


View Profile
April 26, 2016, 11:22:07 AM
 #1125

claymore, i have 15.12 and my 2 x 280x on this new miner are mining aprox 11.6 mhs Sad

what to do?


Reboot.
Sometimes after start&stop miners several times cards got stuck into half-speed mode or whatever Smiley
qqqq
Legendary
*
Offline Offline

Activity: 1596
Merit: 1000


View Profile
April 26, 2016, 11:34:07 AM
 #1126

Any news about stratum implementation for solo ETH ?
baykan
Full Member
***
Offline Offline

Activity: 133
Merit: 100


View Profile
April 26, 2016, 11:48:18 AM
 #1127


With ethminer system is working without PC restarting, using Dual Miner is heating up the cards more ? because it's dual mining ?
May be I missed if somebody already mentioned this?

Dual mining significantly increases the workload on your video cards, therefore they will generate a lot more heat.


 Sad
I will measure the temps with both miner and type here later.
Thank you for the info.

- My 5 card rig now working with ethminer.
Whenever I try with dual miner, during or after 2nd dag file generation PC restarts. I will place a fan tomorrow and retest.
kanoptx
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250


www.cryptocompare.com


View Profile
April 26, 2016, 01:10:46 PM
 #1128


With ethminer system is working without PC restarting, using Dual Miner is heating up the cards more ? because it's dual mining ?
May be I missed if somebody already mentioned this?

Dual mining significantly increases the workload on your video cards, therefore they will generate a lot more heat.


 Sad
I will measure the temps with both miner and type here later.
Thank you for the info.

- My 5 card rig now working with ethminer.
Whenever I try with dual miner, during or after 2nd dag file generation PC restarts. I will place a fan tomorrow and retest.

which cards are you using btw?

arielbit
Legendary
*
Offline Offline

Activity: 2576
Merit: 1034


View Profile
April 26, 2016, 01:35:27 PM
 #1129

Even with lowered ethi , my rig is crashing and cant boot after that, its like that from the last 3-4 versions ... When we calculate the time that it is chrased and not mining for hours, the profit from the decred mining cant cover the so many hours downtime ... So the problem is not the ethi setting, maybe you changed something with the optimizations ?

you have to look elsewhere for other problems..if the miner is stable with other users there must be something in your system that causes that crashing or hanging etc..

focusing on the main players here...

-gpu temp (fan failure, dried thermal paste)

-power supply issue (defective, not enough power, loose connection, burned and slightly burned connections)

-and other pc components...HDD bad sector, failing RAM, CPU overheating etc..

mining pushes these components to the limits, running 24/7 specially this summer (people in hotter climates here)
sakuleo
Jr. Member
*
Offline Offline

Activity: 324
Merit: 1


View Profile
April 26, 2016, 01:58:52 PM
 #1130

CLAYMORE
sakuleo
Jr. Member
*
Offline Offline

Activity: 324
Merit: 1


View Profile
April 26, 2016, 02:00:38 PM
 #1131

CLAYMORE i am using your miner to mine another dagger kishimoto based coin and goes fantastic to ver 3.2 but in the new version 3.3 for this feature "CRC check for DAG files" the DAG file rebuld constantly
can you set this feature default but give some command to desactivate it?
pho130
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
April 26, 2016, 03:04:34 PM
 #1132

Hi Guys!

Please help me. I have been completely hopeless Sad

So my RIG:

ASRock H97 Anniversary
3,2GHz Intel Pentium G3258
2X1000W, Corsair RM1000X (already ordered add2PSU but it has not arrived yet, so thus manual start)
Samsung 160GB SSD
2X4GB, Furry HyperX
6X, Gygabyte 390
USB Riser
Open RIG
Crimson 15.12
Clean installation Windows 10
i set memory and setx

I am using Claymore 3.3

The error:
constantly crashes
Max. Working rig, 8 hours, but usually down there after 2-3 hours

I do not understand why?! The screen freezes Sad(((
Temperature 67-75 ° C
Not OC GPU but i tried 1050 mhz

I use:
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal address -eworker rigname -epsw x -dpool stratum+tcp://dcr.coinmine.pl:2222 -dwal user -dpsw pass -dcri 20 -r 1

What do I do wrong?

Thank you!!!!!!
citronick
Legendary
*
Offline Offline

Activity: 1834
Merit: 1080


---- winter*juvia -----


View Profile
April 26, 2016, 03:15:56 PM
 #1133

Hi Guys!

Please help me. I have been completely hopeless Sad

So my RIG:

ASRock H97 Anniversary
3,2GHz Intel Pentium G3258
2X1000W, Corsair RM1000X (already ordered add2PSU but it has not arrived yet, so thus manual start)
Samsung 160GB SSD
2X4GB, Furry HyperX
6X, Gygabyte 390
USB Riser
Open RIG
Crimson 15.12
Clean installation Windows 10
i set memory and setx

I am using Claymore 3.3

The error:
constantly crashes
Max. Working rig, 8 hours, but usually down there after 2-3 hours

I do not understand why?! The screen freezes Sad(((
Temperature 67-75 ° C
Not OC GPU but i tried 1050 mhz

I use:
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal address -eworker rigname -epsw x -dpool stratum+tcp://dcr.coinmine.pl:2222 -dwal user -dpsw pass -dcri 20 -r 1

What do I do wrong?

Thank you!!!!!!


My rig is similar to yours.... have you set windows virtual memory to minimum 16GB?

If I provided you good and useful info or just a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
pho130
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
April 26, 2016, 03:20:48 PM
 #1134

Hi Guys!

Please help me. I have been completely hopeless Sad

So my RIG:

ASRock H97 Anniversary
3,2GHz Intel Pentium G3258
2X1000W, Corsair RM1000X (already ordered add2PSU but it has not arrived yet, so thus manual start)
Samsung 160GB SSD
2X4GB, Furry HyperX
6X, Gygabyte 390
USB Riser
Open RIG
Crimson 15.12
Clean installation Windows 10
i set memory and setx

I am using Claymore 3.3

The error:
constantly crashes
Max. Working rig, 8 hours, but usually down there after 2-3 hours

I do not understand why?! The screen freezes Sad(((
Temperature 67-75 ° C
Not OC GPU but i tried 1050 mhz

I use:
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal address -eworker rigname -epsw x -dpool stratum+tcp://dcr.coinmine.pl:2222 -dwal user -dpsw pass -dcri 20 -r 1

What do I do wrong?

Thank you!!!!!!


My rig is similar to yours.... have you set windows virtual memory to minimum 16GB?

I set: 8192-16000 so correct: 16000-32000? or 16000-16000? TH
revelacaogr
Legendary
*
Offline Offline

Activity: 1260
Merit: 1018

2009 Alea iacta est


View Profile
April 26, 2016, 03:22:15 PM
 #1135

Which decred pool is best atm?

I tried suprnova and pool.mn, but on both pools I see 20-25% of hashrate reported by miner 3.3 :S

Trying zpool.ca with

-dpool stratum+tcp://mine.zpool.ca:5744 -dwal DecredWallet -dpsw c=DCR,decred

But I see no accepted shares on-site :/


i mine in pool.mn with 0.5% rejects
citronick
Legendary
*
Offline Offline

Activity: 1834
Merit: 1080


---- winter*juvia -----


View Profile
April 26, 2016, 03:36:49 PM
 #1136

Hi Guys!

Please help me. I have been completely hopeless Sad

So my RIG:

ASRock H97 Anniversary
3,2GHz Intel Pentium G3258
2X1000W, Corsair RM1000X (already ordered add2PSU but it has not arrived yet, so thus manual start)
Samsung 160GB SSD
2X4GB, Furry HyperX
6X, Gygabyte 390
USB Riser
Open RIG
Crimson 15.12
Clean installation Windows 10
i set memory and setx

I am using Claymore 3.3

The error:
constantly crashes
Max. Working rig, 8 hours, but usually down there after 2-3 hours

I do not understand why?! The screen freezes Sad(((
Temperature 67-75 ° C
Not OC GPU but i tried 1050 mhz

I use:
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal address -eworker rigname -epsw x -dpool stratum+tcp://dcr.coinmine.pl:2222 -dwal user -dpsw pass -dcri 20 -r 1

What do I do wrong?

Thank you!!!!!!


My rig is similar to yours.... have you set windows virtual memory to minimum 16GB?

I set: 8192-16000 so correct: 16000-32000? or 16000-16000? TH

Minimum 16GB as per Claymore's guidelines (refer to 1st post).

I use 16GB to 20GB.

Another thing that I would check is the power cabling... the first power molex need to go the one next to 16x PCI slot, and the other end of the power molex goes to the other power socket near CPU. This a guideline I learned from Youtubers but some riggers say that this is no impact - anyways just try it so that you could fix your rig.

I have a single 1600w EVGA to power a 6 card setup (MSI R9-390), using -100mV/1015mhz/1500mhz OC setting, to go just under 1600w, at 29.5 mhs per card.
However, after much thought, I settled with 5 card setup, hitting 1290w-1450w, with the above settings to maximize the life of the expensive 1600w EVGA.

If I provided you good and useful info or just a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
BogdanEraser
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
April 26, 2016, 03:43:22 PM
 #1137

When dualminer 3.3 makes failover to secondary pool, when it revert back to main pool?
citronick
Legendary
*
Offline Offline

Activity: 1834
Merit: 1080


---- winter*juvia -----


View Profile
April 26, 2016, 03:44:55 PM
 #1138

When dualminer 3.3 makes failover to secondary pool, when it revert back to main pool?

Read the FAQ in the 1st post.

FAILOVER

Use "epools.txt" and "dpools.txt" files to specify additional pools. These files have text format, one pool per line. Every pool has 3 connection attempts.
If the first character of a line is ";" or "#", this line will be ignored.
Pool specified in command line is "main" pool, miner will try to return to it every 30 minutes if it has to use some different pool from the list.

If I provided you good and useful info or just a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1610
Merit: 1325

Miners developer


View Profile
April 26, 2016, 03:45:24 PM
 #1139

CLAYMORE i am using your miner to mine another dagger kishimoto based coin and goes fantastic to ver 3.2 but in the new version 3.3 for this feature "CRC check for DAG files" the DAG file rebuld constantly
can you set this feature default but give some command to desactivate it?

It seems disc caching can cause such things, I will improve data flushing to make sure that all data including CRC is written to DAG file immediately after calculation.
If it does not help, I will add option to disable CRC check. Also I'm going to add option to disable next DAG creation and option to create several future DAGs (so you can calculate them and copy to all rigs), and set lowest priority for thread that creates next DAG in background, it can help for systems with weak CPUs.

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
pho130
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
April 26, 2016, 03:48:29 PM
 #1140

Hi Guys!

Please help me. I have been completely hopeless Sad

So my RIG:

ASRock H97 Anniversary
3,2GHz Intel Pentium G3258
2X1000W, Corsair RM1000X (already ordered add2PSU but it has not arrived yet, so thus manual start)
Samsung 160GB SSD
2X4GB, Furry HyperX
6X, Gygabyte 390
USB Riser
Open RIG
Crimson 15.12
Clean installation Windows 10
i set memory and setx

I am using Claymore 3.3

The error:
constantly crashes
Max. Working rig, 8 hours, but usually down there after 2-3 hours

I do not understand why?! The screen freezes Sad(((
Temperature 67-75 ° C
Not OC GPU but i tried 1050 mhz

I use:
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal address -eworker rigname -epsw x -dpool stratum+tcp://dcr.coinmine.pl:2222 -dwal user -dpsw pass -dcri 20 -r 1

What do I do wrong?

Thank you!!!!!!


My rig is similar to yours.... have you set windows virtual memory to minimum 16GB?

I set: 8192-16000 so correct: 16000-32000? or 16000-16000? TH

Minimum 16GB as per Claymore's guidelines (refer to 1st post).

I use 16GB to 20GB.

Another thing that I would check is the power cabling... the first power molex need to go the one next to 16x PCI slot, and the other end of the power molex goes to the other power socket near CPU. This a guideline I learned from Youtubers but some riggers say that this is no impact - anyways just try it so that you could fix your rig.

I have a single 1600w EVGA to power a 6 card setup (MSI R9-390), using -100mV/1015mhz/1500mhz OC setting, to go just under 1600w, at 29.5 mhs per card.
However, after much thought, I settled with 5 card setup, hitting 1290w-1450w, with the above settings to maximize the life of the expensive 1600w EVGA.


OK i set 16384-20000 I will try this option. My RIG use max. 1700-1790W so I think sufficient two PSU (2000W) I have never used Molex just now
Can you post a picture of the correct wiring?

You do not know how grateful I am to you!!!
 
Pages: « 1 ... 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 [57] 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 ... 1431 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!