Bitcoin Forum
June 23, 2021, 02:39:48 PM *
News: Latest Bitcoin Core release: 0.21.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 [65] 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 ... 1431 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v15.0 (Windows/Linux)  (Read 6582760 times)
Eyedol-X
Hero Member
*****
Offline Offline

Activity: 938
Merit: 508



View Profile
April 28, 2016, 11:47:18 PM
 #1281

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Hope my .02 can help with your issue,

Just my gut here but I'm betting you're running out of system memory(ram) when attempting to mine. I just checked one of my single card rigs and it's using 3GB of Ram while running a ETH miner.

...could try setting a huge pagefiles but this doesn't completely substitute ram in Windows.
1624459188
Hero Member
*
Offline Offline

Posts: 1624459188

View Profile Personal Message (Offline)

Ignore
1624459188
Reply with quote  #2

1624459188
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1624459188
Hero Member
*
Offline Offline

Posts: 1624459188

View Profile Personal Message (Offline)

Ignore
1624459188
Reply with quote  #2

1624459188
Report to moderator
1624459188
Hero Member
*
Offline Offline

Posts: 1624459188

View Profile Personal Message (Offline)

Ignore
1624459188
Reply with quote  #2

1624459188
Report to moderator
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1610
Merit: 1325

Miners developer


View Profile
April 28, 2016, 11:51:45 PM
 #1282

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Why only 3.25GB are usable?

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1610
Merit: 1325

Miners developer


View Profile
April 28, 2016, 11:53:14 PM
 #1283

Well done, Claymore. The only thing missing so far is e-mail notification.
Or may be, I am wrong, and you have this option too? Couldn't find it anyway.

I'll try to add it in next update.

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
davembg
Sr. Member
****
Offline Offline

Activity: 340
Merit: 251


Smell the glove.


View Profile
April 29, 2016, 12:13:59 AM
 #1284

Well done, Claymore. The only thing missing so far is e-mail notification.
Or may be, I am wrong, and you have this option too? Couldn't find it anyway.

I'll try to add it in next update.

Is there source for Linux users?
o00o
Member
**
Offline Offline

Activity: 93
Merit: 11


View Profile
April 29, 2016, 12:18:36 AM
 #1285

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Hope my .02 can help with your issue,

Just my gut here but I'm betting you're running out of system memory(ram) when attempting to mine. I just checked one of my single card rigs and it's using 3GB of Ram while running a ETH miner.

...could try setting a huge pagefiles but this doesn't completely substitute ram in Windows.

I've already done so but thanks for your advice nonetheless!

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Why only 3.25GB are usable?

I'm guessing my memory controller hub can only allocate up to 3.25GB of memory.  I inspected the motherboard's bios in hopes of finding an option which would allow me to remove RAM reserved for GPU but none was available.

I exhausted every possible solution which crossed my mind.

BTC:1Gk3p6KbCKiVhJYksaYPeAGL948rAsjmUS
kanoptx
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250


www.cryptocompare.com


View Profile
April 29, 2016, 01:17:22 AM
 #1286

I've been getting around 2000mh. which according to this calculator: http://decred-calc.cryptohub.info/ should give me about 1.40 dcr. i'm getting around 1.10. is this normal? is it something to do with dual mining? i've changed to supernova, and same thing... is it the calculator? thx

Hoang152
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
April 29, 2016, 02:24:44 AM
 #1287

My command, Working good!
EthDcrMiner64.exe -epool eth-eu.dwarfpool.com:8008 -ewal 0xc81464ffc7fe69ddb574d69fc6b0bab6cf993325 -epsw x -dpool stratum+tcp://dcr.suprnova.cc:2252 -dwal Hoang152.1 -dpsw batiu152 -tt 75 -dcri 20 -r 0
restless
Legendary
*
Offline Offline

Activity: 1151
Merit: 1001


View Profile
April 29, 2016, 05:04:42 AM
 #1288


I'm guessing my memory controller hub can only allocate up to 3.25GB of memory.  I inspected the motherboard's bios in hopes of finding an option which would allow me to remove RAM reserved for GPU but none was available.

I exhausted every possible solution which crossed my mind.
Why not using v4.0 ?
kirilvvbg
Full Member
***
Offline Offline

Activity: 213
Merit: 100


View Profile
April 29, 2016, 05:09:38 AM
 #1289

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Why only 3.25GB are usable?

3.25 only because of WIN 7
kirilvvbg
Full Member
***
Offline Offline

Activity: 213
Merit: 100


View Profile
April 29, 2016, 05:10:17 AM
 #1290

Well done, Claymore. The only thing missing so far is e-mail notification.
Or may be, I am wrong, and you have this option too? Couldn't find it anyway.

I'll try to add it in next update.

Thanks, mate.
kirilvvbg
Full Member
***
Offline Offline

Activity: 213
Merit: 100


View Profile
April 29, 2016, 05:12:51 AM
 #1291

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Hope my .02 can help with your issue,

Just my gut here but I'm betting you're running out of system memory(ram) when attempting to mine. I just checked one of my single card rigs and it's using 3GB of Ram while running a ETH miner.

...could try setting a huge pagefiles but this doesn't completely substitute ram in Windows.

I've already done so but thanks for your advice nonetheless!

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Why only 3.25GB are usable?

I'm guessing my memory controller hub can only allocate up to 3.25GB of memory.  I inspected the motherboard's bios in hopes of finding an option which would allow me to remove RAM reserved for GPU but none was available.

I exhausted every possible solution which crossed my mind.

Try WIN 8.1 instead of 7 in order to use all your RAM. I hope lack of RAM is the key to your problem.
o00o
Member
**
Offline Offline

Activity: 93
Merit: 11


View Profile
April 29, 2016, 05:26:19 AM
 #1292


I'm guessing my memory controller hub can only allocate up to 3.25GB of memory.  I inspected the motherboard's bios in hopes of finding an option which would allow me to remove RAM reserved for GPU but none was available.

I exhausted every possible solution which crossed my mind.
Why not using v4.0 ?


It unfortunately does not resolve the issue.

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Why only 3.25GB are usable?

3.25 only because of WIN 7

That is true only to Windows 7 32-bit but as I'm using the 64 bit-one, I'm almost certain it's due to my motherboard's chipset.
@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Hope my .02 can help with your issue,

Just my gut here but I'm betting you're running out of system memory(ram) when attempting to mine. I just checked one of my single card rigs and it's using 3GB of Ram while running a ETH miner.

...could try setting a huge pagefiles but this doesn't completely substitute ram in Windows.

I've already done so but thanks for your advice nonetheless!

@ Claymore

I updated to v3.3 from a previous 3.x version and was no longer able to mine due to failing to create a big buffer.  I was forced to revert to v 1.2 to resolve the issue as any other builds replicate the problem.  Absolutely no changes were made to the system in question; all I did was close the previously working miner and updated the directory's contents. All environment variables have been set as well as 2 x 8 GB pagefiles and I've also removed temp files as well as the dag directory which I additionally decided to provide an alternate one on a seperate hard drive to hopefully eliminate the problem.  I also tried renaming the dag files successfully created by QTminer in hopes of using them with yours but that also didn't work. My other rig is also Hawaii-based and surprisingly doesn't suffer from this symptom.  I just gave v4.0 a try but it still introduces the same error.

Any feedback would be much appreciated!

v3.3 takes may be 10-20 more GPU memory, that's the only difference between previous versions. You even did not mention what cards are used, how much RAM etc.

I'm clueless as to why all versions excluding v1.2 fail to create a big buffer despite the fact that they were previously working prior to updating to v3.3. I did mention that the rig in question is seated with a Hawaii-based GPU, more precisely a reference Sapphire 290x operating on Windows 7 x64, Intel Pentium D w/ 2 x 2GB RAM although only 3.25 GB are usable.  I can send you my log along with any other information deem it necessary.

Thanks for the quick reply!

Why only 3.25GB are usable?

I'm guessing my memory controller hub can only allocate up to 3.25GB of memory.  I inspected the motherboard's bios in hopes of finding an option which would allow me to remove RAM reserved for GPU but none was available.

I exhausted every possible solution which crossed my mind.

Try WIN 8.1 instead of 7 in order to use all your RAM. I hope lack of RAM is the key to your problem.

I'm very reluctant to go to that extent since I doubt it's the cause of the problem given all versions which I've updated to were previously working just fine and v1.2 still does.  I already wasted a few hours re-creating dag files for all versions above v1.2 in hopes of getting them to work again and really can't afford any further downtime especially if I end up having to revert to Windows 7.

BTC:1Gk3p6KbCKiVhJYksaYPeAGL948rAsjmUS
melloyellow
Full Member
***
Offline Offline

Activity: 176
Merit: 100


View Profile
April 29, 2016, 05:37:10 AM
 #1293


Could you have by accident installed 32bit windows?  I know you said it's x64 but it sounds like you're pressing that 4gb limit (~3.25gb addressable)
o00o
Member
**
Offline Offline

Activity: 93
Merit: 11


View Profile
April 29, 2016, 06:04:58 AM
 #1294


Could you have by accident installed 32bit windows?  I know you said it's x64 but it sounds like you're pressing that 4gb limit (~3.25gb addressable)

I can confirm it is indeed x64 via the Control Panel's basic system information.  I have the same distro installed on two other rigs, one of which is an Intel Bad Axe 2 seating 1 390x, 1 290x & 1 290 w/ 2 x 1 GB + 2 x 2GB where all 6GB are properly allocated and the other from vague recollection is an Asus P5b also on socket 775 with 2 x 2GB where only 3.25GB is usable as indicated in the motherboard's manual. 

fo00ok

BTC:1Gk3p6KbCKiVhJYksaYPeAGL948rAsjmUS
sp_
Legendary
*
Offline Offline

Activity: 2002
Merit: 1058

Ccminer developer


View Profile
April 29, 2016, 06:13:43 AM
 #1295

try to locate an option called

render standby
deep render standby

in the bios and disable them both. Also disable the internal graphics.
Ale-x
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
April 29, 2016, 06:37:56 AM
 #1296

Have tried v4.0 - very good! Hashrate is the same v3.2 or v3.3, maybe even more.
R9 270 ~ 14Mh/s
7950 ~ 18,5 - 19,5Mh/s depends on model
R9 280x ~ 21Mh/s

But have experience with one issue - can't set -cclock or -mclock values - the miner crashes. AMD Driver 15.12, 4 Gb RAM, 16GB swapfile, 5x R9 270 2 Gb. I would attach screenshots but I have localized version of Windows 7 x64. In logfile is no usefull info.
o00o
Member
**
Offline Offline

Activity: 93
Merit: 11


View Profile
April 29, 2016, 06:47:43 AM
 #1297

try to locate an option called

render standby
deep render standby

in the bios and disable them both. Also disable the internal graphics.

I'll most certainly take another look at the bios precisely for render standby & deep render standby.  There is no option to disable internal graphics or anything else for that matter as the bios is very basic.  I also assumed that could have accounted for the 768MB which I cannot allocate to the oS but I do have PEG highlighted which should also disable internal graphics if selected.

Thanks for your advice!

BTC:1Gk3p6KbCKiVhJYksaYPeAGL948rAsjmUS
melloyellow
Full Member
***
Offline Offline

Activity: 176
Merit: 100


View Profile
April 29, 2016, 06:50:02 AM
 #1298


Could you have by accident installed 32bit windows?  I know you said it's x64 but it sounds like you're pressing that 4gb limit (~3.25gb addressable)

I can confirm it is indeed x64 via the Control Panel's basic system information.  I have the same distro installed on two other rigs, one of which is an Intel Bad Axe 2 seating 1 390x, 1 290x & 1 290 w/ 2 x 1 GB + 2 x 2GB where all 6GB are properly allocated and the other from vague recollection is an Asus P5b also on socket 775 with 2 x 2GB where only 3.25GB is usable as indicated in the motherboard's manual. 

fo00ok

Could you humor me for a sec and run cpu-z to see what kind of processor you're running?  Just a quick search on the pentium d and there are conflicting answers that some pentium d's are only 32 bit capable.  (also the p5b should be able to handle 8gb of ram) You can install a 64 bit OS on a 32bit only processor.  I've done it on accident, I put W7 x64 on my dell mini 9 and it worked for what I needed it to do.  If your processor is 32bit that would answer the 2 problems, 3.25gb of available ram and not being able to run this 64bit miner.
mineromineroso
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
April 29, 2016, 08:37:04 AM
 #1299


Could you have by accident installed 32bit windows?  I know you said it's x64 but it sounds like you're pressing that 4gb limit (~3.25gb addressable)

I can confirm it is indeed x64 via the Control Panel's basic system information.  I have the same distro installed on two other rigs, one of which is an Intel Bad Axe 2 seating 1 390x, 1 290x & 1 290 w/ 2 x 1 GB + 2 x 2GB where all 6GB are properly allocated and the other from vague recollection is an Asus P5b also on socket 775 with 2 x 2GB where only 3.25GB is usable as indicated in the motherboard's manual. 

fo00ok

Could you humor me for a sec and run cpu-z to see what kind of processor you're running?  Just a quick search on the pentium d and there are conflicting answers that some pentium d's are only 32 bit capable.  (also the p5b should be able to handle 8gb of ram) You can install a 64 bit OS on a 32bit only processor.  I've done it on accident, I put W7 x64 on my dell mini 9 and it worked for what I needed it to do.  If your processor is 32bit that would answer the 2 problems, 3.25gb of available ram and not being able to run this 64bit miner.

Some intel chipsets from 775 era show less ram if you install more pci devices like more graphics cards.  Try to boot only with one graphics card and see if it's only 3.25gb or 3.66, 3.75...
adaseb
Legendary
*
Offline Offline

Activity: 2702
Merit: 1320



View Profile
April 29, 2016, 08:59:09 AM
 #1300

I built a new rig with only 2GB of ram and it wouldn't start anyways, just wondering what the point of the DAG loading only on GPU is ?





.
.




░██████████████████░
████████████████████
█████████▀░░░███████
█████████░░▄████████
███████▀▀░░▀▀███████
███████▄▄░░▄▄███████
█████████░░█████████

█████████░░█████████

█████████▄▄█████████

████████████████████

░██████████████████░
░██████████████████░
████████████████████
████████████▀▀▀█▀███
███░▀█████▀░░░░░▀███
███▌░░░▀▀▀░░░░░░████
████▄░░░░░░░░░░░████
█████▀░░░░░░░░░█████

██████▄░░░░░▄▄██████

█████▄▄▄▄███████████

████████████████████

░██████████████████░
░██████████████████░
████████████████████
████████████████████
███████████▀▀░░▐████
███████▀▀░░░░░█████
████▀░░░▄█▀░░░▐█████
█████▄▄█▀░░░░░██████

███████▌▄▄▄▐██████

████████████████████

████████████████████

░██████████████████░
Pages: « 1 ... 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 [65] 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 ... 1431 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!