Bitcoin Forum
January 17, 2021, 04:25:17 AM *
News: Latest Bitcoin Core release: 0.20.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 [177] 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 ... 366 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 234768 times)
dingdongtobias
Newbie
*
Offline Offline

Activity: 156
Merit: 0


View Profile
July 20, 2018, 01:47:31 PM
 #3521

All these pools and none of them has 24 hour statistic, or what you call one day average speed.
So i really want to know how did you measure your one day pool side average speed...

You, guest from the future, should examine more ))
https://i.imgur.com/WGwtSxa.png

2 doktor

My apologies, after applying stale "fix" my pool-side results correspond well with miner speed.

Nice, i need this pool for testing resaon, can you tell me what pool is it?
1610857517
Hero Member
*
Offline Offline

Posts: 1610857517

View Profile Personal Message (Offline)

Ignore
1610857517
Reply with quote  #2

1610857517
Report to moderator
1610857517
Hero Member
*
Offline Offline

Posts: 1610857517

View Profile Personal Message (Offline)

Ignore
1610857517
Reply with quote  #2

1610857517
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1610857517
Hero Member
*
Offline Offline

Posts: 1610857517

View Profile Personal Message (Offline)

Ignore
1610857517
Reply with quote  #2

1610857517
Report to moderator
blockrockmining
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 20, 2018, 02:13:21 PM
 #3522

Is anyone else having issues with V1.6.4, CryptoNight Normal v7 and Nicehash?
I've tried on 2 different systems and neither will submit any valid shares.
UnclWish
Sr. Member
****
Offline Offline

Activity: 1358
Merit: 253


View Profile
July 20, 2018, 03:47:13 PM
 #3523

Is anyone else having issues with V1.6.4, CryptoNight Normal v7 and Nicehash?
I've tried on 2 different systems and neither will submit any valid shares.
I confirm. Didn't find any share at all for hour. Difficulty 100000. On heavy with 200000 diff average share found time about 40-50 sec.
doktor83
Hero Member
*****
Offline Offline

Activity: 1554
Merit: 611


View Profile WWW
July 20, 2018, 04:19:20 PM
 #3524

All these pools and none of them has 24 hour statistic, or what you call one day average speed.
So i really want to know how did you measure your one day pool side average speed...

You, guest from the future, should examine more ))


2 doktor

My apologies, after applying stale "fix" my pool-side results correspond well with miner speed.

Nice, i need this pool for testing resaon, can you tell me what pool is it?

bittube.miner.rocks  Cool

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
javietanh
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
July 20, 2018, 04:32:28 PM
 #3525

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.
doktor83
Hero Member
*****
Offline Offline

Activity: 1554
Merit: 611


View Profile WWW
July 20, 2018, 04:37:53 PM
 #3526

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
ripcurrent
Member
**
Offline Offline

Activity: 160
Merit: 10


View Profile
July 20, 2018, 06:25:22 PM
 #3527

doktor83,

Have you work any intensity numbers and oc for a vega frontier ?
doktor83
Hero Member
*****
Offline Offline

Activity: 1554
Merit: 611


View Profile WWW
July 20, 2018, 06:27:37 PM
 #3528

doktor83,

Have you work any intensity numbers and oc for a vega frontier ?

i dont have vega frontier gpu

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
UnclWish
Sr. Member
****
Offline Offline

Activity: 1358
Merit: 253


View Profile
July 20, 2018, 07:12:58 PM
 #3529

What about no finding shares on cn-v7 with 1.6.4 on nicehash?
doktor83
Hero Member
*****
Offline Offline

Activity: 1554
Merit: 611


View Profile WWW
July 20, 2018, 07:41:26 PM
Last edit: July 20, 2018, 07:56:46 PM by doktor83
 #3530

What about no finding shares on cn-v7 with 1.6.4 on nicehash?

its not a miner issue, or stupid nicehash changed something in their imaginary stratum, or i don't know and have to check it out  Grin


SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
UnclWish
Sr. Member
****
Offline Offline

Activity: 1358
Merit: 253


View Profile
July 21, 2018, 07:56:59 AM
 #3531

What about no finding shares on cn-v7 with 1.6.4 on nicehash?

its not a miner issue, or stupid nicehash changed something in their imaginary stratum, or i don't know and have to check it out  Grin

No, it's your miner issue, because other miners like Claymore 11.3 or JCE miner founds shares normal. But your miner not.
I tried on 1.6.3 and tried noSSL port 3363 and SSL 33363. Eu server... No one share for 10 minutes. Speed 2kH/s.
doktor83
Hero Member
*****
Offline Offline

Activity: 1554
Merit: 611


View Profile WWW
July 21, 2018, 08:09:00 AM
 #3532

What about no finding shares on cn-v7 with 1.6.4 on nicehash?

its not a miner issue, or stupid nicehash changed something in their imaginary stratum, or i don't know and have to check it out  Grin

No, it's your miner issue, because other miners like Claymore 11.3 or JCE miner founds shares normal. But your miner not.
I tried on 1.6.3 and tried noSSL port 3363 and SSL 33363. Eu server... No one share for 10 minutes. Speed 2kH/s.

You can clearly see on the image it found a share in less than a minute, so its working. You first said no share for 4 hours, now 10 minutes. Next will be 2 seconds.  Grin

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
UnclWish
Sr. Member
****
Offline Offline

Activity: 1358
Merit: 253


View Profile
July 21, 2018, 08:45:02 AM
Last edit: July 21, 2018, 08:59:36 AM by UnclWish
 #3533

What about no finding shares on cn-v7 with 1.6.4 on nicehash?

its not a miner issue, or stupid nicehash changed something in their imaginary stratum, or i don't know and have to check it out  Grin

No, it's your miner issue, because other miners like Claymore 11.3 or JCE miner founds shares normal. But your miner not.
I tried on 1.6.3 and tried noSSL port 3363 and SSL 33363. Eu server... No one share for 10 minutes. Speed 2kH/s.

You can clearly see on the image it found a share in less than a minute, so its working. You first said no share for 4 hours, now 10 minutes. Next will be 2 seconds.  Grin
1st time I checked not 4 hours, but close to 1 hour. After when I tried I allways wait 10 minutes. But not 1.6.3, not 1.6.4 on SSL and not didn't find not 1 share for 10 minutes.
I tried to run Claymore and JCE miner. They found shares every 1-2 minute at least.
Here screenshot:
javietanh
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
July 21, 2018, 08:55:02 AM
 #3534

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

i use integrated wallet from tradeogre exchange, will it be the problem.
treanski
Full Member
***
Offline Offline

Activity: 364
Merit: 106


ONe Social Network.


View Profile
July 21, 2018, 09:17:26 AM
 #3535

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

i use integrated wallet from tradeogre exchange, will it be the problem.

yes many pool dont work with this integrated wallets...just try an normal wallet or masari online wallet...that works fine

javietanh
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
July 21, 2018, 10:19:25 AM
 #3536

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

i use integrated wallet from tradeogre exchange, will it be the problem.

yes many pool dont work with this integrated wallets...just try an normal wallet or masari online wallet...that works fine

But it still work on other tools like xmrig, xmrigcc or cast-xmr. not work only on srb tools
doktor83
Hero Member
*****
Offline Offline

Activity: 1554
Merit: 611


View Profile WWW
July 21, 2018, 10:23:13 AM
 #3537

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

i use integrated wallet from tradeogre exchange, will it be the problem.

yes many pool dont work with this integrated wallets...just try an normal wallet or masari online wallet...that works fine

But it still work on other tools like xmrig, xmrigcc or cast-xmr. not work only on srb tools


you probably did not set worker name in password with w=rig-Name

example config from masari.miner.rocks for SRB:

config.txt:

{
"cryptonight_type" : "fast",
"intensity" : 0,
"double_threads" : false,
"target_temperature" : 0
}

pools.txt:

{
"pools" :
[
{
"pool_use_tls" : true,
"pool" : "masari.miner.rocks:5555",
"wallet" : "YOUR_WALLET_ADDRESS",
"password" : "w=Rig1"
}
]
}


SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
javietanh
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
July 21, 2018, 11:15:13 AM
 #3538

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

i use integrated wallet from tradeogre exchange, will it be the problem.

yes many pool dont work with this integrated wallets...just try an normal wallet or masari online wallet...that works fine

But it still work on other tools like xmrig, xmrigcc or cast-xmr. not work only on srb tools


you probably did not set worker name in password with w=rig-Name

example config from masari.miner.rocks for SRB:

config.txt:

{
"cryptonight_type" : "fast",
"intensity" : 0,
"double_threads" : false,
"target_temperature" : 0
}

pools.txt:

{
"pools" :
[
{
"pool_use_tls" : true,
"pool" : "masari.miner.rocks:5555",
"wallet" : "YOUR_WALLET_ADDRESS",
"password" : "w=Rig1"
}
]
}

of course i did but still not work. can't explain how it happen, maybe you should try.

bluspirit
Jr. Member
*
Offline Offline

Activity: 68
Merit: 3


View Profile
July 21, 2018, 11:50:22 AM
 #3539

I have the problem on mining masari (masari.miner.rocks). the miner show normal but no hashrate submit to the pool.

well you have to check your wallet then Smiley

i use integrated wallet from tradeogre exchange, will it be the problem.

yes many pool dont work with this integrated wallets...just try an normal wallet or masari online wallet...that works fine

But it still work on other tools like xmrig, xmrigcc or cast-xmr. not work only on srb tools

I do not think this is the problem, using version 1.6.4 I mined a few days directly on the tradeogre wallet and with that pool (masari.miner.rocks), without any problem.

edit: tried to use double threads? what is your worksize?
abg00
Jr. Member
*
Offline Offline

Activity: 271
Merit: 1


View Profile
July 21, 2018, 03:01:41 PM
 #3540

What about no finding shares on cn-v7 with 1.6.4 on nicehash?

its not a miner issue, or stupid nicehash changed something in their imaginary stratum, or i don't know and have to check it out  Grin

No, it's your miner issue, because other miners like Claymore 11.3 or JCE miner founds shares normal. But your miner not.
I tried on 1.6.3 and tried noSSL port 3363 and SSL 33363. Eu server... No one share for 10 minutes. Speed 2kH/s.

You can clearly see on the image it found a share in less than a minute, so its working. You first said no share for 4 hours, now 10 minutes. Next will be 2 seconds.  Grin


[2018-07-21 17:59:28] GPU11:    444 H/s [T: 56c, RPM: 4980, CC: 1050 MHz, MC: 1800 MHz][BUS:8]
[2018-07-21 17:59:28] Total:    5325 H/s
[2018-07-21 17:59:32] Pool sent a new job (ID: 000000a800cec802)

-------------------------STATS-------------------------

Miner version: 1.6.4
Mining time: 0 days, 2 hours, 56 minutes, 25 seconds

Algo: normalv7

Pool: cryptonightv7.eu.nicehash.com:33363 (SSL/TLS)
Connected since: 2018-07-21 16:03:21
Pool Difficulty: 400015
Pool latency: ~104 ms
Last job received: 20 seconds ago

GPU target temperature: 60c

Accepted(Stale)/Total shares: 252(0)/252 (100.0%)
Average time to find share: 42 seconds
1 min. average speed:   5325 H/s
5 min. average speed:   5328 H/s
30 min. average speed:  5328 H/s
Max. speed:             5459 H/s

-------------------------------------------------------
[2018-07-21 18:00:03] Pool accepted result 0x00000CB7
[2018-07-21 18:00:10] Pool sent a new job (ID: 000000a800cfa25e)
[2018-07-21 18:00:34] Pool sent a new job (ID: 000000a800d00f46)
[2018-07-21 18:01:01] Pool sent a new job (ID: 000000a800d0a6ee)
[2018-07-21 18:01:03] Pool sent a new job (ID: 000000a800d0e1f6)
[2018-07-21 18:01:07] Pool sent a new job (ID: 000000a800d1d9c5)
Pages: « 1 ... 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 [177] 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 ... 366 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!