Bitcoin Forum
January 27, 2022, 03:59:22 AM *
News: Vote on the 2021 community awards
 
   Home   Help Search Login Register More  
Pages: « 1 ... 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 [153] 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 ... 365 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 235796 times)
altsay
Sr. Member
****
Offline Offline

Activity: 359
Merit: 250


View Profile
June 26, 2018, 06:43:24 PM
 #3041

- Hash monitor, if 5 minute average hash falls under the value you define, miner restarts itself

Feature request: This figure could be a preference. 5 minutes is too long for me, i want to make it 1.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1643255962
Hero Member
*
Offline Offline

Posts: 1643255962

View Profile Personal Message (Offline)

Ignore
1643255962
Reply with quote  #2

1643255962
Report to moderator
1643255962
Hero Member
*
Offline Offline

Posts: 1643255962

View Profile Personal Message (Offline)

Ignore
1643255962
Reply with quote  #2

1643255962
Report to moderator
1643255962
Hero Member
*
Offline Offline

Posts: 1643255962

View Profile Personal Message (Offline)

Ignore
1643255962
Reply with quote  #2

1643255962
Report to moderator
RaidoP2
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
June 26, 2018, 07:48:59 PM
 #3042

I tried to mine Stellite with the 1.6.1 but the miner crashes after 1 or 2 jobs sent from the pool. Any idea what can cause this?

Also sometimes with regular v7 my rig stops sending shares, I won't get any errors and new jobs keep coming from pool but no result are sent back and it can go on for hours.
doktor83
Hero Member
*****
Offline Offline

Activity: 1890
Merit: 621


View Profile WWW
June 26, 2018, 07:56:48 PM
 #3043

I tried to mine Stellite with the 1.6.1 but the miner crashes after 1 or 2 jobs sent from the pool. Any idea what can cause this?

Also sometimes with regular v7 my rig stops sending shares, I won't get any errors and new jobs keep coming from pool but no result are sent back and it can go on for hours.

just fixed this issue with jobs received but no results, some pools send blob 77 bytes instead of 76, it will be fixed in the next version in a few days.
One of these pools is etn.spacepools.org, please send me other pools with this same problem so i can test/verify the fix.

Regarding stellite, give me the pool and port so i can try.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
RaidoP2
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
June 26, 2018, 08:11:09 PM
 #3044

I tried to mine Stellite with the 1.6.1 but the miner crashes after 1 or 2 jobs sent from the pool. Any idea what can cause this?

Also sometimes with regular v7 my rig stops sending shares, I won't get any errors and new jobs keep coming from pool but no result are sent back and it can go on for hours.

just fixed this issue with jobs received but no results, some pools send blob 77 bytes instead of 76, it will be fixed in the next version in a few days.
One of these pools is etn.spacepools.org, please send me other pools with this same problem so i can test/verify the fix.

Regarding stellite, give me the pool and port so i can try.

Ah yes, it was etn.spacepools.org which I had issues with.

Regarding Stellite I used eu.XTL.CryptoPool.Space:7777
doktor83
Hero Member
*****
Offline Offline

Activity: 1890
Merit: 621


View Profile WWW
June 26, 2018, 08:18:42 PM
 #3045

I tried to mine Stellite with the 1.6.1 but the miner crashes after 1 or 2 jobs sent from the pool. Any idea what can cause this?

Also sometimes with regular v7 my rig stops sending shares, I won't get any errors and new jobs keep coming from pool but no result are sent back and it can go on for hours.

just fixed this issue with jobs received but no results, some pools send blob 77 bytes instead of 76, it will be fixed in the next version in a few days.
One of these pools is etn.spacepools.org, please send me other pools with this same problem so i can test/verify the fix.

Regarding stellite, give me the pool and port so i can try.

Ah yes, it was etn.spacepools.org which I had issues with.

Regarding Stellite I used eu.XTL.CryptoPool.Space:7777

ok i am mining 5 minutes on eu.XTL.CryptoPool.Space:7777 got 7 new jobs, but no crash, everything fine.
Does it crash for you every time?

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
RaidoP2
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
June 26, 2018, 08:27:38 PM
 #3046

I tried to mine Stellite with the 1.6.1 but the miner crashes after 1 or 2 jobs sent from the pool. Any idea what can cause this?

Also sometimes with regular v7 my rig stops sending shares, I won't get any errors and new jobs keep coming from pool but no result are sent back and it can go on for hours.

just fixed this issue with jobs received but no results, some pools send blob 77 bytes instead of 76, it will be fixed in the next version in a few days.
One of these pools is etn.spacepools.org, please send me other pools with this same problem so i can test/verify the fix.

Regarding stellite, give me the pool and port so i can try.

Ah yes, it was etn.spacepools.org which I had issues with.

Regarding Stellite I used eu.XTL.CryptoPool.Space:7777

ok i am mining 5 minutes on eu.XTL.CryptoPool.Space:7777 got 7 new jobs, but no crash, everything fine.
Does it crash for you every time?

Yes, it crashes every time. Do you have any idea how to troubleshoot this issue?
doktor83
Hero Member
*****
Offline Offline

Activity: 1890
Merit: 621


View Profile WWW
June 26, 2018, 08:28:57 PM
 #3047

I tried to mine Stellite with the 1.6.1 but the miner crashes after 1 or 2 jobs sent from the pool. Any idea what can cause this?

Also sometimes with regular v7 my rig stops sending shares, I won't get any errors and new jobs keep coming from pool but no result are sent back and it can go on for hours.

just fixed this issue with jobs received but no results, some pools send blob 77 bytes instead of 76, it will be fixed in the next version in a few days.
One of these pools is etn.spacepools.org, please send me other pools with this same problem so i can test/verify the fix.

Regarding stellite, give me the pool and port so i can try.

Ah yes, it was etn.spacepools.org which I had issues with.

Regarding Stellite I used eu.XTL.CryptoPool.Space:7777

ok i am mining 5 minutes on eu.XTL.CryptoPool.Space:7777 got 7 new jobs, but no crash, everything fine.
Does it crash for you every time?

Yes, it crashes every time. Do you have any idea how to troubleshoot this issue?

turn on log file (add --logfile log.txt in .bat after the existing parameters), and please make a screenshot of this situation you described

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
RaidoP2
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
June 26, 2018, 08:44:41 PM
 #3048

Here is the log:

Quote
[2018-06-26 23:43:06] Miner version: 1.6.1
[2018-06-26 23:43:07] AMD Platform ID: 0
[2018-06-26 23:43:07] AMD platform FOUND
[2018-06-26 23:43:07] Found 7 AMD devices
[2018-06-26 23:43:07] GPU0: AMD Radeon R9 200 Series [Hawaii] [4096 MB][Intensity 40.0][W: 8][T: 2][K: 1][BUS: 11]
[2018-06-26 23:43:07] GPU1: AMD Radeon (TM) R9 380 Series [Tonga] [4096 MB][Intensity 37.0][W: 8][T: 2][K: 1][BUS: 7]
[2018-06-26 23:43:07] GPU2: AMD Radeon (TM) R9 380 Series [Tonga] [4096 MB][Intensity 37.0][W: 8][T: 2][K: 1][BUS: 9]
[2018-06-26 23:43:07] GPU3: AMD Radeon (TM) R9 380 Series [Tonga] [4096 MB][Intensity 37.1][W: 8][T: 2][K: 1][BUS: 3]
[2018-06-26 23:43:07] GPU4: AMD Radeon (TM) R9 380 Series [Tonga] [4096 MB][Intensity 36.2][W: 8][T: 2][K: 1][BUS: 5]
[2018-06-26 23:43:07] GPU5: AMD Radeon (TM) R9 380 Series [Tonga] [4096 MB][Intensity 37.1][W: 8][T: 2][K: 1][BUS: 8]
[2018-06-26 23:43:07] GPU6: AMD Radeon R9 200 Series [Hawaii] [4096 MB][Intensity 39.8][W: 8][T: 2][K: 1][BUS: 10]
[2018-06-26 23:43:07] ADL is enabled
[2018-06-26 23:43:07] Cryptonight StelliteV4 mode enabled
[2018-06-26 23:43:07] DevFee pools loaded
[2018-06-26 23:43:07] DevFee pool SET
[2018-06-26 23:43:07] DevFee address SET
[2018-06-26 23:43:07] Starting init of mining threads
[2018-06-26 23:43:07] Loading kernel for DEVICE BUS ID 11 ...
[2018-06-26 23:43:08] Loading kernel for DEVICE BUS ID 11 ...
[2018-06-26 23:43:10] Loading kernel for DEVICE BUS ID 7 ...
[2018-06-26 23:43:11] Loading kernel for DEVICE BUS ID 7 ...
[2018-06-26 23:43:12] Loading kernel for DEVICE BUS ID 9 ...
[2018-06-26 23:43:13] Loading kernel for DEVICE BUS ID 9 ...
[2018-06-26 23:43:15] Loading kernel for DEVICE BUS ID 3 ...
[2018-06-26 23:43:16] Loading kernel for DEVICE BUS ID 3 ...
[2018-06-26 23:43:17] Loading kernel for DEVICE BUS ID 5 ...
[2018-06-26 23:43:18] Loading kernel for DEVICE BUS ID 5 ...
[2018-06-26 23:43:20] Loading kernel for DEVICE BUS ID 8 ...
[2018-06-26 23:43:21] Loading kernel for DEVICE BUS ID 8 ...
[2018-06-26 23:43:22] Loading kernel for DEVICE BUS ID 10 ...
[2018-06-26 23:43:23] Loading kernel for DEVICE BUS ID 10 ...
[2018-06-26 23:43:24] ADL initialised successfully!
[2018-06-26 23:43:24] Finished init of mining threads
[2018-06-26 23:43:24] Main pool: eu.XTL.CryptoPool.Space:7777
[2018-06-26 23:43:24] Gpu watchdog started
[2018-06-26 23:43:24] API disabled
[2018-06-26 23:43:24] json_send: {"method":"login","params":{"login":"Se2tnbEfRhqHqoYa4fym8QUAxuioM63Qha9dyYEzWS89i4W15WqBWqV72UrhEUzjkS6d3zLopAF2NWZ FVms8ubbH38a2ptr25","pass":"380x","agent":"SRBMiner Cryptonight AMD GPU miner/1.6.1","rigid":""},"id":1}
[2018-06-26 23:43:24] json_receive: {"id":1,"jsonrpc":"2.0","error":null,"result":{"id":"9fbe4dcb-2810-4cb2-a360-51805b6e21dd","job":{"blob":"04049bc6cad905a897baacc61f3e57fa121e758c83ffb337ca92eda4adc95224d7ea0fa28e68ec0 00000000d8ca099f0b4bd4fbf8815a387f37014638a80665c0c23d250bf013bf78e284302","algo":"cryptonight/xtl","variant":"xtl","job_id":"DJNMYtWIlt8Mtlq1Aq/Rac2pa6F/","target":"c5a70000","id":"9fbe4dcb-2810-4cb2-a360-51805b6e21dd"},"status":"OK"}}
[2018-06-26 23:43:24] Connected to eu.XTL.CryptoPool.Space:7777
[2018-06-26 23:43:24] sock_ready: User logged in
[2018-06-26 23:43:24] pool_have_job: Pool sent a new job (ID: DJNMYtWIlt8Mtlq1Aq/Rac2pa6F/)


Error message: https://files.fm/f/72r55u6f
doktor83
Hero Member
*****
Offline Offline

Activity: 1890
Merit: 621


View Profile WWW
June 26, 2018, 08:48:59 PM
 #3049

Try this, if you have in start.bat:

setx GPU_FORCE_64BIT_PTR 1

change to :

setx GPU_FORCE_64BIT_PTR 0

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
RaidoP2
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
June 26, 2018, 09:08:06 PM
 #3050

Try this, if you have in start.bat:

setx GPU_FORCE_64BIT_PTR 1

change to :

setx GPU_FORCE_64BIT_PTR 0

Still same situation unfortunately
zeef
Newbie
*
Offline Offline

Activity: 295
Merit: 0


View Profile
June 26, 2018, 11:53:13 PM
 #3051

hi guys is normal to windows defender detect srbminer.exe like:

Trojan:Win32/Occamy.C

I was mining for 2 weeks but today had detected and kill the .exe   Smiley

Thanks
ipp2
Newbie
*
Offline Offline

Activity: 62
Merit: 0


View Profile
June 27, 2018, 01:18:54 AM
 #3052

hi guys is normal to windows defender detect srbminer.exe like:

Trojan:Win32/Occamy.C

I was mining for 2 weeks but today had detected and kill the .exe   Smiley

Thanks

Yes. Happened to every single miner I've ever used. Someone with a trojan will package the miner in it and mine for them on the infected PC.

I just have a wallets folder that I white list.
zeef
Newbie
*
Offline Offline

Activity: 295
Merit: 0


View Profile
June 27, 2018, 01:39:15 AM
 #3053

hi guys is normal to windows defender detect srbminer.exe like:

Trojan:Win32/Occamy.C

I was mining for 2 weeks but today had detected and kill the .exe   Smiley

Thanks

Yes. Happened to every single miner I've ever used. Someone with a trojan will package the miner in it and mine for them on the infected PC.

I just have a wallets folder that I white list.

I thought was an false positive!!

Dont understand your sentence :" Someone with a trojan will package the miner in it and mine for them on the infected PC"

I just add an exclution to windows defender,
dodoldodol01
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
June 27, 2018, 01:58:08 AM
 #3054

more faster than xmr-stak or xmrig?
danskin
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
June 27, 2018, 03:24:27 AM
 #3055

how often do you guys see Compute Error? i'm tuning OC and wonder how many Compute Errors are acceptable.
Mike Terral
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
June 27, 2018, 04:17:14 AM
 #3056

very good! Smiley
Kgonla
Newbie
*
Offline Offline

Activity: 129
Merit: 0


View Profile
June 27, 2018, 06:55:19 AM
 #3057

how often do you guys see Compute Error? i'm tuning OC and wonder how many Compute Errors are acceptable.

I never see any compute error.
None is acceptable, compute error means you have a lot of memory errors, you may have random crashes &/or software malfunction.
danskin
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
June 27, 2018, 07:17:02 AM
 #3058

how often do you guys see Compute Error? i'm tuning OC and wonder how many Compute Errors are acceptable.

I never see any compute error.
None is acceptable, compute error means you have a lot of memory errors, you may have random crashes &/or software malfunction.


Over the course of 4 days, I get 19 errors for one card and 7 for the other. Tried turning up memory voltage and turning down memory clock. Doesn't seem to help a lot.
Kgonla
Newbie
*
Offline Offline

Activity: 129
Merit: 0


View Profile
June 27, 2018, 07:40:39 AM
 #3059

how often do you guys see Compute Error? i'm tuning OC and wonder how many Compute Errors are acceptable.

I never see any compute error.
None is acceptable, compute error means you have a lot of memory errors, you may have random crashes &/or software malfunction.


Over the course of 4 days, I get 19 errors for one card and 7 for the other. Tried turning up memory voltage and turning down memory clock. Doesn't seem to help a lot.

Let the memory voltage untouched for testing & lower memory clock, check with HWInfo, GPU-Z or other software if the memory is really running at the frequency you set.
RaidoP2
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
June 27, 2018, 08:42:32 AM
 #3060

how often do you guys see Compute Error? i'm tuning OC and wonder how many Compute Errors are acceptable.

I never see any compute error.
None is acceptable, compute error means you have a lot of memory errors, you may have random crashes &/or software malfunction.


Over the course of 4 days, I get 19 errors for one card and 7 for the other. Tried turning up memory voltage and turning down memory clock. Doesn't seem to help a lot.

That's just a few errrors, these shouldn't have any noticeable effect on hashrate. You could also try lowering the intensity if the errors are bothering you.
Pages: « 1 ... 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 [153] 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 ... 365 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!